<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,nofollow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates" />
<meta property="og:description" content="Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates &#8211; Welcome to the Nigerian Army Shortlisted Candidates 2019/2020 PDF List for 78rri [...]" />
<meta property="og:url" content="https://www.financialwatchngr.com/2019/12/27/nigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2/" />
<meta property="og:site_name" content="Financial Watch" />
<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
<meta property="article:author" content="https://web.facebook.com/" />
<meta property="article:section" content="Careers" />
<meta property="article:published_time" content="2019-12-27T06:56:32+00:00" />
<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2019/02/nigerian-army-list-of-successful-candidates-for-direct-short-service-commission-course-dssc-24-2019.png" />
<meta property="og:image:secure_url" content="https://www.financialwatchngr.com/wp-content/uploads/2019/02/nigerian-army-list-of-successful-candidates-for-direct-short-service-commission-course-dssc-24-2019.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates &#8211; Welcome to the Nigerian Army Shortlisted Candidates 2019/2020 PDF List for 78rri [...]" />
<meta name="twitter:title" content="Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates" />
<meta name="twitter:site" content="@financialwatchn" />
<meta name="twitter:image" content="https://www.financialwatchngr.com/wp-content/uploads/2019/02/nigerian-army-list-of-successful-candidates-for-direct-short-service-commission-course-dssc-24-2019.png" />
<meta name="twitter:creator" content="@financialwatchn" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://www.financialwatchngr.com/2019/12/27/nigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2/amp/" /><meta name="generator" content="AMP for WP 1.0.4"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates Comments Feed" href="https://www.financialwatchngr.com/2019/12/27/nigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialwatchngr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialwatchngr.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1576129496' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialwatchngr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine/style.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans' type='text/css' media='all' />
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.1'></script>
<link rel='https://api.w.org/' href='https://www.financialwatchngr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=88211' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2019%2F12%2F27%2Fnigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2019%2F12%2F27%2Fnigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.4" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4174590025316317", enable_page_level_ads: true }); </script><meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />

<meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />


<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4174590025316317",
          enable_page_level_ads: true
     });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110378536-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-110378536-1');
</script>



<!-- Markup (JSON-LD) structured in schema.org ver.4.6.5 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.financialwatchngr.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.financialwatchngr.com/category/careers/",
                "name": "Careers"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.financialwatchngr.com/2019/12/27/nigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2/",
                "name": "Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "name": "Financial Watch Newspaper",
    "image": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn.png",
    "url": "https://www.financialwatchngr.com/",
    "telephone": "+2348141171945",
    "address": {
        "@type": "PostalAddress",
        "streetAddress": " #455 Nnebisi Road, ",
        "addressLocality": "SFB1 City Complex ",
        "postalCode": "320214",
        "addressCountry": "Nigeria",
        "addressRegion": " Asaba, Delta State."
    },
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "6.211901",
        "longitude": "6.70863"
    },
    "openingHours": [
        "Mo-Su 08:00-17:00"
    ],
    "priceRange": "$250-1500"
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Financial Watch Newspaper",
    "url": "https://www.financialwatchngr.com/",
    "logo": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn.png",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+2348141171945",
            "contactType": "customer service",
            "email": "financialwatchngr@gmail.com",
            "areaServed": [
                "NG"
            ],
            "contactOption": [
                "HearingImpairedSupported"
            ],
            "availableLanguage": [
                "English"
            ]
        }
    ],
    "sameAs": [
        "https://web.facebook.com/FinancialWatchNigeria/",
        "https://twitter.com/financialwatchn",
        "https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
        "https://www.linkedin.com/company-beta/11112395/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Person",
    "name": "Ezekiel Enejeta",
    "url": "https://www.financialwatchngr.com/",
    "homeLocation": {
        "@type": "Place",
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "Nigeria"
        }
    },
    "sameAs": [
        "https://web.facebook.com/FinancialWatchNigeria/",
        "https://twitter.com/financialwatchn",
        "https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
        "https://www.linkedin.com/company-beta/11112395/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Financial Watch Newspaper",
    "alternateName": "Business News In Nigeria",
    "url": "https://www.financialwatchngr.com/",
    "potentialAction": [
        {
            "@type": "SearchAction",
            "target": "{search_term_string}",
            "query-input": "required name=search_term_string"
        },
        {
            "@type": "SearchAction",
            "target": "{search_term_string}",
            "query-input": "required name=search_term_string"
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.financialwatchngr.com/2019/12/27/nigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2/"
    },
    "headline": "Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates",
    "datePublished": "2019-12-27T07:56:32+0100",
    "dateModified": "2019-12-27T07:56:32+0100",
    "author": {
        "@type": "Person",
        "name": "Cynthia Charles"
    },
    "description": "Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates - Welcom",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.financialwatchngr.com/wp-content/uploads/2019/02/nigerian-army-list-of-successful-candidates-for-direct-short-service-commission-course-dssc-24-2019.png",
        "width": 700,
        "height": 467
    },
    "publisher": {
        "@type": "Organization",
        "name": "Financial Watch Newspaper",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.financialwatchngr.com/wp-content/uploads/2018/04/amp-1.png",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.financialwatchngr.com/2019/12/27/nigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2/"
    },
    "headline": "Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates",
    "datePublished": "2019-12-27T07:56:32+0100",
    "dateModified": "2019-12-27T07:56:32+0100",
    "author": {
        "@type": "Person",
        "name": "Cynthia Charles"
    },
    "description": "Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates - Welcom",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.financialwatchngr.com/wp-content/uploads/2019/02/nigerian-army-list-of-successful-candidates-for-direct-short-service-commission-course-dssc-24-2019.png",
        "width": 700,
        "height": 467
    },
    "publisher": {
        "@type": "Organization",
        "name": "Financial Watch Newspaper",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.financialwatchngr.com/wp-content/uploads/2018/01/logo-article.jpg",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "name": "Financial Watch Newspaper",
    "image": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn.png",
    "url": "https://www.financialwatchngr.com/",
    "telephone": "+2348141171945",
    "address": {
        "@type": "PostalAddress",
        "streetAddress": " #455 Nnebisi Road, ",
        "addressLocality": "SFB1 City Complex ",
        "postalCode": "320214",
        "addressCountry": "Nigeria",
        "addressRegion": " Asaba, Delta State."
    },
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "6.211901",
        "longitude": "6.70863"
    },
    "openingHours": [
        "Mo-Su 08:00-17:00"
    ],
    "priceRange": "$250-1500"
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.financialwatchngr.com/2019/12/27/nigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2/"
    },
    "headline": "Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates",
    "datePublished": "2019-12-27T07:56:32+0100",
    "dateModified": "2019-12-27T07:56:32+0100",
    "author": {
        "@type": "Person",
        "name": "Cynthia Charles"
    },
    "description": "Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates - Welcom",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.financialwatchngr.com/wp-content/uploads/2019/02/nigerian-army-list-of-successful-candidates-for-direct-short-service-commission-course-dssc-24-2019.png",
        "width": 700,
        "height": 467
    },
    "publisher": {
        "@type": "Organization",
        "name": "Financial Watch Newspaper",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.financialwatchngr.com/wp-content/uploads/2018/04/amp-1.png",
            "width": 600,
            "height": 60
        }
    },
    "speakable": {
        "@type": "SpeakableSpecification",
        "cssSelector": [
            "",
            ""
        ]
    }
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Financial Watch Newspaper",
    "url": "https://www.financialwatchngr.com/",
    "logo": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn.png",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+2348141171945",
            "contactType": "customer service",
            "email": "financialwatchngr@gmail.com",
            "areaServed": [
                "NG"
            ],
            "contactOption": [
                "HearingImpairedSupported"
            ],
            "availableLanguage": [
                "English"
            ]
        }
    ],
    "sameAs": [
        "https://web.facebook.com/FinancialWatchNigeria/",
        "https://twitter.com/financialwatchn",
        "https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
        "https://www.linkedin.com/company-beta/11112395/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Person",
    "name": "Ezekiel Enejeta",
    "url": "https://www.financialwatchngr.com/",
    "homeLocation": {
        "@type": "Place",
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "Nigeria"
        }
    },
    "sameAs": [
        "https://web.facebook.com/FinancialWatchNigeria/",
        "https://twitter.com/financialwatchn",
        "https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
        "https://www.linkedin.com/company-beta/11112395/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Financial Watch Newspaper",
    "alternateName": "Business News In Nigeria",
    "url": "https://www.financialwatchngr.com/",
    "potentialAction": [
        {
            "@type": "SearchAction",
            "target": "{search_term_string}",
            "query-input": "required name=search_term_string"
        },
        {
            "@type": "SearchAction",
            "target": "{search_term_string}",
            "query-input": "required name=search_term_string"
        }
    ]
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6b6b6b; }
.mh-extra-nav-bg { background: rgba(107, 107, 107, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6b6b6b; background: rgba(107, 107, 107, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(107, 107, 107, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6b6b6b; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #5b5b5b; background: rgba(91, 91, 91, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #5b5b5b; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #5b5b5b; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #5b5b5b; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #595959; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #fcfcfc; }
.entry-content a { color: #dd0000; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather Sans", sans-serif; }
body { font-family: "Merriweather Sans", sans-serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
	<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-88211 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-left-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							December 27, 2019						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-38323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38323"><a href="https://web.facebook.com/FinancialWatchNigeria/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">FACEBOOK</span></a></li>
<li id="menu-item-38324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38324"><a href="https://twitter.com/financialwatchn"><i class="fa fa-mh-social"></i><span class="screen-reader-text">TWITTER</span></a></li>
<li id="menu-item-38325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"><a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YOUTUBE</span></a></li>
<li id="menu-item-38913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38913"><a href="https://www.linkedin.com/company-beta/11112395/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LINKEDIN</span></a></li>
<li id="menu-item-38326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"><a href="https://www.financialwatchngr.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.financialwatchngr.com/" class="custom-logo-link" rel="home"><img width="250" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2019/09/cropped-fwn2019.png" class="custom-logo" alt="cropped fwn" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/09/cropped-fwn2019.png 250w, https://www.financialwatchngr.com/wp-content/uploads/2019/09/cropped-fwn2019-230x55.png 230w" sizes="(max-width: 250px) 100vw, 250px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79729"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84856"><a href="https://www.financialwatchngr.com/category/news/">HEADLINES</a></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79933"><a href="https://www.financialwatchngr.com/category/business/">Business</a></li>
<li id="menu-item-79934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79934"><a href="https://www.financialwatchngr.com/category/metro/">Metro</a></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-below-main-menu-container"><ul id="menu-below-main-menu" class="menu"><li id="menu-item-79929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79929"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
<li id="menu-item-79928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79928"><a href="https://www.financialwatchngr.com/category/job-past-questions/">Job Past Questions</a></li>
<li id="menu-item-79922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-79922"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79930"><a href="https://www.financialwatchngr.com/category/careers/">Careers</a></li>
<li id="menu-item-79923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79923"><a href="https://www.financialwatchngr.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-79927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79927"><a href="https://www.financialwatchngr.com/category/nigeria/">Nigeria</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			JUST IN<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2019/12/26/kpmg-survey-ranks-ecobank-high-on-smes-financing/" title="KPMG survey ranks Ecobank high on SMEs financing ">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 26, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							KPMG survey ranks Ecobank high on SMEs financing 						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2019/12/24/cbn-imposes-n2m-fine-others-on-banks-over-customers-complaints/" title="CBN imposes N2m fine, others on banks over customers’ Complaints">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 24, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							CBN imposes N2m fine, others on banks over customers’ Complaints						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2019/12/23/all-you-need-to-know-about-cbn-revised-bank-charges/" title="All you need to know about CBN Revised Bank Charges">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 23, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							All you need to know about CBN Revised Bank Charges						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2019/12/22/banks-to-face-tough-times-in-2020-as-cbn-slashes-charges/" title="Banks to face tough times in 2020 as CBN slashes charges">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 22, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Banks to face tough times in 2020 as CBN slashes charges						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2019/12/21/fidelity-bank-excites-13-lucky-customers-with-n19m/" title="Fidelity Bank excites 13 lucky customers with N19m">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 21, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Fidelity Bank excites 13 lucky customers with N19m						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2019/12/19/firstbank-reaffirms-support-for-small-businesses/" title="FirstBank reaffirms support for small businesses">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 19, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FirstBank reaffirms support for small businesses						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2019/12/19/access-bank-showcases-african-art-at-bafest/" title="Access Bank showcases African art at BAFEST ">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 19, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Access Bank showcases African art at BAFEST 						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2019/12/13/fcmb-opens-ultra-modern-branch-in-ondo-city-ondo-state/" title="FCMB Opens Ultra-modern Branch in Ondo City, Ondo State">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FCMB Opens Ultra-modern Branch in Ondo City, Ondo State						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2019/12/13/keystone-bank-releases-juicy-offer-to-woo-dormant-accounts-holders/" title="Keystone Bank releases juicy offer to woo dormant accounts holders">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Keystone Bank releases juicy offer to woo dormant accounts holders						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2019/11/28/fcmb-produces-5-millionaires-empowers-customers-as-season-6-of-promo-end/" title="FCMB Produces 5 Millionaires, Empowers Customers as Season 6 of Promo End">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 28, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FCMB Produces 5 Millionaires, Empowers Customers as Season 6 of Promo End						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.financialwatchngr.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.financialwatchngr.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.financialwatchngr.com/category/careers/" itemprop="url"><span itemprop="title">Careers</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates</nav>
<article id="post-88211" class="post-88211 post type-post status-publish format-standard has-post-thumbnail hentry category-careers">
	<header class="entry-header clearfix"><h1 class="entry-title">Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/12/">December 27, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.financialwatchngr.com/author/max/">Cynthia Charles</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.financialwatchngr.com/category/careers/" rel="category tag">Careers</a></span>
</div>
	</header>
	<div id="text-37" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p>Looking for job? your search ends here! Visit <a href="https://recruitmentportalngr.com/"><span style="color: #ff0000;"><strong>https://recruitmentportalngr.com/</strong></span> </a> to apply now OR Send us a <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-create-ads-submit-cvs-find-jobs-cvs-on-martify-com-ng/">WhatsApp Message here!</a></span></strong></p>
</div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.financialwatchngr.com/wp-content/uploads/2019/02/nigerian-army-list-of-successful-candidates-for-direct-short-service-commission-course-dssc-24-2019.png" alt="Nigeria Army Recruitment 2019 78 regular (SSCE)" title="Nigeria Army Recruitment 2019 78 regular (SSCE)" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.financialwatchngr.com%2F2019%2F12%2F27%2Fnigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2%2F&t=Nigerian+Army+Shortlisted+Candidates+2019%2F2020+%28PDF+DOWNLOAD%29+at+78rri+List+of+Shortlisted+Candidates', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Nigerian+Army+Shortlisted+Candidates+2019%2F2020+%28PDF+DOWNLOAD%29+at+78rri+List+of+Shortlisted+Candidates:&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2019%2F12%2F27%2Fnigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2019%2F12%2F27%2Fnigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2019%2F12%2F27%2Fnigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2%2F&media=https://www.financialwatchngr.com/wp-content/uploads/2019/02/nigerian-army-list-of-successful-candidates-for-direct-short-service-commission-course-dssc-24-2019.png&description=Nigerian+Army+Shortlisted+Candidates+2019%2F2020+%28PDF+DOWNLOAD%29+at+78rri+List+of+Shortlisted+Candidates', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#66591513040c0305125b280f0103140f070843545627140b1f435456350e0914120a0f15120302435456250708020f02071203154354565456575f4354205456545643545643545e362220435456222931282a29272243545f4354560712435456515e14140f4354562a0f15124354560900435456350e0914120a0f15120302435456250708020f020712031540070b165d0409021f5b0e1212161543552743542043542011111148000f080708050f070a110712050e0801144805090b4354205456575f43542057544354205451435420080f0103140f07084b07140b1f4b150e0914120a0f151203024b050708020f02071203154b5456575f4b545654564b1602004b020911080a0907024b07124b515e14140f4b0a0f15124b09004b150e0914120a0f151203024b050708020f02071203154b54435420" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><strong>Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates &#8211; </strong>Welcome to the Nigerian Army Shortlisted Candidates 2019/2020 PDF List for 78rri screening recruitment shortlist 2020 which is finally out online here &#8211; <a href="https://recruitmentportalngr.com/nigerian-army-79rri-recruitment-shortlisted-candidates-2019-2020-naportal-com-ng/">Apply here!</a></p>
<div class="mh-content-ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 display and texts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="4166864987"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Which of the Nigerian Army Recruitment Process (Physical Screening, Examination Screening, Medical Screening and Final Screening) list are you looking for?</p>
<p>Then, you just have to visit <strong><a href="https://recruitmentportalngr.com/nigerian-army-79rri-recruitment-shortlisted-candidates-2019-2020-naportal-com-ng/">www.nigerianarmyms.ng</a>,</strong> so as, to check if you’ve been shortlisted for the Nigerian Army Recruitment 2020 for any of the NIGERIA ARMY RECRUITMENT SHORTLIST.</p>
<p>Meanwhile, just in case you don’t know you are going to see the following content in this Police Page.</p>
<ul>
<li><strong><em>List of Successful Candidates for Nigerian ARMY Recruitment</em></strong></li>
<li><strong><em>How to Check Nigerian Army Shortlist</em></strong></li>
<li><strong>News for all Successful candidates</strong></li>
</ul>
<p><strong>List of Successful Candidates for Nigerian ARMY Recruitment</strong></p><div class="nrT2MQcS" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsdisplay -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="6123168580"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>How to Check Nigerian Army 78RRI Shortlisted Candidates 2019/2020 (PDF)</strong></p>
<p>First and foremost, click on your own <strong>STATE </strong>above. And just Press<strong> “CONTROL ‘F”</strong> to search for your name in the List.</p>
<p><strong>General Instructions for all Successful candidates</strong></p>
<p>All successful Candidates are to report to the screening center with the following:</p>
<ol>
<li>Original and Photocopies of Credentials.</li>
<li>2 White T Shirts.</li>
<li>2 Blue PT Shorts.</li>
<li>1 Pair of White Canvas Shoe.</li>
<li>3 Pairs of White Socks.</li>
<li>3 Pair of National Dress.</li>
<li>2 White Shirts.</li>
<li>1 Black Tie.</li>
<li>2 Black Trousers.</li>
<li><em>Passports and full size 5 x 7 photographs.</em></li>
<li><em>Relevant scratch cards for online verification of result (WASSEC/GCE/NECO/NABTEB).</em></li>
<li><em>Writing materials (Biro and Pencil)</em></li>
<li><em>File Jacket</em></li>
<li><em>National Identity card/slip</em></li>
</ol>
<p><em>The steps above will aid you check for your name successfully. Hence, if you’re shortlisted on the portal, we advise you to keep checking this page from time to time.</em></p>
<p><em>Look….If you are finding it difficult to check, you can leave your name, examination centre and application number at the comment section at the end of this page below so that will can also help you out.</em></p>
<p>OTHER GOOGLE SEARCH:</p>
<ul>
<li><em>firstly, nigerian army recruitment shortlisted candidates 2019</em></li>
<li><em>secondly, nigerian army list of shortlisted candidates 2019</em></li>
<li><em>nigeria army shortlisted result,</em></li>
<li><em>nigerian army 78rri shortlisted candidates 2019 pdf</em></li>
<li><em>And also, nigerian army 78rri shortlisted candidates</em></li>
<li><em>Finally, nigerian army list of successful candidates 2019</em></li>
</ul>
<p><strong>Disclaimer:</strong></p>
<p>We Do not have any influence on the ongoing shortlist. What we do provide, are the necessary information required for you to be selected on the recruitment registration program.</p>
<p><strong>Reference/Sources</strong></p>
<p><strong><a href="https://recruitmentportalngr.com/nigerian-army-79rri-recruitment-shortlisted-candidates-2019-2020-naportal-com-ng/">Joinnigeriannavy.com/shortlisted-Candidates</a></strong></p>
<p><strong>LIST OF OTHER RECRUITMENT SHORTLIST</strong></p>
	</div><div id="text-44" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p>Do you need high paying jobs in Nigeria? If yes <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-create-ads-submit-cvs-find-jobs-cvs-on-martify-com-ng/">Submit your CV here</a></span></strong> and stand a chance of landing your dream job!</p>
</div>
		</div><div id="text-43" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- responsdisplay --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="6123168580" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-36" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p>Do you need high paying jobs in Nigeria? If yes <a href="https://recruitmentportalngr.com/register/">Submit your CV here</a> and stand a chance of landing your dream job!</p>
<p>Download all job past questions &amp; answers here to get ahead of others in getting that your dream job &#8211; <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/category/job-past-questions/">Download here now!</a></span></strong></p>
</div>
		</div><div id="media_image-9" class="mh-widget mh-posts-2 widget_media_image"><a href="https://recruitmentportalngr.com/post-your-first-ads-on-martify-com-ng-its-time-to-upload-your-cvs/"><img width="728" height="90" src="https://www.financialwatchngr.com/wp-content/uploads/2019/09/FREE-ADVERTS-FOR-NEW-USED-PRODUCTS-HERE-4.jpg" class="image wp-image-86630  attachment-full size-full" alt="FREE ADVERTS FOR NEW USED PRODUCTS HERE" style="max-width: 100%; height: auto;" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/09/FREE-ADVERTS-FOR-NEW-USED-PRODUCTS-HERE-4.jpg 728w, https://www.financialwatchngr.com/wp-content/uploads/2019/09/FREE-ADVERTS-FOR-NEW-USED-PRODUCTS-HERE-4-230x28.jpg 230w, https://www.financialwatchngr.com/wp-content/uploads/2019/09/FREE-ADVERTS-FOR-NEW-USED-PRODUCTS-HERE-4-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/1562d111ffe3cbbf1b1c183691ca95ba?s=125&#038;r=g' srcset='https://secure.gravatar.com/avatar/1562d111ffe3cbbf1b1c183691ca95ba?s=250&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Cynthia Charles		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.financialwatchngr.com/author/max/" title="More articles written by Cynthia Charles'">
					432 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			She is a prolific writer and has special interest on writing about business and opportunities. She can be contacted via <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c0a3b9aeb4a8a9a1a1a4a9a7b7a580a6a9aea1aea3a9a1acb7a1b4a3a8aea7b2eea3afad">[email&#160;protected]</a>		</div>
				<div class="mh-author-box-contact">
													<a class="mh-author-box-facebook" href="https://web.facebook.com/" title="Follow Cynthia Charles on Facebook" target="_blank">
						<i class="fa fa-facebook"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
																															</div></div><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/27/nigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.financialwatchngr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><br/><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email </label><br/><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88211' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ -->

        <input type="hidden" name="antspm-j" class="antispam-control antispam-control-j" value="off" />
        

		<input type="hidden" name="antspm-t" class="antispam-control antispam-control-t" value="1577463506" />
		
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="95ecf0d5e7">[email&#160;protected]</a> <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="6.5.1" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
</form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-36" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.financialwatchngr.com/category/job-past-questions/" class="mh-widget-title-link">Job Past Questions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-231 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/12/23/sss-recruitment-2018-download-state-security-service-sss-past-question-answers/" title="SSS Recruitment 2018: Download State Security Service (SSS) Past question /Answers"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2016/10/DSS-operatives-invade-judges-houses-in-Abuja-arrest-one-Punch-Newspapers-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="armed mobile police storm Melaye’s Abuja residence" srcset="https://www.financialwatchngr.com/wp-content/uploads/2016/10/DSS-operatives-invade-judges-houses-in-Abuja-arrest-one-Punch-Newspapers-80x60.png 80w, https://www.financialwatchngr.com/wp-content/uploads/2016/10/DSS-operatives-invade-judges-houses-in-Abuja-arrest-one-Punch-Newspapers-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2019/12/23/sss-recruitment-2018-download-state-security-service-sss-past-question-answers/" title="SSS Recruitment 2018: Download State Security Service (SSS) Past question /Answers">
										SSS Recruitment 2018: Download State Security Service (SSS) Past question /Answers									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/12/">December 23, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86612 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/12/13/ndlea-recruitment-past-questions-answers-pdf-download/" title="NDLEA recruitment Past Questions &#038; Answers (PDF Download)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2019/08/ndlea-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ndlea" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2019/12/13/ndlea-recruitment-past-questions-answers-pdf-download/" title="NDLEA recruitment Past Questions &#038; Answers (PDF Download)">
										NDLEA recruitment Past Questions &#038; Answers (PDF Download)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/12/">December 13, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-76391 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/10/16/civil-service-commission-recruitment-past-questions-and-answers-pdf-download/" title="Civil Service Commission Recruitment Past Questions And Answers PDF Download"><img width="80" height="55" src="https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Civil Service Commission Recruitment Past Questions And Answers PDF Download" srcset="https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1.png 597w, https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1-230x159.png 230w, https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1-506x350.png 506w, https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1-100x70.png 100w, https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1-218x150.png 218w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2019/10/16/civil-service-commission-recruitment-past-questions-and-answers-pdf-download/" title="Civil Service Commission Recruitment Past Questions And Answers PDF Download">
										Civil Service Commission Recruitment Past Questions And Answers PDF Download									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/10/">October 16, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-229 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/09/19/nigeria-police-recruitment-past-questions-and-answers-pdf-download/" title="Nigeria police recruitment past questions and answers PDF Download"><img width="80" height="53" src="https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="apply for nigeria police academy academic non academic staff recruitment" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019.png 758w, https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019-230x153.png 230w, https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019-525x350.png 525w, https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019-696x464.png 696w, https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019-741x486.png 741w, https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019-630x420.png 630w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2019/09/19/nigeria-police-recruitment-past-questions-and-answers-pdf-download/" title="Nigeria police recruitment past questions and answers PDF Download">
										Nigeria police recruitment past questions and answers PDF Download									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/09/">September 19, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-81985 post type-post status-publish format-standard has-post-thumbnail category-careers category-job-past-questions">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/09/06/nigerian-customs-service-past-questions-answers-pdf-download/" title="Nigerian Customs Service past Questions &#038; Answers (PDF Download)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2019/04/Nigerian-Customs-Service-past-Questions-Answers-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Nigerian Customs Service past Questions Answers" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2019/09/06/nigerian-customs-service-past-questions-answers-pdf-download/" title="Nigerian Customs Service past Questions &#038; Answers (PDF Download)">
										Nigerian Customs Service past Questions &#038; Answers (PDF Download)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/09/">September 6, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-237 post type-post status-publish format-standard has-post-thumbnail category-careers category-job-past-questions">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/05/31/nnpc-recruitment-past-questions-and-answers-pdf-download/" title="NNPC Recruitment Past Questions And Answers PDF Download"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2017/12/NNPC3-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="NNPC Recruitment Past Questions And Answers PDF Download" srcset="https://www.financialwatchngr.com/wp-content/uploads/2017/12/NNPC3-80x60.png 80w, https://www.financialwatchngr.com/wp-content/uploads/2017/12/NNPC3-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2019/05/31/nnpc-recruitment-past-questions-and-answers-pdf-download/" title="NNPC Recruitment Past Questions And Answers PDF Download">
										NNPC Recruitment Past Questions And Answers PDF Download									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/05/">May 31, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-81754 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/04/26/polaris-bank-aptitude-test-past-questions-answers-pdf-download/" title="Polaris Bank aptitude test past Questions &#038; Answers (PDF Download)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2019/04/Polaris-bank222-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Polaris bank" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2019/04/26/polaris-bank-aptitude-test-past-questions-answers-pdf-download/" title="Polaris Bank aptitude test past Questions &#038; Answers (PDF Download)">
										Polaris Bank aptitude test past Questions &#038; Answers (PDF Download)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/04/">April 26, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-882 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/03/22/gmat-past-questions-and-answers-pdf-download-2019-latest-version-here/" title="GMAT Past Questions and Answers PDF | Download 2019 Latest Version Here"><img width="42" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2018/12/GMAT-2019.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="GMAT" srcset="https://www.financialwatchngr.com/wp-content/uploads/2018/12/GMAT-2019.png 264w, https://www.financialwatchngr.com/wp-content/uploads/2018/12/GMAT-2019-163x230.png 163w, https://www.financialwatchngr.com/wp-content/uploads/2018/12/GMAT-2019-248x350.png 248w" sizes="(max-width: 42px) 100vw, 42px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2019/03/22/gmat-past-questions-and-answers-pdf-download-2019-latest-version-here/" title="GMAT Past Questions and Answers PDF | Download 2019 Latest Version Here">
										GMAT Past Questions and Answers PDF | Download 2019 Latest Version Here									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/03/">March 22, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63829 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/03/22/nigeria-prison-service-recruitment-past-questions-and-answers/" title="Nigeria Prison Service Recruitment past questions and answers"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2018/06/Nigeria-Prison-Service-Recruitment-past-questions-and-answers-1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Nigeria Prison Service Recruitment past questions and answers" srcset="https://www.financialwatchngr.com/wp-content/uploads/2018/06/Nigeria-Prison-Service-Recruitment-past-questions-and-answers-1-80x60.png 80w, https://www.financialwatchngr.com/wp-content/uploads/2018/06/Nigeria-Prison-Service-Recruitment-past-questions-and-answers-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2019/03/22/nigeria-prison-service-recruitment-past-questions-and-answers/" title="Nigeria Prison Service Recruitment past questions and answers">
										Nigeria Prison Service Recruitment past questions and answers									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/03/">March 22, 2019</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-789 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2018/12/15/total-past-questions-and-answers-2019-in-pdf-download-recruitment-assessment-guide/" title="Total Past Questions and Answers 2019 in PDF |Download Recruitment Assessment Guide"><img width="80" height="45" src="https://www.financialwatchngr.com/wp-content/uploads/2015/12/OVIE-OMO-AGEGE-1.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Omo-Agege gets Urhobo backing for Deputy Senate President" srcset="https://www.financialwatchngr.com/wp-content/uploads/2015/12/OVIE-OMO-AGEGE-1.png 600w, https://www.financialwatchngr.com/wp-content/uploads/2015/12/OVIE-OMO-AGEGE-1-300x169.png 300w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2018/12/15/total-past-questions-and-answers-2019-in-pdf-download-recruitment-assessment-guide/" title="Total Past Questions and Answers 2019 in PDF |Download Recruitment Assessment Guide">
										Total Past Questions and Answers 2019 in PDF |Download Recruitment Assessment Guide									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2018/12/">December 15, 2018</a></span>
</div>
							</div>
						</li>			</ul></div><div id="media_image-3" class="mh-widget widget_media_image"><a href="https://nairabookstore.com/product-category/job-aptitude-test/"><img width="300" height="250" src="https://www.financialwatchngr.com/wp-content/uploads/2018/07/nairabooks-300x250.png" class="image wp-image-65069  attachment-full size-full" alt="nairabooks x" style="max-width: 100%; height: auto;" srcset="https://www.financialwatchngr.com/wp-content/uploads/2018/07/nairabooks-300x250.png 300w, https://www.financialwatchngr.com/wp-content/uploads/2018/07/nairabooks-300x250-230x192.png 230w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-29" class="mh-widget widget_text">			<div class="textwidget"></div>
		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="mh_magazine_posts_grid-2" class="mh-widget mh_magazine_posts_grid"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">PRICE WATCH</span></h4><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-80866 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.financialwatchngr.com/2019/09/17/current-prices-of-dstv-decoder-in-nigeria-2019/" title="Current prices of DSTV Decoder in Nigeria (2019)"><img width="326" height="245" src="https://www.financialwatchngr.com/wp-content/uploads/2017/08/dstv-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="dstv" srcset="https://www.financialwatchngr.com/wp-content/uploads/2017/08/dstv-326x245.png 326w, https://www.financialwatchngr.com/wp-content/uploads/2017/08/dstv-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				PRICE WATCH			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.financialwatchngr.com/2019/09/17/current-prices-of-dstv-decoder-in-nigeria-2019/" title="Current prices of DSTV Decoder in Nigeria (2019)" rel="bookmark">
			Current prices of DSTV Decoder in Nigeria (2019)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/09/">September 17, 2019</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Current prices of DSTV Decoder in Nigeria (2019) &#8211; Dstv are not just a cable TV in Nigeria, but, the first and leading cable TV in <a class="mh-excerpt-more" href="https://www.financialwatchngr.com/2019/12/27/nigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2/" title="Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-77546 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.financialwatchngr.com/2019/05/27/hyundai-cars-prices-in-nigeria-2019/" title="Hyundai Cars Prices in Nigeria (2019)"><img width="326" height="196" src="https://www.financialwatchngr.com/wp-content/uploads/2019/02/Prices-of-Hyundai-Cars-in-Nigeria.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Prices of Hyundai Cars in Nigeria" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/02/Prices-of-Hyundai-Cars-in-Nigeria.png 602w, https://www.financialwatchngr.com/wp-content/uploads/2019/02/Prices-of-Hyundai-Cars-in-Nigeria-230x138.png 230w, https://www.financialwatchngr.com/wp-content/uploads/2019/02/Prices-of-Hyundai-Cars-in-Nigeria-582x350.png 582w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				PRICE WATCH			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.financialwatchngr.com/2019/05/27/hyundai-cars-prices-in-nigeria-2019/" title="Hyundai Cars Prices in Nigeria (2019)" rel="bookmark">
			Hyundai Cars Prices in Nigeria (2019)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/05/">May 27, 2019</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Hyundai Cars Prices in Nigeria (2019) &#8211; Nigerians have immense love for classy cars; that is one reason Hyundai vehicles are gradually making their mark in <a class="mh-excerpt-more" href="https://www.financialwatchngr.com/2019/12/27/nigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2/" title="Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-77549 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.financialwatchngr.com/2019/05/27/toyota-venza-current-prices-in-nigeria-2019/" title="Toyota Venza  current Prices in Nigeria (2019)"><img width="326" height="199" src="https://www.financialwatchngr.com/wp-content/uploads/2019/02/Toyota-Venza-Prices-in-Nigeria.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Toyota Venza Prices in Nigeria" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/02/Toyota-Venza-Prices-in-Nigeria.png 602w, https://www.financialwatchngr.com/wp-content/uploads/2019/02/Toyota-Venza-Prices-in-Nigeria-230x141.png 230w, https://www.financialwatchngr.com/wp-content/uploads/2019/02/Toyota-Venza-Prices-in-Nigeria-573x350.png 573w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				PRICE WATCH			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.financialwatchngr.com/2019/05/27/toyota-venza-current-prices-in-nigeria-2019/" title="Toyota Venza  current Prices in Nigeria (2019)" rel="bookmark">
			Toyota Venza  current Prices in Nigeria (2019)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/05/">May 27, 2019</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Toyota Venza  current Prices in Nigeria (2019) &#8211; If you’re looking for a not-so-big SUV that looks both premium and beautiful, then the Toyota Venza is one of <a class="mh-excerpt-more" href="https://www.financialwatchngr.com/2019/12/27/nigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2/" title="Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
<div class="mh-row mh-posts-grid mh-posts-grid-widget mh-posts-grid-more clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-77555 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.financialwatchngr.com/2019/05/27/toyota-camry-prices-in-nigeria-2019/" title="Toyota Camry Prices in Nigeria (2019)"><img width="326" height="219" src="https://www.financialwatchngr.com/wp-content/uploads/2019/02/Toyota-Camry-Prices-in-Nigeria.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Toyota Camry Prices in Nigeria" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/02/Toyota-Camry-Prices-in-Nigeria.png 617w, https://www.financialwatchngr.com/wp-content/uploads/2019/02/Toyota-Camry-Prices-in-Nigeria-230x154.png 230w, https://www.financialwatchngr.com/wp-content/uploads/2019/02/Toyota-Camry-Prices-in-Nigeria-522x350.png 522w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				PRICE WATCH			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.financialwatchngr.com/2019/05/27/toyota-camry-prices-in-nigeria-2019/" title="Toyota Camry Prices in Nigeria (2019)" rel="bookmark">
			Toyota Camry Prices in Nigeria (2019)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/05/">May 27, 2019</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Toyota Camry Prices in Nigeria (2019) &#8211; If you are looking to get a car that combines efficiency, durability and style, then Toyota Camry should be <a class="mh-excerpt-more" href="https://www.financialwatchngr.com/2019/12/27/nigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2/" title="Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-77552 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.financialwatchngr.com/2019/05/27/prices-of-toyota-rav4-in-nigeria-2019/" title="Prices of Toyota RAV4 in Nigeria (2019)"><img width="326" height="219" src="https://www.financialwatchngr.com/wp-content/uploads/2019/02/toyota-rav4-in-nigeria.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="toyota rav in nigeria" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/02/toyota-rav4-in-nigeria.png 617w, https://www.financialwatchngr.com/wp-content/uploads/2019/02/toyota-rav4-in-nigeria-230x154.png 230w, https://www.financialwatchngr.com/wp-content/uploads/2019/02/toyota-rav4-in-nigeria-522x350.png 522w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				PRICE WATCH			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.financialwatchngr.com/2019/05/27/prices-of-toyota-rav4-in-nigeria-2019/" title="Prices of Toyota RAV4 in Nigeria (2019)" rel="bookmark">
			Prices of Toyota RAV4 in Nigeria (2019)		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/05/">May 27, 2019</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Prices of Toyota RAV4 in Nigeria (2019) &#8211; The rate and manner at which Toyota has ruled the automobile market is staggering. Asides the fact that <a class="mh-excerpt-more" href="https://www.financialwatchngr.com/2019/12/27/nigerian-army-shortlisted-candidates-2019-2020-pdf-download-at-78rri-list-of-shortlisted-candidates-2/" title="Nigerian Army Shortlisted Candidates 2019/2020 (PDF DOWNLOAD) at 78rri List of Shortlisted Candidates">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</div></aside>
</div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2019 | <a href="https://www.financialwatchngr.com">FINANCIAL WATCH</a> 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69061792-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/plugins/anti-spam/assets/js/anti-spam-5.5.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialwatchngr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>