<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110378536-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-110378536-1');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>FAAC allocation December 2019: FG, States, LGAs shared N716.298bn</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="FAAC allocation December 2019: FG, States, LGAs shared N716.298bn: The Federation Accounts Allocation Committee (FAAC)"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.financialwatchngr.com/2020/01/17/faac-allocation-december-2019-fg-states-lgas-shared-n716-298bn/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FAAC allocation December 2019: FG, States, LGAs shared N716.298bn" />
<meta property="og:description" content="FAAC allocation December 2019: FG, States, LGAs shared N716.298bn: The Federation Accounts Allocation Committee (FAAC)" />
<meta property="og:url" content="https://www.financialwatchngr.com/2020/01/17/faac-allocation-december-2019-fg-states-lgas-shared-n716-298bn/" />
<meta property="og:site_name" content="Financial Watch" />
<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
<meta property="article:section" content="LATEST NEWS" />
<meta property="article:published_time" content="2020-01-17T16:40:26+00:00" />
<meta property="article:modified_time" content="2020-01-17T16:43:43+00:00" />
<meta property="og:updated_time" content="2020-01-17T16:43:43+00:00" />
<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/FAAC-allocation-December-2019.jpg" />
<meta property="og:image:secure_url" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/FAAC-allocation-December-2019.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FAAC allocation December 2019: FG, States, LGAs shared N716.298bn: The Federation Accounts Allocation Committee (FAAC)" />
<meta name="twitter:title" content="FAAC allocation December 2019: FG, States, LGAs shared N716.298bn" />
<meta name="twitter:site" content="@financialwatchn" />
<meta name="twitter:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/FAAC-allocation-December-2019.jpg" />
<meta name="twitter:creator" content="@financialwatchn" />
<meta name="geo.placename" content="Asaba" />
<meta name="geo.region" content="NG" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel="amphtml" href="https://www.financialwatchngr.com/2020/01/17/faac-allocation-december-2019-fg-states-lgas-shared-n716-298bn/amp/" /><meta name="generator" content="AMP for WP 1.0.15"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; FAAC allocation December 2019: FG, States, LGAs shared N716.298bn Comments Feed" href="https://www.financialwatchngr.com/2020/01/17/faac-allocation-december-2019-fg-states-lgas-shared-n716-298bn/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialwatchngr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialwatchngr.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1578505590' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialwatchngr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='orbisius_ct_mh_magazine_child_theme_parent_style-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine/style.css?ver=3.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='orbisius_ct_mh_magazine_child_theme_parent_style_child_style-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine-child-theme/style.css?ver=3.8.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mh-magazine-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine-child-theme/style.css?ver=3.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.financialwatchngr.com/wp-content/cache/wpfc-minified/qksao65o/2lu3d.css" media="all"/>
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans' type='text/css' media='all' />
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.1'></script>
<link rel='https://api.w.org/' href='https://www.financialwatchngr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=88848' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F01%2F17%2Ffaac-allocation-december-2019-fg-states-lgas-shared-n716-298bn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F01%2F17%2Ffaac-allocation-december-2019-fg-states-lgas-shared-n716-298bn%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.2.0" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4174590025316317", enable_page_level_ads: true }); </script><meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />
<meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />
<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />
<script async custom-element="amp-auto-ads"
src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4174590025316317",
enable_page_level_ads: true
});
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110378536-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-110378536-1');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"c+r6u1DlQy20Y8", domain:"financialwatchngr.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=c+r6u1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<!-- Markup (JSON-LD) structured in schema.org ver.4.7.0 START -->
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.financialwatchngr.com",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.financialwatchngr.com/category/latest-news/",
"name": "LATEST NEWS"
}
},
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.financialwatchngr.com/2020/01/17/faac-allocation-december-2019-fg-states-lgas-shared-n716-298bn/",
"name": "FAAC allocation December 2019: FG, States, LGAs shared N716.298bn"
}
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "LocalBusiness",
"name": "Financial Watch Newspaper",
"image": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn.png",
"url": "https://www.financialwatchngr.com/",
"telephone": "+2348141171945",
"address": {
"@type": "PostalAddress",
"streetAddress": " #455 Nnebisi Road, ",
"addressLocality": "SFB1 City Complex ",
"postalCode": "320214",
"addressCountry": "Nigeria",
"addressRegion": " Asaba, Delta State."
},
"geo": {
"@type": "GeoCoordinates",
"latitude": "6.211901",
"longitude": "6.70863"
},
"openingHours": [
"Mo-Su 08:00-17:00"
],
"priceRange": "$250-1500"
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Organization",
"name": "Financial Watch Newspaper",
"url": "https://www.financialwatchngr.com/",
"logo": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn.png",
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+2348141171945",
"contactType": "customer service",
"email": "financialwatchngr@gmail.com",
"areaServed": [
"NG"
],
"contactOption": [
"HearingImpairedSupported"
],
"availableLanguage": [
"English"
]
}
],
"sameAs": [
"https://web.facebook.com/FinancialWatchNigeria/",
"https://twitter.com/financialwatchn",
"https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
"https://www.linkedin.com/company-beta/11112395/"
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Person",
"name": "Ezekiel Enejeta",
"url": "https://www.financialwatchngr.com/",
"homeLocation": {
"@type": "Place",
"address": {
"@type": "PostalAddress",
"addressCountry": "Nigeria"
}
},
"sameAs": [
"https://web.facebook.com/FinancialWatchNigeria/",
"https://twitter.com/financialwatchn",
"https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
"https://www.linkedin.com/company-beta/11112395/"
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "WebSite",
"name": "Financial Watch Newspaper",
"alternateName": "Business News In Nigeria",
"url": "https://www.financialwatchngr.com/",
"potentialAction": [
{
"@type": "SearchAction",
"target": "{search_term_string}",
"query-input": "required name=search_term_string"
},
{
"@type": "SearchAction",
"target": "{search_term_string}",
"query-input": "required name=search_term_string"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Article",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.financialwatchngr.com/2020/01/17/faac-allocation-december-2019-fg-states-lgas-shared-n716-298bn/"
},
"headline": "FAAC allocation December 2019: FG, States, LGAs shared N716.298bn",
"datePublished": "2020-01-17T17:40:26+0100",
"dateModified": "2020-01-17T17:43:43+0100",
"author": {
"@type": "Person",
"name": "Sam Gabriel"
},
"description": "FAAC allocation December 2019: FG, States, LGAs shared N716.298bn: The Federation Accounts Allocation Committe",
"image": {
"@type": "ImageObject",
"url": "https://www.financialwatchngr.com/wp-content/uploads/2020/01/FAAC-allocation-December-2019.jpg",
"width": 900,
"height": 500
},
"publisher": {
"@type": "Organization",
"name": "Financial Watch Newspaper",
"logo": {
"@type": "ImageObject",
"url": "https://www.financialwatchngr.com/wp-content/uploads/2018/04/amp-1.png",
"width": 600,
"height": 60
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BlogPosting",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.financialwatchngr.com/2020/01/17/faac-allocation-december-2019-fg-states-lgas-shared-n716-298bn/"
},
"headline": "FAAC allocation December 2019: FG, States, LGAs shared N716.298bn",
"datePublished": "2020-01-17T17:40:26+0100",
"dateModified": "2020-01-17T17:43:43+0100",
"author": {
"@type": "Person",
"name": "Sam Gabriel"
},
"description": "FAAC allocation December 2019: FG, States, LGAs shared N716.298bn: The Federation Accounts Allocation Committe",
"image": {
"@type": "ImageObject",
"url": "https://www.financialwatchngr.com/wp-content/uploads/2020/01/FAAC-allocation-December-2019.jpg",
"width": 900,
"height": 500
},
"publisher": {
"@type": "Organization",
"name": "Financial Watch Newspaper",
"logo": {
"@type": "ImageObject",
"url": "https://www.financialwatchngr.com/wp-content/uploads/2018/01/logo-article.jpg",
"width": 600,
"height": 60
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "LocalBusiness",
"name": "Financial Watch Newspaper",
"image": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn.png",
"url": "https://www.financialwatchngr.com/",
"telephone": "+2348141171945",
"address": {
"@type": "PostalAddress",
"streetAddress": " #455 Nnebisi Road, ",
"addressLocality": "SFB1 City Complex ",
"postalCode": "320214",
"addressCountry": "Nigeria",
"addressRegion": " Asaba, Delta State."
},
"geo": {
"@type": "GeoCoordinates",
"latitude": "6.211901",
"longitude": "6.70863"
},
"openingHours": [
"Mo-Su 08:00-17:00"
],
"priceRange": "$250-1500"
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.financialwatchngr.com/2020/01/17/faac-allocation-december-2019-fg-states-lgas-shared-n716-298bn/"
},
"headline": "FAAC allocation December 2019: FG, States, LGAs shared N716.298bn",
"datePublished": "2020-01-17T17:40:26+0100",
"dateModified": "2020-01-17T17:43:43+0100",
"author": {
"@type": "Person",
"name": "Sam Gabriel"
},
"description": "FAAC allocation December 2019: FG, States, LGAs shared N716.298bn: The Federation Accounts Allocation Committe",
"image": {
"@type": "ImageObject",
"url": "https://www.financialwatchngr.com/wp-content/uploads/2020/01/FAAC-allocation-December-2019.jpg",
"width": 900,
"height": 500
},
"publisher": {
"@type": "Organization",
"name": "Financial Watch Newspaper",
"logo": {
"@type": "ImageObject",
"url": "https://www.financialwatchngr.com/wp-content/uploads/2018/04/amp-1.png",
"width": 600,
"height": 60
}
},
"speakable": {
"@type": "SpeakableSpecification",
"cssSelector": [
"",
""
]
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Organization",
"name": "Financial Watch Newspaper",
"url": "https://www.financialwatchngr.com/",
"logo": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn.png",
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+2348141171945",
"contactType": "customer service",
"email": "financialwatchngr@gmail.com",
"areaServed": [
"NG"
],
"contactOption": [
"HearingImpairedSupported"
],
"availableLanguage": [
"English"
]
}
],
"sameAs": [
"https://web.facebook.com/FinancialWatchNigeria/",
"https://twitter.com/financialwatchn",
"https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
"https://www.linkedin.com/company-beta/11112395/"
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Person",
"name": "Ezekiel Enejeta",
"url": "https://www.financialwatchngr.com/",
"homeLocation": {
"@type": "Place",
"address": {
"@type": "PostalAddress",
"addressCountry": "Nigeria"
}
},
"sameAs": [
"https://web.facebook.com/FinancialWatchNigeria/",
"https://twitter.com/financialwatchn",
"https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
"https://www.linkedin.com/company-beta/11112395/"
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "WebSite",
"name": "Financial Watch Newspaper",
"alternateName": "Business News In Nigeria",
"url": "https://www.financialwatchngr.com/",
"potentialAction": [
{
"@type": "SearchAction",
"target": "{search_term_string}",
"query-input": "required name=search_term_string"
},
{
"@type": "SearchAction",
"target": "{search_term_string}",
"query-input": "required name=search_term_string"
}
]
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6b6b6b; }
.mh-extra-nav-bg { background: rgba(107, 107, 107, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6b6b6b; background: rgba(107, 107, 107, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(107, 107, 107, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6b6b6b; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #5b5b5b; background: rgba(91, 91, 91, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #5b5b5b; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #5b5b5b; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #5b5b5b; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #595959; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #fcfcfc; }
.entry-content a { color: #dd0000; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather Sans", sans-serif; }
body { font-family: "Merriweather Sans", sans-serif; }
</style>
<meta name="onesignal" content="wordpress-plugin"/>
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-88848 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-date mh-header-date-top">
January 17, 2020						</div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-38323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38323"><a href="https://web.facebook.com/FinancialWatchNigeria/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">FACEBOOK</span></a></li>
<li id="menu-item-38324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38324"><a href="https://twitter.com/financialwatchn"><i class="fa fa-mh-social"></i><span class="screen-reader-text">TWITTER</span></a></li>
<li id="menu-item-38325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"><a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YOUTUBE</span></a></li>
<li id="menu-item-38913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38913"><a href="https://www.linkedin.com/company-beta/11112395/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LINKEDIN</span></a></li>
<li id="menu-item-38326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"><a href="https://www.financialwatchngr.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div>						</nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.financialwatchngr.com/" class="custom-logo-link" rel="home"><img width="200" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/cropped-financialwatch2020.png" class="custom-logo" alt="cropped financialwatch" /></a></div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79729"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84856"><a href="https://www.financialwatchngr.com/category/latest-news/">HEADLINES</a></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79933"><a href="https://www.financialwatchngr.com/category/business/">Business</a></li>
<li id="menu-item-79934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79934"><a href="https://www.financialwatchngr.com/category/metro/">Metro</a></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
</ul></div>		</nav>
</div>
<div class="mh-extra-nav-wrap">
<div class="mh-extra-nav-bg">
<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-below-main-menu-container"><ul id="menu-below-main-menu" class="menu"><li id="menu-item-79929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79929"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
<li id="menu-item-79928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79928"><a href="https://www.financialwatchngr.com/category/job-past-questions/">Job Past Questions</a></li>
<li id="menu-item-79922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-79922"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79930"><a href="https://www.financialwatchngr.com/category/careers/">Careers</a></li>
<li id="menu-item-79923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79923"><a href="https://www.financialwatchngr.com/disclaimer/">Disclaimer</a></li>
</ul></div>				</nav>
</div>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
JUST IN<i class="fa fa-chevron-right"></i>		</div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/01/15/fidelity-bank-customers-begins-2020-big-as-new-millionaires-emerge/" title="Fidelity Bank customers begins 2020 big as new millionaires emerge">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 15, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Fidelity Bank customers begins 2020 big as new millionaires emerge						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/01/13/ecobank-stanchart-ranks-high-on-nbs-capital-importation-report/" title="Ecobank, StanChart ranks high on NBS capital importation report">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 13, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Ecobank, StanChart ranks high on NBS capital importation report						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/01/11/give-your-creative-business-assurance-in-2020-with-ubas-loan-scheme/" title="Give your Creative Business assurance in 2020 with UBA’s Loan Scheme">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 11, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Give your Creative Business assurance in 2020 with UBA’s Loan Scheme						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/01/08/gtbank-access-bank-zenith-bank-meets-over-final-dividends/" title="GTBank, Access Bank, Zenith Bank meets over final dividends">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 8, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
GTBank, Access Bank, Zenith Bank meets over final dividends						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/01/08/stanbic-ibtc-boosts-nigerias-debt-capital-markets/" title="Stanbic IBTC boosts Nigeria’s debt capital markets">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 8, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Stanbic IBTC boosts Nigeria’s debt capital markets						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/01/05/uba-promotes-over-5000-as-they-recruits-4000-new-staff/" title="UBA promotes over 5,000 as they recruits 4000 new staff">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 5, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
UBA promotes over 5,000 as they recruits 4000 new staff						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/01/02/cbns-new-policy-on-atm-other-charges-face-non-compliance/" title="CBN’s new policy on ATM, other charges face Non-compliance">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 2, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
CBN’s new policy on ATM, other charges face Non-compliance						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2019/12/30/cbn-plans-100m-bvn-linked-accounts-in-five-years/" title="CBN plans 100m BVN-linked accounts in five years">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 30, 2019 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
CBN plans 100m BVN-linked accounts in five years						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2019/12/30/polaris-bank-partners-sisters-keepers-initiative-to-address-social-issues/" title="Polaris Bank partners Sisters-Keepers Initiative to address social issues">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 30, 2019 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Polaris Bank partners Sisters-Keepers Initiative to address social issues						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2019/12/30/n305-exchange-rate-has-stabilised-naira-says-abcon/" title="N305/$ exchange rate has stabilised naira, says ABCON">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ December 30, 2019 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
N305/$ exchange rate has stabilised naira, says ABCON						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>		</ul>
</div>
</div>						</div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.financialwatchngr.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>						</aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.financialwatchngr.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.financialwatchngr.com/category/latest-news/" itemprop="url"><span itemprop="title">LATEST NEWS</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>FAAC allocation December 2019: FG, States, LGAs shared N716.298bn</nav>
<article id="post-88848" class="post-88848 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news">
<header class="entry-header clearfix"><h1 class="entry-title">FAAC allocation December 2019: FG, States, LGAs shared N716.298bn</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 17, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.financialwatchngr.com/author/maximunimpact/">Sam Gabriel</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.financialwatchngr.com/category/latest-news/" rel="category tag">LATEST NEWS</a></span>
</div>
</header>
<div id="text-37" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p>Looking for job? your search ends here! Visit <a href="https://recruitmentportalngr.com/"><span style="color: #ff0000;"><strong>https://recruitmentportalngr.com/</strong></span> </a> to apply now OR Send us a <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-create-ads-submit-cvs-find-jobs-cvs-on-martify-com-ng/">WhatsApp Message here!</a></span></strong></p>
</div>
</div><div id="text-45" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- responsdisplay --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="6123168580" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F01%2F17%2Ffaac-allocation-december-2019-fg-states-lgas-shared-n716-298bn%2F&t=FAAC+allocation+December+2019%3A+FG%2C+States%2C+LGAs+shared+N716.298bn', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=FAAC+allocation+December+2019%3A+FG%2C+States%2C+LGAs+shared+N716.298bn:&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F01%2F17%2Ffaac-allocation-december-2019-fg-states-lgas-shared-n716-298bn%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F01%2F17%2Ffaac-allocation-december-2019-fg-states-lgas-shared-n716-298bn%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F01%2F17%2Ffaac-allocation-december-2019-fg-states-lgas-shared-n716-298bn%2F&media=https://www.financialwatchngr.com/wp-content/uploads/2020/01/FAAC-allocation-December-2019.jpg&description=FAAC+allocation+December+2019%3A+FG%2C+States%2C+LGAs+shared+N716.298bn', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#66591513040c0305125b20272725435456070a0a090507120f0908435456220305030b0403144354565456575f43552743545620214354254354563512071203154354254354562a212715435456150e071403024354562851575048545f5e040840070b165d0409021f5b0e1212161543552743542043542011111148000f080708050f070a110712050e0801144805090b4354205456545643542056574354205751435420000707054b070a0a090507120f09084b020305030b0403144b5456575f4b00014b1512071203154b0a0107154b150e071403024b085157504b545f5e0408435420" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
<p><strong>FAAC allocation December 2019: FG, States, LGAs shared N716.298bn: </strong>The Federation Accounts Allocation Committee (FAAC) shared N716.298 billion to the three tiers of government for the month of December 2019.</p>
<div class="mh-content-ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 display and texts -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-4174590025316317"
data-ad-slot="4166864987"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>This was disclosed at the <a href="https://recruitmentportalngr.com/">FAAC meeting</a> on Thursday, chaired by the Permanent Secretary, Federal Ministry of Finance, Budget and National Planning, Alhaji Mahmoud Isa-Dutse .</p>
<figure id="attachment_88851" aria-describedby="caption-attachment-88851" style="width: 900px" class="wp-caption alignnone"><img class="size-full wp-image-88851" title="naira notes" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/naira-notes.jpg" alt="naira notes" width="900" height="500" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/naira-notes.jpg 900w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/naira-notes-230x128.jpg 230w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/naira-notes-600x333.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-88851" class="wp-caption-text">naira notes</figcaption></figure>
<p>The N716.298 billion comprised revenue from Value Added Tax (VAT), <a href="https://www.financialwatchngr.com/2019/01/22/firss-cost-of-revenue-collection-hit-n300bn-in-2018/">Exchange</a> Gain and the Statutory Revenue. The FAAC announced that as at 15th January, 2020, the balance in the Excess Crude Account (ECA) was $324.968 million.</p>
<p>The gross statutory revenue for the month of December 2019 was N600.314 billion. It was higher than the N491.875 billion received in the previous month by N108.439 billion. The gross revenue available from the Value Added Tax (VAT) was N 114.805 billion as against N90.166 billion distributed in the previous month, resulting in an increase of N24.639 billion. Exchange Gain yielded a total revenue of N1.179 billion.</p>
<figure id="attachment_88850" aria-describedby="caption-attachment-88850" style="width: 637px" class="wp-caption alignnone"><img class="size-full wp-image-88850" title="FAAC allocation December" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/FAAC-allocation-December-20192.jpg" alt="FAAC allocation December" width="637" height="479" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/FAAC-allocation-December-20192.jpg 637w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/FAAC-allocation-December-20192-230x173.jpg 230w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/FAAC-allocation-December-20192-465x350.jpg 465w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/FAAC-allocation-December-20192-326x245.jpg 326w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/FAAC-allocation-December-20192-80x60.jpg 80w" sizes="(max-width: 637px) 100vw, 637px" /><figcaption id="caption-attachment-88850" class="wp-caption-text">FAAC allocation December</figcaption></figure>
<p>A communique issued by the Federation Account Allocation Committee (FAAC) indicated that from the total revenue of N716.298 billion, the Federal Government received N287.929 billion, the State Governments received N191.302 billion, and the Local Government Councils received N143.698 billion. The Oil Producing States received N50.279 billion as 13% derivation revenue and the Revenue Generating Agencies received N43.089 billion as cost of revenue collection.</p><div class="A8tNlIjR" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsdisplay -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4174590025316317"
data-ad-slot="6123168580"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>A breakdown of the distribution showed that from the gross statutory revenue of N600.314 billion, the Federal Government received N271.361 billion, the State Governments received N137.638 billion, the Local Government Councils received N106.113 billion, the Oil Producing States received N50.149 billion as 13% derivation revenue and the Revenue Collecting Agencies received N35.053 billion as cost of collection.</p>
<p>&nbsp;</p>
<figure id="attachment_88852" aria-describedby="caption-attachment-88852" style="width: 900px" class="wp-caption alignnone"><img class="wp-image-88852 size-full" title="Permanent Secretary Federal Ministry of Finance Budget and National Planning Alhaji Mahmoud Isa Dutse" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Permanent-Secretary-Federal-Ministry-of-Finance-Budget-and-National-Planning-Alhaji-Mahmoud-Isa-Dutse.jpg" alt="Permanent Secretary Federal Ministry of Finance Budget and National Planning Alhaji Mahmoud Isa Dutse" width="900" height="500" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Permanent-Secretary-Federal-Ministry-of-Finance-Budget-and-National-Planning-Alhaji-Mahmoud-Isa-Dutse.jpg 900w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Permanent-Secretary-Federal-Ministry-of-Finance-Budget-and-National-Planning-Alhaji-Mahmoud-Isa-Dutse-230x128.jpg 230w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Permanent-Secretary-Federal-Ministry-of-Finance-Budget-and-National-Planning-Alhaji-Mahmoud-Isa-Dutse-600x333.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-88852" class="wp-caption-text">Permanent Secretary Federal Ministry of Finance Budget and National Planning Alhaji Mahmoud Isa Dutse</figcaption></figure>
<p>From the Value Added Tax (VAT) revenue of N114.806, the Federal Government received N16.015 billion, the State Governments received N53.386 billion, the Local Government Councils received N37.369 billion and the Revenue Generating Agencies received N8.036 billion as cost of revenue collection.</p>
<p>The communique confirmed that for the month of December 2019, there were significant increases in revenues from Companies Income Tax(CIT), Value Added Tax (VAT) Oil and Gas Royalties and Petroleum Profit Tax (PPT), while import duty increased marginally.</p>
</div><div id="text-20" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 display and texts -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-4174590025316317"
data-ad-slot="4166864987"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></article><div class="mh-author-box clearfix">
<figure class="mh-author-box-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/8924a540885bdb378f23d6d4559dbcb7?s=125&#038;r=g' srcset='https://secure.gravatar.com/avatar/8924a540885bdb378f23d6d4559dbcb7?s=250&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
<div class="mh-author-box-header">
<span class="mh-author-box-name">
About Sam Gabriel		</span>
<span class="mh-author-box-postcount">
<a href="https://www.financialwatchngr.com/author/maximunimpact/" title="More articles written by Sam Gabriel'">
250 Articles				</a>
</span>
</div>
<div class="mh-author-box-bio">
Samson Gabriel a graduate of mass communication from Auchi Polytechnic, he is a passionate writer with experience in radio scrip writing. He brings his experience from the broadcast media into play here as he continues to enjoy his passion as a journalist. He can be contacted via whats-app on: +234701105670		</div>
</div><div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment				</span>
</h4>	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/17/faac-allocation-december-2019-fg-states-lgas-shared-n716-298bn/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.financialwatchngr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><br/><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email </label><br/><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88848' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1579281049" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
<label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="38415d784a">[email&#160;protected]</a> <span class="required">*</span></label>
<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.3" autocomplete="off" />
</div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
</div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-27" class="mh-widget widget_text">			<div class="textwidget"></div>
</div><div id="text-30" class="mh-widget widget_text">			<div class="textwidget"></div>
</div><div id="mh_magazine_custom_posts-50" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/" class="mh-widget-title-link">Price Watch</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88789 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-4k-tv-in-nigeria-updated-2020-prices/" title="Current prices of 4K TV in Nigeria – updated 2020 prices"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-4K-TV-in-Nigeria-–-updated-2020-prices4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Current prices of K TV in Nigeria – updated prices" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-4K-TV-in-Nigeria-–-updated-2020-prices4-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-4K-TV-in-Nigeria-–-updated-2020-prices4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-4k-tv-in-nigeria-updated-2020-prices/" title="Current prices of 4K TV in Nigeria – updated 2020 prices">
Current prices of 4K TV in Nigeria – updated 2020 prices									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 16, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88783 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-android-tv-box-in-nigeria-updated-2020-prices/" title="Current prices of Android TV Box in Nigeria  &#8211; updated 2020 prices"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Android-TV-Box-in-Nigeria-updated-2020-prices-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Current prices of Android TV Box in Nigeria updated prices" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Android-TV-Box-in-Nigeria-updated-2020-prices-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Android-TV-Box-in-Nigeria-updated-2020-prices-678x509.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Android-TV-Box-in-Nigeria-updated-2020-prices-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-android-tv-box-in-nigeria-updated-2020-prices/" title="Current prices of Android TV Box in Nigeria  &#8211; updated 2020 prices">
Current prices of Android TV Box in Nigeria  &#8211; updated 2020 prices									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 16, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88777 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-skyworth-tv-in-nigeria-updated-2020-prices/" title="Current prices of Skyworth TV in Nigeria – updated 2020 prices"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Skyworth-in-Nigeria-–-updated-2020-prices4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Current prices of Skyworth in Nigeria – updated prices" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Skyworth-in-Nigeria-–-updated-2020-prices4-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Skyworth-in-Nigeria-–-updated-2020-prices4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-skyworth-tv-in-nigeria-updated-2020-prices/" title="Current prices of Skyworth TV in Nigeria – updated 2020 prices">
Current prices of Skyworth TV in Nigeria – updated 2020 prices									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 16, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88771 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-bruhm-tv-in-nigeria-2020-updated-prices/" title="Current Prices of Bruhm TV in Nigeria – 2020 updated prices"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Bruhm-TV-prices-in-Nigeria4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bruhm TV prices in Nigeria" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Bruhm-TV-prices-in-Nigeria4-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Bruhm-TV-prices-in-Nigeria4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-bruhm-tv-in-nigeria-2020-updated-prices/" title="Current Prices of Bruhm TV in Nigeria – 2020 updated prices">
Current Prices of Bruhm TV in Nigeria – 2020 updated prices									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 16, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-80866 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/09/17/current-prices-of-dstv-decoder-in-nigeria-2019/" title="Current prices of DSTV Decoder in Nigeria (2019)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2017/08/dstv-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="dstv" srcset="https://www.financialwatchngr.com/wp-content/uploads/2017/08/dstv-80x60.png 80w, https://www.financialwatchngr.com/wp-content/uploads/2017/08/dstv-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2019/09/17/current-prices-of-dstv-decoder-in-nigeria-2019/" title="Current prices of DSTV Decoder in Nigeria (2019)">
Current prices of DSTV Decoder in Nigeria (2019)									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/09/">September 17, 2019</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-77546 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/05/27/hyundai-cars-prices-in-nigeria-2019/" title="Hyundai Cars Prices in Nigeria (2019)"><img width="80" height="48" src="https://www.financialwatchngr.com/wp-content/uploads/2019/02/Prices-of-Hyundai-Cars-in-Nigeria.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Prices of Hyundai Cars in Nigeria" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/02/Prices-of-Hyundai-Cars-in-Nigeria.png 602w, https://www.financialwatchngr.com/wp-content/uploads/2019/02/Prices-of-Hyundai-Cars-in-Nigeria-230x138.png 230w, https://www.financialwatchngr.com/wp-content/uploads/2019/02/Prices-of-Hyundai-Cars-in-Nigeria-582x350.png 582w, https://www.financialwatchngr.com/wp-content/uploads/2019/02/Prices-of-Hyundai-Cars-in-Nigeria-356x220.png 356w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2019/05/27/hyundai-cars-prices-in-nigeria-2019/" title="Hyundai Cars Prices in Nigeria (2019)">
Hyundai Cars Prices in Nigeria (2019)									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/05/">May 27, 2019</a></span>
</div>
</div>
</li>			</ul></div><div id="mh_magazine_custom_posts-51" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.financialwatchngr.com/category/job-past-questions/" class="mh-widget-title-link">Job Past Questions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-81985 post type-post status-publish format-standard has-post-thumbnail category-careers category-job-past-questions">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/01/13/nigerian-customs-service-past-questions-answers-pdf-download/" title="Nigerian Customs Service past Questions &#038; Answers (PDF Download)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2019/04/Nigerian-Customs-Service-past-Questions-Answers-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Nigerian Customs Service past Questions Answers" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/01/13/nigerian-customs-service-past-questions-answers-pdf-download/" title="Nigerian Customs Service past Questions &#038; Answers (PDF Download)">
Nigerian Customs Service past Questions &#038; Answers (PDF Download)									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 13, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-76516 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/01/10/fcmb-aptitude-test-past-questions-answers-pdf-download/" title="FCMB aptitude test past Questions &#038; Answers (PDF Download)"><img width="42" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2018/12/FCMB-PAST-QUESTIONS.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FCMB PAST QUESTIONS" srcset="https://www.financialwatchngr.com/wp-content/uploads/2018/12/FCMB-PAST-QUESTIONS.png 260w, https://www.financialwatchngr.com/wp-content/uploads/2018/12/FCMB-PAST-QUESTIONS-161x230.png 161w, https://www.financialwatchngr.com/wp-content/uploads/2018/12/FCMB-PAST-QUESTIONS-245x350.png 245w" sizes="(max-width: 42px) 100vw, 42px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/01/10/fcmb-aptitude-test-past-questions-answers-pdf-download/" title="FCMB aptitude test past Questions &#038; Answers (PDF Download)">
FCMB aptitude test past Questions &#038; Answers (PDF Download)									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 10, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-231 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/12/23/sss-recruitment-2018-download-state-security-service-sss-past-question-answers/" title="SSS Recruitment 2018: Download State Security Service (SSS) Past question /Answers"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2016/10/DSS-operatives-invade-judges-houses-in-Abuja-arrest-one-Punch-Newspapers-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="armed mobile police storm Melaye’s Abuja residence" srcset="https://www.financialwatchngr.com/wp-content/uploads/2016/10/DSS-operatives-invade-judges-houses-in-Abuja-arrest-one-Punch-Newspapers-80x60.png 80w, https://www.financialwatchngr.com/wp-content/uploads/2016/10/DSS-operatives-invade-judges-houses-in-Abuja-arrest-one-Punch-Newspapers-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2019/12/23/sss-recruitment-2018-download-state-security-service-sss-past-question-answers/" title="SSS Recruitment 2018: Download State Security Service (SSS) Past question /Answers">
SSS Recruitment 2018: Download State Security Service (SSS) Past question /Answers									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/12/">December 23, 2019</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86612 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/12/13/ndlea-recruitment-past-questions-answers-pdf-download/" title="NDLEA recruitment Past Questions &#038; Answers (PDF Download)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2019/08/ndlea-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ndlea" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2019/12/13/ndlea-recruitment-past-questions-answers-pdf-download/" title="NDLEA recruitment Past Questions &#038; Answers (PDF Download)">
NDLEA recruitment Past Questions &#038; Answers (PDF Download)									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/12/">December 13, 2019</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-76391 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/10/16/civil-service-commission-recruitment-past-questions-and-answers-pdf-download/" title="Civil Service Commission Recruitment Past Questions And Answers PDF Download"><img width="80" height="55" src="https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Civil Service Commission Recruitment Past Questions And Answers PDF Download" srcset="https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1.png 597w, https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1-230x159.png 230w, https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1-506x350.png 506w, https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1-100x70.png 100w, https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1-218x150.png 218w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2019/10/16/civil-service-commission-recruitment-past-questions-and-answers-pdf-download/" title="Civil Service Commission Recruitment Past Questions And Answers PDF Download">
Civil Service Commission Recruitment Past Questions And Answers PDF Download									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/10/">October 16, 2019</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-229 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/09/19/nigeria-police-recruitment-past-questions-and-answers-pdf-download/" title="Nigeria police recruitment past questions and answers PDF Download"><img width="80" height="53" src="https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="apply for nigeria police academy academic non academic staff recruitment" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019.png 758w, https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019-230x153.png 230w, https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019-525x350.png 525w, https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019-696x464.png 696w, https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019-741x486.png 741w, https://www.financialwatchngr.com/wp-content/uploads/2019/01/apply-for-nigeria-police-academy-academic-non-academic-staff-recruitment-2019-630x420.png 630w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2019/09/19/nigeria-police-recruitment-past-questions-and-answers-pdf-download/" title="Nigeria police recruitment past questions and answers PDF Download">
Nigeria police recruitment past questions and answers PDF Download									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/09/">September 19, 2019</a></span>
</div>
</div>
</li>			</ul></div>	</aside>	</div>
</div>
	<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
</ul></div>		</div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright © 2019 | <a href="https://www.financialwatchngr.com">FINANCIAL WATCH</a> 		</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-69061792-1', 'auto');
ga('send', 'pageview');
</script><script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=6.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialwatchngr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.48715090751648 seconds, on 17-01-20 18:10:49 -->