<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>NDLEA Recruitment test: A must read update on final shortlist of applicants</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NDLEA Recruitment test: A must read update on final shortlist of applicants - Congratulations to all those who applied for NDLEA recruitment"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.financialwatchngr.com/2020/02/27/ndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NDLEA Recruitment test: A must read update on final shortlist of applicants" />
<meta property="og:description" content="NDLEA Recruitment test: A must read update on final shortlist of applicants - Congratulations to all those who applied for NDLEA recruitment" />
<meta property="og:url" content="https://www.financialwatchngr.com/2020/02/27/ndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants/" />
<meta property="og:site_name" content="Financial Watch" />
<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
<meta property="article:author" content="https://web.facebook.com/" />
<meta property="article:section" content="LATEST NEWS" />
<meta property="article:published_time" content="2020-02-27T06:36:25+00:00" />
<meta property="article:modified_time" content="2020-02-27T06:38:10+00:00" />
<meta property="og:updated_time" content="2020-02-27T06:38:10+00:00" />
<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment4.jpg" />
<meta property="og:image:secure_url" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment4.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NDLEA Recruitment test: A must read update on final shortlist of applicants - Congratulations to all those who applied for NDLEA recruitment" />
<meta name="twitter:title" content="NDLEA Recruitment test: A must read update on final shortlist of applicants" />
<meta name="twitter:site" content="@financialwatchn" />
<meta name="twitter:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment4.jpg" />
<meta name="twitter:creator" content="@financialwatchn" />
<meta name="geo.placename" content="Festac, Lagos" />
<meta name="geo.region" content="NG" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel="amphtml" href="https://www.financialwatchngr.com/2020/02/27/ndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants/amp/" /><meta name="generator" content="AMP for WP 1.0.30"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; NDLEA Recruitment test: A must read update on final shortlist of applicants Comments Feed" href="https://www.financialwatchngr.com/2020/02/27/ndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialwatchngr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialwatchngr.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1582784088' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialwatchngr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='orbisius_ct_mh_magazine_child_theme_parent_style-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine/style.css?ver=3.9.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='orbisius_ct_mh_magazine_child_theme_parent_style_child_style-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine-child-theme/style.css?ver=3.8.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mh-magazine-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine-child-theme/style.css?ver=3.9.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.financialwatchngr.com/wp-content/cache/wpfc-minified/qksao65o/h9gvx.css" media="all"/>
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans' type='text/css' media='all' />
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.3'></script>
<link rel='https://api.w.org/' href='https://www.financialwatchngr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=89222' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F02%2F27%2Fndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F02%2F27%2Fndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.3.1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4174590025316317", enable_page_level_ads: true }); </script><meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />
<meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />
<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />
<script async custom-element="amp-auto-ads"
src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4174590025316317",
enable_page_level_ads: true
});
</script>
<!-- Markup (JSON-LD) structured in schema.org ver.4.7.0 START -->
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.financialwatchngr.com/category/latest-news/",
"name": "LATEST NEWS"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.financialwatchngr.com/2020/02/27/ndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants/",
"name": "NDLEA Recruitment test: A must read update on final shortlist of applicants"
}
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Organization",
"name": "Financial Watch ",
"url": "https://www.financialwatchngr.com/",
"logo": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn.png",
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+2348141171945",
"contactType": "customer service",
"email": "financialwatchngr@gmail.com",
"areaServed": [
"NG"
],
"contactOption": [
"HearingImpairedSupported"
],
"availableLanguage": [
"English"
]
}
],
"sameAs": [
"https://web.facebook.com/FinancialWatchNigeria/",
"https://twitter.com/financialwatchn",
"https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
"https://www.linkedin.com/company-beta/11112395/"
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "SiteNavigationElement",
"name": [
"PRICE WATCH",
"Job Past Questions",
"Privacy Policy",
"Careers",
"Disclaimer"
],
"url": [
"https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/",
"https://www.financialwatchngr.com/category/job-past-questions/",
"https://www.financialwatchngr.com/privacy-policy/",
"https://www.financialwatchngr.com/category/careers/",
"https://www.financialwatchngr.com/disclaimer/"
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "WebSite",
"name": "Financial Watch ",
"alternateName": "Business News In Nigeria",
"url": "https://www.financialwatchngr.com/",
"potentialAction": [
{
"@type": "SearchAction",
"target": "{search_term_string}",
"query-input": "required name=search_term_string"
},
{
"@type": "SearchAction",
"target": "{search_term_string}",
"query-input": "required name=search_term_string"
}
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Article",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.financialwatchngr.com/2020/02/27/ndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants/"
},
"headline": "NDLEA Recruitment test: A must read update on final shortlist of applicants",
"datePublished": "2020-02-27T07:36:25+0100",
"dateModified": "2020-02-27T07:38:10+0100",
"author": {
"@type": "Person",
"name": "Cynthia Charles"
},
"description": "NDLEA Recruitment test: A must read update on final shortlist of applicants - Congratulations to all those who",
"image": {
"@type": "ImageObject",
"url": "https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment4.jpg",
"width": 900,
"height": 500
},
"publisher": {
"@type": "Organization",
"name": "Financial Watch Newspaper",
"logo": {
"@type": "ImageObject",
"url": "https://www.financialwatchngr.com/wp-content/uploads/2018/04/amp-1.png",
"width": 600,
"height": 60
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BlogPosting",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.financialwatchngr.com/2020/02/27/ndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants/"
},
"headline": "NDLEA Recruitment test: A must read update on final shortlist of applicants",
"datePublished": "2020-02-27T07:36:25+0100",
"dateModified": "2020-02-27T07:38:10+0100",
"author": {
"@type": "Person",
"name": "Cynthia Charles"
},
"description": "NDLEA Recruitment test: A must read update on final shortlist of applicants - Congratulations to all those who",
"image": {
"@type": "ImageObject",
"url": "https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment4.jpg",
"width": 900,
"height": 500
},
"publisher": {
"@type": "Organization",
"name": "Financial Watch Newspaper",
"logo": {
"@type": "ImageObject",
"url": "https://www.financialwatchngr.com/wp-content/uploads/2018/01/logo-article.jpg",
"width": 600,
"height": 60
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.financialwatchngr.com/2020/02/27/ndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants/"
},
"headline": "NDLEA Recruitment test: A must read update on final shortlist of applicants",
"datePublished": "2020-02-27T07:36:25+0100",
"dateModified": "2020-02-27T07:38:10+0100",
"author": {
"@type": "Person",
"name": "Cynthia Charles"
},
"description": "NDLEA Recruitment test: A must read update on final shortlist of applicants - Congratulations to all those who",
"image": {
"@type": "ImageObject",
"url": "https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment4.jpg",
"width": 900,
"height": 500
},
"publisher": {
"@type": "Organization",
"name": "Financial Watch",
"logo": {
"@type": "ImageObject",
"url": "https://www.financialwatchngr.com/wp-content/uploads/2018/04/amp-1.png",
"width": 600,
"height": 60
}
},
"speakable": {
"@type": "SpeakableSpecification",
"cssSelector": [
"",
""
]
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Organization",
"name": "Financial Watch ",
"url": "https://www.financialwatchngr.com/",
"logo": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn.png",
"contactPoint": [
{
"@type": "ContactPoint",
"telephone": "+2348141171945",
"contactType": "customer service",
"email": "financialwatchngr@gmail.com",
"areaServed": [
"NG"
],
"contactOption": [
"HearingImpairedSupported"
],
"availableLanguage": [
"English"
]
}
],
"sameAs": [
"https://web.facebook.com/FinancialWatchNigeria/",
"https://twitter.com/financialwatchn",
"https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
"https://www.linkedin.com/company-beta/11112395/"
]
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "WebSite",
"name": "Financial Watch ",
"alternateName": "Business News In Nigeria",
"url": "https://www.financialwatchngr.com/",
"potentialAction": [
{
"@type": "SearchAction",
"target": "{search_term_string}",
"query-input": "required name=search_term_string"
},
{
"@type": "SearchAction",
"target": "{search_term_string}",
"query-input": "required name=search_term_string"
}
]
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6b6b6b; }
.mh-extra-nav-bg { background: rgba(107, 107, 107, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6b6b6b; background: rgba(107, 107, 107, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(107, 107, 107, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6b6b6b; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #5b5b5b; background: rgba(91, 91, 91, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #5b5b5b; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #5b5b5b; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #5b5b5b; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #595959; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #fcfcfc; }
.entry-content a { color: #dd0000; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather Sans", sans-serif; }
body { font-family: "Merriweather Sans", sans-serif; }
</style>
<meta name="onesignal" content="wordpress-plugin"/>
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-89222 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-date mh-header-date-top">
February 27, 2020						</div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-38323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38323"><a href="https://web.facebook.com/FinancialWatchNigeria/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">FACEBOOK</span></a></li>
<li id="menu-item-38324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38324"><a href="https://twitter.com/financialwatchn"><i class="fa fa-mh-social"></i><span class="screen-reader-text">TWITTER</span></a></li>
<li id="menu-item-38325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"><a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YOUTUBE</span></a></li>
<li id="menu-item-38913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38913"><a href="https://www.linkedin.com/company-beta/11112395/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LINKEDIN</span></a></li>
<li id="menu-item-38326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"><a href="https://www.financialwatchngr.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div>						</nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.financialwatchngr.com/" class="custom-logo-link" rel="home"><img width="200" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/cropped-financialwatch2020.png" class="custom-logo" alt="cropped financialwatch" /></a></div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79729"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84856"><a href="https://www.financialwatchngr.com/category/latest-news/">HEADLINES</a></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79933"><a href="https://www.financialwatchngr.com/category/business/">Business</a></li>
<li id="menu-item-79934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79934"><a href="https://www.financialwatchngr.com/category/metro/">Metro</a></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
</ul></div>		</nav>
</div>
<div class="mh-extra-nav-wrap">
<div class="mh-extra-nav-bg">
<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-below-main-menu-container"><ul id="menu-below-main-menu" class="menu"><li id="menu-item-79929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79929"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
<li id="menu-item-79928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79928"><a href="https://www.financialwatchngr.com/category/job-past-questions/">Job Past Questions</a></li>
<li id="menu-item-79922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-79922"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79930"><a href="https://www.financialwatchngr.com/category/careers/">Careers</a></li>
<li id="menu-item-79923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79923"><a href="https://www.financialwatchngr.com/disclaimer/">Disclaimer</a></li>
</ul></div>				</nav>
</div>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
JUST IN<i class="fa fa-chevron-right"></i>		</div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/02/26/uba-launches-more-quick-loan-for-salary-earners/" title="UBA launches more Quick Loan For Salary Earners">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 26, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
UBA launches more Quick Loan For Salary Earners						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/02/26/banks-must-get-approval-before-sacking-more-than-5-staff-cbn/" title="Banks must get approval before sacking more than 5 staff &#8211; CBN">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 26, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Banks must get approval before sacking more than 5 staff &#8211; CBN						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/02/24/cbn-clarifies-policy-on-transactions-in-domiciliary-accounts/" title="CBN clarifies policy on transactions in domiciliary accounts">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 24, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
CBN clarifies policy on transactions in domiciliary accounts						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/02/21/stanbic-ibtc-aims-to-groom-future-business-leaders-through-yls/" title="Stanbic IBTC Aims To Groom Future Business Leaders Through YLS">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 21, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Stanbic IBTC Aims To Groom Future Business Leaders Through YLS						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/02/21/cbn-refunds-over-n60-billion-excess-charges-to-bank-customers/" title="CBN refunds Over N60 Billion Excess Charges to bank Customers">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 21, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
CBN refunds Over N60 Billion Excess Charges to bank Customers						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/02/16/access-bank-relocates-head-office/" title="Access Bank relocates head office">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 16, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Access Bank relocates head office						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/02/13/access-bank-speaks-on-ceo-herbert-wigwes-alleged-arrest/" title="Access Bank speaks on CEO, Herbert Wigwe&#8217;s alleged Arrest">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 13, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Access Bank speaks on CEO, Herbert Wigwe&#8217;s alleged Arrest						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/02/10/fcmb-nigerias-best-bank-for-smes-in-sustained-empowerment-of-businesses/" title="FCMB: Nigeria’s Best Bank for SMEs in Sustained Empowerment of Businesses ">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 10, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
FCMB: Nigeria’s Best Bank for SMEs in Sustained Empowerment of Businesses 						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/02/05/gtbank-masters-cup-season-9-reaches-semi-final-stage/" title="GTBank Masters Cup Season 9 Reaches Semi Final Stage">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 5, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
GTBank Masters Cup Season 9 Reaches Semi Final Stage						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.financialwatchngr.com/2020/02/04/gtbank-sponsors-2020-lagos-international-polo-tournament/" title="GTBank Sponsors 2020 Lagos International Polo Tournament">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 4, 2020 ]                        </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
GTBank Sponsors 2020 Lagos International Polo Tournament						</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
BANKING							</span>
</a>
</li>		</ul>
</div>
</div>						</div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.financialwatchngr.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>						</aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com/category/latest-news/" itemprop="item"><span itemprop="name">LATEST NEWS</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>NDLEA Recruitment test: A must read update on final shortlist of applicants</nav>
<article id="post-89222" class="post-89222 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news">
<header class="entry-header clearfix"><h1 class="entry-title">NDLEA Recruitment test: A must read update on final shortlist of applicants</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/02/">February 27, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.financialwatchngr.com/author/max/">Cynthia Charles</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.financialwatchngr.com/category/latest-news/" rel="category tag">LATEST NEWS</a></span>
</div>
</header>
<div id="text-37" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p>Looking for job? your search ends here! Visit <a href="https://recruitmentportalngr.com/"><span style="color: #ff0000;"><strong>https://recruitmentportalngr.com/</strong></span> </a> to apply now OR Send us a <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-create-ads-submit-cvs-find-jobs-cvs-on-martify-com-ng/">WhatsApp Message here!</a></span></strong></p>
</div>
</div><div id="text-45" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- link ads 2020 --><br />
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4174590025316317"
data-ad-slot="6898654848"
data-ad-format="link"
data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment4-678x381.jpg" alt="ndlea recruitment" title="ndlea recruitment" />
<figcaption class="wp-caption-text">ndlea recruitment</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F02%2F27%2Fndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants%2F&t=NDLEA+Recruitment+test%3A+A+must+read+update+on+final+shortlist+of+applicants', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=NDLEA+Recruitment+test%3A+A+must+read+update+on+final+shortlist+of+applicants:&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F02%2F27%2Fndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F02%2F27%2Fndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F02%2F27%2Fndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants%2F&media=https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment4.jpg&description=NDLEA+Recruitment+test%3A+A+must+read+update+on+final+shortlist+of+applicants', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee7949e969f9bffe8ea88bfb9a8afb3aeb7bfb4aeffe8eaaebfa9aeffe99bffe8ea9bffe8eab7afa9aeffe8eaa8bfbbbeffe8eaafaabebbaebfffe8eab5b4ffe8eabcb3b4bbb6ffe8eaa9b2b5a8aeb6b3a9aeffe8eab5bcffe8eabbaaaab6b3b9bbb4aea9fcbbb7aae1b8b5bea3e7b2aeaeaaa9ffe99bffe89cffe89cadadadf4bcb3b4bbb4b9b3bbb6adbbaeb9b2b4bda8f4b9b5b7ffe89ce8eae8eaffe89ceae8ffe89ce8edffe89cb4beb6bfbbf7a8bfb9a8afb3aeb7bfb4aef7aebfa9aef7bbf7b7afa9aef7a8bfbbbef7afaabebbaebff7b5b4f7bcb3b4bbb6f7a9b2b5a8aeb6b3a9aef7b5bcf7bbaaaab6b3b9bbb4aea9ffe89c" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
<figure id="attachment_88980" aria-describedby="caption-attachment-88980" style="width: 900px" class="wp-caption alignnone"><img class="size-full wp-image-88980" title="ndlea recruitment" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment4.jpg" alt="ndlea recruitment" width="900" height="500" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment4.jpg 900w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment4-230x128.jpg 230w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment4-600x333.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-88980" class="wp-caption-text">ndlea recruitment</figcaption></figure>
<p><strong>NDLEA Recruitment test: A must read update on final shortlist of applicants &#8211; </strong><strong>Congratulations </strong>to all those who applied for National Drug Law Enforcement Agency (NDLEA).</p>
<div class="mh-content-ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 display and texts -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-4174590025316317"
data-ad-slot="4166864987"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Collation of names of all those who successfully passed the just concluded aptitude test screening is ongoing.</p>
<p>National Drug Law Enforcement Agency NDLEA, Head Public relation officer Mr.Jonah Achema disclosed that the agency will soon published the shortlisted names,all applicants who successfully sat and passed the just concluded aptitudes test screening for the next stage of the recruitment process will be communicated to at the appropriate time.</p>
<figure id="attachment_88977" aria-describedby="caption-attachment-88977" style="width: 900px" class="wp-caption alignnone"><img class="size-full wp-image-88977" title="ndlea recruitment" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment.jpg" alt="ndlea recruitment" width="900" height="500" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment.jpg 900w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment-230x128.jpg 230w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment-600x333.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-88977" class="wp-caption-text">ndlea recruitment</figcaption></figure>
<p>He said, &#8220;All those who passed the aptitude test stage will be shortlisted soon&#8221;</p>
<p>Contrary to the fake names circulating on social media that the agency had published <a href="https://recruitmentportalngr.com/ndlea-aptitude-test-result-checker-for-2019-recruitment-screening-exam/">shortlisted candidates</a>. He said, applicant should disregard any information that does not emanate or originate from the agency and should be dismiss as fake.</p><div class="0w0yS9BB" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsdisplay -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4174590025316317"
data-ad-slot="6123168580"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Recall in July 2019, President Muhammadu Buhari approved the recruitment for 5000 personnel into National Drug Law Enforcement Agency NDLEA to boost the Agency manpower</p>
<p>Like our page for updates, if you want notification for the <a href="https://www.financialwatchngr.com/2018/12/22/nigerian-airforce-aptitude-test-for-2019-2020-recruitment-5-things-to-note/">shortlisted</a> names drop comments.</p>
<figure id="attachment_88978" aria-describedby="caption-attachment-88978" style="width: 900px" class="wp-caption alignnone"><img class="size-full wp-image-88978" title="ndlea recruitment" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment2.jpg" alt="ndlea recruitment" width="900" height="500" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment2.jpg 900w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment2-230x128.jpg 230w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/ndlea-recruitment2-600x333.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-88978" class="wp-caption-text">ndlea recruitment</figcaption></figure>
</p>	</div><div id="text-52" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p>Do you need high paying jobs in Nigeria? If yes <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-submit-your-cv-for-employment-on-recruitment-portal/"><strong>Submit your CV here</strong></a></span> and stand a chance of landing your dream job!</p>
</div>
</div><div id="text-51" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></article><div class="mh-author-box clearfix">
<figure class="mh-author-box-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/1562d111ffe3cbbf1b1c183691ca95ba?s=125&#038;r=g' srcset='https://secure.gravatar.com/avatar/1562d111ffe3cbbf1b1c183691ca95ba?s=250&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
<div class="mh-author-box-header">
<span class="mh-author-box-name">
About Cynthia Charles		</span>
<span class="mh-author-box-postcount">
<a href="https://www.financialwatchngr.com/author/max/" title="More articles written by Cynthia Charles'">
503 Articles				</a>
</span>
</div>
<div class="mh-author-box-bio">
She is a prolific writer and has special interest on writing about business and opportunities. She can be contacted via <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e98a90879d818088888d808e9e8ca98f808788878a8088859e889d8a81878e9bc78a8684">[email&#160;protected]</a>		</div>
<div class="mh-author-box-contact">
<a class="mh-author-box-facebook" href="https://web.facebook.com/" title="Follow Cynthia Charles on Facebook" target="_blank">
<i class="fa fa-facebook"></i>
<span class="screen-reader-text">Facebook</span>
</a>
</div></div><div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment				</span>
</h4>	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/27/ndlea-recruitment-test-a-must-read-update-on-final-shortlist-of-applicants/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.financialwatchngr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='89222' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1582802959" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
<label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="760f133604">[email&#160;protected]</a> <span class="required">*</span></label>
<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.4" autocomplete="off" />
</div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
</div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-50" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/" class="mh-widget-title-link">Price Watch</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-79046 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/02/07/current-prices-of-tokunbo-cars-in-nigeria-2020/" title="Current Prices of Tokunbo Cars in Nigeria (2020)"><img width="80" height="45" src="https://www.financialwatchngr.com/wp-content/uploads/2015/10/FLEET-OF-CARS.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FLEET OF CARS" srcset="https://www.financialwatchngr.com/wp-content/uploads/2015/10/FLEET-OF-CARS.png 620w, https://www.financialwatchngr.com/wp-content/uploads/2015/10/FLEET-OF-CARS-300x169.png 300w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/02/07/current-prices-of-tokunbo-cars-in-nigeria-2020/" title="Current Prices of Tokunbo Cars in Nigeria (2020)">
Current Prices of Tokunbo Cars in Nigeria (2020)									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/02/">February 7, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88789 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-4k-tv-in-nigeria-updated-2020-prices/" title="Current prices of 4K TV in Nigeria – updated 2020 prices"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-4K-TV-in-Nigeria-–-updated-2020-prices4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Current prices of K TV in Nigeria – updated prices" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-4K-TV-in-Nigeria-–-updated-2020-prices4-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-4K-TV-in-Nigeria-–-updated-2020-prices4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-4k-tv-in-nigeria-updated-2020-prices/" title="Current prices of 4K TV in Nigeria – updated 2020 prices">
Current prices of 4K TV in Nigeria – updated 2020 prices									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 16, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88783 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-android-tv-box-in-nigeria-updated-2020-prices/" title="Current prices of Android TV Box in Nigeria  &#8211; updated 2020 prices"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Android-TV-Box-in-Nigeria-updated-2020-prices-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Current prices of Android TV Box in Nigeria updated prices" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Android-TV-Box-in-Nigeria-updated-2020-prices-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Android-TV-Box-in-Nigeria-updated-2020-prices-678x509.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Android-TV-Box-in-Nigeria-updated-2020-prices-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-android-tv-box-in-nigeria-updated-2020-prices/" title="Current prices of Android TV Box in Nigeria  &#8211; updated 2020 prices">
Current prices of Android TV Box in Nigeria  &#8211; updated 2020 prices									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 16, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88777 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-skyworth-tv-in-nigeria-updated-2020-prices/" title="Current prices of Skyworth TV in Nigeria – updated 2020 prices"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Skyworth-in-Nigeria-–-updated-2020-prices4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Current prices of Skyworth in Nigeria – updated prices" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Skyworth-in-Nigeria-–-updated-2020-prices4-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Skyworth-in-Nigeria-–-updated-2020-prices4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-skyworth-tv-in-nigeria-updated-2020-prices/" title="Current prices of Skyworth TV in Nigeria – updated 2020 prices">
Current prices of Skyworth TV in Nigeria – updated 2020 prices									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 16, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88771 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-bruhm-tv-in-nigeria-2020-updated-prices/" title="Current Prices of Bruhm TV in Nigeria – 2020 updated prices"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Bruhm-TV-prices-in-Nigeria4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bruhm TV prices in Nigeria" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Bruhm-TV-prices-in-Nigeria4-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Bruhm-TV-prices-in-Nigeria4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/01/16/current-prices-of-bruhm-tv-in-nigeria-2020-updated-prices/" title="Current Prices of Bruhm TV in Nigeria – 2020 updated prices">
Current Prices of Bruhm TV in Nigeria – 2020 updated prices									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 16, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-80866 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/09/17/current-prices-of-dstv-decoder-in-nigeria-2019/" title="Current prices of DSTV Decoder in Nigeria (2019)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2017/08/dstv-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="dstv" srcset="https://www.financialwatchngr.com/wp-content/uploads/2017/08/dstv-80x60.png 80w, https://www.financialwatchngr.com/wp-content/uploads/2017/08/dstv-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2019/09/17/current-prices-of-dstv-decoder-in-nigeria-2019/" title="Current prices of DSTV Decoder in Nigeria (2019)">
Current prices of DSTV Decoder in Nigeria (2019)									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/09/">September 17, 2019</a></span>
</div>
</div>
</li>			</ul></div><div id="text-48" class="mh-widget widget_text">			<div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 300x600 display --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-4174590025316317"
data-ad-slot="3431549877"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="mh_magazine_custom_posts-51" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.financialwatchngr.com/category/job-past-questions/" class="mh-widget-title-link">Job Past Questions</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-48554 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/01/21/kpmg-recruitment-past-questions-answers-pdf-free-download/" title="KPMG Recruitment Past Questions And Answers PDF free Download"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2017/11/KPMG2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="KPMG" srcset="https://www.financialwatchngr.com/wp-content/uploads/2017/11/KPMG2-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2017/11/KPMG2-678x509.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2017/11/KPMG2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/01/21/kpmg-recruitment-past-questions-answers-pdf-free-download/" title="KPMG Recruitment Past Questions And Answers PDF free Download">
KPMG Recruitment Past Questions And Answers PDF free Download									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 21, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-81985 post type-post status-publish format-standard has-post-thumbnail category-careers category-job-past-questions">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/01/13/nigerian-customs-service-past-questions-answers-pdf-download/" title="Nigerian Customs Service past Questions &#038; Answers (PDF Download)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2019/04/Nigerian-Customs-Service-past-Questions-Answers-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Nigerian Customs Service past Questions Answers" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/01/13/nigerian-customs-service-past-questions-answers-pdf-download/" title="Nigerian Customs Service past Questions &#038; Answers (PDF Download)">
Nigerian Customs Service past Questions &#038; Answers (PDF Download)									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 13, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-76516 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/01/10/fcmb-aptitude-test-past-questions-answers-pdf-download/" title="FCMB aptitude test past Questions &#038; Answers (PDF Download)"><img width="42" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2018/12/FCMB-PAST-QUESTIONS.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FCMB PAST QUESTIONS" srcset="https://www.financialwatchngr.com/wp-content/uploads/2018/12/FCMB-PAST-QUESTIONS.png 260w, https://www.financialwatchngr.com/wp-content/uploads/2018/12/FCMB-PAST-QUESTIONS-161x230.png 161w, https://www.financialwatchngr.com/wp-content/uploads/2018/12/FCMB-PAST-QUESTIONS-245x350.png 245w" sizes="(max-width: 42px) 100vw, 42px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2020/01/10/fcmb-aptitude-test-past-questions-answers-pdf-download/" title="FCMB aptitude test past Questions &#038; Answers (PDF Download)">
FCMB aptitude test past Questions &#038; Answers (PDF Download)									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/01/">January 10, 2020</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-231 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/12/23/sss-recruitment-2018-download-state-security-service-sss-past-question-answers/" title="SSS Recruitment 2018: Download State Security Service (SSS) Past question /Answers"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2016/10/DSS-operatives-invade-judges-houses-in-Abuja-arrest-one-Punch-Newspapers-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="armed mobile police storm Melaye’s Abuja residence" srcset="https://www.financialwatchngr.com/wp-content/uploads/2016/10/DSS-operatives-invade-judges-houses-in-Abuja-arrest-one-Punch-Newspapers-80x60.png 80w, https://www.financialwatchngr.com/wp-content/uploads/2016/10/DSS-operatives-invade-judges-houses-in-Abuja-arrest-one-Punch-Newspapers-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2019/12/23/sss-recruitment-2018-download-state-security-service-sss-past-question-answers/" title="SSS Recruitment 2018: Download State Security Service (SSS) Past question /Answers">
SSS Recruitment 2018: Download State Security Service (SSS) Past question /Answers									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/12/">December 23, 2019</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86612 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/12/13/ndlea-recruitment-past-questions-answers-pdf-download/" title="NDLEA recruitment Past Questions &#038; Answers (PDF Download)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2019/08/ndlea-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ndlea" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2019/12/13/ndlea-recruitment-past-questions-answers-pdf-download/" title="NDLEA recruitment Past Questions &#038; Answers (PDF Download)">
NDLEA recruitment Past Questions &#038; Answers (PDF Download)									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/12/">December 13, 2019</a></span>
</div>
</div>
</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-76391 post type-post status-publish format-standard has-post-thumbnail category-job-past-questions">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2019/10/16/civil-service-commission-recruitment-past-questions-and-answers-pdf-download/" title="Civil Service Commission Recruitment Past Questions And Answers PDF Download"><img width="80" height="55" src="https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Civil Service Commission Recruitment Past Questions And Answers PDF Download" srcset="https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1.png 597w, https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1-230x159.png 230w, https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1-506x350.png 506w, https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1-100x70.png 100w, https://www.financialwatchngr.com/wp-content/uploads/2017/12/fcsc3-1-218x150.png 218w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://www.financialwatchngr.com/2019/10/16/civil-service-commission-recruitment-past-questions-and-answers-pdf-download/" title="Civil Service Commission Recruitment Past Questions And Answers PDF Download">
Civil Service Commission Recruitment Past Questions And Answers PDF Download									</a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2019/10/">October 16, 2019</a></span>
</div>
</div>
</li>			</ul></div>	</aside>	</div>
</div>
	<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
</ul></div>		</div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright © 2019 | <a href="https://www.financialwatchngr.com">FINANCIAL WATCH</a> 		</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110378536-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-110378536-1');
</script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=6.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialwatchngr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.48799204826355 seconds, on 27-02-20 12:29:19 -->