<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
	

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.financialwatchngr.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan</title>
	<meta name="description" content="CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan - The Central Bank of Nigeria (CBN) through the Nigeria Incentive-based" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.financialwatchngr.com/2020/05/01/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan" />
	<meta property="og:description" content="CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan - The Central Bank of Nigeria (CBN) through the Nigeria Incentive-based" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2020/05/01/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/" />
	<meta property="og:site_name" content="Financial Watch" />
	<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
	<meta property="article:published_time" content="2020-05-09T16:20:49+00:00" />
	<meta property="article:modified_time" content="2020-05-09T16:22:16+00:00" />
	<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/cbn20202.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@financialwatchn" />
	<meta name="twitter:site" content="@financialwatchn" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta name="geo.placename" content="Festac, Lagos" />
	<meta name="geo.region" content="Nigeria" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.financialwatchngr.com/2020/05/09/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/amp/" /><meta name="generator" content="AMP for WP 1.0.48"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan Comments Feed" href="https://www.financialwatchngr.com/2020/05/09/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialwatchngr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialwatchngr.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1588943641' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://www.financialwatchngr.com/wp-content/plugins/embed-any-document/css/embed-public.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialwatchngr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ct_mh_magazine_child_theme_parent_style-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine/style.css?ver=3.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ct_mh_magazine_child_theme_parent_style_child_style-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine-child-theme/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine-child-theme/style.css?ver=3.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans' type='text/css' media='all' />
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.5'></script>
<link rel='https://api.w.org/' href='https://www.financialwatchngr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=91927' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F05%2F09%2Fcbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F05%2F09%2Fcbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4174590025316317", enable_page_level_ads: true }); </script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110378536-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-110378536-1');
</script>

<meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />

<meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />


<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />

<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4174590025316317",
          enable_page_level_ads: true
     });
</script>
<!-- Markup (JSON-LD) structured in schema.org ver.4.7.0 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.financialwatchngr.com/category/economy/",
                "name": "ECONOMY"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.financialwatchngr.com/2020/05/09/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/",
                "name": "CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Financial Watch ",
    "url": "https://www.financialwatchngr.com/",
    "logo": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn.png",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+2348141171945",
            "contactType": "customer service",
            "email": "financialwatchngr@gmail.com",
            "areaServed": [
                "NG"
            ],
            "contactOption": [
                "HearingImpairedSupported"
            ],
            "availableLanguage": [
                "English"
            ]
        }
    ],
    "sameAs": [
        "https://web.facebook.com/FinancialWatchNigeria/",
        "https://twitter.com/financialwatchn",
        "https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
        "https://www.linkedin.com/company-beta/11112395/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "SiteNavigationElement",
    "name": [
        "PRICE WATCH",
        "Job Past Questions",
        "Privacy Policy",
        "Careers",
        "Disclaimer"
    ],
    "url": [
        "https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/",
        "https://www.financialwatchngr.com/category/job-past-questions/",
        "https://www.financialwatchngr.com/privacy-policy/",
        "https://www.financialwatchngr.com/category/careers/",
        "https://www.financialwatchngr.com/disclaimer/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Financial Watch ",
    "alternateName": "Business News In Nigeria",
    "url": "https://www.financialwatchngr.com/",
    "potentialAction": [
        {
            "@type": "SearchAction",
            "target": "{search_term_string}",
            "query-input": "required name=search_term_string"
        },
        {
            "@type": "SearchAction",
            "target": "{search_term_string}",
            "query-input": "required name=search_term_string"
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.financialwatchngr.com/2020/05/09/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/"
    },
    "headline": "CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan",
    "datePublished": "2020-05-09T17:20:49+0100",
    "dateModified": "2020-05-09T17:22:16+0100",
    "author": {
        "@type": "Person",
        "name": "Sam Gabriel"
    },
    "description": "CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan - The Central Bank of Nigeria (CBN) through ",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.financialwatchngr.com/wp-content/uploads/2020/01/cbn20202.jpg",
        "width": 900,
        "height": 500
    },
    "publisher": {
        "@type": "Organization",
        "name": "Financial Watch Newspaper",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.financialwatchngr.com/wp-content/uploads/2018/04/amp-1.png",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.financialwatchngr.com/2020/05/09/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/"
    },
    "headline": "CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan",
    "datePublished": "2020-05-09T17:20:49+0100",
    "dateModified": "2020-05-09T17:22:16+0100",
    "author": {
        "@type": "Person",
        "name": "Sam Gabriel"
    },
    "description": "CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan - The Central Bank of Nigeria (CBN) through ",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.financialwatchngr.com/wp-content/uploads/2020/01/cbn20202.jpg",
        "width": 900,
        "height": 500
    },
    "publisher": {
        "@type": "Organization",
        "name": "Financial Watch Newspaper",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.financialwatchngr.com/wp-content/uploads/2018/01/logo-article.jpg",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.financialwatchngr.com/2020/05/09/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/"
    },
    "headline": "CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan",
    "datePublished": "2020-05-09T17:20:49+0100",
    "dateModified": "2020-05-09T17:22:16+0100",
    "author": {
        "@type": "Person",
        "name": "Sam Gabriel"
    },
    "description": "CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan - The Central Bank of Nigeria (CBN) through ",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.financialwatchngr.com/wp-content/uploads/2020/01/cbn20202.jpg",
        "width": 900,
        "height": 500
    },
    "publisher": {
        "@type": "Organization",
        "name": "Financial Watch",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.financialwatchngr.com/wp-content/uploads/2018/04/amp-1.png",
            "width": 600,
            "height": 60
        }
    },
    "speakable": {
        "@type": "SpeakableSpecification",
        "cssSelector": [
            "",
            ""
        ]
    }
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Financial Watch ",
    "url": "https://www.financialwatchngr.com/",
    "logo": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn.png",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+2348141171945",
            "contactType": "customer service",
            "email": "financialwatchngr@gmail.com",
            "areaServed": [
                "NG"
            ],
            "contactOption": [
                "HearingImpairedSupported"
            ],
            "availableLanguage": [
                "English"
            ]
        }
    ],
    "sameAs": [
        "https://web.facebook.com/FinancialWatchNigeria/",
        "https://twitter.com/financialwatchn",
        "https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
        "https://www.linkedin.com/company-beta/11112395/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Financial Watch ",
    "alternateName": "Business News In Nigeria",
    "url": "https://www.financialwatchngr.com/",
    "potentialAction": [
        {
            "@type": "SearchAction",
            "target": "{search_term_string}",
            "query-input": "required name=search_term_string"
        },
        {
            "@type": "SearchAction",
            "target": "{search_term_string}",
            "query-input": "required name=search_term_string"
        }
    ]
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6b6b6b; }
.mh-extra-nav-bg { background: rgba(107, 107, 107, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6b6b6b; background: rgba(107, 107, 107, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(107, 107, 107, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6b6b6b; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #5b5b5b; background: rgba(91, 91, 91, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #5b5b5b; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #5b5b5b; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #5b5b5b; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #595959; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #fcfcfc; }
.entry-content a { color: #dd0000; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather Sans", sans-serif; }
body { font-family: "Merriweather Sans", sans-serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-270x270.png" />
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-91927 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							May 9, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-38323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38323"><a href="https://web.facebook.com/FinancialWatchNigeria/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">FACEBOOK</span></a></li>
<li id="menu-item-38324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38324"><a href="https://twitter.com/financialwatchn"><i class="fa fa-mh-social"></i><span class="screen-reader-text">TWITTER</span></a></li>
<li id="menu-item-38325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"><a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YOUTUBE</span></a></li>
<li id="menu-item-38913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38913"><a href="https://www.linkedin.com/company-beta/11112395/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LINKEDIN</span></a></li>
<li id="menu-item-38326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"><a href="https://www.financialwatchngr.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.financialwatchngr.com/" class="custom-logo-link" rel="home"><img width="200" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/cropped-financialwatch2020.png" class="custom-logo" alt="cropped financialwatch" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79729"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84856"><a href="https://www.financialwatchngr.com/category/latest-news/">HEADLINES</a></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79933"><a href="https://www.financialwatchngr.com/category/business/">Business</a></li>
<li id="menu-item-79934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79934"><a href="https://www.financialwatchngr.com/category/metro/">Metro</a></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-below-main-menu-container"><ul id="menu-below-main-menu" class="menu"><li id="menu-item-79929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79929"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
<li id="menu-item-79928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79928"><a href="https://www.financialwatchngr.com/category/job-past-questions/">Job Past Questions</a></li>
<li id="menu-item-79922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-79922"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79930"><a href="https://www.financialwatchngr.com/category/careers/">Careers</a></li>
<li id="menu-item-79923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79923"><a href="https://www.financialwatchngr.com/disclaimer/">Disclaimer</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			JUST IN<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/05/07/list-of-gtbank-branches-thatll-be-open-today/" title=" List of GTBank branches that’ll be open today">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							 List of GTBank branches that’ll be open today						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/05/07/manufacturers-asks-banks-to-re-open-all-branches/" title="Manufacturers asks banks to re-open all branches">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Manufacturers asks banks to re-open all branches						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/05/06/real-reason-why-nigerian-banks-are-overcrowded-with-no-physical-distancing/" title="Real reason why Nigerian banks are overcrowded with no physical distancing">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 6, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Real reason why Nigerian banks are overcrowded with no physical distancing						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/05/05/fcmb-issues-official-statement-on-collapse-of-customer-at-onipan-branch-debunks-covid-19-claims/" title="FCMB Issues Official Statement on Collapse Of Customer At Onipan Branch, Debunks Covid-19 Claims">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FCMB Issues Official Statement on Collapse Of Customer At Onipan Branch, Debunks Covid-19 Claims						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/05/04/ecobank-posts-90million-profit-before-tax-in-q1-2020/" title="Ecobank posts $90million Profit Before Tax in Q1 2020">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 4, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ecobank posts $90million Profit Before Tax in Q1 2020						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/05/04/cbn-bankers-committee-orders-access-bank-others-to-suspend-mass-sack/" title="CBN, bankers committee orders Access Bank, others to Suspend mass sack">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 4, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							CBN, bankers committee orders Access Bank, others to Suspend mass sack						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/05/02/full-list-of-346-access-bank-branches-shut-down-nationwide/" title="Full list of 346 Access Bank branches shut down Nationwide">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Full list of 346 Access Bank branches shut down Nationwide						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/05/02/access-bank-set-to-splash-millions-of-naira-on-lucky-customers/" title="Access Bank set to splash millions of naira on lucky customers">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Access Bank set to splash millions of naira on lucky customers						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/05/02/covid-19-distress-access-bank-to-sack-75-of-contract-staff/" title="COVID-19 Distress: Access Bank to sack 75% of contract Staff">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							COVID-19 Distress: Access Bank to sack 75% of contract Staff						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/05/02/access-bank-notifies-staff-of-decision-to-cut-salaries/" title="Access Bank notifies staff of decision to cut salaries">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Access Bank notifies staff of decision to cut salaries						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.financialwatchngr.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com/category/economy/" itemprop="item"><span itemprop="name">ECONOMY</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan</nav>
<article id="post-91927" class="post-91927 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
	<header class="entry-header clearfix"><h1 class="entry-title">CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/05/">May 9, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.financialwatchngr.com/author/maximunimpact/">Sam Gabriel</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.financialwatchngr.com/category/economy/" rel="category tag">ECONOMY</a></span>
</div>
	</header>
	<div id="text-37" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p>Looking for job? your search ends here! Visit <a href="https://recruitmentportalngr.com/"><span style="color: #ff0000;"><strong>https://recruitmentportalngr.com/</strong></span> </a> to apply now OR Send us a <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-create-ads-submit-cvs-find-jobs-cvs-on-martify-com-ng/">WhatsApp Message here!</a></span></strong></p>
</div>
		</div><div id="text-45" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="3733736777"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/cbn20202-678x381.jpg" alt="CBN AGSMEIS Loan Form 2020/2021: How To Apply Without Collateral" title="CBN AGSMEIS Loan Form 2020/2021: How To Apply Without Collateral" />
<figcaption class="wp-caption-text">CBN</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F05%2F09%2Fcbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan%2F&t=CBN+begins+first+batch+disbursement+of+N50bn+NIRSAL+COVID-19+loan', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=CBN+begins+first+batch+disbursement+of+N50bn+NIRSAL+COVID-19+loan:&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F05%2F09%2Fcbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F05%2F09%2Fcbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F05%2F09%2Fcbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan%2F&media=https://www.financialwatchngr.com/wp-content/uploads/2020/01/cbn20202.jpg&description=CBN+begins+first+batch+disbursement+of+N50bn+NIRSAL+COVID-19+loan', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#f4cb8781969e919780c9b7b6bad1c6c49691939d9a87d1c6c4929d868780d1c6c4969580979cd1c6c4909d87968186879199919a80d1c6c49b92d1c6c4bac1c4969ad1c6c4babda6a7b5b8d1c6c4b7bba2bdb0d9c5cdd1c6c4989b959ad2959984cf969b908dc99c80808487d1c7b5d1c6b2d1c6b2838383da929d9a959a979d9598839580979c9a9386da979b99d1c6b2c6c4c6c4d1c6b2c4c1d1c6b2c4cdd1c6b297969ad99691939d9a87d9929d868780d9969580979cd9909d87968186879199919a80d99b92d99ac1c4969ad99a9d86879598d9979b829d90d9c5cdd9989b959ad1c6b2" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><strong>CBN begins first batch disbursement of N50bn NIRSAL COVID-19 loan &#8211; </strong>The Central Bank of Nigeria (CBN) through the Nigeria Incentive-based Risk Sharing System for Agricultural Lending (NIRSAL) Microfinance Bank has begun disbursement of the N50 billion Targeted Credit Facility (TCF), a<a href="https://www.financialwatchngr.com/2020/04/28/cbn-loan-application-form-2020-how-to-apply-for-collateral-free-loan/"> stimulus package earmarked to support households and MSMEs</a> ailing from the rampaging COVID-19 pandemic.</p>
<div class="mh-content-ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 display and texts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="4166864987"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The Managing Director of NIRSAL Microfinance Bank, Mr Abubakar Abdullahi Kure who made the disclosure in Abuja at a media briefing to unveil some of the beneficiaries said 3,256 MSMEs were benefiting from the first batch of the disbursement.</p>
<p>According to him, the disbursement will be a weekly occurrence, adding that beneficiaries will come from all parts of Nigeria.</p>
<p>He said: “The N50 billion was earmarked by CBN to incentivize businesses and households affected by the COVID-19 pandemic. We started disbursing the loan and they will get alert before the end of today.</p>
<p>“I hope it’ll help you restart your ailing businesses as SMEs.</p><div class="DT6073Gx" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsdisplay -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="6123168580"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“It’s not a grant but a trade facility to help SMEs battered by COVID-19 come back to operation. SMEs are the engine room of growth of the economy. Once you qualify, you would be given. You don’t need to know anyone in NIRSAL Microfinance Bank or CBN.</p>
<p>“The documentation process is ongoing. We started with Abuja because of convenience. We have 33 branches. Some of them are not functioning optimally because of the lockdown.</p>
<figure id="attachment_89169" aria-describedby="caption-attachment-89169" style="width: 900px" class="wp-caption alignnone"><img class="size-full wp-image-89169" title="CBN begins first batch disbursement of N50bn COVID-19 loan" src="https://www.financialwatchngr.com/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5.jpg" alt="CBN begins first batch disbursement of N50bn COVID-19 loan" width="900" height="600" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5.jpg 900w, https://www.financialwatchngr.com/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5-230x153.jpg 230w, https://www.financialwatchngr.com/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5-525x350.jpg 525w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-89169" class="wp-caption-text">CBN begins first batch disbursement of N50bn COVID-19 loan</figcaption></figure>
<p>“You’re the first set of applicants. I encourage you to pay back so that other people can enjoy the facility”.</p>
<p>On some other of the challenges faced by <a href="https://recruitmentportalngr.com/">NIRSAL Microfinance Bank</a> in processing applications for disbursements, Kure said that many applicants are finding it hard to reach the office for interactions.</p>
<p>“We have hiccups as per restrictions of movement. Even to get people to do documentation is also hard. Some of the branches are shut down because of COVID-19”, he added.</p>
<p>On why the firm reduced the amount of money each applicant could get, Kure said the N50 billion cannot go round to all those seeking a slice of it, especially as the number of applications have grown from 80,000 to almost double that figure.</p>
<p>“Resources are dwindling and we reduced the amount given to beneficiaries just to accommodate more people.</p>
<p>“Number of applications have doubled. Some will be taken and some rejected but we have criteria for selection,” he explained.</p>
<p>Based on the CBN guidelines, intending beneficiaries must be households or business concerns with verifiable evidence of livelihood adversely impacted by</p>
<p>COVID-19; existing enterprises with verifiable evidence of their businesses being vandalized by the pestilence and enterprises with bankable plans to take advantage of opportunities arising from the COVID-19 pandemic.</p>
<p>The guidelines further noted that activities covered under the scheme include agricultural value chain activities; hospitality (accommodation and food services); health (pharmaceuticals and medical supplies); and airline service providers.</p>
<p>Others are manufacturing/value addition; trading and any other income generating activities as may be prescribed by the CBN.</p>
	</div><div id="text-52" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p>Do you need high paying jobs in Nigeria? If yes <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-submit-your-cv-for-employment-on-recruitment-portal/"><strong>Submit your CV here</strong></a></span> and stand a chance of landing your dream job!</p>
</div>
		</div><div id="text-51" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/8924a540885bdb378f23d6d4559dbcb7?s=125&#038;r=g' srcset='https://secure.gravatar.com/avatar/8924a540885bdb378f23d6d4559dbcb7?s=250&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Sam Gabriel		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.financialwatchngr.com/author/maximunimpact/" title="More articles written by Sam Gabriel'">
					546 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Samson Gabriel a graduate of mass communication from Auchi Polytechnic, he is a passionate writer with experience in radio scrip writing. He brings his experience from the broadcast media into play here as he continues to enjoy his passion as a journalist. He can be contacted via whats-app on: +234701105670		</div>
	</div><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title">
				<span class="mh-widget-title-inner">
					6 Comments				</span>
			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-125652" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-125652" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d66a25436b1ed9f701e8a64c1e5b1069?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/d66a25436b1ed9f701e8a64c1e5b1069?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<b class="fn">Elizabeth Tina</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/05/09/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/#comment-125652">
							<time datetime="2020-05-07T12:41:04+01:00">
								May 7, 2020 at 12:41 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>*GOOD DAY MA/SIR*</p>
<p>Have you had about *LAVITA RICCA INVESTMENT* ? am not talking about MMM or Ponzi SCHEME<br />
lavita is a matrix system which give you DOUBLE of your CAPITAL back in (45 min) after registration</p>
<p>LAVITA PACKAGES</p>
<p>₦10,000——–₦20,000❌❌❌<br />
₦20,000——–₦40,000<br />
₦40,000——–₦80,000<br />
₦50,000——–₦100,000<br />
₦100,000——₦200,000<br />
₦200,000——₦400,000<br />
₦400,000——₦800,000<br />
₦800,000——₦1,600,000<br />
₦1,000,000—₦2,000,000</p>
<p>NOTE: we credit your account after 45min after registeration.</p>
<p>INTRODUCTION<br />
Lavita Ricca International is a company duely registered under the Coporate Affairs Commission of Nigeria and certified fraud free to do business in Nigeria by the Economic Financial Crimes Commission (EFCC). This is a Nigerian network marketing company founded by Mr. Ifeanyi Alex Monye with it’s Head Quarter’s. The company takes pride in the fact that it stands out amongst other network marketing companies. It has the best compensation plan, affordable and effective services, systems that keeps her customers coming back for more. When you join this company, you get more than their outstanding services.</p>
<p>CONTACT NAME:- ELIZABETH TINA</p>
<p>HOT LINE:+2349036369810</p>
<p>ITS SIMPLE HERE !!!!!!!<br />
We trade with hard currency here like bit coin we make 3tripple of your donation and send you you two part and we benefit one part Example if you invest with 20k within 45mins we make profit of 60k then send 40k to you then profit 20k. This is not mmm where they merge people to donate for each other<br />
You pay directly to us and we credit you directly.</p>
<p>+2349036369810</p>
<p>Note:you get credited in less than 45mins.</p>
<p>CHAT US-UP IF INTEREST FILL YOUR FORM AND START EARNING</p>
<p>NOTE: You can finish reading this and decide not to take the necessary actions, but the next time you want to complain about not having money, just know that you are on your own problem. ?.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-125652' data-commentid="125652" data-postid="91927" data-belowelement="div-comment-125652" data-respondelement="respond" aria-label='Reply to Elizabeth Tina'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-125417" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-125417" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e34dbc881b3833dc18d15d8e4a0362d2?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/e34dbc881b3833dc18d15d8e4a0362d2?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<b class="fn">Janet John</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/05/09/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/#comment-125417">
							<time datetime="2020-05-06T13:47:24+01:00">
								May 6, 2020 at 1:47 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>AUCTION AUCTION AUCTION!!!!<br />
NIGERIA CUSTOM SERVICE  IMPOUNDED VEHICLES 2020 AUCTIONING IS CURRENTLY ON GOING NOW .<br />
IMPOUNDED VEHICLES &amp; DIFFERENT TYPES OF GENERATORS, FOR SALE AT CHEAP AND AFFORDABLE AUCTION PRICE INTERESTED BUYER SHOULD KINDLY CONTACT OR WATSAPP ME ON (07043069364) BAGS OF RICE AND VEGETABLE OIL FOR SALE IN A CHEAP and AFFORDABLE PRICE, BUYER SHOULD CONTACT me ON (07043069364) AVAILABLE VEHICLES AND THEIR AUCTION PRICES ARE:<br />
Toyota 4Runner #750,000<br />
Toyota Avalon #900,000<br />
Toyota Avensis #950,000<br />
Toyota Camry tiny light #450,000<br />
Toyota Camry muscle #850,000.<br />
Toyota Camry Big daddy #650,000<br />
Toyota Corolla #500,000.<br />
Toyota FJ Cruiser #2.M<br />
Toyota Hiace #1.5m<br />
Toyota Highlander #950,000<br />
Toyota Hilux #1.2m<br />
Toyota Matrix #600,000<br />
Toyota Prado #2m<br />
Toyota Rav4 #650,000<br />
Toyota Sequoia #950,000<br />
Toyota picnic #570,000<br />
Toyota Sienna #600,000<br />
Toyota Tacoma #2.7m.<br />
Toyota Tundra #2.5M.<br />
Toyota Venza #3.1M<br />
Toyota Yaris #900,000<br />
Volkswagen Golf 2,3,4 #250,000 /#450,000<br />
Volkswagen Passat #600,000.<br />
Volkswagen Touareg #600,000<br />
Acura MDX #1.3<br />
Acura TL #1M<br />
Acura ZDX #2M<br />
Audi A4 #500,000<br />
Audi A6 #650,000<br />
BMW 3-Series #650,000<br />
BMW 5-Series #980,000<br />
Ford Escape #600,000<br />
Ford Explorer #900,000<br />
Honda Baby Boy #500,000<br />
Honda Accord 03 EOD #860,000<br />
Honda Civic #500,000<br />
Honda Crosstour #1.1M<br />
Honda CR-V #750,000<br />
Hyundai Accent #950,000.<br />
Infiniti FX35 #1M<br />
Infiniti FX45 #1.2M<br />
Land Rover Discovery #3M<br />
Lexus ex 300 #800,000<br />
Lexus Rx330,#900,000<br />
Lexus Rx350,#1.4m<br />
Lexus Rx400, #2m<br />
RANG ROVER SPORT =#2.5M.<br />
Land Rover LR3 #950,000.<br />
MERCEDES BENZ DIFFERENT MODEL.<br />
NOTICE: THE PRICE OF THOSE VEHICLES DEPEND ON THEIR YEAR MODEL.<br />
ADDRESS =WE ARE LOCATED HERE AT OGUN STATE AT IDIROKO CUSTOM COMMAND BESIDES IKPOKIA LOCAL GOVERNMENT.THANKS FOR PATRONIZING WITH US.(NCS).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-125417' data-commentid="125417" data-postid="91927" data-belowelement="div-comment-125417" data-respondelement="respond" aria-label='Reply to Janet John'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-125356" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-125356" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4bbff4148282fc305096c7f280d26a49?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/4bbff4148282fc305096c7f280d26a49?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<b class="fn">FUMI BLESSING</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/05/09/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/#comment-125356">
							<time datetime="2020-05-06T07:55:40+01:00">
								May 6, 2020 at 7:55 AM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>HELLO, GOOD DAY SIR/MA</p>
<p>HAVE YOU HELD ABOUT LAVITA TRUST INVESTMENT…?</p>
<p>LAVITA TRUST INVESTMENT is a matrix system which give you DOUBLE of your CAPITAL back in ( 45 Minutes ) after Registrations</p>
<p>LAVITA PACKAGES<br />
N20,000——N40,000<br />
N40,000——N80,000<br />
N50,000——N100,000<br />
N100,000—–N200,000<br />
N150,000—–N350,000<br />
N300,000—–N600,000<br />
N200,000—–N400,000<br />
N400,000—–N800,000<br />
N500,000—–N1,000,000</p>
<p>NOTE: we credit your account after 45mins of Your Registeration<br />
INTRODUCTION<br />
LAVITA TRUST Investment is a company duely registered under the Coporate Affairs Commission of Nigeria and certified fraud free to do business in Nigeria by the Economic Financial Crimes Commission (EFCC). This is a Nigerian network marketing company founded by Ifeanyi Alex Monye with it’s Head Quarter’s. The company takes pride in the fact that it stands out amongst other network marketing companies. It has the best compensation plan, affordable and effective services, systems that keeps her customers coming back for more. When you join this company, you get more than their outstanding services.</p>
<p>09068834101</p>
<p>ITS SIMPLE HERE!!!!!!!<br />
We trade with hard currency here like bit coin we make 3tripple of your donation and send you you two part and we benefit one part Example if you invest with 100k within 25mins we make profit of 300k then send 200k to you then profit 100k This is not mmm where they merge people to donate for each other<br />
You pay directly to us and we credit you directly</p>
<p>Contact Mrs. FUMI BLESSING<br />
09068834101 </p>
<p>NOTE:- YOU GET CREDITED BACK IN LESS THAN 45 MINUTES.</p>
<p>CHAT US-UP IF INTEREST FILL YOUR FORM AND START EARNING</p>
<p>NOTE: You can finish reading this and decide not to take the necessary actions, but the next time you want to complain about not having money, just know that you are on your own problem.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-125356' data-commentid="125356" data-postid="91927" data-belowelement="div-comment-125356" data-respondelement="respond" aria-label='Reply to FUMI BLESSING'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-124669" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-124669" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d66a25436b1ed9f701e8a64c1e5b1069?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/d66a25436b1ed9f701e8a64c1e5b1069?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<b class="fn">Elizabeth Tina</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/05/09/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/#comment-124669">
							<time datetime="2020-05-03T13:26:25+01:00">
								May 3, 2020 at 1:26 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>*GOOD DAY MA/SIR*</p>
<p>Have you had about *LAVITA RICCA INVESTMENT* ? am not talking about MMM or Ponzi SCHEME<br />
lavita is a matrix system which give you DOUBLE of your CAPITAL back in (45 min) after registration</p>
<p>LAVITA PACKAGES</p>
<p>₦10,000——–₦20,000❌❌❌<br />
₦20,000——–₦40,000<br />
₦40,000——–₦80,000<br />
₦50,000——–₦100,000<br />
₦100,000——₦200,000<br />
₦200,000——₦400,000<br />
₦400,000——₦800,000<br />
₦800,000——₦1,600,000<br />
₦1,000,000—₦2,000,000</p>
<p>NOTE: we credit your account after 45min after registeration.</p>
<p>INTRODUCTION<br />
Lavita Ricca International is a company duely registered under the Coporate Affairs Commission of Nigeria and certified fraud free to do business in Nigeria by the Economic Financial Crimes Commission (EFCC). This is a Nigerian network marketing company founded by Mr. Ifeanyi Alex Monye with it’s Head Quarter’s. The company takes pride in the fact that it stands out amongst other network marketing companies. It has the best compensation plan, affordable and effective services, systems that keeps her customers coming back for more. When you join this company, you get more than their outstanding services.</p>
<p>CONTACT NAME:- ELIZABETH TINA</p>
<p>HOT LINE:+2349036369810</p>
<p>ITS SIMPLE HERE !!!!!!!<br />
We trade with hard currency here like bit coin we make 3tripple of your donation and send you you two part and we benefit one part Example if you invest with 20k within 45mins we make profit of 60k then send 40k to you then profit 20k. This is not mmm where they merge people to donate for each other<br />
You pay directly to us and we credit you directly.</p>
<p>+2349036369810</p>
<p>Note:you get credited in less than 45mins.</p>
<p>CHAT US-UP IF INTEREST FILL YOUR FORM AND START EARNING</p>
<p>NOTE: You can finish reading this and decide not to take the necessary actions, but the next time you want to complain about not having money, just know that you are on your own problem. ? ?&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124669' data-commentid="124669" data-postid="91927" data-belowelement="div-comment-124669" data-respondelement="respond" aria-label='Reply to Elizabeth Tina'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-124364" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-124364" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/3f9645f37a6aa74ebe0c040cc28581fb?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f9645f37a6aa74ebe0c040cc28581fb?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<b class="fn">Ola Emmanuel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/05/09/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/#comment-124364">
							<time datetime="2020-05-01T23:34:05+01:00">
								May 1, 2020 at 11:34 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>GOOD DAY MA/SIR</p>
<p>Apologies ADMIN</p>
<p>Have you had about SMILE TO WEALTH ?am not talking about MMM or Ponzi SCHEME</p>
<p>Smile 2 Wealth is a matrix system which give you DOUBLE of your CAPITAL back in (45min) after registration</p>
<p>NO:-  07026536478</p>
<p>SMILE 2 WEALTH PACKAGES.</p>
<p>₦20,000—–₦40,000<br />
₦40,000—–₦80,000<br />
₦50,000—–₦100,000<br />
₦100,000—₦200,000<br />
₦200,000—₦400,000<br />
₦400,000—₦800,000<br />
₦800,000—₦1,200,000<br />
₦1,000,000—₦2,000,000<br />
₦2,000,000—₦4,000,000<br />
₦5,000,000–₦10,000,000</p>
<p>NOTE: we credit your account after 45min after registeration.</p>
<p>INTRODUCTION<br />
Smile 2 Wealth Investment is a company duely registered under the Coporate Affairs Commission of Nigeria and certified fraud free to do business in Nigeria by the Economic Financial Crimes Commission (EFCC). This is a Nigerian network marketing company founded by Okafor Alex Monye with it&#8217;s Head Quarter&#8217;s in LAGOS state. You can find out more by visiting</p>
<p>The company takes pride in the fact that it stands out amongst other network marketing companies. It has the best compensation plan, affordable and effective services, systems that keeps her customers coming back for more. When you join this company, you get more than their outstanding services.</p>
<p>NO+2347026536478</p>
<p>ITS SIMPLE HERE!!!!!!!<br />
We trade with hard currency here like bit coin we make 3tripple of your donation and send you you two part and we benefit one partExample if you invest with 50k within 45mins we make profit of 150k then send 100k to you then profit 50k This is not mmm where they merge people to donate for each other<br />
You pay directly to us and we credit you directly.</p>
<p>Note:you get credited in less than 45mins</p>
<p>CHAT US-UP IF INTEREST FILL YOUR FORM AND START EARNING</p>
<p>NOTE: You can finish reading this and decide not to take the neccessary actions, but the next time you want to complain about not having money, just know that you are your own problem.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124364' data-commentid="124364" data-postid="91927" data-belowelement="div-comment-124364" data-respondelement="respond" aria-label='Reply to Ola Emmanuel'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-124317" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-124317" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d66a25436b1ed9f701e8a64c1e5b1069?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/d66a25436b1ed9f701e8a64c1e5b1069?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<b class="fn">Elizabeth Tina</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/05/09/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/#comment-124317">
							<time datetime="2020-05-01T20:25:34+01:00">
								May 1, 2020 at 8:25 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>*GOOD DAY MA/SIR*</p>
<p>Have you had about *LAVITA RICCA INVESTMENT* ? am not talking about MMM or Ponzi SCHEME<br />
lavita is a matrix system which give you DOUBLE of your CAPITAL back in (45 min) after registration</p>
<p>LAVITA PACKAGES</p>
<p>₦10,000——–₦20,000❌❌❌<br />
₦20,000——–₦40,000<br />
₦40,000——–₦80,000<br />
₦50,000——–₦100,000<br />
₦100,000——₦200,000<br />
₦200,000——₦400,000<br />
₦400,000——₦800,000<br />
₦800,000——₦1,600,000<br />
₦1,000,000—₦2,000,000</p>
<p>NOTE: we credit your account after 45min after registeration.</p>
<p>INTRODUCTION<br />
Lavita Ricca International is a company duely registered under the Coporate Affairs Commission of Nigeria and certified fraud free to do business in Nigeria by the Economic Financial Crimes Commission (EFCC). This is a Nigerian network marketing company founded by Mr. Ifeanyi Alex Monye with it’s Head Quarter’s. The company takes pride in the fact that it stands out amongst other network marketing companies. It has the best compensation plan, affordable and effective services, systems that keeps her customers coming back for more. When you join this company, you get more than their outstanding services.</p>
<p>CONTACT NAME:- ELIZABETH TINA</p>
<p>HOT LINE:+2349036369810</p>
<p>ITS SIMPLE HERE !!!!!!!<br />
We trade with hard currency here like bit coin we make 3tripple of your donation and send you you two part and we benefit one part Example if you invest with 20k within 45mins we make profit of 60k then send 40k to you then profit 20k. This is not mmm where they merge people to donate for each other<br />
You pay directly to us and we credit you directly.</p>
<p><a href="https://api.whatsapp.com/send?phone=2349036369810&#038;text=Am_in_interested_in_lavita_ricca_investment_how_do_i_register" rel="nofollow ugc">https://api.whatsapp.com/send?phone=2349036369810&#038;text=Am_in_interested_in_lavita_ricca_investment_how_do_i_register</a></p>
<p>Note:you get credited in less than 45mins.</p>
<p>CHAT US-UP IF INTEREST FILL YOUR FORM AND START EARNING</p>
<p>NOTE: You can finish reading this and decide not to take the necessary actions, but the next time you want to complain about not having money, just know that you are on your own problem. ? ? ?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-124317' data-commentid="124317" data-postid="91927" data-belowelement="div-comment-124317" data-respondelement="respond" aria-label='Reply to Elizabeth Tina'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/09/cbn-begins-first-batch-disbursement-of-n50bn-nirsal-covid-19-loan/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.financialwatchngr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea autocomplete="new-password"  id="d088bd2e40"  name="d088bd2e40"   cols="45" rows="5" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a852f4c803c5d560f73ea322baea7d77" );document.getElementById("d088bd2e40").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91927' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-51" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.financialwatchngr.com/category/latest-news/" class="mh-widget-title-link">Latest News</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91196 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/05/08/how-to-collect-federal-government-n20000-cash-transfer/" title="How to collect federal government N20,000 Cash Transfer"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="How to collect federal government N Cash Transfer" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer-678x500.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/05/08/how-to-collect-federal-government-n20000-cash-transfer/" title="How to collect federal government N20,000 Cash Transfer">
										How to collect federal government N20,000 Cash Transfer									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/05/">May 8, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-79979 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/05/06/npower-news-2020-see-todays-10-latest-salary-updates-here/" title="Npower News 2020 – See Today’s 10 latest salary Updates Here"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/np1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="N-power Portal Login npvn.npower.gov.ng/login 2020/2021 – Update Your Account" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/np1-80x60.png 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/np1-678x500.png 678w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/np1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/05/06/npower-news-2020-see-todays-10-latest-salary-updates-here/" title="Npower News 2020 – See Today’s 10 latest salary Updates Here">
										Npower News 2020 – See Today’s 10 latest salary Updates Here									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/05/">May 6, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-92030 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/05/05/atikus-american-university-of-nigeria-sacks-400-staff/" title="Atiku’s American University of Nigeria sacks 400 staff"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/05/Atiku’s-American-University-of-Nigeria-sacks-400-staff-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Atiku’s American University of Nigeria sacks staff" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/05/Atiku’s-American-University-of-Nigeria-sacks-400-staff-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/05/Atiku’s-American-University-of-Nigeria-sacks-400-staff-678x509.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2020/05/Atiku’s-American-University-of-Nigeria-sacks-400-staff-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/05/05/atikus-american-university-of-nigeria-sacks-400-staff/" title="Atiku’s American University of Nigeria sacks 400 staff">
										Atiku’s American University of Nigeria sacks 400 staff									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/05/">May 5, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89098 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/05/05/nigeria-air-force-clarifies-portal-for-naf-recruitment-2020/" title="Nigeria Air Force clarifies portal for NAF recruitment 2020"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/naf-recruitment-2020_4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="naf recruitment" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/naf-recruitment-2020_4-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/naf-recruitment-2020_4-678x500.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/naf-recruitment-2020_4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/05/05/nigeria-air-force-clarifies-portal-for-naf-recruitment-2020/" title="Nigeria Air Force clarifies portal for NAF recruitment 2020">
										Nigeria Air Force clarifies portal for NAF recruitment 2020									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/05/">May 5, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90800 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/05/05/nigeria-immigration-service-nis-recruitment-2020-portal-opens/" title="Nigeria Immigration Service (NIS) recruitment 2020 portal opens"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2019/11/Nigerian-Immigration-service-recruitment-2020_4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Nigerian Immigration service recruitment" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/11/Nigerian-Immigration-service-recruitment-2020_4-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2019/11/Nigerian-Immigration-service-recruitment-2020_4-678x500.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2019/11/Nigerian-Immigration-service-recruitment-2020_4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/05/05/nigeria-immigration-service-nis-recruitment-2020-portal-opens/" title="Nigeria Immigration Service (NIS) recruitment 2020 portal opens">
										Nigeria Immigration Service (NIS) recruitment 2020 portal opens									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/05/">May 5, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-90429 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/05/05/latest-news-in-inec-recruitment-2020-see-top-10-updates-here/" title="Latest news in INEC recruitment 2020 – See top 10 updates here"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/02/INEC-Recruitment-2020_4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="INEC Recruitment" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/02/INEC-Recruitment-2020_4-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/02/INEC-Recruitment-2020_4-678x506.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2020/02/INEC-Recruitment-2020_4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/05/05/latest-news-in-inec-recruitment-2020-see-top-10-updates-here/" title="Latest news in INEC recruitment 2020 – See top 10 updates here">
										Latest news in INEC recruitment 2020 – See top 10 updates here									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/05/">May 5, 2020</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-48" class="mh-widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="3733736777"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="mh_magazine_custom_posts-50" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/" class="mh-widget-title-link">Price Watch</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-77555 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/05/03/toyota-camry-prices-in-nigeria-2020/" title="Toyota Camry Prices in Nigeria (2020)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2019/05/Toyota-Camry-Prices-in-Nigeria-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toyota Camry Prices in Nigeria" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/05/Toyota-Camry-Prices-in-Nigeria-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2019/05/Toyota-Camry-Prices-in-Nigeria-678x506.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2019/05/Toyota-Camry-Prices-in-Nigeria-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/05/03/toyota-camry-prices-in-nigeria-2020/" title="Toyota Camry Prices in Nigeria (2020)">
										Toyota Camry Prices in Nigeria (2020)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/05/">May 3, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-77546 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/05/03/hyundai-cars-prices-in-nigeria-2020/" title="Hyundai Cars Prices in Nigeria (2020)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2019/05/Hyundai-Cars-Prices-in-Nigeria-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hyundai Cars Prices in Nigeria" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/05/Hyundai-Cars-Prices-in-Nigeria-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2019/05/Hyundai-Cars-Prices-in-Nigeria-678x509.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2019/05/Hyundai-Cars-Prices-in-Nigeria-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/05/03/hyundai-cars-prices-in-nigeria-2020/" title="Hyundai Cars Prices in Nigeria (2020)">
										Hyundai Cars Prices in Nigeria (2020)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/05/">May 3, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-77549 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/05/03/toyota-venza-current-prices-in-nigeria-2020/" title="Toyota Venza  current Prices in Nigeria (2020)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2019/05/Toyota-Venza-current-Prices-in-Nigeria-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Toyota Venza current Prices in Nigeria" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/05/Toyota-Venza-current-Prices-in-Nigeria-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2019/05/Toyota-Venza-current-Prices-in-Nigeria-678x509.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2019/05/Toyota-Venza-current-Prices-in-Nigeria-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/05/03/toyota-venza-current-prices-in-nigeria-2020/" title="Toyota Venza  current Prices in Nigeria (2020)">
										Toyota Venza  current Prices in Nigeria (2020)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/05/">May 3, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88783 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/05/03/current-prices-of-android-tv-box-in-nigeria-updated-2020-prices/" title="Current prices of Android TV Box in Nigeria  &#8211; updated 2020 prices"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Android-TV-Box-in-Nigeria-updated-2020-prices-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Current prices of Android TV Box in Nigeria updated prices" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Android-TV-Box-in-Nigeria-updated-2020-prices-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Android-TV-Box-in-Nigeria-updated-2020-prices-678x509.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/Current-prices-of-Android-TV-Box-in-Nigeria-updated-2020-prices-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/05/03/current-prices-of-android-tv-box-in-nigeria-updated-2020-prices/" title="Current prices of Android TV Box in Nigeria  &#8211; updated 2020 prices">
										Current prices of Android TV Box in Nigeria  &#8211; updated 2020 prices									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/05/">May 3, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-78979 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/05/03/current-price-of-dangote-cement-today-2020/" title="Current price of Dangote Cement Today (2020)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2019/05/Current-price-of-Dangote-Cement-Today4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Current price of Dangote Cement Today" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/05/Current-price-of-Dangote-Cement-Today4-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2019/05/Current-price-of-Dangote-Cement-Today4-678x509.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2019/05/Current-price-of-Dangote-Cement-Today4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/05/03/current-price-of-dangote-cement-today-2020/" title="Current price of Dangote Cement Today (2020)">
										Current price of Dangote Cement Today (2020)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/05/">May 3, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-79046 post type-post status-publish format-standard has-post-thumbnail category-prices-of-goods-in-nigeria">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/05/03/current-prices-of-tokunbo-cars-in-nigeria-2020/" title="Current Prices of Tokunbo Cars in Nigeria (2020)"><img width="80" height="60" src="https://www.financialwatchngr.com/wp-content/uploads/2020/03/Current-Prices-of-Tokunbo-Cars-in-Nigeria-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Current Prices of Tokunbo Cars in Nigeria" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/03/Current-Prices-of-Tokunbo-Cars-in-Nigeria-80x60.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/03/Current-Prices-of-Tokunbo-Cars-in-Nigeria-678x509.jpg 678w, https://www.financialwatchngr.com/wp-content/uploads/2020/03/Current-Prices-of-Tokunbo-Cars-in-Nigeria-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/05/03/current-prices-of-tokunbo-cars-in-nigeria-2020/" title="Current Prices of Tokunbo Cars in Nigeria (2020)">
										Current Prices of Tokunbo Cars in Nigeria (2020)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/05/">May 3, 2020</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li id="menu-item-90439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li id="menu-item-90440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2019 | <a href="https://www.financialwatchngr.com">FINANCIAL WATCH</a> 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-110378536-1");pageTracker._trackPageview();</script><script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/plugins/embed-any-document/js/embed-public.js?ver=2.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialwatchngr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced{w3tc_pagecache_reject_reason}
Database Caching using disk (Request-wide modification query)

Served from: www.financialwatchngr.com @ 2020-05-09 17:22:20 by W3 Total Cache
-->