<!-- This page is cached by the Hummingbird Performance plugin v2.4.4 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>OPay shuts down Nigeria operations &raquo; Financial Watch</title>
	<meta name="description" content="OPay shuts down Nigeria operations - Opera founded and Lagos-based fintech startup, OPay, is shutting down some of its operations in Nigeria" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.financialwatchngr.com/2020/07/02/opay-shuts-down-nigeria-operations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OPay shuts down Nigeria operations &raquo; Financial Watch" />
	<meta property="og:description" content="OPay shuts down Nigeria operations - Opera founded and Lagos-based fintech startup, OPay, is shutting down some of its operations in Nigeria" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2020/07/02/opay-shuts-down-nigeria-operations/" />
	<meta property="og:site_name" content="Financial Watch" />
	<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
	<meta property="article:published_time" content="2020-07-02T19:49:36+00:00" />
	<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/oride.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="500" />
	<meta property="fb:app_id" content="1721814148048779" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@financialwatchn" />
	<meta name="twitter:site" content="@financialwatchn" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta name="geo.placename" content="Festac, Lagos" />
	<meta name="geo.region" content="Nigeria" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.financialwatchngr.com/2020/07/02/opay-shuts-down-nigeria-operations/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//856082.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; OPay shuts down Nigeria operations Comments Feed" href="https://www.financialwatchngr.com/2020/07/02/opay-shuts-down-nigeria-operations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialwatchngr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%7cOpen+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/6b19de90-5f6b-4cfd-8c41-67cbdf35a93d.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/93af01c9-59ba-4a56-9fe9-47bee0e3bced.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/1e6d57a0-61b5-4fa2-bae5-26a90d2c7fff.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/627f329b-8168-4eef-bd34-16c3947b5f72.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/d9a612c8-de9b-4edd-8b2f-41f5e815b21b.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/cc945bdd-e872-4439-8892-1022f1772855.js'></script>
<link rel='https://api.w.org/' href='https://www.financialwatchngr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=93318' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F07%2F02%2Fopay-shuts-down-nigeria-operations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F07%2F02%2Fopay-shuts-down-nigeria-operations%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4174590025316317", enable_page_level_ads: true }); </script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110378536-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-110378536-1');
</script>

<meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />

<meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />


<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />

<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4174590025316317",
          enable_page_level_ads: true
     });
</script>
<!-- Markup (JSON-LD) structured in schema.org ver.4.7.0 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.financialwatchngr.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.financialwatchngr.com/category/business/",
                "name": "Business"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.financialwatchngr.com/2020/07/02/opay-shuts-down-nigeria-operations/",
                "name": "OPay shuts down Nigeria operations"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "MedicalOrganization",
    "name": "Financial Watch",
    "url": "https://www.financialwatchngr.com/",
    "logo": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn2.png",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+2348141171945",
            "contactType": "customer service",
            "email": "financialwatchngr@gmail.com",
            "areaServed": [
                "NG"
            ],
            "contactOption": [
                "HearingImpairedSupported"
            ],
            "availableLanguage": [
                "English"
            ]
        }
    ],
    "sameAs": [
        "https://web.facebook.com/FinancialWatchNigeria/",
        "https://twitter.com/financialwatchn",
        "https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
        "https://www.linkedin.com/company-beta/11112395/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "SiteNavigationElement",
    "name": [
        "PRICE WATCH",
        "Job Past Questions",
        "Privacy Policy",
        "Careers",
        "Disclaimer"
    ],
    "url": [
        "https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/",
        "https://www.financialwatchngr.com/category/job-past-questions/",
        "https://www.financialwatchngr.com/privacy-policy/",
        "https://www.financialwatchngr.com/category/careers/",
        "https://www.financialwatchngr.com/disclaimer/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.financialwatchngr.com/2020/07/02/opay-shuts-down-nigeria-operations/"
    },
    "headline": "OPay shuts down Nigeria operations",
    "datePublished": "2020-07-02T20:49:36+0100",
    "dateModified": "2020-07-02T20:49:36+0100",
    "author": {
        "@type": "Person",
        "name": "Sam Gabriel"
    },
    "description": "OPay shuts down Nigeria operations - Opera founded and Lagos-based fintech startup, OPay, is shutting down som",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.financialwatchngr.com/wp-content/uploads/2020/01/oride.jpg",
        "width": 900,
        "height": 500
    },
    "publisher": {
        "@type": "Organization",
        "name": "Financial Watch",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn2.png",
            "width": 200,
            "height": 60
        }
    },
    "speakable": {
        "@type": "SpeakableSpecification",
        "cssSelector": [
            "",
            ""
        ]
    }
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "MedicalOrganization",
    "name": "Financial Watch",
    "url": "https://www.financialwatchngr.com/",
    "logo": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn2.png",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+2348141171945",
            "contactType": "customer service",
            "email": "financialwatchngr@gmail.com",
            "areaServed": [
                "NG"
            ],
            "contactOption": [
                "HearingImpairedSupported"
            ],
            "availableLanguage": [
                "English"
            ]
        }
    ],
    "sameAs": [
        "https://web.facebook.com/FinancialWatchNigeria/",
        "https://twitter.com/financialwatchn",
        "https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
        "https://www.linkedin.com/company-beta/11112395/"
    ]
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6b6b6b; }
.mh-extra-nav-bg { background: rgba(107, 107, 107, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6b6b6b; background: rgba(107, 107, 107, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(107, 107, 107, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6b6b6b; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #5b5b5b; background: rgba(91, 91, 91, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #5b5b5b; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #5b5b5b; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #5b5b5b; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #595959; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #fcfcfc; }
.entry-content a { color: #dd0000; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
body { font-family: "Noto Sans", sans-serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
	<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-93318 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							July 2, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-38323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38323"><a href="https://web.facebook.com/FinancialWatchNigeria/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">FACEBOOK</span></a></li>
<li id="menu-item-38324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38324"><a href="https://twitter.com/financialwatchn"><i class="fa fa-mh-social"></i><span class="screen-reader-text">TWITTER</span></a></li>
<li id="menu-item-38325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"><a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YOUTUBE</span></a></li>
<li id="menu-item-38913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38913"><a href="https://www.linkedin.com/company-beta/11112395/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LINKEDIN</span></a></li>
<li id="menu-item-38326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"><a href="https://www.financialwatchngr.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.financialwatchngr.com/" class="custom-logo-link" rel="home"><img width="250" height="60"   alt="cropped fwn" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?size=135x32&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019-230x55.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?lossy=1&amp;strip=1&amp;webp=1 250w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 250px) 100vw, 250px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="250" height="60" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?lossy=1&strip=1&webp=1" class="custom-logo" alt="cropped fwn" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?size=135x32&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019-230x55.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?lossy=1&amp;strip=1&amp;webp=1 250w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79729"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84856"><a href="https://www.financialwatchngr.com/category/latest-news/">HEADLINES</a></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79933"><a href="https://www.financialwatchngr.com/category/business/">Business</a></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-below-main-menu-container"><ul id="menu-below-main-menu" class="menu"><li id="menu-item-79929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79929"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
<li id="menu-item-79928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79928"><a href="https://www.financialwatchngr.com/category/job-past-questions/">Job Past Questions</a></li>
<li id="menu-item-79922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-79922"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79930"><a href="https://www.financialwatchngr.com/category/careers/">Careers</a></li>
<li id="menu-item-79923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79923"><a href="https://www.financialwatchngr.com/disclaimer/">Disclaimer</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			JUST IN<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/07/02/access-bank-launches-self-service-ussd-code-to-curb-fraud/" title="Access Bank launches self-service USSD code to curb fraud">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Access Bank launches self-service USSD code to curb fraud						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/07/02/zenith-bank-retains-number-one-in-nigeria-by-tier-1-capital/" title="Zenith Bank retains number one in Nigeria by Tier-1 capital">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Zenith Bank retains number one in Nigeria by Tier-1 capital						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/07/01/firstbank-ceo-motivates-staff-to-achieve-excellence/" title="FirstBank CEO motivates staff to achieve excellence">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 1, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FirstBank CEO motivates staff to achieve excellence						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/06/30/insurance-a-necessity-securing-the-future-protecting-whats-important/" title="Insurance a Necessity: Securing the future, protecting what’s important">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 30, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Insurance a Necessity: Securing the future, protecting what’s important						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/06/28/access-bank-faces-pr-nightmare-after-outrageous-charges/" title="Access bank faces PR nightmare after outrageous charges">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Access bank faces PR nightmare after outrageous charges						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/06/28/customers-drag-access-bank-over-bulk-stamp-duty-charges/" title="Customers drag access bank over bulk stamp duty charges">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Customers drag access bank over bulk stamp duty charges						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/06/26/ifc-supports-fcmb-to-finance-smes-facing-covid-19-related-challenges/" title="IFC Supports FCMB to Finance SMEs Facing COVID-19 Related Challenges">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 26, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							IFC Supports FCMB to Finance SMEs Facing COVID-19 Related Challenges						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/06/23/efcc-arrests-first-bank-staff-for-n18m-atm-fraud/" title="EFCC Arrests First Bank Staff for N18m ATM Fraud">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							EFCC Arrests First Bank Staff for N18m ATM Fraud						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/06/23/keystone-bank-approves-n734m-for-agric-value-chain/" title="Keystone Bank Approves N734m for Agric Value Chain">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Keystone Bank Approves N734m for Agric Value Chain						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2020/06/23/access-bank-shares-fall-as-wigwe-buys-6-8-million-units-for-n46m/" title="Access Bank Shares Fall as Wigwe Buys 6.8 million Units for N46m">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Access Bank Shares Fall as Wigwe Buys 6.8 million Units for N46m						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.financialwatchngr.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com/category/business/" itemprop="item"><span itemprop="name">Business</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>OPay shuts down Nigeria operations</nav>
<article id="post-93318" class="post-93318 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-news">
	<header class="entry-header clearfix"><h1 class="entry-title">OPay shuts down Nigeria operations</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/07/">July 2, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.financialwatchngr.com/author/maximunimpact/">Sam Gabriel</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.financialwatchngr.com/category/business/" rel="category tag">Business</a>, <a href="https://www.financialwatchngr.com/category/latest-news/" rel="category tag">LATEST NEWS</a></span>
</div>
	</header>
	<div id="text-37" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p>Looking for job? your search ends here! Visit <a href="https://recruitmentportalngr.com/"><span style="color: #ff0000;"><strong>https://recruitmentportalngr.com/</strong></span> </a> to apply now OR Send us a <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-create-ads-submit-cvs-find-jobs-cvs-on-martify-com-ng/">WhatsApp Message here!</a></span></strong></p>
</div>
		</div><div id="text-45" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img  alt="Lagos State ban on &quot;Okada&quot; threatens $10m investment" title="Lagos State ban on &quot;Okada&quot; threatens $10m investment" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/oride-678x381.jpg?lossy=1&strip=1&webp=1 678w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/oride-678x381.jpg?size=135x76&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/oride-678x381.jpg?size=271x152&lossy=1&strip=1&webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/oride-678x381.jpg?size=406x228&lossy=1&strip=1&webp=1 406w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/oride-678x381.jpg?size=542x305&lossy=1&strip=1&webp=1 542w, "  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/oride-678x381.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 678px) 100vw, 678px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/oride-678x381.jpg?lossy=1&strip=1&webp=1" alt="Lagos State ban on &quot;Okada&quot; threatens $10m investment" title="Lagos State ban on &quot;Okada&quot; threatens $10m investment" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/oride-678x381.jpg?lossy=1&strip=1&webp=1 678w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/oride-678x381.jpg?size=135x76&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/oride-678x381.jpg?size=271x152&lossy=1&strip=1&webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/oride-678x381.jpg?size=406x228&lossy=1&strip=1&webp=1 406w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/oride-678x381.jpg?size=542x305&lossy=1&strip=1&webp=1 542w, " sizes="(max-width: 678px) 100vw, 678px" /></noscript>
<figcaption class="wp-caption-text">oride</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F07%2F02%2Fopay-shuts-down-nigeria-operations%2F&t=OPay+shuts+down+Nigeria+operations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=OPay+shuts+down+Nigeria+operations:&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F07%2F02%2Fopay-shuts-down-nigeria-operations%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F07%2F02%2Fopay-shuts-down-nigeria-operations%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F07%2F02%2Fopay-shuts-down-nigeria-operations%2F&media=https://www.financialwatchngr.com/wp-content/uploads/2020/01/oride.jpg&description=OPay+shuts+down+Nigeria+operations', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#7a45090f18101f190e47352a1b035f484a09120f0e095f484a1e150d145f484a34131d1f08131b5f484a150a1f081b0e131514095c1b170a4118151e0347120e0e0a095f493b5f483c5f483c0d0d0d541c13141b1419131b160d1b0e1912141d08541915175f483c484a484a5f483c4a4d5f483c4a485f483c150a1b035709120f0e09571e150d145714131d1f08131b57150a1f081b0e131514095f483c" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><strong>OPay shuts down Nigeria operations &#8211; </strong>Opera founded and Lagos-based fintech startup, <a href="https://www.financialwatchngr.com/2018/12/17/nigerian-govt-slashes-nhf-loans-to-7-per-cent/">OPay, is shutting down</a> some of its operations in Nigeria due to a harsh business climate and the novel coronavirus (COVID-19) pandemic.</p>
<div class="mh-content-ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 display and texts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="4166864987"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“We can confirm that some of our business units, including the ride hailing services, ORide, OCar as well as our logistics service OExpress will be put on pause. This is largely due to the harsh business conditions which have affected many Nigerian companies, including ours, during this COVID-19 pandemic, the lockdown and government ban,&#8221; the company announced in a statement.</p>
<p>In January, Lagos Governor Babajide Sanwo-Olu announced a ban on motorcycle and tricycle operations in sub-Saharan Africa&#8217;s largest city. Ride hailing services, a sector where OPay had begun to dominate, were affected by the ban.</p>
<p>Nigeria diagnosed its first COVID-19 case on February 27, 2020 and imposed nationwide restrictions in March. Businesses were shuttered as one in a raft of measures to curb the spread of the disease.</p>
<p>&#8220;Globally, ride-sharing businesses have been heavily impacted by the pandemic. But several months ago, foreseeing this issue, OPay had already taken preemptive steps to restructure our business focus away from rides. It is worthy to note that this final restructuring has minimal impact on OPay as a whole business.</p><div class="JAp5lDLD" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsdisplay -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="6123168580"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8220;It is important to clarify that ride-sharing had always been only one part, and not a major part of OPay’s diversified business in Nigeria. In fact, OPay had been investing more and seeing accelerated growth in its commitment to Nigeria’s financial and technology inclusion.&#8221;</p>
<p>The company&#8217;s permanent platform is still in business, however.</p>
<p>&#8220;During the pandemic, we have seen continued demand for our offline mobile money agency, and online digital payment, which remain the core of our business. From January to April 2020 for example, we witnessed a 44% growth of offline and online transaction value even in the midst of pandemic and lockdown.</p>
<p>&#8220;This is a testament to the high demand for flexible and easy financial services by Nigerians. OPay remains one of the most well-funded and profitable mobile money platforms in Nigeria, and we will continue to do more for our customers.</p>
<p>&#8220;Lastly, OPay will continue to invest in and grow in the eCommerce space, aligning its customer and business eCommerce units which will continue to operate and grow. We believe a financial platform coupled with goods’ platform will form the future of Nigeria’s technology development,&#8221; the statement from OPay read.</p>
	</div><div id="text-53" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt=''    height='125' width='125' data-srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x125.jpg?lossy=1&strip=1&webp=1 125w, "  data-src="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x125.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 125px) 100vw, 125px" class="avatar avatar-125 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x125.jpg?lossy=1&strip=1&webp=1'  class='avatar avatar-125 photo' height='125' width='125' srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x125.jpg?lossy=1&strip=1&webp=1 125w, " sizes="(max-width: 125px) 100vw, 125px" /></noscript>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Sam Gabriel		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.financialwatchngr.com/author/maximunimpact/" title="More articles written by Sam Gabriel'">
					662 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Samson Gabriel a graduate of mass communication from Auchi Polytechnic, he is a passionate writer with experience in radio scrip writing. He brings his experience from the broadcast media into play here as he continues to enjoy his passion as a journalist. He can be contacted via whats-app on: +234701105670		</div>
	</div><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/02/opay-shuts-down-nigeria-operations/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.financialwatchngr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93318' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-57" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Headlines</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93318 post type-post status-publish format-standard has-post-thumbnail category-business category-latest-news">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/07/02/opay-shuts-down-nigeria-operations/" title="OPay shuts down Nigeria operations">
										OPay shuts down Nigeria operations									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/07/">July 2, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93316 post type-post status-publish format-standard has-post-thumbnail category-banking-news-in-nigeria">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/07/02/access-bank-launches-self-service-ussd-code-to-curb-fraud/" title="Access Bank launches self-service USSD code to curb fraud">
										Access Bank launches self-service USSD code to curb fraud									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/07/">July 2, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93264 post type-post status-publish format-standard has-post-thumbnail category-careers">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/07/02/admiralty-university-of-nigeria-adun-massive-recruitment-apply-here/" title="Admiralty University of Nigeria (ADUN) Massive recruitment – Apply here!">
										Admiralty University of Nigeria (ADUN) Massive recruitment – Apply here!									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/07/">July 2, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93220 post type-post status-publish format-standard has-post-thumbnail category-headlines">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/07/02/digital-switchover-to-create-over-2-million-jobs/" title="Digital Switchover To Create Over 2 Million Jobs">
										Digital Switchover To Create Over 2 Million Jobs									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/07/">July 2, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93218 post type-post status-publish format-standard has-post-thumbnail category-banking-news-in-nigeria">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/07/02/zenith-bank-retains-number-one-in-nigeria-by-tier-1-capital/" title="Zenith Bank retains number one in Nigeria by Tier-1 capital">
										Zenith Bank retains number one in Nigeria by Tier-1 capital									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/07/">July 2, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-92978 post type-post status-publish format-standard has-post-thumbnail category-careers">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/07/02/nalda-registration-portal-how-apply-for-buhari-young-farmers-network-nalda-ng/" title="nalda registration portal: how apply for Buhari Young Farmers Network &#8211; nalda.ng">
										nalda registration portal: how apply for Buhari Young Farmers Network &#8211; nalda.ng									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/07/">July 2, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93141 post type-post status-publish format-standard has-post-thumbnail category-careers">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/07/02/nalda-registration-portal-2020-passport-upload-issues-resolved/" title="nalda registration portal 2020 Passport Upload Issues resolved">
										nalda registration portal 2020 Passport Upload Issues resolved									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/07/">July 2, 2020</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li id="menu-item-90439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li id="menu-item-90440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2019 | <a href="https://www.financialwatchngr.com">FINANCIAL WATCH</a> 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-110378536-1");pageTracker._trackPageview();</script><script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/bc12c19e-9be5-4714-916e-fdb02e20160b.js'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/e24d6d89-3635-4150-b10d-7393715051a5.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/5cb9bfad-d02f-4ac6-b966-29210aad560c.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/576688c3-113f-4ee9-8e17-068c35b23243.js'></script>
</body>
</html><!-- Hummingbird cache file was created in 0.29866790771484 seconds, on 02-07-20 22:56:57 -->