<!-- This page is cached by the Hummingbird Performance plugin v2.5.3 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nscdc shortlisted candidates 2020 – Here’s today’s News updates &raquo; Financial Watch</title>
	<meta name="description" content="Nscdc shortlisted candidates 2020 – Here’s today’s News updates: Are you looking for Nscdc shortlisted candidates 2020" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.financialwatchngr.com/2020/08/03/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nscdc shortlisted candidates 2020 – Here’s today’s News updates &raquo; Financial Watch" />
	<meta property="og:description" content="Nscdc shortlisted candidates 2020 – Here’s today’s News updates: Are you looking for Nscdc shortlisted candidates 2020" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2020/08/03/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/" />
	<meta property="og:site_name" content="Financial Watch" />
	<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
	<meta property="article:published_time" content="2020-08-14T06:40:18+00:00" />
	<meta property="article:modified_time" content="2020-08-14T06:45:52+00:00" />
	<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2019/11/NSCDC-Recruitment2.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="377" />
	<meta property="fb:app_id" content="1721814148048779" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@financialwatchn" />
	<meta name="twitter:site" content="@financialwatchn" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta name="geo.placename" content="Festac, Lagos" />
	<meta name="geo.region" content="Nigeria" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/amp/" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//856082.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Nscdc shortlisted candidates 2020 – Here’s today’s News updates Comments Feed" href="https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/feed/" />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%7cOpen+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/3040237f-4231-438a-81c5-74950269b20c.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/c2514ac7-8268-4a57-9110-b65d50b175f3.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/03e355d7-6367-461e-8a72-e003f5147757.css' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/8831e10f-5c95-4453-8b64-fe2c314b574a.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/45e15cb3-a5db-4b41-a06a-7768edaeb0a8.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/37a54a18-b293-41ef-bdb7-b35572396d3b.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/acda187e-70e5-465c-80de-2537e42dcfbc.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/e6858ea7-9b92-45e4-9697-361f18d6a37f.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.financialwatchngr.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialwatchngr.com/wp-json/wp/v2/posts/88694" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=88694' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F08%2F14%2Fnscdc-shortlisted-candidates-2020-heres-todays-news-updates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F08%2F14%2Fnscdc-shortlisted-candidates-2020-heres-todays-news-updates%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4174590025316317", enable_page_level_ads: true }); </script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110378536-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-110378536-1');
</script>

<meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />

<meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />


<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />

<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4174590025316317",
          enable_page_level_ads: true
     });
</script>
<!-- Markup (JSON-LD) structured in schema.org ver.4.7.0 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.financialwatchngr.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.financialwatchngr.com/category/careers/",
                "name": "Careers"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/",
                "name": "Nscdc shortlisted candidates 2020 – Here’s today’s News updates"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "MedicalOrganization",
    "name": "Financial Watch",
    "url": "https://www.financialwatchngr.com/",
    "logo": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn2.png",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+2348141171945",
            "contactType": "customer service",
            "email": "financialwatchngr@gmail.com",
            "areaServed": [
                "NG"
            ],
            "contactOption": [
                "HearingImpairedSupported"
            ],
            "availableLanguage": [
                "English"
            ]
        }
    ],
    "sameAs": [
        "https://web.facebook.com/FinancialWatchNigeria/",
        "https://twitter.com/financialwatchn",
        "https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
        "https://www.linkedin.com/company-beta/11112395/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "SiteNavigationElement",
    "name": [
        "PRICE WATCH",
        "Job Past Questions",
        "Privacy Policy",
        "Careers",
        "Disclaimer"
    ],
    "url": [
        "https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/",
        "https://www.financialwatchngr.com/category/job-past-questions/",
        "https://www.financialwatchngr.com/privacy-policy/",
        "https://www.financialwatchngr.com/category/careers/",
        "https://www.financialwatchngr.com/disclaimer/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/"
    },
    "headline": "Nscdc shortlisted candidates 2020 – Here’s today’s News updates",
    "datePublished": "2020-08-14T07:40:18+0100",
    "dateModified": "2020-08-14T07:45:52+0100",
    "author": {
        "@type": "Person",
        "name": "Tosan Olajide"
    },
    "description": "Nscdc shortlisted candidates 2020 – Here’s today’s News updates: Are you looking for Nscdc shortlisted candida",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.financialwatchngr.com/wp-content/uploads/2019/11/NSCDC-Recruitment2.jpg",
        "width": 678,
        "height": 377
    },
    "publisher": {
        "@type": "Organization",
        "name": "Financial Watch",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn2.png",
            "width": 200,
            "height": 60
        }
    },
    "speakable": {
        "@type": "SpeakableSpecification",
        "cssSelector": [
            "",
            ""
        ]
    }
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "MedicalOrganization",
    "name": "Financial Watch",
    "url": "https://www.financialwatchngr.com/",
    "logo": "https://www.financialwatchngr.com/wp-content/uploads/2017/01/logo-fwn2.png",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+2348141171945",
            "contactType": "customer service",
            "email": "financialwatchngr@gmail.com",
            "areaServed": [
                "NG"
            ],
            "contactOption": [
                "HearingImpairedSupported"
            ],
            "availableLanguage": [
                "English"
            ]
        }
    ],
    "sameAs": [
        "https://web.facebook.com/FinancialWatchNigeria/",
        "https://twitter.com/financialwatchn",
        "https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q",
        "https://www.linkedin.com/company-beta/11112395/"
    ]
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://www.financialwatchngr.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
				}
					</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6b6b6b; }
.mh-extra-nav-bg { background: rgba(107, 107, 107, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6b6b6b; background: rgba(107, 107, 107, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(107, 107, 107, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6b6b6b; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #5b5b5b; background: rgba(91, 91, 91, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #5b5b5b; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #5b5b5b; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #5b5b5b; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #595959; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #fcfcfc; }
.entry-content a { color: #dd0000; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 15px; font-size: 0.9375rem; }
body { font-family: "Noto Sans", sans-serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = 'Allow Alerts';
oneSignal_options['promptOptions']['cancelButtonText'] = 'Not Now';
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
	<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-150x150-1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-88694 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							August 14, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://www.financialwatchngr.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.financialwatchngr.com/" class="custom-logo-link" rel="home"><img width="250" height="60"   alt="cropped fwn" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?size=135x32&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019-230x55.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?lossy=1&amp;strip=1&amp;webp=1 250w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 250px) 100vw, 250px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="250" height="60" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?lossy=1&strip=1&webp=1" class="custom-logo" alt="cropped fwn" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?size=135x32&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019-230x55.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?lossy=1&amp;strip=1&amp;webp=1 250w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79729"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84856"><a href="https://www.financialwatchngr.com/category/latest-news/">HEADLINES</a></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79933"><a href="https://www.financialwatchngr.com/category/business/">Business</a></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com/category/careers/" itemprop="item"><span itemprop="name">Careers</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Nscdc shortlisted candidates 2020 – Here’s today’s News updates</nav>
<article id="post-88694" class="post-88694 post type-post status-publish format-standard has-post-thumbnail hentry category-careers tag-nscdc-recruitment">
	<header class="entry-header clearfix"><h1 class="entry-title">Nscdc shortlisted candidates 2020 – Here’s today’s News updates</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/08/">August 14, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.financialwatchngr.com/author/olajide/">Tosan Olajide</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.financialwatchngr.com/category/careers/" rel="category tag">Careers</a></span>
</div>
	</header>
	<div id="text-37" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p>Looking for job? your search ends here! Visit <a href="https://recruitmentportalngr.com/"><span style="color: #ff0000;"><strong>https://recruitmentportalngr.com/</strong></span> </a> to apply now OR Send us a <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-create-ads-submit-cvs-find-jobs-cvs-on-martify-com-ng/">WhatsApp Message here!</a></span></strong></p>
</div>
		</div><div id="text-45" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img  alt="NSCDC Recruitment" title="NSCDC Recruitment" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x381.jpg?lossy=1&strip=1&webp=1 678w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x381.jpg?size=135x76&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x381.jpg?size=271x152&lossy=1&strip=1&webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x381.jpg?size=406x228&lossy=1&strip=1&webp=1 406w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x381.jpg?size=542x305&lossy=1&strip=1&webp=1 542w, "  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x381.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 678px) 100vw, 678px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x381.jpg?lossy=1&strip=1&webp=1" alt="NSCDC Recruitment" title="NSCDC Recruitment" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x381.jpg?lossy=1&strip=1&webp=1 678w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x381.jpg?size=135x76&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x381.jpg?size=271x152&lossy=1&strip=1&webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x381.jpg?size=406x228&lossy=1&strip=1&webp=1 406w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x381.jpg?size=542x305&lossy=1&strip=1&webp=1 542w, " sizes="(max-width: 678px) 100vw, 678px" /></noscript>
<figcaption class="wp-caption-text">NSCDC Recruitment</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F08%2F14%2Fnscdc-shortlisted-candidates-2020-heres-todays-news-updates%2F&t=Nscdc+shortlisted+candidates+2020+%E2%80%93+Here%E2%80%99s+today%E2%80%99s+News+updates', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Nscdc+shortlisted+candidates+2020+%E2%80%93+Here%E2%80%99s+today%E2%80%99s+News+updates:&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F08%2F14%2Fnscdc-shortlisted-candidates-2020-heres-todays-news-updates%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F08%2F14%2Fnscdc-shortlisted-candidates-2020-heres-todays-news-updates%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F08%2F14%2Fnscdc-shortlisted-candidates-2020-heres-todays-news-updates%2F&media=https://www.financialwatchngr.com/wp-content/uploads/2019/11/NSCDC-Recruitment2.jpg&description=Nscdc+shortlisted+candidates+2020+%E2%80%93+Here%E2%80%99s+today%E2%80%99s+News+updates', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#023d717760686761763f4c71616661273032716a6d70766e6b7176676627303261636c666b666376677127303230323032273032274730273a32273b312730324a677067274730273a32273b3b71273032766d66637b274730273a32273b3b712730324c6775712730327772666376677124636f7239606d667b3f6a767672712731432730442730447575752c646b6c636c616b636e756376616a6c65702c616d6f27304430323032273044323a27304433362730446c716166612f716a6d70766e6b717667662f61636c666b66637667712f303230322f6a677067712f766d66637b712f6c6775712f77726663766771273044" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><strong>Nscdc shortlisted candidates 2020 – Here’s today’s News updates: </strong>Are you looking for <strong><em>Nscdc shortlisted candidates</em></strong> 2020/2021 latest news updates today? If yes, then you’ll see civil defence recruitment shortlist updates now &#8211; <a href="https://recruitmentportalngr.com/nscdc-shortlisted-candidates-for-screening-2019-2020-civil-defence-recruitment/">View full list here!</a></p>
<p>Before you proceed, kindly drop a comment below if you want us to give you updates free of charge concerning the latest updates about 2019 nscdc recruitment.</p>
<p>Now let’s walk you through the major things you need to know about the list of all successful applicants.</p><div class="KNMDst4F" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- resp ads for 2020 -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><figure id="attachment_8803" aria-describedby="caption-attachment-8803" style="width: 560px" class="wp-caption alignnone"><img loading="lazy"  title="NSCDC arrests Boko Haram kingpin in Borno"  alt="Nigerian Security and Civil Defense (NSCDC) recruitment Portal 2018/2019 – [www.nscdc.gov.ng]" width="560" height="350" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/06/NSCDC-arrests-Boko-Haram-kingpin-in-Borno.jpg?size=135x84&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/06/NSCDC-arrests-Boko-Haram-kingpin-in-Borno.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/06/NSCDC-arrests-Boko-Haram-kingpin-in-Borno.jpg?size=406x254&amp;lossy=1&amp;strip=1&amp;webp=1 406w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/06/NSCDC-arrests-Boko-Haram-kingpin-in-Borno.jpg?lossy=1&amp;strip=1&amp;webp=1 560w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/06/NSCDC-arrests-Boko-Haram-kingpin-in-Borno.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 560px) 100vw, 560px" class="wp-image-8803 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="wp-image-8803 size-full" title="NSCDC arrests Boko Haram kingpin in Borno" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/06/NSCDC-arrests-Boko-Haram-kingpin-in-Borno.jpg?lossy=1&strip=1&webp=1" alt="Nigerian Security and Civil Defense (NSCDC) recruitment Portal 2018/2019 – [www.nscdc.gov.ng]" width="560" height="350" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/06/NSCDC-arrests-Boko-Haram-kingpin-in-Borno.jpg?size=135x84&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/06/NSCDC-arrests-Boko-Haram-kingpin-in-Borno.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/06/NSCDC-arrests-Boko-Haram-kingpin-in-Borno.jpg?size=406x254&amp;lossy=1&amp;strip=1&amp;webp=1 406w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/06/NSCDC-arrests-Boko-Haram-kingpin-in-Borno.jpg?lossy=1&amp;strip=1&amp;webp=1 560w" sizes="(max-width: 560px) 100vw, 560px" /></noscript><figcaption id="caption-attachment-8803" class="wp-caption-text">Nscdc shortlisted candidates 2020 – Here’s today’s News updates</figcaption></figure>If this is your first time of applying for nscdc recruitment, then you need to kindly consider the following things when searching for names of successful candidates.</p>
<p>Take a good look at each of the steps and follow the guidelines appropriately.</p>
<p><strong>See Latest:</strong> <a href="https://recruitmentportalngr.com/nscdc-shortlisted-candidates-for-screening-2019-2020-civil-defence-recruitment/">Nscdc News</a></p>
<p><strong>How to Update Profile for 2020 NSCDC Recruitment (Second Phase) – </strong>2019 / 2020 NSCDC Recruitment (Second Phase) – The Nigerian Security and Civil Defence Corps (NSCDC) has commenced the updating of profile for all applicants, having filtered out many applicants for under-height and overage. We (HNJ) have noticed that many candidates are having difficulties login into the NSCDC Recruitment portal to complete their details.</p>
<div class="mh-content-ad"></div>
<p><strong>What is NSCDC Application Number</strong></p>
<ul>
<li>The NSCDC Application Number gives candidates access to successful login and update their profile and also check if they have shortlisted.</li>
<li>Please note: The reference number on the acknowledgement slip you printed after successful submission of your application during the last recruitment exercise held in August 2019, is the same as your APPLICATION NUMBER. Example of what the Application Number should look like: NSCDC-2019-Unique Number, e.g NSCDC-2019-2000589.</li>
</ul>
<p><strong>Steps on How to Successfully Update Your NSCDC Profile</strong></p>
<ul>
<li>Step 1 – Log onto the NSCDC Recruitment Portal:<a href="https://recruitmentportalngr.com/"> www.cdfipb.careers</a></li>
<li>Step 2 – Enter your Email address in the first column, and your Unique application number / reference number in the second column.</li>
<li>Step 3 – Proceed to Sign in and you will be able to view your profile.</li>
<li>After a successful login, you will be able to see the relevant information that needed to be updated such as:
<ul>
<li>NYSC discharge certificate number and year acquired</li>
<li>O’level and year acquired</li>
<li>And other relevant updates.</li>
</ul>
</li>
</ul>
<p><strong>Note:</strong> Failure to complete these updates, will lead to automatic disqualification. All applicants who have their correct details but can’t log in due to the Error Message on the Portal are to exercise patience. The NSCDC portal will close on the <strong>19th of March, 2020.</strong></p>
<p><strong>When will Nscdc 2019 Recruitment Shortlisted candidates be released?</strong></p>
<p>The specific date when the list will come out is not yet made known to the general public.</p>
<p>You should kindly note that nscdc shortlisted candidates names will be officially published as pdf via their official recruitment portal.</p>
<p>Don’t allow anyone to trick you and collect your hard earned money in the name of giving you slots. The civil defence shortlist is strictly by merit.</p>
<figure id="attachment_76904" aria-describedby="caption-attachment-76904" style="width: 600px" class="wp-caption alignnone"><img loading="lazy"  title="how much do nscdc officers earn nigeria civil defence salary structure scale"  alt="how much do nscdc officers earn nigeria civil defence salary structure scale" width="600" height="350" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/how-much-do-nscdc-officers-earn-nigeria-civil-defence-salary-structure-scale.jpg?size=135x79&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/how-much-do-nscdc-officers-earn-nigeria-civil-defence-salary-structure-scale-230x134.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/how-much-do-nscdc-officers-earn-nigeria-civil-defence-salary-structure-scale.jpg?size=406x237&amp;lossy=1&amp;strip=1&amp;webp=1 406w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/how-much-do-nscdc-officers-earn-nigeria-civil-defence-salary-structure-scale.jpg?size=542x316&amp;lossy=1&amp;strip=1&amp;webp=1 542w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/how-much-do-nscdc-officers-earn-nigeria-civil-defence-salary-structure-scale.jpg?lossy=1&amp;strip=1&amp;webp=1 600w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/how-much-do-nscdc-officers-earn-nigeria-civil-defence-salary-structure-scale.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 600px) 100vw, 600px" class="wp-image-76904 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="wp-image-76904 size-full" title="how much do nscdc officers earn nigeria civil defence salary structure scale" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/how-much-do-nscdc-officers-earn-nigeria-civil-defence-salary-structure-scale.jpg?lossy=1&strip=1&webp=1" alt="how much do nscdc officers earn nigeria civil defence salary structure scale" width="600" height="350" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/how-much-do-nscdc-officers-earn-nigeria-civil-defence-salary-structure-scale.jpg?size=135x79&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/how-much-do-nscdc-officers-earn-nigeria-civil-defence-salary-structure-scale-230x134.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/how-much-do-nscdc-officers-earn-nigeria-civil-defence-salary-structure-scale.jpg?size=406x237&amp;lossy=1&amp;strip=1&amp;webp=1 406w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/how-much-do-nscdc-officers-earn-nigeria-civil-defence-salary-structure-scale.jpg?size=542x316&amp;lossy=1&amp;strip=1&amp;webp=1 542w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/how-much-do-nscdc-officers-earn-nigeria-civil-defence-salary-structure-scale.jpg?lossy=1&amp;strip=1&amp;webp=1 600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption id="caption-attachment-76904" class="wp-caption-text">Nscdc shortlisted candidates 2020 – Here’s today’s News updates</figcaption></figure>
<p>You can check out other <a href="https://recruitmentportalngr.com/nscdc-shortlisted-candidates-for-screening-2019-2020-civil-defence-recruitment/">latest jobs updates in Nigeria Here</a>.</p>
<p><strong>See Also</strong>: <a href="https://recruitmentportalngr.com/nscdc-shortlisted-candidates-for-screening-2019-2020-civil-defence-recruitment/">Civil Defence Shortlisted Candidates</a></p>
<p><strong>Is Nscdc shortlisted candidate’s 2019 successful name on PDF?</strong></p>
<p>If the final list get released, it will likely come out in a pdf format. You can either view your name online or download the shortlisted candidates’ names in pdf format.</p>
<p>The shortlist will be visible to all, this means that anyone who applied for nscdc jobs online can see the list.</p>
<p>Don’t allow fraudulent Nigerians to mislead you collect your hard earned money.</p>
<figure id="attachment_86927" aria-describedby="caption-attachment-86927" style="width: 271px" class="wp-caption alignnone"><img loading="lazy"  title="Nigerian Security and civil defense (NSCDC) Past Questions &amp; Answers PDF download"  alt="Nigerian Security and civil defense (NSCDC) Past Questions &amp; Answers PDF download" width="271" height="356" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/nscdc-175x230.png?lossy=1&amp;strip=1&amp;webp=1 175w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/nscdc-266x350.png?lossy=1&amp;strip=1&amp;webp=1 266w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/nscdc.jpg?lossy=1&amp;strip=1&amp;webp=1 271w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/nscdc.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 271px) 100vw, 271px" class="size-full wp-image-86927 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="size-full wp-image-86927" title="Nigerian Security and civil defense (NSCDC) Past Questions &amp; Answers PDF download" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/nscdc.jpg?lossy=1&strip=1&webp=1" alt="Nigerian Security and civil defense (NSCDC) Past Questions &amp; Answers PDF download" width="271" height="356" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/nscdc-175x230.png?lossy=1&amp;strip=1&amp;webp=1 175w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/nscdc-266x350.png?lossy=1&amp;strip=1&amp;webp=1 266w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/nscdc.jpg?lossy=1&amp;strip=1&amp;webp=1 271w" sizes="(max-width: 271px) 100vw, 271px" /></noscript><figcaption id="caption-attachment-86927" class="wp-caption-text">Nigerian Security and civil defense (NSCDC) Past Questions &amp; Answers PDF download</figcaption></figure>
<p><strong>See Also</strong>: <a href="https://recruitmentportalngr.com/nscdc-shortlisted-candidates-for-screening-2019-2020-civil-defence-recruitment/">NSCDC Salary Structure</a></p>
<p>If you need steady up to date information concerning 2019 nscdc shortlisted candidates online, then drop a comment below.</p>
<p>Share this information now with your friend to get instant updates once the list get released officially on nscdc portal.</p>
<p>We will update you immediately the recruitment list is out.</p>
<p>Remember that <a href="https://recruitmentportalngr.com/nscdc-shortlisted-candidates-for-screening-2019-2020-civil-defence-recruitment/"><strong><em>nscdc shortlisted candidates</em></strong> </a>list is going to come out for everyone to see. Don’t pay anyone to get listed, thanks.</p>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.financialwatchngr.com/tag/nscdc-recruitment/" rel="tag">nscdc recruitment</a></li></ul></div><div id="text-53" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-52" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p>Do you need high paying jobs in Nigeria? If yes <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-submit-your-cv-for-employment-on-recruitment-portal/"><strong>Submit your CV here</strong></a></span> and stand a chance of landing your dream job!</p>
</div>
		</div></article><section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-89842 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.financialwatchngr.com/2020/07/16/civil-defense-nscdc-recruitment-screening-date-exam-centers/" title="Civil Defense (NSCDC) Recruitment Screening Date &#038; Exam Centers"><img width="326" height="245"   alt="NSCDC Recruitment" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3.jpg?size=130x98&amp;lossy=1&amp;strip=1&amp;webp=1 130w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3.jpg?size=195x147&amp;lossy=1&amp;strip=1&amp;webp=1 195w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3.jpg?size=260x195&amp;lossy=1&amp;strip=1&amp;webp=1 260w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3-326x245.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 326px) 100vw, 326px" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="326" height="245" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3-326x245.jpg?lossy=1&strip=1&webp=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="NSCDC Recruitment" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3.jpg?size=130x98&amp;lossy=1&amp;strip=1&amp;webp=1 130w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3.jpg?size=195x147&amp;lossy=1&amp;strip=1&amp;webp=1 195w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3.jpg?size=260x195&amp;lossy=1&amp;strip=1&amp;webp=1 260w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w" sizes="(max-width: 326px) 100vw, 326px" /></noscript>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Careers			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.financialwatchngr.com/2020/07/16/civil-defense-nscdc-recruitment-screening-date-exam-centers/" title="Civil Defense (NSCDC) Recruitment Screening Date &#038; Exam Centers" rel="bookmark">
			Civil Defense (NSCDC) Recruitment Screening Date &#038; Exam Centers		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/07/">July 16, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.financialwatchngr.com/author/olajide/">Tosan Olajide</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.financialwatchngr.com/category/careers/" rel="category tag">Careers</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Civil Defense (NSCDC) Recruitment Screening Date &amp; Exam Centers: Check NSCDC Screening Date here. In this page you will get latest update about the Nigerian <a class="mh-excerpt-more" href="https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/" title="Nscdc shortlisted candidates 2020 – Here’s today’s News updates">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-87645 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.financialwatchngr.com/2020/07/16/nscdc-recruitment-important-update-for-applicants-about-screening-test/" title="NSCDC recruitment: Important update for Applicants about screening test"><img width="326" height="245"   alt="NSCDC Recruitment" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2.jpg?size=130x98&amp;lossy=1&amp;strip=1&amp;webp=1 130w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2.jpg?size=195x147&amp;lossy=1&amp;strip=1&amp;webp=1 195w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2.jpg?size=260x195&amp;lossy=1&amp;strip=1&amp;webp=1 260w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-326x245.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 326px) 100vw, 326px" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="326" height="245" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-326x245.jpg?lossy=1&strip=1&webp=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="NSCDC Recruitment" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2.jpg?size=130x98&amp;lossy=1&amp;strip=1&amp;webp=1 130w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2.jpg?size=195x147&amp;lossy=1&amp;strip=1&amp;webp=1 195w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2.jpg?size=260x195&amp;lossy=1&amp;strip=1&amp;webp=1 260w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w" sizes="(max-width: 326px) 100vw, 326px" /></noscript>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Careers			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.financialwatchngr.com/2020/07/16/nscdc-recruitment-important-update-for-applicants-about-screening-test/" title="NSCDC recruitment: Important update for Applicants about screening test" rel="bookmark">
			NSCDC recruitment: Important update for Applicants about screening test		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/07/">July 16, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.financialwatchngr.com/author/olajide/">Tosan Olajide</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.financialwatchngr.com/category/careers/" rel="category tag">Careers</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>NSCDC recruitment: Important update for Applicants about screening test &#8211; The Nigeria Security and Civil Defense Corps NSCDC has given updates on the 2019 screening exercise, <a class="mh-excerpt-more" href="https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/" title="Nscdc shortlisted candidates 2020 – Here’s today’s News updates">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-87755 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.financialwatchngr.com/2020/07/01/nscdc-shortlisted-candidates-names-2019-2020-pdf-for-physical-screening-exercise/" title="NSCDC Shortlisted Candidates Names 2019/2020 PDF for Physical Screening Exercise"><img width="326" height="245"   alt="NSCDC Recruitment" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3.jpg?size=130x98&amp;lossy=1&amp;strip=1&amp;webp=1 130w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3.jpg?size=195x147&amp;lossy=1&amp;strip=1&amp;webp=1 195w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3.jpg?size=260x195&amp;lossy=1&amp;strip=1&amp;webp=1 260w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3-326x245.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 326px) 100vw, 326px" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="326" height="245" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3-326x245.jpg?lossy=1&strip=1&webp=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="NSCDC Recruitment" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3.jpg?size=130x98&amp;lossy=1&amp;strip=1&amp;webp=1 130w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3.jpg?size=195x147&amp;lossy=1&amp;strip=1&amp;webp=1 195w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3.jpg?size=260x195&amp;lossy=1&amp;strip=1&amp;webp=1 260w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment3-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w" sizes="(max-width: 326px) 100vw, 326px" /></noscript>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Careers			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.financialwatchngr.com/2020/07/01/nscdc-shortlisted-candidates-names-2019-2020-pdf-for-physical-screening-exercise/" title="NSCDC Shortlisted Candidates Names 2019/2020 PDF for Physical Screening Exercise" rel="bookmark">
			NSCDC Shortlisted Candidates Names 2019/2020 PDF for Physical Screening Exercise		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/07/">July 1, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.financialwatchngr.com/author/maximunimpact/">Sam Gabriel</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.financialwatchngr.com/category/careers/" rel="category tag">Careers</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>NSCDC Shortlisted Candidates Names 2019/2020 PDF for Physical Screening Exercise | Download …. Is happening below in this page. NSCDC Shortlisted Candidates 2019 is the same <a class="mh-excerpt-more" href="https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/" title="Nscdc shortlisted candidates 2020 – Here’s today’s News updates">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                        <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://www.financialwatchngr.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F08%2F14%2Fnscdc-shortlisted-candidates-2020-heres-todays-news-updates%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                        <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap wpd-txt">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src="https://secure.gravatar.com/avatar/?s=56&#038;r=g" class="avatar avatar-56 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src="https://secure.gravatar.com/avatar/?s=56&#038;r=g" class="avatar avatar-56 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/></noscript></noscript>                                    </div>
                                                <div class="wpd-textarea-wrap">
                <textarea id="wc-textarea-0_0" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
            </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                        <div class="wpd-field-captcha wpdiscuz-item">
                <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
                <input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset"/>
                <div class="clearfix"></div>
            </div>
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="POST COMMENT" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap wpd-txt">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src="https://secure.gravatar.com/avatar/?s=56&#038;r=g" class="avatar avatar-56 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;r=g 2x'  height='56' width='56' loading='lazy' data-src="https://secure.gravatar.com/avatar/?s=56&#038;r=g" class="avatar avatar-56 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/></noscript></noscript>                                    </div>
                                                <div class="wpd-textarea-wrap">
                <textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
            </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                        <div class="wpd-field-captcha wpdiscuz-item">
                <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
                <input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset"/>
                <div class="clearfix"></div>
            </div>
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="POST COMMENT" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>59</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                         
                        <div class="wpd-filter wpdf-sorting">
                                                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting="newest">Newest</span>
                                                                <i class="fas fa-sort-down"></i>
                            <div class="wpdiscuz-sort-buttons">
                                                                    <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting="oldest">Oldest</span>
                                                                        <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting="by_vote">Most Voted</span>
                                                                </div>
                        </div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                <div id='wpd-comm-135130_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Faith Simon'    height='64' width='64' loading='lazy' data-srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/130/13094d08f8ce16a79dc0475ad36127b8x64.jpg?lossy=1&strip=1&webp=1 64w, "  data-src="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/130/13094d08f8ce16a79dc0475ad36127b8x64.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 64px) 100vw, 64px" class="avatar avatar-64 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Faith Simon' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/130/13094d08f8ce16a79dc0475ad36127b8x64.jpg?lossy=1&strip=1&webp=1'  class='avatar avatar-64 photo' height='64' width='64' loading='lazy' srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/130/13094d08f8ce16a79dc0475ad36127b8x64.jpg?lossy=1&strip=1&webp=1 64w, " sizes="(max-width: 64px) 100vw, 64px" /></noscript>
</div>
    
    
</div>
    <div id="comment-135130" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Faith Simon
</div>
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    August 11, 2020 6:08 PM
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/#comment-135130'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>Notify me please on every new update</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-135130_0'></div></div><div id='wpd-comm-135116_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Edibo Ojonugwa Austine'    height='64' width='64' loading='lazy' data-srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/6e7/6e798727467960383cb7693c809d2658x64.jpg?lossy=1&strip=1&webp=1 64w, "  data-src="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/6e7/6e798727467960383cb7693c809d2658x64.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 64px) 100vw, 64px" class="avatar avatar-64 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Edibo Ojonugwa Austine' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/6e7/6e798727467960383cb7693c809d2658x64.jpg?lossy=1&strip=1&webp=1'  class='avatar avatar-64 photo' height='64' width='64' loading='lazy' srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/6e7/6e798727467960383cb7693c809d2658x64.jpg?lossy=1&strip=1&webp=1 64w, " sizes="(max-width: 64px) 100vw, 64px" /></noscript>
</div>
    
    
</div>
    <div id="comment-135116" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Edibo Ojonugwa Austine
</div>
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    August 7, 2020 5:01 PM
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/#comment-135116'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>Pls inform me on any update</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-135116_0'></div></div><div id='wpd-comm-129765_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Janet Blessing'    height='64' width='64' data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/wpdiscuz/cache/gravatars/e34dbc881b3833dc18d15d8e4a0362d2.gif?lossy=1&strip=1&webp=1 64w, "  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/wpdiscuz/cache/gravatars/e34dbc881b3833dc18d15d8e4a0362d2.gif?lossy=1&strip=1&webp=1" data-sizes="(max-width: 64px) 100vw, 64px" class="avatar avatar-64 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Janet Blessing' src='https://856082.smushcdn.com/649939/wp-content/uploads/wpdiscuz/cache/gravatars/e34dbc881b3833dc18d15d8e4a0362d2.gif?lossy=1&strip=1&webp=1'  class='avatar avatar-64 photo' height='64' width='64' srcset="https://856082.smushcdn.com/649939/wp-content/uploads/wpdiscuz/cache/gravatars/e34dbc881b3833dc18d15d8e4a0362d2.gif?lossy=1&strip=1&webp=1 64w, " sizes="(max-width: 64px) 100vw, 64px" /></noscript>
</div>
    
    
</div>
    <div id="comment-129765" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Janet Blessing
</div>
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    June 2, 2020 10:55 AM
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/#comment-129765'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>AUCTION AUCTION AUCTION (07026536478) NIGERIA CUSTOM&#8217;s YEARLY AUCTION&#8217;s OF IMPOUNDED VEHICLES ARE NOW FOR SALES, APPROVED BY THE FEDERAL GOVERNMENT AT A CHEAPER AND AFFORDABLE PRICE,IF YOUR CHOICE OF CAR IS NOT LISTED BELOW, INTERESTED BUYERS SHOULD CONTACT ME ON (07026536478) FOR PURCHASE AND INQUIRY.!!!PLEASE NOTE!!! THE NIGERIA CUSTOM &#8221;REPLACEMENT AND RECRUITMENT&#8221; FORM IS OUT FOR REGISTRATION!!! BAGS OF RICE =N10,000 KEG OF OIL=N7,500 CAR FEATURES AND PRICES BELOW GOLF 1, 2, 3,4 ,5.=N150,000 to=N 500,000 Toyota Camry Big Daddy=N650,000. Toyota Camry Tiny-Light=N450,000. Toyota Avensis=N550,000. Toyota Hilux=N1M Toyota Avensis=N650,000. Toyota Camry Muscle=N 600,000. &amp; Spider=N600,000. Toyota Avalon=N550,000 Toyota Rav4 SUV=N800,000. Toyota Sienna=N850,000. Toyota 4Runner=N850,000. Toyota Tundra=N1.5M Toyota picnic=N450,000. Toyota Highlander=N1M. Toyota Corolla=N550,000. Toyota Prado=N2M Toyota LandCruisser=N2.8M. Toyota Yaris=N500.000. Toyota Matrix=N450,000. Toyota Haice Bus=N950,000 Acura MDX =N900,000. Acura ZDX=N970,000 Acura TL=N850,000. Honda Pilot=N800,000. Honda Baby Boy=N650,000. Honda End of Discusson(EOD)=N550,000. Honda<span id='wpdiscuz-readmore-129765_0'><span class='wpdiscuz-hellip'>&hellip;&nbsp;</span><span class='wpdiscuz-readmore' title='Read more &raquo;'>Read more &raquo;</span></span></p>
</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-129765_0'></div></div><div id='wpd-comm-129663_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Rosemary chukwuma'    height='64' width='64' loading='lazy' data-srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/e4c/e4c7ecfac9a6c84b07505ca8ccdcf02dx64.jpg?lossy=1&strip=1&webp=1 64w, "  data-src="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/e4c/e4c7ecfac9a6c84b07505ca8ccdcf02dx64.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 64px) 100vw, 64px" class="avatar avatar-64 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Rosemary chukwuma' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/e4c/e4c7ecfac9a6c84b07505ca8ccdcf02dx64.jpg?lossy=1&strip=1&webp=1'  class='avatar avatar-64 photo' height='64' width='64' loading='lazy' srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/e4c/e4c7ecfac9a6c84b07505ca8ccdcf02dx64.jpg?lossy=1&strip=1&webp=1 64w, " sizes="(max-width: 64px) 100vw, 64px" /></noscript>
</div>
    
    
</div>
    <div id="comment-129663" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Rosemary chukwuma
</div>
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    June 1, 2020 6:14 PM
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/#comment-129663'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>please keep me updated when civil defend list and screening date location n time is out. tanks</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-129663_0'></div></div><div id='wpd-comm-128846_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Ajayi Oluwafemi'    height='64' width='64' loading='lazy' data-srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/d15/d150cc54e5ef37684e9a0630496d08fdx64.jpg?lossy=1&strip=1&webp=1 64w, "  data-src="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/d15/d150cc54e5ef37684e9a0630496d08fdx64.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 64px) 100vw, 64px" class="avatar avatar-64 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Ajayi Oluwafemi' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/d15/d150cc54e5ef37684e9a0630496d08fdx64.jpg?lossy=1&strip=1&webp=1'  class='avatar avatar-64 photo' height='64' width='64' loading='lazy' srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/d15/d150cc54e5ef37684e9a0630496d08fdx64.jpg?lossy=1&strip=1&webp=1 64w, " sizes="(max-width: 64px) 100vw, 64px" /></noscript>
</div>
    
    
</div>
    <div id="comment-128846" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Ajayi Oluwafemi
</div>
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    May 27, 2020 12:34 PM
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/#comment-128846'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>Thanks for this information.<br />
Please notify me if there is an update.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-128846_0'></div></div><div id='wpd-comm-128670_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Elizabeth Tina'    height='64' width='64' data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/wpdiscuz/cache/gravatars/d66a25436b1ed9f701e8a64c1e5b1069.gif?lossy=1&strip=1&webp=1 64w, "  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/wpdiscuz/cache/gravatars/d66a25436b1ed9f701e8a64c1e5b1069.gif?lossy=1&strip=1&webp=1" data-sizes="(max-width: 64px) 100vw, 64px" class="avatar avatar-64 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Elizabeth Tina' src='https://856082.smushcdn.com/649939/wp-content/uploads/wpdiscuz/cache/gravatars/d66a25436b1ed9f701e8a64c1e5b1069.gif?lossy=1&strip=1&webp=1'  class='avatar avatar-64 photo' height='64' width='64' srcset="https://856082.smushcdn.com/649939/wp-content/uploads/wpdiscuz/cache/gravatars/d66a25436b1ed9f701e8a64c1e5b1069.gif?lossy=1&strip=1&webp=1 64w, " sizes="(max-width: 64px) 100vw, 64px" /></noscript>
</div>
    
    
</div>
    <div id="comment-128670" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Elizabeth Tina
</div>
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    May 26, 2020 12:36 PM
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/#comment-128670'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>LAVITA RICCA INTERNATIONAL INVESTMENT* ♦️♦️♦️♦️♦️♦️♦️ ♦️♦️♦️♦️♦️♦️♦️ *NO MORE EXCUSES* 1. I don’t have money 2. I can’t talk to people 3. I don’t do stuff like this 4. I’m too Busy Your excuses may be legit but they won’t improve your Life. • *Lavita Ricca Investment is Fully Registered with with FGN. with RC NO 1582489( For those Who Think Lavita Ricca is Not Registered)* *Contact Administrator Management Mrs. ELIZABETH TINA On *(09036369810) *Lavita Ricca Investment is a platform network that deal with investing of money just within 45 minutes you will get back your money double* ?phone=+2349036369810 *Lavita Ricca PACKAGE’S* *N20,000====N40,000* *N40,000====N80,000* *N50,000====N100,000* *N100,000====N200,000* *N200,000 ====N400,000* *N400,000====N800,000* *======== = = ========* *I know you are skeptical about this because of the negative experience a lot of issues as regards scamming in the MMM. I assure you 101% that you<span id='wpdiscuz-readmore-128670_0'><span class='wpdiscuz-hellip'>&hellip;&nbsp;</span><span class='wpdiscuz-readmore' title='Read more &raquo;'>Read more &raquo;</span></span></p>
</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-128670_0'></div></div><div id='wpd-comm-127841_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='eguke sunday eseoghene'    height='64' width='64' loading='lazy' data-srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/b92/b92adcf8110de0e32d54a08429703efex64.jpg?lossy=1&strip=1&webp=1 64w, "  data-src="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/b92/b92adcf8110de0e32d54a08429703efex64.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 64px) 100vw, 64px" class="avatar avatar-64 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='eguke sunday eseoghene' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/b92/b92adcf8110de0e32d54a08429703efex64.jpg?lossy=1&strip=1&webp=1'  class='avatar avatar-64 photo' height='64' width='64' loading='lazy' srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/b92/b92adcf8110de0e32d54a08429703efex64.jpg?lossy=1&strip=1&webp=1 64w, " sizes="(max-width: 64px) 100vw, 64px" /></noscript>
</div>
    
    
</div>
    <div id="comment-127841" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    eguke sunday eseoghene
</div>
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    May 21, 2020 2:45 PM
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/#comment-127841'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>notify me the date of the second phase of screening will commence</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-127841_0'></div></div><div id='wpd-comm-127022_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Chinasa'    height='64' width='64' loading='lazy' data-srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/a93/a93933d53cfe184a95e925f892d53b91x64.jpg?lossy=1&strip=1&webp=1 64w, "  data-src="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/a93/a93933d53cfe184a95e925f892d53b91x64.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 64px) 100vw, 64px" class="avatar avatar-64 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Chinasa' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/a93/a93933d53cfe184a95e925f892d53b91x64.jpg?lossy=1&strip=1&webp=1'  class='avatar avatar-64 photo' height='64' width='64' loading='lazy' srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/a93/a93933d53cfe184a95e925f892d53b91x64.jpg?lossy=1&strip=1&webp=1 64w, " sizes="(max-width: 64px) 100vw, 64px" /></noscript>
</div>
    
    
</div>
    <div id="comment-127022" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Chinasa
</div>
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    May 17, 2020 11:17 AM
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/#comment-127022'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>Hello Friends<br />
 My name is Chinasa Agu from Imo State i just want to inform you all that I have checked my name on the shortlisted board and if you&#8217;re having problem checking your own or you neeed help into the following Institution:<br />
∆ Immigration<br />
∆ Navy<br />
∆ Airforce<br />
∆ Army<br />
∆ NDA<br />
 Kindly contact Maj Gen Paul Dauke on his cell phone number below he will give all the details you need and can also help you gain addmmission without stressed his is 100% sure&#8230;.Goodluck<br />
Cell Phone Number:+2348067726869</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-127022_0'></div><div id='wpd-comm-127937_127022' class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Samuel'    height='64' width='64' loading='lazy' data-srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/c8f/c8fec78cf13d51c8cfc61a47573ed06ax64.jpg?lossy=1&strip=1&webp=1 64w, "  data-src="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/c8f/c8fec78cf13d51c8cfc61a47573ed06ax64.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 64px) 100vw, 64px" class="avatar avatar-64 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Samuel' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/c8f/c8fec78cf13d51c8cfc61a47573ed06ax64.jpg?lossy=1&strip=1&webp=1'  class='avatar avatar-64 photo' height='64' width='64' loading='lazy' srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/c8f/c8fec78cf13d51c8cfc61a47573ed06ax64.jpg?lossy=1&strip=1&webp=1 64w, " sizes="(max-width: 64px) 100vw, 64px" /></noscript>
</div>
    
    
</div>
    <div id="comment-127937" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Samuel
</div>
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    May 21, 2020 11:47 PM
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/#comment-127937'></i></span>
</div>
</div>
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-127022">
        Chinasa
    </a>
</div>
    <div class="wpd-comment-text">
    <p>419</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-127937_127022'></div></div></div><div id='wpd-comm-126147_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Isaiah Faruna'    height='64' width='64' loading='lazy' data-srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/a47/a471016f1ea7b9c56feb1353356486a6x64.jpg?lossy=1&strip=1&webp=1 64w, "  data-src="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/a47/a471016f1ea7b9c56feb1353356486a6x64.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 64px) 100vw, 64px" class="avatar avatar-64 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Isaiah Faruna' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/a47/a471016f1ea7b9c56feb1353356486a6x64.jpg?lossy=1&strip=1&webp=1'  class='avatar avatar-64 photo' height='64' width='64' loading='lazy' srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/a47/a471016f1ea7b9c56feb1353356486a6x64.jpg?lossy=1&strip=1&webp=1 64w, " sizes="(max-width: 64px) 100vw, 64px" /></noscript>
</div>
    
    
</div>
    <div id="comment-126147" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Isaiah Faruna
</div>
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    May 11, 2020 5:22 PM
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/#comment-126147'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>Please inform me if there is an update</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-126147_0'></div></div><div id='wpd-comm-125789_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Dada Rasheed Sunday'    height='64' width='64' loading='lazy' data-srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/63f/63fa02f1085190ae7aef732242963223x64.jpg?lossy=1&strip=1&webp=1 64w, "  data-src="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/63f/63fa02f1085190ae7aef732242963223x64.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 64px) 100vw, 64px" class="avatar avatar-64 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Dada Rasheed Sunday' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/63f/63fa02f1085190ae7aef732242963223x64.jpg?lossy=1&strip=1&webp=1'  class='avatar avatar-64 photo' height='64' width='64' loading='lazy' srcset="https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/63f/63fa02f1085190ae7aef732242963223x64.jpg?lossy=1&strip=1&webp=1 64w, " sizes="(max-width: 64px) 100vw, 64px" /></noscript>
</div>
    
    
</div>
    <div id="comment-125789" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Dada Rasheed Sunday
</div>
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    May 9, 2020 7:59 AM
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/#comment-125789'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>Thanks for the information, I really appreciate you.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-125789_0'></div></div>                
                <div class="wpdiscuz-comment-pagination">
                                            <div class="wpd-load-more-submit-wrap">
                            <button name="submit" data-lastparentid="125789" class="wpd-load-more-submit wpd-loaded wpd-prim-button">
                                Load More Comments                            </button>
                        </div>
                        <input id="wpdiscuzHasMoreComments" type="hidden" value="1" />
                                        </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-57" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Headlines</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88694 post type-post status-publish format-standard has-post-thumbnail category-careers tag-nscdc-recruitment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/" title="Nscdc shortlisted candidates 2020 – Here’s today’s News updates"><img width="80" height="60"   alt="NSCDC Recruitment" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2.jpg?size=16x12&amp;lossy=1&amp;strip=1&amp;webp=1 16w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x500.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-80x60.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-80x60.jpg?lossy=1&strip=1&webp=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="NSCDC Recruitment" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2.jpg?size=16x12&amp;lossy=1&amp;strip=1&amp;webp=1 16w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/11/NSCDC-Recruitment2-678x500.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/08/14/nscdc-shortlisted-candidates-2020-heres-todays-news-updates/" title="Nscdc shortlisted candidates 2020 – Here’s today’s News updates">
										Nscdc shortlisted candidates 2020 – Here’s today’s News updates									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/08/">August 14, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-143903 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/08/13/need-for-free-and-fair-screening-of-n-power-batch-c-applicants/" title="Need for free and fair screening of N-Power Batch C applicants"><img width="80" height="60"   alt="N-power Portal Login npvn.npower.gov.ng/login 2020/2021 – Update Your Account" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np1.png?size=16x12&amp;lossy=1&amp;strip=1&amp;webp=1 16w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np1-80x60.png?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np1-326x245.png?lossy=1&amp;strip=1&amp;webp=1 326w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np1-678x500.png?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np1-80x60.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np1-80x60.png?lossy=1&strip=1&webp=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="N-power Portal Login npvn.npower.gov.ng/login 2020/2021 – Update Your Account" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np1.png?size=16x12&amp;lossy=1&amp;strip=1&amp;webp=1 16w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np1-80x60.png?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np1-326x245.png?lossy=1&amp;strip=1&amp;webp=1 326w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np1-678x500.png?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/08/13/need-for-free-and-fair-screening-of-n-power-batch-c-applicants/" title="Need for free and fair screening of N-Power Batch C applicants">
										Need for free and fair screening of N-Power Batch C applicants									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/08/">August 13, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-143860 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/08/13/ippis-workers-in-dpr-pppra-others-begin-warning-strike/" title="IPPIS: Workers in DPR, PPPRA, Others Begin Warning Strike"><img width="80" height="60"   alt="Strike: SSANU gives FG 14-day ultimatum to address IPPIS crises" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/IPPIS.jpg?size=16x12&amp;lossy=1&amp;strip=1&amp;webp=1 16w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/IPPIS-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/IPPIS-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/IPPIS-678x500.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/IPPIS-80x60.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/IPPIS-80x60.jpg?lossy=1&strip=1&webp=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Strike: SSANU gives FG 14-day ultimatum to address IPPIS crises" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/IPPIS.jpg?size=16x12&amp;lossy=1&amp;strip=1&amp;webp=1 16w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/IPPIS-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/IPPIS-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/IPPIS-678x500.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/08/13/ippis-workers-in-dpr-pppra-others-begin-warning-strike/" title="IPPIS: Workers in DPR, PPPRA, Others Begin Warning Strike">
										IPPIS: Workers in DPR, PPPRA, Others Begin Warning Strike									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/08/">August 13, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-143826 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/08/13/nigeria-discards-plastic-i-d-card-for-digital-identification/" title="Nigeria discards Plastic I.D Card for Digital Identification"><img width="80" height="60"   alt="Nigeria discards Plastic I.D Card for Digital Identification" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Nigeria-discards-Plastic-I.D-Card-for-Digital-Identification.jpg?size=16x12&amp;lossy=1&amp;strip=1&amp;webp=1 16w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Nigeria-discards-Plastic-I.D-Card-for-Digital-Identification-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Nigeria-discards-Plastic-I.D-Card-for-Digital-Identification-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Nigeria-discards-Plastic-I.D-Card-for-Digital-Identification-678x509.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Nigeria-discards-Plastic-I.D-Card-for-Digital-Identification-80x60.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Nigeria-discards-Plastic-I.D-Card-for-Digital-Identification-80x60.jpg?lossy=1&strip=1&webp=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Nigeria discards Plastic I.D Card for Digital Identification" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Nigeria-discards-Plastic-I.D-Card-for-Digital-Identification.jpg?size=16x12&amp;lossy=1&amp;strip=1&amp;webp=1 16w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Nigeria-discards-Plastic-I.D-Card-for-Digital-Identification-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Nigeria-discards-Plastic-I.D-Card-for-Digital-Identification-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Nigeria-discards-Plastic-I.D-Card-for-Digital-Identification-678x509.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/08/13/nigeria-discards-plastic-i-d-card-for-digital-identification/" title="Nigeria discards Plastic I.D Card for Digital Identification">
										Nigeria discards Plastic I.D Card for Digital Identification									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/08/">August 13, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-143786 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.financialwatchngr.com/2020/08/13/unilag-crises-embattled-vc-heads-for-court-to-reclaim-seat/" title="UNILAG crises: Embattled VC heads for court to reclaim seat"><img width="80" height="60"   alt="UNILAG Management crisis deepens as Council votes for VCs sack" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/UNILAG-Management-crisis-deepens-as-Council-votes-for-VCs-sack.jpg?size=16x12&amp;lossy=1&amp;strip=1&amp;webp=1 16w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/UNILAG-Management-crisis-deepens-as-Council-votes-for-VCs-sack-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/UNILAG-Management-crisis-deepens-as-Council-votes-for-VCs-sack-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/UNILAG-Management-crisis-deepens-as-Council-votes-for-VCs-sack-80x60.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/UNILAG-Management-crisis-deepens-as-Council-votes-for-VCs-sack-80x60.jpg?lossy=1&strip=1&webp=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UNILAG Management crisis deepens as Council votes for VCs sack" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/UNILAG-Management-crisis-deepens-as-Council-votes-for-VCs-sack.jpg?size=16x12&amp;lossy=1&amp;strip=1&amp;webp=1 16w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/UNILAG-Management-crisis-deepens-as-Council-votes-for-VCs-sack-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/UNILAG-Management-crisis-deepens-as-Council-votes-for-VCs-sack-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/08/13/unilag-crises-embattled-vc-heads-for-court-to-reclaim-seat/" title="UNILAG crises: Embattled VC heads for court to reclaim seat">
										UNILAG crises: Embattled VC heads for court to reclaim seat									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/08/">August 13, 2020</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li id="menu-item-90439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li id="menu-item-90440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2019 | <a href="https://www.financialwatchngr.com">FINANCIAL WATCH</a> 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-110378536-1");pageTracker._trackPageview();</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/c00d6245-48d3-462b-90bb-06068605de75.js' id='wpdiscuz-google-recaptcha-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"03f17ffa7094f7277e899697feff427d","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"6Lcxj68ZAAAAAK-Sv5scqXU19erB8KnfWCk5BJDk","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"1","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"209715200","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 200MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"437bb89f9f","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"88694","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/www.financialwatchngr.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.financialwatchngr.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.financialwatchngr.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"09b26763a3"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/2d0efe13-976c-4fa0-a154-06c30e41b287.js' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='wphb-lazy-load-js-extra'>
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/www.financialwatchngr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/6a513ad8-6ce7-41a1-90ef-f2faa2080367.js' id='wphb-lazy-load-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/23b5a9d7-7af5-497b-b063-e53833c93b28.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/e32f098e-62bd-41f2-a462-22b0b7cec3e7.js' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/f8912685-2d37-4283-bbd8-7f82895bcd3e.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/bc09b953-60e8-431d-bec5-3fcfe43cc575.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/90abf0ae-75f5-473d-9ca2-e7ce03513a1f.js' id='remote_sdk-js'></script>
</body>
</html><!-- Hummingbird cache file was created in 1.0624778270721 seconds, on 14-08-20 7:45:56 -->