<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WT8Q8C9');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to apply for CBN collateral free loan for small businesses &raquo; Financial Watch</title>
	<meta name="description" content="How to apply for CBN N10,000,000 collateral free loan for small businesses - The Central Bank of Nigeria is giving collateral free loans" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.financialwatchngr.com/2020/10/28/how-to-apply-for-cbn-collateral-free-loan-for-small-businesses/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to apply for CBN collateral free loan for small businesses &raquo; Financial Watch" />
	<meta property="og:description" content="How to apply for CBN N10,000,000 collateral free loan for small businesses - The Central Bank of Nigeria is giving collateral free loans" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2020/10/28/how-to-apply-for-cbn-collateral-free-loan-for-small-businesses/" />
	<meta property="og:site_name" content="Financial Watch" />
	<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
	<meta property="article:published_time" content="2020-10-28T06:37:29+00:00" />
	<meta property="article:modified_time" content="2020-10-28T06:41:23+00:00" />
	<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/cbn20204.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="377" />
	<meta property="fb:app_id" content="1721814148048779" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@financialwatchn" />
	<meta name="twitter:site" content="@financialwatchn" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Tosan Olajide">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta name="geo.placename" content="Festac, Lagos" />
	<meta name="geo.region" content="Nigeria" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.financialwatchngr.com/2020/10/28/how-to-apply-for-cbn-collateral-free-loan-for-small-businesses/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//856082.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; How to apply for CBN collateral free loan for small businesses Comments Feed" href="https://www.financialwatchngr.com/2020/10/28/how-to-apply-for-cbn-collateral-free-loan-for-small-businesses/feed/" />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%7cOpen+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/f1144e94-a21e-4026-9c67-c8333d25b91a.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/f2598712-6236-4d81-b6b8-6d3fa337aa8a.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/d824eb6f-0983-41f4-8123-9ebaf216d21d.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/ebbe9788-9818-4dc4-9ddc-7a6cd7f99eb8.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/d01a65a6-26d6-4845-a5c6-91e1ce3e9784.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.financialwatchngr.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialwatchngr.com/wp-json/wp/v2/posts/87859" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=87859' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F10%2F28%2Fhow-to-apply-for-cbn-collateral-free-loan-for-small-businesses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F10%2F28%2Fhow-to-apply-for-cbn-collateral-free-loan-for-small-businesses%2F&#038;format=xml" />
<script data-ad-client="ca-pub-4174590025316317" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />


<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />





		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://www.financialwatchngr.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6b6b6b; }
.mh-extra-nav-bg { background: rgba(107, 107, 107, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6b6b6b; background: rgba(107, 107, 107, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(107, 107, 107, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6b6b6b; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #5b5b5b; background: rgba(91, 91, 91, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #5b5b5b; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #5b5b5b; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #5b5b5b; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #595959; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #fcfcfc; }
.entry-content a { color: #dd0000; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 15px; font-size: 0.9375rem; }
body { font-family: "Noto Sans", sans-serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = 'Allow Alerts';
oneSignal_options['promptOptions']['cancelButtonText'] = 'Not Now';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-150x150-1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-87859 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-WT8Q8C9" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							October 28, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://www.financialwatchngr.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.financialwatchngr.com/" class="custom-logo-link" rel="home"><img width="200" height="60"   alt="cropped financialwatch" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&amp;strip=1&amp;webp=1 200w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 200px) 100vw, 200px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="60" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" class="custom-logo" alt="cropped financialwatch" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&amp;strip=1&amp;webp=1 200w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79729"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84856"><a href="https://www.financialwatchngr.com/category/latest-news/">HEADLINES</a></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79933"><a href="https://www.financialwatchngr.com/category/cryptocurrency/">Cryptocurrency</a></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-below-main-menu-container"><ul id="menu-below-main-menu" class="menu"><li id="menu-item-79929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79929"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
<li id="menu-item-79928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79928"><a href="https://www.financialwatchngr.com/category/job-past-questions/">Job Past Questions</a></li>
<li id="menu-item-79922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-79922"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79930"><a href="https://www.financialwatchngr.com/category/careers/">Careers</a></li>
<li id="menu-item-79923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79923"><a href="https://www.financialwatchngr.com/disclaimer/">Disclaimer</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com/category/economy/" itemprop="item"><span itemprop="name">ECONOMY</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>How to apply for CBN collateral free loan for small businesses</nav>
<article id="post-87859" class="post-87859 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
	<header class="entry-header clearfix"><h1 class="entry-title">How to apply for CBN collateral free loan for small businesses</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/10/">October 28, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.financialwatchngr.com/author/olajide/">Tosan Olajide</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.financialwatchngr.com/category/economy/" rel="category tag">ECONOMY</a></span>
</div>
	</header>
	<div id="text-37" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p>Looking for job? your search ends here! Visit <a href="https://recruitmentportalngr.com/"><span style="color: #ff0000;"><strong>https://recruitmentportalngr.com/</strong></span> </a> to apply now OR Send us a <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-create-ads-submit-cvs-find-jobs-cvs-on-martify-com-ng/">WhatsApp Message here!</a></span></strong></p>
</div>
		</div><div id="text-45" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="3733736777"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F10%2F28%2Fhow-to-apply-for-cbn-collateral-free-loan-for-small-businesses%2F&t=How+to+apply+for+CBN+collateral+free+loan+for+small+businesses', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=How+to+apply+for+CBN+collateral+free+loan+for+small+businesses:&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F10%2F28%2Fhow-to-apply-for-cbn-collateral-free-loan-for-small-businesses%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F10%2F28%2Fhow-to-apply-for-cbn-collateral-free-loan-for-small-businesses%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F10%2F28%2Fhow-to-apply-for-cbn-collateral-free-loan-for-small-businesses%2F&media=https://www.financialwatchngr.com/wp-content/uploads/2020/01/cbn20204.jpg&description=How+to+apply+for+CBN+collateral+free+loan+for+small+businesses', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#1b24686e79717e786f2653746c3e292b6f743e292b7a6b6b77623e292b7d74693e292b5859553e292b787477777a6f7e697a773e292b7d697e7e3e292b77747a753e292b7d74693e292b68767a77773e292b796e6872757e68687e683d7a766b2079747f6226736f6f6b683e285a3e295d3e295d6c6c6c357d72757a7578727a776c7a6f7873757c69357874763e295d292b292b3e295d2a2b3e295d29233e295d73746c366f74367a6b6b7762367d74693678797536787477777a6f7e697a77367d697e7e3677747a75367d74693668767a777736796e6872757e68687e683e295d" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><strong>How to apply for CBN N10,000,000 collateral free loan for small businesses &#8211; </strong>The Central Bank of Nigeria is giving collateral free loans of up to N10,000,000 (Ten million Naira) to small businesses in a scheme called; Agric-Business/Small and Medium Enterprises Investment Scheme (AGSMEIS) &#8211; <a href="https://recruitmentportalngr.com/how-to-apply-for-cbn-collateral-free-loan-for-small-businesses/">Apply for loan here!</a></p>
<p><strong>Introduction </strong></p>
<p>The Scheme supports governments policy measures for the promotion of agricultural businesses, micro, small and medium enterprises (MSMEs) as vehicles for sustainable economic development and employment generation.</p><div class="fAkxw5Fw" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- resp ads for 2020 -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>Objectives of the Scheme </strong></p>
<p>The objectives of the Scheme are to:</p>
<ol>
<li>Improve access to affordable and sustainable finance by Agri-businesses, Micro, Small and Medium Enterprises (MSMEs)</li>
<li>Create employment opportunities in Nigeria</li>
<li>Boost the managerial capacity of agri-businesses and MSMEs to grow the enterprises into large corporate organizations in line with Federal Governmentss agenda to develop the real sector and promote inclusive growth.</li>
</ol>
<p><strong>Activities covered by the Scheme </strong></p>
<ol>
<li>Businesses across the agricultural value chain, covering production, inputs</li>
</ol>
<p>supply, storage, processing, logistics and marketing.</p>
<ol start="2">
<li>MSMEs in the real sector including manufacturing, mining and petrochemicals.</li>
<li>MSMEs in the service sector including information and communication technology (ICT) and the creative industry.</li>
<li>Other activities as the Central Bank of Nigeria (CBN) may determine from time to time.</li>
</ol>
<p><strong>Modalities </strong></p>
<p>Financing under the Scheme shall be for start-ups, business expansion or revival of ailing companies and must be in compliance with provisions of BOFIA (1991) as amended The terms of the loans shall be as follows:</p>
<ol>
<li><strong>Loan limit: </strong>N10,000,000</li>
<li><strong>Interest: </strong>5% per annum</li>
<li><strong>Tenor: </strong>Up to 7 years (depending on the nature/gestation period of the project)</li>
<li><strong>Moratorium: </strong>Maximum of 18 months for principal and 6 months on interest.</li>
</ol>
<p><strong>AGSMEIS LOAN SCHEME THROUGH CBN EDIs Documentation Requirements </strong></p>
<p><strong>Micro, Small and Medium Enterprises: </strong></p>
<ol>
<li>Duly completed application form</li>
<li>Bank Verification Number (BVN)</li>
<li>Certificate of Training from recognized Entrepreneurship Development Institution (EDI) or evidence of membership of organized private sector association. e.g of EDI,<em>Lagos Business School, House of Tara, Fate Foundation, Thrive Agric etc to access the loan</em></li>
<li>Letter of Introduction from any of the following, Clergy, Village Head, District Head, Traditional Ruler, senior civil servant, etc. (for individuals/micro enterprises only).</li>
<li>Evidence of registration of business name or certificate of incorporation and filing of annual returns (where applicable) in compliance with the provisions of the Companies and Allied Matters Act (1990).</li>
<li>Tax Identification Number (TIN) and current Tax Clearance Certificate (TCC) Where applicable</li>
</ol>
<p><strong>Application Process </strong></p>
<p><strong>Micro, Small and Medium Enterprises: </strong></p>
<ol>
<li>Enrol with a CBN certified EDI for a one-week training</li>
<li>Eligible applicants shall pick-up and submit a <strong>completed </strong>application form to the EDIs</li>
<li>The EDI shall collate, appraise and submit applications to CBN.</li>
<li>CBN shall consider the application and invite applicants for interviews</li>
<li>Upon approval, CBN shall approve the loan and disburse to necessary vendors as applicable</li>
</ol>
<p>I will be posting a comprehensive list of approved CBN Entrepreneurship Development Institution (EDI) across Nigeria, check my next post.</p>
<p>Don&#8217;t forget to follow, like, comment and share.</p>
<figure id="attachment_89169" aria-describedby="caption-attachment-89169" style="width: 900px" class="wp-caption alignnone"><img loading="lazy"  title="Loan in Nigeria"  alt="Loan in Nigeria" width="900" height="600" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5.jpg?size=180x120&amp;lossy=1&amp;strip=1&amp;webp=1 180w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5-230x153.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5.jpg?size=360x240&amp;lossy=1&amp;strip=1&amp;webp=1 360w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5-525x350.jpg?lossy=1&amp;strip=1&amp;webp=1 525w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 678px) 100vw, 678px" class="size-full wp-image-89169 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="size-full wp-image-89169" title="Loan in Nigeria" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5.jpg?lossy=1&strip=1&webp=1" alt="Loan in Nigeria" width="900" height="600" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5.jpg?size=180x120&amp;lossy=1&amp;strip=1&amp;webp=1 180w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5-230x153.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5.jpg?size=360x240&amp;lossy=1&amp;strip=1&amp;webp=1 360w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5-525x350.jpg?lossy=1&amp;strip=1&amp;webp=1 525w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 678px) 100vw, 678px" /></noscript><figcaption id="caption-attachment-89169" class="wp-caption-text">Loan in Nigeria</figcaption></figure>
</p>	</div><div id="text-53" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="3733736777"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-52" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p>Do you need high paying jobs in Nigeria? If yes <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-submit-your-cv-for-employment-on-recruitment-portal/"><strong>Submit your CV here</strong></a></span> and stand a chance of landing your dream job!</p>
</div>
		</div></article><div id='wphb-comments-wrap'>
	<div id="wphb-comments-container"><!-- Comments will be loaded here --></div>
			<style>
			.wphb-load-comments-wrap {
				text-align: center;
			}
			button#wphb-load-comments {
			margin-left: px;margin-right: px;margin-bottom: px;margin-top: px;			}
			button#wphb-load-comments:hover:enabled {
						}
			button#wphb-load-comments:hover:disabled {
				cursor: initial;
				text-decoration: none;
			}
			button#wphb-load-comments:disabled {
				background: #cccccc;
			}
		</style>
		<div id="wphb-load-comments-button-wrap" class='wphb-load-comments-wrap'>
			<button type='button' id='wphb-load-comments' disabled="disabled">Load comments</button>
		</div>
			<style type="text/css">
		#wphb-load-comments-spinner-wrap{
			text-align: center;
			margin: 10px auto;
			display:none;
		}
	</style>
	<div id="wphb-load-comments-spinner-wrap" class='wphb-load-comments-spinner-wrap'>
		Loading comments...
	</div>
	<input type="hidden" id="wphb-load-comments-method" name="wphb-load-comments-method" value="click"/>
	<input type="hidden" id="wphb-page-comments-option" name="wphb-page-comments-option" value="0"/>
	<input type="hidden" id="wphb-total-comments-pages" name="wphb-total-comments-pages" value="3"/>
	<input type="hidden" id="wphb-comments-page-order" name="wphb-comments-page-order" value="newest"/>

	<input type="hidden" id="wphb-post-id" name="post-id" value="87859"/>
	<input type="hidden" id="wphb-cpage-num" name="wphb-cpage" value="3">
	<input type="hidden" id="comment-template-nonce" name="comment-template-nonce" value="d330b8d169" /><input type="hidden" name="_wp_http_referer" value="/2020/10/28/how-to-apply-for-cbn-collateral-free-loan-for-small-businesses/" />	<div id="wphb-comments-end-indicator"></div>
</div>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-57" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Headlines</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-401042 post type-post status-publish format-standard has-post-thumbnail category-careers">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/10/28/application-opens-for-us-women-entrepreneurs-academy/" title="Application opens for US Women Entrepreneurs Academy">
										Application opens for US Women Entrepreneurs Academy									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/10/">October 28, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-400702 post type-post status-publish format-standard has-post-thumbnail category-banking-news-in-nigeria">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/10/28/bank-closure-leaves-customers-stranded-in-abakaliki/" title="Bank closure leaves customers stranded in Abakaliki">
										Bank closure leaves customers stranded in Abakaliki									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/10/">October 28, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-400684 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/10/28/civil-service-deputy-director-jailed-10-years-for-n2-6m-fraud/" title="Civil Service Deputy Director jailed 10 years for N2.6m fraud">
										Civil Service Deputy Director jailed 10 years for N2.6m fraud									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/10/">October 28, 2020</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li id="menu-item-90439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li id="menu-item-90440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2019 | <a href="https://www.financialwatchngr.com">FINANCIAL WATCH</a> 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' id='wphb-lazy-load-js-extra'>
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/www.financialwatchngr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/08b3b114-868c-4948-a13e-900e29f8fa93.js' id='wphb-lazy-load-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/91fcde2f-6ba2-4356-a76a-a656b2495e87.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/87dc418c-fc67-431e-bb0a-f6824b90e0df.js' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/9c308b5f-ae33-4c2d-b157-b5fe9fa682ee.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/2bbb88fb-6362-487f-9a6d-165b0729ee81.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/03647d50-676b-48d5-a73a-d0c573c5e61d.js' id='remote_sdk-js'></script>
</body>
</html>