<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
	<meta name="facebook-domain-verification" content="7h6xpad7df6nurq950tw7mnr9kqkn3" />
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WT8Q8C9');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NSCDC Aptitude Test Results Out 2020 | Check Civil Defense Recruitment Exam</title>
	<meta name="description" content="NSCDC Aptitude Test Results Out 2020 | Check Civil Defense Recruitment Exam: The NSCDC Aptitude Test Results are out for 2020 Civil Defense" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NSCDC Aptitude Test Results Out 2020 | Check Civil Defense Recruitment Exam" />
	<meta property="og:description" content="NSCDC Aptitude Test Results Out 2020 | Check Civil Defense Recruitment Exam: The NSCDC Aptitude Test Results are out for 2020 Civil Defense" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/" />
	<meta property="og:site_name" content="Financial Watch" />
	<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
	<meta property="article:published_time" content="2020-12-28T07:02:26+00:00" />
	<meta property="article:modified_time" content="2020-12-29T07:07:50+00:00" />
	<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2019/11/NSCDC-Recruitment2.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="377" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@financialwatchn" />
	<meta name="twitter:site" content="@financialwatchn" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tosan Olajide">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta name="geo.placename" content="Festac, Lagos" />
	<meta name="geo.region" content="Nigeria" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//856082.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; NSCDC Aptitude Test Results Out 2020 | Check Civil Defense Recruitment Exam Comments Feed" href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/feed/" />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%7cOpen+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/8911e15a-73a2-49f3-be04-b98a54ac3144.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/24b680ef-85fa-4e02-b5f8-381e3501f377.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/dcbab291-ef6c-40bc-b63e-05a91b6a205e.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/bf3e3f00-d5ff-45a3-b824-40462e1a5560.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/c9698fb5-55de-4616-b8f7-2d7af009ebca.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/4a551f74-e4f1-4c54-934a-68be28371946.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.financialwatchngr.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialwatchngr.com/wp-json/wp/v2/posts/602463" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=602463' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F12%2F28%2Fnscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F12%2F28%2Fnscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam%2F&#038;format=xml" />
<script data-ad-client="ca-pub-4174590025316317" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />


<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />






		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://www.financialwatchngr.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6b6b6b; }
.mh-extra-nav-bg { background: rgba(107, 107, 107, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6b6b6b; background: rgba(107, 107, 107, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(107, 107, 107, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6b6b6b; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #5b5b5b; background: rgba(91, 91, 91, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #5b5b5b; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #5b5b5b; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #5b5b5b; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #595959; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #fcfcfc; }
.entry-content a { color: #dd0000; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 15px; font-size: 0.9375rem; }
body { font-family: "Noto Sans", sans-serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = 'Allow Alerts';
oneSignal_options['promptOptions']['cancelButtonText'] = 'Not Now';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-150x150-1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-602463 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-WT8Q8C9" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							December 29, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://www.financialwatchngr.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.financialwatchngr.com/" class="custom-logo-link" rel="home"><img width="200" height="60"   alt="cropped financialwatch" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&amp;strip=1&amp;webp=1 200w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 200px) 100vw, 200px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="60" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" class="custom-logo" alt="cropped financialwatch" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&amp;strip=1&amp;webp=1 200w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79729"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84856"><a href="https://www.financialwatchngr.com/category/latest-news/">HEADLINES</a></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79933"><a href="https://www.financialwatchngr.com/category/cryptocurrency/">Cryptocurrency</a></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-below-main-menu-container"><ul id="menu-below-main-menu" class="menu"><li id="menu-item-79929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79929"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
<li id="menu-item-79928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79928"><a href="https://www.financialwatchngr.com/category/job-past-questions/">Job Past Questions</a></li>
<li id="menu-item-79922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-79922"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79930"><a href="https://www.financialwatchngr.com/category/careers/">Careers</a></li>
<li id="menu-item-79923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79923"><a href="https://www.financialwatchngr.com/disclaimer/">Disclaimer</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com/category/careers/" itemprop="item"><span itemprop="name">Careers</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>NSCDC Aptitude Test Results Out 2020 | Check Civil Defense Recruitment Exam</nav>
<article id="post-602463" class="post-602463 post type-post status-publish format-standard has-post-thumbnail hentry category-careers">
	<header class="entry-header clearfix"><h1 class="entry-title">NSCDC Aptitude Test Results Out 2020 | Check Civil Defense Recruitment Exam</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/12/">December 28, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.financialwatchngr.com/author/olajide/">Tosan Olajide</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.financialwatchngr.com/category/careers/" rel="category tag">Careers</a></span>
</div>
	</header>
	<div id="text-37" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p>Looking for job? your search ends here! Visit <a href="https://recruitmentportalngr.com/"><span style="color: #ff0000;"><strong>https://recruitmentportalngr.com/</strong></span> </a> to apply now OR Send us a <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-create-ads-submit-cvs-find-jobs-cvs-on-martify-com-ng/">WhatsApp Message here!</a></span></strong></p>
</div>
		</div><div id="text-45" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="3733736777"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F12%2F28%2Fnscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam%2F&t=NSCDC+Aptitude+Test+Results+Out+2020+%7C+Check+Civil+Defense+Recruitment+Exam', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=NSCDC+Aptitude+Test+Results+Out+2020+%7C+Check+Civil+Defense+Recruitment+Exam:&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F12%2F28%2Fnscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F12%2F28%2Fnscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F12%2F28%2Fnscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam%2F&media=https://www.financialwatchngr.com/wp-content/uploads/2019/11/NSCDC-Recruitment2.jpg&description=NSCDC+Aptitude+Test+Results+Out+2020+%7C+Check+Civil+Defense+Recruitment+Exam', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#3f004c4a5d555a5c4b02716c7c7b7c1a0d0f7e4f4b564b4a5b5a1a0d0f6b5a4c4b1a0d0f6d5a4c4a534b4c1a0d0f704a4b1a0d0f0d0f0d0f1a0d0f1a087c1a0d0f7c575a5c541a0d0f7c564956531a0d0f7b5a595a514c5a1a0d0f6d5a5c4d4a564b525a514b1a0d0f7a475e52195e524f045d505b4602574b4b4f4c1a0c7e1a0d791a0d79484848115956515e515c565e53485e4b5c5751584d115c50521a0d790d0f0d0f1a0d790e0d1a0d790d071a0d79514c5c5b5c125e4f4b564b4a5b5a124b5a4c4b124d5a4c4a534b4c12504a4b120d0f0d0f125c575a5c54125c56495653125b5a595a514c5a124d5a5c4d4a564b525a514b125a475e521a0d79" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><strong>NSCDC Aptitude Test Results Out 2020 | Check Civil Defense Recruitment Exam: </strong>The NSCDC Aptitude Test Results are out for 2020 Civil Defense Recruitment Computer Based Aptitude Test (CBAT) Exams &#8211; <a href="https://recruitmentportalngr.com/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/">Check results here!</a></p>
<p>The Nigeria Security and Civil Defence Corps (NSCDC) has released the results of candidates who sat for the Tuesday 8th December 2020 Recruitment Aptitude Test Examination.</p>
<p>The above statement is what every applicant or candidate wants to hear at this moment.</p><div class="GKA9hplV" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- resp ads for 2020 -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>How to Check NSCDC Aptitude Test Results.</p>
<p>This is to inform the general public, especially the candidates who have been Shortlisted and participated in the Civil Defence, Correctional, Fire and Immigration Service Board (CDFIPB) Recruitment Aptitude Test Examination that the results of the exam conducted on <strong>8 December 2020</strong> has not been released at the moment.</p>
<p>Candidates are advised to exercise patient as the results of the NSCDC Aptitude Test will soon be released online.</p>
<p>To check your NSCDC Aptitude Test Results when is finally out, follow below procedures.</p>
<ol>
<li>Visit the Civil Defence, Fire, Immgiration and Prisons Board (Cdfipb) portal via <a href="https://recruitmentportalngr.com/nscdc-shortlisted-candidates-for-screening-2019-2020-civil-defence-recruitment/">cdfipb.careers</a></li>
<li>Click on Check Aptitude Test Results button</li>
<li>Login with your Email and Application code</li>
<li>Proceed to Click on Print NSCDC Aptitude Test Result to view your exam scores.</li>
</ol>
<p><strong>NOTE</strong>: This result checking procedure is subject to change as the exam was conducted by the Joint Admission and Matriculation Board, JAMB. All candidates to keep on checking this website for updates on how and where they can see their results.</p>
<p>What Next After Checking Your Civil Defence Exam Result?</p>
<p>The above question is asked by many applicants who wrote the NSCDC Aptitude Test and waiting for the results to come out so they can know their fate.</p>
<p>The answer to this question is that, The NSCDC Recruitment Exercise has phases or stages as others may call it.</p>
<ul>
<li>The First Stage is the online submission of application forms.</li>
<li>The Second Stage is the Recruitment Exam, which has just been conducted.</li>
<li>The Third and Fourth or Final Stages will be conducting Medical and physical screening, and then going into training for the successful candidate who made it in the Aptitude Test and pass the medical and physical screening.</li>
</ul>
<p>So let me tell you that Medical and Physical Screening is what is next after you check you’re Civil Defence Recruitment Exam Result and you made it or scored the cut off mark set for the recruitment.</p>
<p>When is Civil Defense Recruitment Training?</p>
<p>Another thing all applicants or candidates for the NSCDC Recruitment Exercise need to know is when the train<a href="https://www.ncsarena.com.ng/civil-defence-recruitment-portal-www-cdfipb-careers/">i</a>ng is commencing and how long it will take to be completed.</p>
<p>The Nigeria Security and Civil Defence Corps (NSCDC) Recruitment Training is scheduled to commence from January 2021 with no specific day announced yet.</p>
<p>The duration of the training of officers of all grades is expected to last for not more than 3 months.</p>
<p><strong>Conclusion:</strong></p>
<p>Kindly note that what I analyze in this article might not be the final, is subject to be changed ro adjusted.</p>
<p>If you have other questions you might need clarification on, kindly leave a comment below and I will answer them as soon as possible.</p>
<p>Also leave a comment below so I can notify you first when the the NSCDC Recruitment Aptitude Test Results are uploaded online as the result is ready at the moment but not yet updated online for checking.</p>
	</div><div id="text-53" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="3733736777"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-52" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p>Do you need high paying jobs in Nigeria? If yes <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-submit-your-cv-for-employment-on-recruitment-portal/"><strong>Submit your CV here</strong></a></span> and stand a chance of landing your dream job!</p>
</div>
		</div></article><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title">
				<span class="mh-widget-title-inner">
					12 Comments				</span>
			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-150198" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-150198" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/273/273b3c642670fed23e9bee1c4c72afa8x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/273/273b3c642670fed23e9bee1c4c72afa8x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/273/273b3c642670fed23e9bee1c4c72afa8x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/273/273b3c642670fed23e9bee1c4c72afa8x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">mohammed</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/#comment-150198"><time datetime="2020-12-29T15:26:36+01:00">December 29, 2020 at 3:26 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>sir notify me when result out</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-150198' data-commentid="150198" data-postid="602463" data-belowelement="div-comment-150198" data-respondelement="respond" data-replyto="Reply to mohammed" aria-label='Reply to mohammed'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-150099" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-150099" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/699/699c957dd009332133a44de8ea751b2fx100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/699/699c957dd009332133a44de8ea751b2fx50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/699/699c957dd009332133a44de8ea751b2fx50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/699/699c957dd009332133a44de8ea751b2fx100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn"><a href='http://Nsdcs' rel='external nofollow ugc' class='url'>Vincent kefas</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/#comment-150099"><time datetime="2020-12-27T15:32:01+01:00">December 27, 2020 at 3:32 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is my phone number 09029916648 call me or text me</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-150099' data-commentid="150099" data-postid="602463" data-belowelement="div-comment-150099" data-respondelement="respond" data-replyto="Reply to Vincent kefas" aria-label='Reply to Vincent kefas'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-150091" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-150091" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/dee/deeb8291ed2b1a440e22fee30815727bx100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/dee/deeb8291ed2b1a440e22fee30815727bx50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/dee/deeb8291ed2b1a440e22fee30815727bx50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/dee/deeb8291ed2b1a440e22fee30815727bx100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn"><a href='http://www.cdifpb.careers.com' rel='external nofollow ugc' class='url'>Onwu Ogbu Genesis</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/#comment-150091"><time datetime="2020-12-27T13:45:11+01:00">December 27, 2020 at 1:45 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Pls notify me when results are out sir</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-150091' data-commentid="150091" data-postid="602463" data-belowelement="div-comment-150091" data-respondelement="respond" data-replyto="Reply to Onwu Ogbu Genesis" aria-label='Reply to Onwu Ogbu Genesis'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-149843" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-149843" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/5e3/5e37f33dacf8e4b9f057ecb7afdc04b0x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/5e3/5e37f33dacf8e4b9f057ecb7afdc04b0x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/5e3/5e37f33dacf8e4b9f057ecb7afdc04b0x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/5e3/5e37f33dacf8e4b9f057ecb7afdc04b0x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn"><a href='http://WWW.GOOGLE.COM' rel='external nofollow ugc' class='url'>Mohammed Saidu Pama</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/#comment-149843"><time datetime="2020-12-24T10:50:32+01:00">December 24, 2020 at 10:50 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Pls this is my mail <a href="/cdn-cgi/l/email-protection#721f1d1a131f1f17160102131f1332151f131b1e5c111d1f"><span class="__cf_email__" data-cfemail="e68b898e878b8b83829596878b87a6818b878f8ac885898b">[email&#160;protected]</span></a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-149843' data-commentid="149843" data-postid="602463" data-belowelement="div-comment-149843" data-respondelement="respond" data-replyto="Reply to Mohammed Saidu Pama" aria-label='Reply to Mohammed Saidu Pama'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-149655" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-149655" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/296/296c7664b17e2f90067043df3b34c804x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/296/296c7664b17e2f90067043df3b34c804x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/296/296c7664b17e2f90067043df3b34c804x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/296/296c7664b17e2f90067043df3b34c804x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">yerimaumaru</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/#comment-149655"><time datetime="2020-12-21T20:55:15+01:00">December 21, 2020 at 8:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>thanks</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-149655' data-commentid="149655" data-postid="602463" data-belowelement="div-comment-149655" data-respondelement="respond" data-replyto="Reply to yerimaumaru" aria-label='Reply to yerimaumaru'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-149646" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-149646" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/460/460593d6240c40cc58ad75037cb02d60x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/460/460593d6240c40cc58ad75037cb02d60x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/460/460593d6240c40cc58ad75037cb02d60x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/460/460593d6240c40cc58ad75037cb02d60x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">Omotola Innocent</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/#comment-149646"><time datetime="2020-12-21T19:09:53+01:00">December 21, 2020 at 7:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Notify me with my mail and number 07036084120</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-149646' data-commentid="149646" data-postid="602463" data-belowelement="div-comment-149646" data-respondelement="respond" data-replyto="Reply to Omotola Innocent" aria-label='Reply to Omotola Innocent'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-149317" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-149317" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/d92/d92b71935a03fa776a16259489d0170ax100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/d92/d92b71935a03fa776a16259489d0170ax50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/d92/d92b71935a03fa776a16259489d0170ax50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/d92/d92b71935a03fa776a16259489d0170ax100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">Mohammed Shuaibu</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/#comment-149317"><time datetime="2020-12-17T19:10:11+01:00">December 17, 2020 at 7:10 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>please Sir, notify me whenever the result is released.<br />
thank you</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-149317' data-commentid="149317" data-postid="602463" data-belowelement="div-comment-149317" data-respondelement="respond" data-replyto="Reply to Mohammed Shuaibu" aria-label='Reply to Mohammed Shuaibu'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-149306" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-149306" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/0b0/0b0575151683e4cf747c0f6624bcbdadx100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/0b0/0b0575151683e4cf747c0f6624bcbdadx50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/0b0/0b0575151683e4cf747c0f6624bcbdadx50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/0b0/0b0575151683e4cf747c0f6624bcbdadx100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn"><a href='http://cdfipb.careers' rel='external nofollow ugc' class='url'>Eniola</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/#comment-149306"><time datetime="2020-12-17T15:20:08+01:00">December 17, 2020 at 3:20 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>notify me pls</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-149306' data-commentid="149306" data-postid="602463" data-belowelement="div-comment-149306" data-respondelement="respond" data-replyto="Reply to Eniola" aria-label='Reply to Eniola'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-149094" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-149094" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/69d/69dc7c0f60cc08e520506d68412ea970x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/69d/69dc7c0f60cc08e520506d68412ea970x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/69d/69dc7c0f60cc08e520506d68412ea970x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/69d/69dc7c0f60cc08e520506d68412ea970x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">Nehemiah Yusuf Makoshi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/#comment-149094"><time datetime="2020-12-14T12:06:31+01:00">December 14, 2020 at 12:06 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Please keep me posted when the results is out online.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-149094' data-commentid="149094" data-postid="602463" data-belowelement="div-comment-149094" data-respondelement="respond" data-replyto="Reply to Nehemiah Yusuf Makoshi" aria-label='Reply to Nehemiah Yusuf Makoshi'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-149092" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-149092" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/c7c/c7ca4b51b39f6b8052d217df8ec87653x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/c7c/c7ca4b51b39f6b8052d217df8ec87653x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/c7c/c7ca4b51b39f6b8052d217df8ec87653x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/c7c/c7ca4b51b39f6b8052d217df8ec87653x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">abubakar sadiq</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/#comment-149092"><time datetime="2020-12-14T10:37:41+01:00">December 14, 2020 at 10:37 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="/cdn-cgi/l/email-protection#18797a6d7a7973796a6b797c7169212f2f2a587f75797174367b7775"><span class="__cf_email__" data-cfemail="7c1d1e091e1d171d0e0f1d18150d454b4b4e3c1b111d1510521f1311">[email&#160;protected]</span></a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-149092' data-commentid="149092" data-postid="602463" data-belowelement="div-comment-149092" data-respondelement="respond" data-replyto="Reply to abubakar sadiq" aria-label='Reply to abubakar sadiq'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-148994" class="comment even thread-even depth-1 parent entry-content">
			<article id="div-comment-148994" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/c5e/c5edfc0eabb9374a1b2d5f8fd68d751ex100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/c5e/c5edfc0eabb9374a1b2d5f8fd68d751ex50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/c5e/c5edfc0eabb9374a1b2d5f8fd68d751ex50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/c5e/c5edfc0eabb9374a1b2d5f8fd68d751ex100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">ADAMU SULEIMAN</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/#comment-148994"><time datetime="2020-12-12T23:24:14+01:00">December 12, 2020 at 11:24 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Notify me when the result is ready</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-148994' data-commentid="148994" data-postid="602463" data-belowelement="div-comment-148994" data-respondelement="respond" data-replyto="Reply to ADAMU SULEIMAN" aria-label='Reply to ADAMU SULEIMAN'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-149046" class="comment odd alt depth-2 entry-content">
			<article id="div-comment-149046" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/402/4029a0f6425feb48dd56cd0eebd1327ax100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/402/4029a0f6425feb48dd56cd0eebd1327ax50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/402/4029a0f6425feb48dd56cd0eebd1327ax50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/402/4029a0f6425feb48dd56cd0eebd1327ax100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn"><a href='http://abdulrashidmoh.com' rel='external nofollow ugc' class='url'>Abdulrashid Mohammed</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/#comment-149046"><time datetime="2020-12-13T17:51:45+01:00">December 13, 2020 at 5:51 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ok may Allah help us to succed</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-149046' data-commentid="149046" data-postid="602463" data-belowelement="div-comment-149046" data-respondelement="respond" data-replyto="Reply to Abdulrashid Mohammed" aria-label='Reply to Abdulrashid Mohammed'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>			<nav class="mh-comments-pagination">
							</nav>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/28/nscdc-aptitude-test-results-out-2020-check-civil-defense-recruitment-exam/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.financialwatchngr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea autocomplete="new-password"  id="c9eeda3580"  name="c9eeda3580"   cols="45" rows="5" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a3ec32ace7515a239c5b67a90033059a" );document.getElementById("c9eeda3580").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='602463' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-57" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Headlines</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-682505 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/12/29/2m-youths-jobless-as-govt-suspends-sim-card-registration/" title="2m youths ‘jobless’ as govt suspends SIM card registration">
										2m youths ‘jobless’ as govt suspends SIM card registration									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/12/">December 29, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-682474 post type-post status-publish format-standard has-post-thumbnail category-banking-news-in-nigeria">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/12/29/polaris-bank-unveils-e-learning-platform/" title="Polaris Bank unveils e-learning platform">
										Polaris Bank unveils e-learning platform									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/12/">December 29, 2020</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-682430 post type-post status-publish format-standard has-post-thumbnail category-economy">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2020/12/29/why-imf-rate-nigerias-gdp-top-in-africa/" title="Why IMF rate Nigeria’s GDP top in Africa">
										Why IMF rate Nigeria’s GDP top in Africa									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2020/12/">December 29, 2020</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li id="menu-item-90439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li id="menu-item-90440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2019 | <a href="https://www.financialwatchngr.com">FINANCIAL WATCH</a> 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' id='wphb-lazy-load-js-extra'>
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/www.financialwatchngr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/34dae0a0-6669-4d86-880d-a66970a3e807.js' id='wphb-lazy-load-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/5c466ddd-6a58-43a0-ad6d-6d3632d7907c.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/a7c4aba2-e1e1-47c6-9838-9083c416744e.js' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/e0afe265-c2c1-4316-a99f-ef26d4fca76d.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/aacbed8d-0eb8-4709-9a81-97de2e95e481.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/0e376af7-8dc3-4abe-81a3-bfd394367de6.js' id='remote_sdk-js'></script>
</body>
</html>