<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
	<meta name="facebook-domain-verification" content="7h6xpad7df6nurq950tw7mnr9kqkn3" />
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WT8Q8C9');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.8.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to Apply for Government N75Bn MSME Survival Fund [www.survivalfund.gov.ng] &raquo; Financial Watch</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Apply for Government N75Bn MSME Survival Fund [www.survivalfund.gov.ng] &raquo; Financial Watch" />
	<meta property="og:description" content="How to Apply for Government N75Bn MSME Survival Fund [www.survivalfund.gov.ng] &#8211; The Federal Government of Nigeria is set to commence nationwide implementation of two MSMEs initiatives [...]" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/" />
	<meta property="og:site_name" content="Financial Watch" />
	<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
	<meta property="article:published_time" content="2021-02-17T08:07:03+00:00" />
	<meta property="article:modified_time" content="2021-02-17T08:08:27+00:00" />
	<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="342" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@financialwatchn" />
	<meta name="twitter:site" content="@financialwatchn" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tosan Olajide">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta name="geo.placename" content="Festac, Lagos" />
	<meta name="geo.region" content="Nigeria" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//856082.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; How to Apply for Government N75Bn MSME Survival Fund [www.survivalfund.gov.ng] Comments Feed" href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/cd06e44a-398d-47f2-9e27-5da7fe6951f8.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/56b6bce7-ad20-4339-a56e-f24925790ed4.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/155f136b-21f8-4bc8-ac22-f8e184d498ee.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/a27cdd58-bac3-4b59-ae76-8a23f2ac11ab.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%7cOpen+Sans' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/85c6aa10-5809-4e2c-8929-1b4d5622b103.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/c413d74f-b09b-4986-a7b4-ea7d9f6e918e.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.financialwatchngr.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialwatchngr.com/wp-json/wp/v2/posts/224089" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=224089' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F02%2F17%2Fhow-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F02%2F17%2Fhow-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng%2F&#038;format=xml" />
<script data-ad-client="ca-pub-4174590025316317" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />


<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />






		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://www.financialwatchngr.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6b6b6b; }
.mh-extra-nav-bg { background: rgba(107, 107, 107, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6b6b6b; background: rgba(107, 107, 107, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(107, 107, 107, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6b6b6b; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #5b5b5b; background: rgba(91, 91, 91, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #5b5b5b; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #5b5b5b; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #5b5b5b; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #595959; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #fcfcfc; }
.entry-content a { color: #dd0000; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 15px; font-size: 0.9375rem; }
body { font-family: "Noto Sans", sans-serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = "Allow Alerts";
oneSignal_options['promptOptions']['cancelButtonText'] = "Not Now";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-150x150-1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-224089 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-WT8Q8C9" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							February 17, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://www.financialwatchngr.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.financialwatchngr.com/" class="custom-logo-link" rel="home"><img width="200" height="60"   alt="cropped financialwatch" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&amp;strip=1&amp;webp=1 200w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 200px) 100vw, 200px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="60" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" class="custom-logo" alt="cropped financialwatch" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&amp;strip=1&amp;webp=1 200w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79729"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84856"><a href="https://www.financialwatchngr.com/category/latest-news/">HEADLINES</a></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79933"><a href="https://www.financialwatchngr.com/category/cryptocurrency/">Cryptocurrency</a></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-below-main-menu-container"><ul id="menu-below-main-menu" class="menu"><li id="menu-item-79929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79929"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
<li id="menu-item-79928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79928"><a href="https://www.financialwatchngr.com/category/job-past-questions/">Job Past Questions</a></li>
<li id="menu-item-79922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-79922"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79930"><a href="https://www.financialwatchngr.com/category/careers/">Careers</a></li>
<li id="menu-item-79923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79923"><a href="https://www.financialwatchngr.com/disclaimer/">Disclaimer</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com/category/careers/" itemprop="item"><span itemprop="name">Careers</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>How to Apply for Government N75Bn MSME Survival Fund [www.survivalfund.gov.ng]</nav>
<article id="post-224089" class="post-224089 post type-post status-publish format-standard has-post-thumbnail hentry category-careers">
	<header class="entry-header clearfix"><h1 class="entry-title">How to Apply for Government N75Bn MSME Survival Fund [www.survivalfund.gov.ng]</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2021/02/">February 17, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.financialwatchngr.com/author/olajide/">Tosan Olajide</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.financialwatchngr.com/category/careers/" rel="category tag">Careers</a></span>
</div>
	</header>
	<div id="text-37" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p>Looking for job? your search ends here! Visit <a href="https://recruitmentportalngr.com/"><span style="color: #ff0000;"><strong>https://recruitmentportalngr.com/</strong></span> </a> to apply now OR Send us a <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-create-ads-submit-cvs-find-jobs-cvs-on-martify-com-ng/">WhatsApp Message here!</a></span></strong></p>
</div>
		</div><div id="text-45" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="3733736777"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>	<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F02%2F17%2Fhow-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng%2F&t=How+to+Apply+for+Government+N75Bn+MSME+Survival+Fund+%5Bwww.survivalfund.gov.ng%5D', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=How+to+Apply+for+Government+N75Bn+MSME+Survival+Fund+%5Bwww.survivalfund.gov.ng%5D:&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F02%2F17%2Fhow-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F02%2F17%2Fhow-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F02%2F17%2Fhow-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng%2F&media=https://www.financialwatchngr.com/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer.jpg&description=How+to+Apply+for+Government+N75Bn+MSME+Survival+Fund+%5Bwww.survivalfund.gov.ng%5D', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#6d521e180f07080e195025021a485f5d1902485f5d2c1d1d0114485f5d0b021f485f5d2a021b081f0300080319485f5d235a582f03485f5d203e2028485f5d3e181f1b041b0c01485f5d2b180309485f5d48582f1a1a1a431e181f1b041b0c010b180309430a021b43030a4858294b0c001d560f020914500519191d1e485e2c485f2b485f2b1a1a1a430b04030c030e040c011a0c190e05030a1f430e0200485f2b5f5d5f5c485f2b5d5f485f2b5c5a485f2b05021a401902400c1d1d0114400b021f400a021b081f030008031940035a580f0340001e0008401e181f1b041b0c01400b180309401a1a1a401e181f1b041b0c010b18030940030a485f2b" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><strong>How to Apply for Government N75Bn MSME Survival Fund [</strong><strong><a href="https://recruitmentportalngr.com/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/">www.survivalfund.gov.ng</a>] &#8211; </strong>The Federal Government of Nigeria is set to commence nationwide implementation of two MSMEs initiatives namely, the MSME Survival Fund with the Payroll support track as the first scheme to rollout (60 Billion Naira) and the Guaranteed Offtake Scheme (15 Billion Naira) to help cushion the impact of the COVID-19 pandemic with a view to boosting the economy by saving existing jobs and creating new job opportunities &#8211; <a href="https://recruitmentportalngr.com/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/">Apply here!</a></p>
<p><strong>Features</strong><br />
– <strong>Payroll Support:</strong> Support 500,000 vulnerable MSMEs in meeting payroll obligations of between N30,000 to N50,000 per employee over 3 months<br />
– <strong>Formalisation Support:</strong> provide free CAC Business Name registration for 250,000 new businesses<br />
– <strong>General Grant:</strong> Support the survival of 100,000 businesses most affected by the COVID-19 pandemic with N50,000 each<br />
– <strong>Artisan/Transport Support:</strong> provide 333,000 artisans and transport business operators with a N30,000 operations grant to reduce the effects of income loss<br />
– <strong>Guaranteed Offtake Scheme</strong>: Bulk purchase of products from 100,000 MSMEs to protect jobs and livelihood</p>
<p><strong>MSME SURVIVAL FUND</strong><br />
The MSME Survival Fund is a conditional grant to support vulnerable micro and small enterprises in meeting their payroll obligations and safeguard Jobs in the MSMEs sector. The scheme is estimated to save not less than 1.3million jobs across the country and specifically impact on over 35,000 individuals per state.</p><div class="imhwqyNF" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- resp ads for 2020 -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>Duration:</strong> The scheme will be implemented over an initial period of three months in order to provide immediate relief from the economic impact of the pandemic.<br />
<strong>Target Beneficiaries:</strong> The scheme targets two categories of beneficiaries namely; <strong>employees of MSMEs</strong> and <strong>Self-employed individuals</strong>, both schemes have made provision for a 45% female business participation and special needs participation of 5%.</p>
<p><strong>Requirements</strong><br />
A. Employees’ company Must be registered in Nigeria under the Corporate Affairs Commission, CAC<br />
B. Must have BVN by company CEO<br />
C. Must have a staff strength of no less than 3 persons<br />
D. Must be owned by a Nigerian</p>
<p><strong>Read also:<a class="LinkSuggestion__Link-sc-1mdih4x-2 dcwLhi" href="https://www.financialwatchngr.com/2020/07/27/fg-approves-n75bn-for-nigerian-youth-investment-fund-program-nyip/" target="_blank" rel="noopener noreferrer">FG approves N75bn for Nigerian Youth investment fund program (NYIP)</a></strong></p>
<p><strong>Self-employed Individuals</strong> in the following categories<br />
A. Service providers in the transportation sector, le. Bus drivers, Taxi drivers, Ride share drivers. (Uber, Bolt Taxify etc) and Mechanics<br />
B. Artisans, Electricians Plumbers etc.</p>
<p><strong>GUARANTEED OFF-TAKE STIMULUS SCHEME</strong><br />
This scheme will protect and sustain the income of vulnerable Micro and Small Enterprises from the economic disruptions of the COVID-19 pandemic through the implementation of various initiatives aimed at boosting the production capacities of the small businesses as well as provision of grants.<br />
The main objective of this particular scheme is to boost production capabilities of small businesses with the view to ensuring that they remain in business</p>
<p><strong>Duration:</strong> The duration of implementation will be same as the payroll support <strong>Target Beneficiaries:</strong> Micro and Small businesses registered in Nigeria.</p>
<p>Registration for Payroll Support Begins on <strong>21st September 2020</strong><br />
visit <a href="https://recruitmentportalngr.com/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/">www.survivalfund.gov.ng</a> for registration details.</p>
	</div><div id="text-53" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="3733736777"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-52" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p>Do you need high paying jobs in Nigeria? If yes <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://recruitmentportalngr.com/how-to-submit-your-cv-for-employment-on-recruitment-portal/"><strong>Submit your CV here</strong></a></span> and stand a chance of landing your dream job!</p>
</div>
		</div></article><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title">
				<span class="mh-widget-title-inner">
					13 Comments				</span>
			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-148875" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-148875" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/7e8/7e8866bf279d016676d1e4d7aeea8b96x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/7e8/7e8866bf279d016676d1e4d7aeea8b96x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/7e8/7e8866bf279d016676d1e4d7aeea8b96x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/7e8/7e8866bf279d016676d1e4d7aeea8b96x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn"><a href='http://Bbchausa' rel='external nofollow ugc' class='url'>Abdullahi alhaji audu</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#comment-148875"><time datetime="2020-12-11T13:00:07+01:00">December 11, 2020 at 1:00 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="/cdn-cgi/l/email-protection#05446761706969646d6c64696d646f6c6470617034457c646d6a6a2b666a68"><span class="__cf_email__" data-cfemail="14557670617878757c7d75787c757e7d7561706125546d757c7b7b3a777b79">[email&#160;protected]</span></a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-148875' data-commentid="148875" data-postid="224089" data-belowelement="div-comment-148875" data-respondelement="respond" data-replyto="Reply to Abdullahi alhaji audu" aria-label='Reply to Abdullahi alhaji audu'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-148486" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-148486" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/01f/01f01f1b18baaf8595e1d2e5afefbb98x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/01f/01f01f1b18baaf8595e1d2e5afefbb98x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/01f/01f01f1b18baaf8595e1d2e5afefbb98x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/01f/01f01f1b18baaf8595e1d2e5afefbb98x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">Auwal</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#comment-148486"><time datetime="2020-12-07T10:10:03+01:00">December 7, 2020 at 10:10 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="/cdn-cgi/l/email-protection#3a5b4f4d5b56574f525b57575b5e0c0c080a7a5d575b535614595557"><span class="__cf_email__" data-cfemail="a2c3d7d5c3cecfd7cac3cfcfc3c694949092e2c5cfc3cbce8cc1cdcf">[email&#160;protected]</span></a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-148486' data-commentid="148486" data-postid="224089" data-belowelement="div-comment-148486" data-respondelement="respond" data-replyto="Reply to Auwal" aria-label='Reply to Auwal'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-139216" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-139216" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/dda/dda6354aa956397659edbe2584fda62dx100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/dda/dda6354aa956397659edbe2584fda62dx50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/dda/dda6354aa956397659edbe2584fda62dx50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/dda/dda6354aa956397659edbe2584fda62dx100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">kabiru Tijjani</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#comment-139216"><time datetime="2020-10-01T15:32:55+01:00">October 1, 2020 at 3:32 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>when artisans registration shall start</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-139216' data-commentid="139216" data-postid="224089" data-belowelement="div-comment-139216" data-respondelement="respond" data-replyto="Reply to kabiru Tijjani" aria-label='Reply to kabiru Tijjani'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-139078" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-139078" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/14c/14cfeb4ece6b85a2ac66c3dc0018eaf2x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/14c/14cfeb4ece6b85a2ac66c3dc0018eaf2x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/14c/14cfeb4ece6b85a2ac66c3dc0018eaf2x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/14c/14cfeb4ece6b85a2ac66c3dc0018eaf2x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">Bello Umar</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#comment-139078"><time datetime="2020-09-30T12:25:14+01:00">September 30, 2020 at 12:25 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>TRADE</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-139078' data-commentid="139078" data-postid="224089" data-belowelement="div-comment-139078" data-respondelement="respond" data-replyto="Reply to Bello Umar" aria-label='Reply to Bello Umar'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-138439" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-138439" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/6d8/6d8cb44c5c556a795b22fd31ab0d7b97x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/6d8/6d8cb44c5c556a795b22fd31ab0d7b97x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/6d8/6d8cb44c5c556a795b22fd31ab0d7b97x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/6d8/6d8cb44c5c556a795b22fd31ab0d7b97x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">Hassan Musa Abdullahi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#comment-138439"><time datetime="2020-09-22T23:55:32+01:00">September 22, 2020 at 11:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m in support of this great achievement from the federal government of Nigeria</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138439' data-commentid="138439" data-postid="224089" data-belowelement="div-comment-138439" data-respondelement="respond" data-replyto="Reply to Hassan Musa Abdullahi" aria-label='Reply to Hassan Musa Abdullahi'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-138351" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-138351" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/277/277068a3b25ff16d8e319c48ca87d629x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/277/277068a3b25ff16d8e319c48ca87d629x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/277/277068a3b25ff16d8e319c48ca87d629x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/277/277068a3b25ff16d8e319c48ca87d629x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn"><a href='http://Old%20dass%20pack%20bauchi%20state' rel='external nofollow ugc' class='url'>Faisal Ahmad Saraki</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#comment-138351"><time datetime="2020-09-22T10:35:44+01:00">September 22, 2020 at 10:35 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="/cdn-cgi/l/email-protection#e680878f95878a878e8b8782958794878d8fd7d2a6818b878f8ac885898b"><span class="__cf_email__" data-cfemail="9afcfbf3e9fbf6fbf2f7fbfee9fbe8fbf1f3abaedafdf7fbf3f6b4f9f5f7">[email&#160;protected]</span></a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138351' data-commentid="138351" data-postid="224089" data-belowelement="div-comment-138351" data-respondelement="respond" data-replyto="Reply to Faisal Ahmad Saraki" aria-label='Reply to Faisal Ahmad Saraki'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-138323" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-138323" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/f28/f28ed5cc6329dce9c2771bdc7f3be9e5x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/f28/f28ed5cc6329dce9c2771bdc7f3be9e5x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/f28/f28ed5cc6329dce9c2771bdc7f3be9e5x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/f28/f28ed5cc6329dce9c2771bdc7f3be9e5x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">Arikpo Bwnjamin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#comment-138323"><time datetime="2020-09-22T04:25:22+01:00">September 22, 2020 at 4:25 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I need more inform about the qualification of the applicant.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138323' data-commentid="138323" data-postid="224089" data-belowelement="div-comment-138323" data-respondelement="respond" data-replyto="Reply to Arikpo Bwnjamin" aria-label='Reply to Arikpo Bwnjamin'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-138306" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-138306" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/3ee/3ee774e98d15f3de5fb4624b3b0c2695x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/3ee/3ee774e98d15f3de5fb4624b3b0c2695x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/3ee/3ee774e98d15f3de5fb4624b3b0c2695x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/3ee/3ee774e98d15f3de5fb4624b3b0c2695x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">Ansarabdulwasiu</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#comment-138306"><time datetime="2020-09-21T23:15:48+01:00">September 21, 2020 at 11:15 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hause bread</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138306' data-commentid="138306" data-postid="224089" data-belowelement="div-comment-138306" data-respondelement="respond" data-replyto="Reply to Ansarabdulwasiu" aria-label='Reply to Ansarabdulwasiu'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-138262" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-138262" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/0e7/0e7cf162d2168c1be3f21c0dc29f4cffx100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/0e7/0e7cf162d2168c1be3f21c0dc29f4cffx50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/0e7/0e7cf162d2168c1be3f21c0dc29f4cffx50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/0e7/0e7cf162d2168c1be3f21c0dc29f4cffx100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">Abu Sufyan Rabiu</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#comment-138262"><time datetime="2020-09-21T10:17:52+01:00">September 21, 2020 at 10:17 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hope it&#8217;s not a scam</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138262' data-commentid="138262" data-postid="224089" data-belowelement="div-comment-138262" data-respondelement="respond" data-replyto="Reply to Abu Sufyan Rabiu" aria-label='Reply to Abu Sufyan Rabiu'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-138250" class="comment odd alt thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-138250" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/add/addf1b72c9675a65a00774952318c173x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/add/addf1b72c9675a65a00774952318c173x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/add/addf1b72c9675a65a00774952318c173x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/add/addf1b72c9675a65a00774952318c173x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn"><a href='http://production' rel='external nofollow ugc' class='url'>muktar Umar dauda</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#comment-138250"><time datetime="2020-09-21T08:42:40+01:00">September 21, 2020 at 8:42 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>kano wudil local sabuwar uguwa</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138250' data-commentid="138250" data-postid="224089" data-belowelement="div-comment-138250" data-respondelement="respond" data-replyto="Reply to muktar Umar dauda" aria-label='Reply to muktar Umar dauda'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-138249" class="comment even thread-even depth-1 parent entry-content">
			<article id="div-comment-138249" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/add/addf1b72c9675a65a00774952318c173x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/add/addf1b72c9675a65a00774952318c173x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/add/addf1b72c9675a65a00774952318c173x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/add/addf1b72c9675a65a00774952318c173x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn">muktar Umar dauda</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#comment-138249"><time datetime="2020-09-21T08:39:03+01:00">September 21, 2020 at 8:39 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="/cdn-cgi/l/email-protection#ee839b859a8f9c9b838f9c8a8f9b8a8fae89838f8782c08d8183"><span class="__cf_email__" data-cfemail="563b233d223724233b3724323723323716313b373f3a7835393b">[email&#160;protected]</span></a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138249' data-commentid="138249" data-postid="224089" data-belowelement="div-comment-138249" data-respondelement="respond" data-replyto="Reply to muktar Umar dauda" aria-label='Reply to muktar Umar dauda'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-147537" class="comment odd alt depth-2 entry-content">
			<article id="div-comment-147537" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/5b9/5b9f8af964384a8a4800d24486abb5c9x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/5b9/5b9f8af964384a8a4800d24486abb5c9x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/5b9/5b9f8af964384a8a4800d24486abb5c9x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/5b9/5b9f8af964384a8a4800d24486abb5c9x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn"><a href='http://Adamuanka1@gmail.com' rel='external nofollow ugc' class='url'>Adam anka</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#comment-147537"><time datetime="2020-11-25T08:34:46+01:00">November 25, 2020 at 8:34 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am very happy  for this Achievement for the federal government  of Nigeria</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-147537' data-commentid="147537" data-postid="224089" data-belowelement="div-comment-147537" data-respondelement="respond" data-replyto="Reply to Adam anka" aria-label='Reply to Adam anka'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-138214" class="comment even thread-odd thread-alt depth-1 entry-content">
			<article id="div-comment-138214" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/64b/64b02fcf6e16687c94e18f3b8813f3c7x100.jpg 2x'  height='50' width='50' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/64b/64b02fcf6e16687c94e18f3b8813f3c7x50.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-50 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/64b/64b02fcf6e16687c94e18f3b8813f3c7x50.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/64b/64b02fcf6e16687c94e18f3b8813f3c7x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						<b class="fn"><a href='http://www.survivalfund.ng' rel='external nofollow ugc' class='url'>Rabiu idriss</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.financialwatchngr.com/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#comment-138214"><time datetime="2020-09-20T21:18:07+01:00">September 20, 2020 at 9:18 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Pls notify me when the portal is start</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-138214' data-commentid="138214" data-postid="224089" data-belowelement="div-comment-138214" data-respondelement="respond" data-replyto="Reply to Rabiu idriss" aria-label='Reply to Rabiu idriss'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol>			<nav class="mh-comments-pagination">
							</nav>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/17/how-to-apply-for-government-n75bn-msme-survival-fund-www-survivalfund-ng/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.financialwatchngr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea autocomplete="new-password"  id="a160ea4ce1"  name="a160ea4ce1"   cols="45" rows="5" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a8dbbc74d30eeb2b4922f70600ca9bfc" );document.getElementById("a160ea4ce1").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='224089' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-57" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Headlines</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-829501 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2021/02/17/fg-to-redeem-n31-4b-debts-owed-states/" title="FG to redeem N31.4b debts owed states">
										FG to redeem N31.4b debts owed states									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2021/02/">February 17, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-829482 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2021/02/17/nnpc-speaks-on-plan-to-hike-petrol-pump-price/" title="NNPC speaks on plan to hike petrol pump price">
										NNPC speaks on plan to hike petrol pump price									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2021/02/">February 17, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-263052 post type-post status-publish format-standard has-post-thumbnail category-careers">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2021/02/17/survival-fund-portal-www-survivalfund-gov-ng-survivalfund-registration/" title="Survival Fund Portal | www.survivalfund.gov.ng – survivalfund Registration">
										Survival Fund Portal | www.survivalfund.gov.ng – survivalfund Registration									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2021/02/">February 17, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li id="menu-item-90439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li id="menu-item-90440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2019 | <a href="https://www.financialwatchngr.com">FINANCIAL WATCH</a> 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' id='wphb-lazy-load-js-extra'>
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/www.financialwatchngr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/53aabb64-4c73-4f8d-9644-72ac06b6784e.js' id='wphb-lazy-load-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/4ebf4378-c514-4e6b-9b39-c74f8dd7f1e6.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/df29669a-f764-49f1-a366-b08c57b5dd5a.js' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/db9c6ddd-8392-4b46-96de-75fa69b50378.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/a8671d5a-895e-4a70-ae2e-ef50594b453d.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/5fccb586-2aaa-4878-97e1-6424b5bb16d8.js' id='remote_sdk-js'></script>
</body>
</html>