<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.financialwatchngr.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_4.jpg" />
		<meta name="twitter:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_4.jpg" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/" />
<meta property="og:title" content="Nigerian Army Recruitment Form 2021 &#8211; application Portal" />
<meta property="og:description" content="Nigerian Army Recruitment Form 2021 &amp; Registration Portal… This page will guide you on Nigerian Army registration form and application portal. The Nigeria Army 81 Regular Recruitment Intake (RRI) application/registration form for 2020 Trade &amp; non Trades men/women is out &#8211; Apply here! The Nigeria Army 2021 recruitment has begun. This contains all relevant information [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/">
<meta name="twitter:title" content="Nigerian Army Recruitment Form 2021 &#8211; application Portal">
<meta name="twitter:description" content="Nigerian Army Recruitment Form 2021 &amp; Registration Portal… This page will guide you on Nigerian Army registration form and application portal. The Nigeria Army 81 Regular Recruitment Intake (RRI) application/registration form for 2020 Trade &amp; non Trades men/women is out &#8211; Apply here! The Nigeria Army 2021 recruitment has begun. This contains all relevant information [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nigerian Army Recruitment Form 2021 - application Portal</title>
	<meta name="description" content="Nigerian Army Recruitment Form 2019 &amp; Registration Portal… This page will guide you on Nigerian Army registration form and application portal" />
	<link rel="canonical" href="https://www.financialwatchngr.com/2020/11/13/nigerian-army-recruitment-form-2020-application-portal/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nigerian Army Recruitment Form 2021 - application Portal" />
	<meta property="og:description" content="Nigerian Army Recruitment Form 2019 &amp; Registration Portal… This page will guide you on Nigerian Army registration form and application portal" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2020/11/13/nigerian-army-recruitment-form-2020-application-portal/" />
	<meta property="og:site_name" content="Financial Watch" />
	<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
	<meta property="article:published_time" content="2021-03-16T03:40:54+00:00" />
	<meta property="article:modified_time" content="2021-03-16T03:44:55+00:00" />
	<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_4.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="381" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@financialwatchn" />
	<meta name="twitter:site" content="@financialwatchn" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tosan Olajide">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta name="geo.placename" content="Festac, Lagos" />
	<meta name="geo.region" content="Nigeria" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//856082.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Nigerian Army Recruitment Form 2021 &#8211; application Portal Comments Feed" href="https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/66544406-8e42-44fd-88b7-2f4d3269e273.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/425f7287-7b6f-499f-a1dc-05f5051f5356.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/ab2249e9-db51-44cd-94b5-fba769e915f4.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/b5c8f595-4587-4efa-83ad-3eab75510767.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Work+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/50c3ae2e-ffa8-444a-9181-f23eac79aea1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/49543fd4-29e1-4f71-b051-3a5220292020.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/2044c012-3dd5-4037-9d3e-73205f8439c4.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.financialwatchngr.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialwatchngr.com/wp-json/wp/v2/posts/87220" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=87220' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F03%2F16%2Fnigerian-army-recruitment-form-2021-application-portal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F03%2F16%2Fnigerian-army-recruitment-form-2021-application-portal%2F&#038;format=xml" />
<script data-ad-client="ca-pub-4174590025316317" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />


<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />






		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://www.financialwatchngr.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = "Allow Alerts";
oneSignal_options['promptOptions']['cancelButtonText'] = "Not Now";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-150x150-1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
		<style type="text/css" id="wp-custom-css">
			@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}		</style>
		</head>
<body class="post-template-default single single-post postid-87220 single-format-standard wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.financialwatchngr.com/"><img  alt="Financial Watch" data-rjs="2" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1 250w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?size=135x32&lossy=1&strip=1&webp=1 135w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 250px) 100vw, 250px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1" alt="Financial Watch" data-rjs="2" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1 250w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?size=135x32&lossy=1&strip=1&webp=1 135w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li id="menu-item-90439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li id="menu-item-90440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://web.facebook.com/FinancialWatchNigeria/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/financialwatchn" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/company-beta/11112395/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.financialwatchngr.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://web.facebook.com/FinancialWatchNigeria/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/financialwatchn" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.financialwatchngr.com/"><img itemprop="logo"  alt="Financial Watch" data-rjs="2" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1 200w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 200px) 100vw, 200px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="logo" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" alt="Financial Watch" data-rjs="2" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1 200w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a>
																																														<a class="mvp-nav-logo-small" href="https://www.financialwatchngr.com/"><img  alt="Financial Watch" data-rjs="2" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1 250w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?size=135x32&lossy=1&strip=1&webp=1 135w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 250px) 100vw, 250px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1" alt="Financial Watch" data-rjs="2" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1 250w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?size=135x32&lossy=1&strip=1&webp=1 135w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a>
																																														<h2 class="mvp-logo-title">Financial Watch</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Nigerian Army Recruitment Form 2021 &#8211; application Portal</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/03/15/fg-stops-telcom-firms-from-blocking-ussd-services-over-banks-n42bn-debt/"><div class="mvp-mega-img"><img width="400" height="240"   alt="FG stops telcom firms from blocking USSD services over Banks N42bn debt" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt-400x240.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt-400x240.png?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FG stops telcom firms from blocking USSD services over Banks N42bn debt" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-stops-telcom-firms-from-blocking-USSD-services-over-Banks-N42bn-debt-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>FG stops telcom firms from blocking USSD services over Banks N42bn debt</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/telcos-to-block-millions-from-mobile-banking-over-banks-debt/"><div class="mvp-mega-img"><img width="389" height="240"   alt="List of Nigerian banks USSD short codes for mobile transactions" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/05/List-of-banks-in-Nigeria.jpg?size=135x83&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/05/List-of-banks-in-Nigeria-230x142.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/05/List-of-banks-in-Nigeria-568x350.jpg?lossy=1&amp;strip=1&amp;webp=1 568w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/05/List-of-banks-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/05/List-of-banks-in-Nigeria.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 389px) 100vw, 389px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="389" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/05/List-of-banks-in-Nigeria.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="List of Nigerian banks USSD short codes for mobile transactions" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/05/List-of-banks-in-Nigeria.jpg?size=135x83&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/05/List-of-banks-in-Nigeria-230x142.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/05/List-of-banks-in-Nigeria-568x350.jpg?lossy=1&amp;strip=1&amp;webp=1 568w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/05/List-of-banks-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 389px) 100vw, 389px" /></noscript></div><p>Telcos To Block Millions From Mobile Banking Over Banks Debt</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/fcmb-introduces-paperless-and-cardless-transactions-at-branches-atms-and-pos-terminals/"><div class="mvp-mega-img"><img width="400" height="225"   alt="FCMB activates business continuity plans assures prompt service delivery" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery.jpg?size=135x76&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery-230x129.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery-600x337.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="225" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FCMB activates business continuity plans assures prompt service delivery" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery.jpg?size=135x76&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery-230x129.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery-600x337.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>FCMB Introduces Paperless and Cardless Transactions at Branches, ATMs and POS Terminals</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/ecobank-reiterates-its-commitment-as-the-partner-of-choice-for-export-trade/"><div class="mvp-mega-img"><img width="400" height="228"   alt="Ecobank Nigeria" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/07/Ecobank-Nigeria.jpg?size=135x77&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/07/Ecobank-Nigeria-300x171.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/07/Ecobank-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/07/Ecobank-Nigeria.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="228" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/07/Ecobank-Nigeria.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ecobank Nigeria" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/07/Ecobank-Nigeria.jpg?size=135x77&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/07/Ecobank-Nigeria-300x171.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/07/Ecobank-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ecobank Reiterates Its Commitment as &#8220;The Partner Of Choice For Export Trade&#8221;</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/12/habaripay-gtbank-to-challenge-flutterwave-paystack/"><div class="mvp-mega-img"><img width="400" height="222"   alt="List of GTBank branches that’ll be opened on Monday" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Gtbank-2020_3.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Gtbank-2020_3-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Gtbank-2020_3-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Gtbank-2020_3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Gtbank-2020_3.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Gtbank-2020_3.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="List of GTBank branches that’ll be opened on Monday" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Gtbank-2020_3.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Gtbank-2020_3-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Gtbank-2020_3-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Gtbank-2020_3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>HabariPay: GTBank to challenge Flutterwave, Paystack</p></a></li></ul></div></div></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79729 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/03/15/fg-to-flag-off-funtua-free-trade-zone-for-cotton-exportation/"><div class="mvp-mega-img"><img width="400" height="240"   alt="FG to Flag Off Funtua Free Trade Zone for Cotton Exportation" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation-400x240.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation-400x240.png?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FG to Flag Off Funtua Free Trade Zone for Cotton Exportation" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/FG-to-Flag-Off-Funtua-Free-Trade-Zone-for-Cotton-Exportation-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>FG to Flag Off Funtua Free Trade Zone for Cotton, Exportation</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/naira-crashes-to-n485-at-unregulated-fx-window/"><div class="mvp-mega-img"><img width="384" height="240"   alt="Naira sustains N360/dollar at black market" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?size=135x84&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 560w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 672w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 696w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 384px) 100vw, 384px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="384" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira sustains N360/dollar at black market" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?size=135x84&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 560w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 672w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 696w" sizes="(max-width: 384px) 100vw, 384px" /></noscript></div><p>Naira Crashes to N485 at Unregulated FX Window</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/nigerian-stocks-gasp-for-air-amid-negative-investor-sentiment/"><div class="mvp-mega-img"><img width="400" height="240"   alt="Stock market news" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2-400x240.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2-590x354.jpg?lossy=1&amp;strip=1&amp;webp=1 590w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2-400x240.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2-400x240.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Stock market news" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2-400x240.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2-590x354.jpg?lossy=1&amp;strip=1&amp;webp=1 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Nigerian Stocks Gasp for Air amid Negative Investor Sentiment</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/13/cbn-nirsal-reopens-portal-for-msmes-to-apply-for-covid-19-loan/"><div class="mvp-mega-img"><img width="400" height="226"   alt="How to collect federal government N Cash Transfer" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer3.jpg?size=135x76&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer3-230x130.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer3-600x339.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer3.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="226" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer3.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to collect federal government N Cash Transfer" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer3.jpg?size=135x76&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer3-230x130.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer3-600x339.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>CBN/NIRSAL reopens portal for MSMEs to apply for covid-19 loan</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/13/simple-steps-to-apply-for-n50-billion-cbn-covid-19-fund/"><div class="mvp-mega-img"><img width="400" height="222"   alt="CBN limits withdrawal of deposits in domiciliary accounts" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBN limits withdrawal of deposits in domiciliary accounts" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Simple steps to apply for N50 billion CBN Covid-19 fund</p></a></li></ul></div></div></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84856 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/latest-news/">HEADLINES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/03/15/data-breach-nitda-imposes-n5mn-fine-on-electronic-settlement-limited/"><div class="mvp-mega-img"><img width="321" height="240"   alt="NITDA Says They Are developing human capacity to tackle recession" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/07/NITDA-Says-They-Are-developing-human-capacity-to-tackle-recession.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/07/NITDA-Says-They-Are-developing-human-capacity-to-tackle-recession.jpg?size=135x101&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/07/NITDA-Says-They-Are-developing-human-capacity-to-tackle-recession.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/07/NITDA-Says-They-Are-developing-human-capacity-to-tackle-recession.jpg?lossy=1&amp;strip=1&amp;webp=1 326w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/07/NITDA-Says-They-Are-developing-human-capacity-to-tackle-recession.jpg?lossy=1&amp;strip=1&amp;webp=1 468w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/07/NITDA-Says-They-Are-developing-human-capacity-to-tackle-recession.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 321px) 100vw, 321px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="321" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/07/NITDA-Says-They-Are-developing-human-capacity-to-tackle-recession.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NITDA Says They Are developing human capacity to tackle recession" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/07/NITDA-Says-They-Are-developing-human-capacity-to-tackle-recession.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/07/NITDA-Says-They-Are-developing-human-capacity-to-tackle-recession.jpg?size=135x101&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/07/NITDA-Says-They-Are-developing-human-capacity-to-tackle-recession.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/07/NITDA-Says-They-Are-developing-human-capacity-to-tackle-recession.jpg?lossy=1&amp;strip=1&amp;webp=1 326w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/07/NITDA-Says-They-Are-developing-human-capacity-to-tackle-recession.jpg?lossy=1&amp;strip=1&amp;webp=1 468w" sizes="(max-width: 321px) 100vw, 321px" /></noscript></div><p>Data Breach: NITDA Imposes N5mn Fine on Electronic Settlement Limited</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/15/you-didnt-become-governor-because-of-smartness-osinbajo-tells-hope-uzodinma/"><div class="mvp-mega-img"><img width="400" height="200"   alt="Hope Uzodinma Receives Certificate Of Return As Imo Governor" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Hope-Uzodinma-Receives-Certificate-Of-Return-As-Imo-Governor2.jpg?size=135x68&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Hope-Uzodinma-Receives-Certificate-Of-Return-As-Imo-Governor2-230x115.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Hope-Uzodinma-Receives-Certificate-Of-Return-As-Imo-Governor2-600x300.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Hope-Uzodinma-Receives-Certificate-Of-Return-As-Imo-Governor2.jpg?lossy=1&amp;strip=1&amp;webp=1 700w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Hope-Uzodinma-Receives-Certificate-Of-Return-As-Imo-Governor2.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="200" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Hope-Uzodinma-Receives-Certificate-Of-Return-As-Imo-Governor2.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Hope Uzodinma Receives Certificate Of Return As Imo Governor" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Hope-Uzodinma-Receives-Certificate-Of-Return-As-Imo-Governor2.jpg?size=135x68&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Hope-Uzodinma-Receives-Certificate-Of-Return-As-Imo-Governor2-230x115.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Hope-Uzodinma-Receives-Certificate-Of-Return-As-Imo-Governor2-600x300.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Hope-Uzodinma-Receives-Certificate-Of-Return-As-Imo-Governor2.jpg?lossy=1&amp;strip=1&amp;webp=1 700w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>You Didn’t Become Governor Because Of Smartness &#8211; Osinbajo Tells Hope Uzodinma</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/15/asari-dokubo-announces-key-appointments-into-biafra-customary-government-bcg/"><div class="mvp-mega-img"><img width="322" height="240"   alt="Asari Dokubo" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/08/Asari-Dokubo.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/08/Asari-Dokubo.jpg?size=135x101&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/08/Asari-Dokubo.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/08/Asari-Dokubo.jpg?lossy=1&amp;strip=1&amp;webp=1 470w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/08/Asari-Dokubo.jpg?lossy=1&amp;strip=1&amp;webp=1 477w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/08/Asari-Dokubo.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 322px) 100vw, 322px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="322" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/08/Asari-Dokubo.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Asari Dokubo" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/08/Asari-Dokubo.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/08/Asari-Dokubo.jpg?size=135x101&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/08/Asari-Dokubo.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/08/Asari-Dokubo.jpg?lossy=1&amp;strip=1&amp;webp=1 470w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/08/Asari-Dokubo.jpg?lossy=1&amp;strip=1&amp;webp=1 477w" sizes="(max-width: 322px) 100vw, 322px" /></noscript></div><p>Asari Dokubo announces ‘key’ appointments into Biafra Customary Government (BCG)</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/15/electronic-call-ups-system-npa-designates-17-truck-parks-for-lagos-seaport/"><div class="mvp-mega-img"><img width="400" height="222"   alt="NPA recruitment" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/12/NPA-recruitment-2020_3.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/12/NPA-recruitment-2020_3-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/12/NPA-recruitment-2020_3-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/12/NPA-recruitment-2020_3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/12/NPA-recruitment-2020_3.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/12/NPA-recruitment-2020_3.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NPA recruitment" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/12/NPA-recruitment-2020_3.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/12/NPA-recruitment-2020_3-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/12/NPA-recruitment-2020_3-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/12/NPA-recruitment-2020_3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Electronic Call-ups system: NPA designates 17 truck parks for Lagos seaport</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/fg-to-borrow-%e2%82%a6895-billion-from-nigerians-dormant-accounts-as-serap-sues/"><div class="mvp-mega-img"><img width="400" height="233"   alt="Buhari under pressure to declare Fulani Herdsmen Terrorists" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/12/buhari22.jpg?size=135x79&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/12/buhari22.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/12/buhari22.jpg?lossy=1&amp;strip=1&amp;webp=1 600w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/12/buhari22.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/12/buhari22.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buhari under pressure to declare Fulani Herdsmen Terrorists" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/12/buhari22.jpg?size=135x79&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/12/buhari22.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/12/buhari22.jpg?lossy=1&amp;strip=1&amp;webp=1 600w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>FG to Borrow ₦895 Billion from Nigerians’ Dormant Accounts as SERAP Sues</p></a></li></ul></div></div></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/03/15/counting-the-gains-in-nigerias-drive-for-digital-economy/"><div class="mvp-mega-img"><img width="227" height="223"   alt="ICT potentials in nigeria" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?size=135x133&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 227w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 227px) 100vw, 227px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="227" height="223" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ICT potentials in nigeria" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?size=135x133&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 227w" sizes="(max-width: 227px) 100vw, 227px" /></noscript></div><p>Counting the gains in Nigeria’s drive for digital economy</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/15/how-blockchain-can-aid-in-african-recovery/"><div class="mvp-mega-img"><img width="372" height="240"   alt="Bitcoin news" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?size=135x87&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-230x148.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-543x350.jpg?lossy=1&amp;strip=1&amp;webp=1 543w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 372px) 100vw, 372px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="372" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bitcoin news" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?size=135x87&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-230x148.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-543x350.jpg?lossy=1&amp;strip=1&amp;webp=1 543w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 372px) 100vw, 372px" /></noscript></div><p>How blockchain can aid in African recovery</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/nimc-and-identity-management-crisis-in-nigeria/"><div class="mvp-mega-img"><img width="376" height="240"   alt="NIMC Mobile ID How to Check Your Digital ID Number" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?size=135x86&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?size=271x173&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-597x381.jpg?lossy=1&amp;strip=1&amp;webp=1 597w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 678w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-686x438.jpg?lossy=1&amp;strip=1&amp;webp=1 686w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 376px) 100vw, 376px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="376" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NIMC Mobile ID How to Check Your Digital ID Number" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?size=135x86&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?size=271x173&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-597x381.jpg?lossy=1&amp;strip=1&amp;webp=1 597w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 678w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-686x438.jpg?lossy=1&amp;strip=1&amp;webp=1 686w" sizes="(max-width: 376px) 100vw, 376px" /></noscript></div><p>NIMC and Identity Management Crisis in Nigeria</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/matters-arising-on-npower-batch-a-b-permanet-employment/"><div class="mvp-mega-img"><img width="400" height="222"   alt="N-power Portal Login npvn.npower.gov.ng/login 2020/2021 – Update Your Account" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="N-power Portal Login npvn.npower.gov.ng/login 2020/2021 – Update Your Account" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Matters arising on Npower batch A &#038; B permanet employment</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/how-pump-price-affects-consumer-spending/"><div class="mvp-mega-img"><img width="400" height="240"   alt="PPPRA silent as petrol price rises between N150 and N157 per litre" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&amp;strip=1&amp;webp=1 400w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="PPPRA silent as petrol price rises between N150 and N157 per litre" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&amp;strip=1&amp;webp=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>How pump price affects consumer spending</p></a></li></ul></div></div></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79933 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/cryptocurrency/">Cryptocurrency</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/03/15/hackers-target-pancakeswap-in-dns-hijack-attack-currently-harvesting-private-keys/"><div class="mvp-mega-img"><img width="400" height="240"   alt="hackers target defi projects" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects-400x240.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects-400x240.png?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hackers target defi projects" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/hackers-target-defi-projects-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Hackers target Pancakeswap in DNS hijack attack, currently harvesting private keys</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/15/bitcoin-atms-are-coming-to-a-filling-station-near-you/"><div class="mvp-mega-img"><img width="400" height="240"   alt="Bitcoin ATMs" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs-400x240.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs-400x240.png?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bitcoin ATMs" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Bitcoin-ATMs-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Bitcoin ATMs are coming to a filling station near you</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/15/bitcoin-retreats-from-record-high-amid-report-of-indian-crypto-ban/"><div class="mvp-mega-img"><img width="360" height="240"   alt="Bitcoin news" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020_2.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020_2-230x153.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020_2-525x350.jpg?lossy=1&amp;strip=1&amp;webp=1 525w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020_2.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020_2.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 360px) 100vw, 360px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020_2.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bitcoin news" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020_2.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020_2-230x153.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020_2-525x350.jpg?lossy=1&amp;strip=1&amp;webp=1 525w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020_2.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></div><p>Bitcoin retreats from record high amid report of Indian crypto ban</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/15/fresh-demands-for-regulation-as-bitcoin-price-hits-new-record-high/"><div class="mvp-mega-img"><img width="400" height="233"   alt="Bitcoin scam cost South Africans $80m" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Bitcoin2.jpg?size=135x79&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Bitcoin2.jpg?size=271x158&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Bitcoin2.jpg?lossy=1&amp;strip=1&amp;webp=1 600w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Bitcoin2.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Bitcoin2.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bitcoin scam cost South Africans $80m" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Bitcoin2.jpg?size=135x79&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Bitcoin2.jpg?size=271x158&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Bitcoin2.jpg?lossy=1&amp;strip=1&amp;webp=1 600w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Fresh Demands for Regulation as Bitcoin Price Hits New Record High</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/over-5m-lost-in-social-tokens-crash-after-a-reported-hack-at-roll-wallet/"><div class="mvp-mega-img"><img width="400" height="240"   alt="Over 5m lost in Social Tokens Crash after a Reported Hack at Roll Wallet" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet-400x240.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet-400x240.png?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Over 5m lost in Social Tokens Crash after a Reported Hack at Roll Wallet" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Over-5m-lost-in-Social-Tokens-Crash-after-a-Reported-Hack-at-Roll-Wallet-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Over $5m lost in Social Tokens Crash after a Reported Hack at Roll Wallet</p></a></li></ul></div></div></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/03/13/cost-of-living-in-nigerias-big-cities-of-lagos-abuja-2021/"><div class="mvp-mega-img"><img width="361" height="240"   alt="Lagos Computer Village" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&amp;strip=1&amp;webp=1 500w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 361px) 100vw, 361px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="361" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lagos Computer Village" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&amp;strip=1&amp;webp=1 500w" sizes="(max-width: 361px) 100vw, 361px" /></noscript></div><p>Cost of Living in Nigeria’s big cities of Lagos &#038; Abuja (2021)</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/13/cost-of-international-passport-in-nigeria-2021/"><div class="mvp-mega-img"><img width="360" height="240"   alt="passport" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&amp;strip=1&amp;webp=1 525w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 360px) 100vw, 360px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="passport" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&amp;strip=1&amp;webp=1 525w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></div><p>Cost of International Passport in Nigeria (2021)</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/13/prices-of-mikano-generator-in-nigeria-2021/"><div class="mvp-mega-img"><img width="320" height="240"   alt="Mikano Generator Prices in Nigeria" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-80x60.png?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?size=135x101&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-230x172.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-265x198.png?lossy=1&amp;strip=1&amp;webp=1 265w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-467x350.png?lossy=1&amp;strip=1&amp;webp=1 467w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-561x420.png?lossy=1&amp;strip=1&amp;webp=1 561w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 574w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 320px) 100vw, 320px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="320" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mikano Generator Prices in Nigeria" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-80x60.png?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?size=135x101&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-230x172.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-265x198.png?lossy=1&amp;strip=1&amp;webp=1 265w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-467x350.png?lossy=1&amp;strip=1&amp;webp=1 467w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-561x420.png?lossy=1&amp;strip=1&amp;webp=1 561w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 574w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></div><p>Prices of Mikano Generator in Nigeria (2021)</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/13/petrol-price-in-nigeria-historical-changes-2021/"><div class="mvp-mega-img"><img width="400" height="240"   alt="PPPRA silent as petrol price rises between N150 and N157 per litre" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&amp;strip=1&amp;webp=1 400w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="PPPRA silent as petrol price rises between N150 and N157 per litre" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&amp;strip=1&amp;webp=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Petrol Price in Nigeria: Historical Changes (2021)</p></a></li><li><a href="https://www.financialwatchngr.com/2021/01/01/prices-of-toyota-sienna-in-nigeria-2021/"><div class="mvp-mega-img"><img width="347" height="240"   alt="Toyota Sienna Prices in Nigeria" loading="lazy" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-100x70.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-218x150.png?lossy=1&amp;strip=1&amp;webp=1 218w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-230x159.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-507x350.png?lossy=1&amp;strip=1&amp;webp=1 507w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 582w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 347px) 100vw, 347px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="347" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Toyota Sienna Prices in Nigeria" loading="lazy" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-100x70.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-218x150.png?lossy=1&amp;strip=1&amp;webp=1 218w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-230x159.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-507x350.png?lossy=1&amp;strip=1&amp;webp=1 507w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 582w" sizes="(max-width: 347px) 100vw, 347px" /></noscript></div><p>Prices of Toyota Sienna in Nigeria (2021)</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.financialwatchngr.com/category/careers/"><span class="mvp-post-cat left">Careers</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Nigerian Army Recruitment Form 2021 &#8211; application Portal</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/b6d/b6d4bbaae33cb87dbe3eea001512bf93x92.jpg 2x'  height='46' width='46' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/b6d/b6d4bbaae33cb87dbe3eea001512bf93x46.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/b6d/b6d4bbaae33cb87dbe3eea001512bf93x46.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/b6d/b6d4bbaae33cb87dbe3eea001512bf93x92.jpg 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">4 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-03-16">March 16, 2021</time></span>
														<meta itemprop="dateModified" content="2021-03-16"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.financialwatchngr.com/author/olajide/" title="Posts by Tosan Olajide" rel="author">Tosan Olajide</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																				<meta itemprop="url" content="https://www.financialwatchngr.com/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_4.jpg">
										<meta itemprop="width" content="678">
										<meta itemprop="height" content="381">
									</div><!--mvp-post-img-hide-->
																								<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/&amp;t=Nigerian Army Recruitment Form 2021 &#8211; application Portal', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Nigerian Army Recruitment Form 2021 &#8211; application Portal -&amp;url=https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/&amp;media=https://www.financialwatchngr.com/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_4.jpg&amp;description=Nigerian Army Recruitment Form 2021 &#8211; application Portal', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#4f703c3a2d252a2c3b720126282a3d262e216f0e3d22366f1d2a2c3d3a263b222a213b6f09203d226f7d7f7d7e6f696c777d7e7e746f2e3f3f23262c2e3b2620216f1f203d3b2e23692e223f740d000b1672066f29203a212b6f3b27263c6f2e3d3b262c232a6f26213b2a3d2a3c3b2621286f2e212b6f3b27203a28273b6f20296f3c272e3d2621286f263b6f38263b276f36203a616f0c272a2c246f263b6f203a3b756f273b3b3f3c756060383838612926212e212c262e23382e3b2c2721283d612c2022607d7f7d7e607f7c607e79602126282a3d262e21622e3d2236623d2a2c3d3a263b222a213b6229203d22627d7f7d7e622e3f3f23262c2e3b262021623f203d3b2e2360">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/#comments">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/&amp;t=Nigerian Army Recruitment Form 2021 &#8211; application Portal', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Nigerian Army Recruitment Form 2021 &#8211; application Portal -&amp;url=https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/&amp;media=https://www.financialwatchngr.com/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_4.jpg&amp;description=Nigerian Army Recruitment Form 2021 &#8211; application Portal', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Nigerian Army Recruitment Form 2021 &#8211; application Portal https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#053a7670676f606671384b6c6260776c646b254477687c2557606677706c7168606b7125436a776825373537342523263d3734343e25647575696c6664716c6a6b25556a77716469236468753e474a415c384c25636a706b6125716d6c76256477716c666960256c6b7160776076716c6b6225646b6125716d6a70626d71256a6325766d64776c6b62256c7125726c716d257c6a702b25466d60666e256c71256a70713f256d717175763f2a2a7272722b636c6b646b666c6469726471666d6b62772b666a682a373537342a35362a34332a6b6c6260776c646b286477687c2877606677706c7168606b7128636a7768283735373428647575696c6664716c6a6b28756a777164692a">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.financialwatchngr.com/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/#comments">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="https://news.google.com/publications/CAAqBwgKMMi8lgswq-KtAw?hl=en-NG&amp;gl=NG&amp;ceid=NG%3Aen"><img  title="Google news"  alt="Google news" width="470" height="130" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Google-news.jpg?size=135x37&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Google-news.jpg?size=271x75&lossy=1&strip=1&webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Google-news.jpg?size=406x112&lossy=1&strip=1&webp=1 406w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Google-news.jpg?lossy=1&strip=1&webp=1 470w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Google-news.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 470px) 100vw, 470px" class="size-full wp-image-872674 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-872674" title="Google news" src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Google-news.jpg?lossy=1&strip=1&webp=1" alt="Google news" width="470" height="130" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Google-news.jpg?size=135x37&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Google-news.jpg?size=271x75&lossy=1&strip=1&webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Google-news.jpg?size=406x112&lossy=1&strip=1&webp=1 406w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Google-news.jpg?lossy=1&strip=1&webp=1 470w" sizes="(max-width: 470px) 100vw, 470px" /></noscript></a><p><strong><em>Nigerian Army Recruitment Form 2021 &amp; Registration Portal…</em></strong> This page will guide you on Nigerian Army registration form and application portal. The Nigeria Army 81 Regular Recruitment Intake (RRI) application/registration form for 2020 Trade &amp; non Trades men/women is out &#8211; <a href="https://recruitmentportalngr.com/how-to-apply-for-nigerian-army-trades-non-tradesmen-women-recruitment-2019/">Apply here!</a></p>
<p>The Nigeria Army 2021 recruitment has begun. This contains all relevant information you need to know about the Nigerian Army registration form and general procedure for enrollment. The registration/application form for Nigerian Army jobs is free of charge. Continue reading to find out the necessary steps you need to take to obtain the form and successfully enroll on the <em>Nigerian Army portal</em>.</p>
<p>Nigerian Army recruitment portal is now open and currently accepting applications from suitably qualified candidates for the 81 RRI 2021. Nigeria Army 81 RRI form is to be filled and submitted online the NA portal 2021.</p><div class="2yPbB8cp" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- resp ads for 2020 -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="attachment_90473" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-90473" loading="lazy"  title="The Nigerian Army DSSC SSC Recruitment Portal"  alt="The Nigerian Army DSSC SSC Recruitment Portal" width="900" height="507" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3.jpg?size=180x101&amp;lossy=1&amp;strip=1&amp;webp=1 180w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3-230x130.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3.jpg?size=360x203&amp;lossy=1&amp;strip=1&amp;webp=1 360w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3.jpg?size=540x304&amp;lossy=1&amp;strip=1&amp;webp=1 540w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3-600x338.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 678px) 100vw, 678px" class="size-full wp-image-90473 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-90473" loading="lazy" class="size-full wp-image-90473" title="The Nigerian Army DSSC SSC Recruitment Portal" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3.jpg?lossy=1&strip=1&webp=1" alt="The Nigerian Army DSSC SSC Recruitment Portal" width="900" height="507" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3.jpg?size=180x101&amp;lossy=1&amp;strip=1&amp;webp=1 180w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3-230x130.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3.jpg?size=360x203&amp;lossy=1&amp;strip=1&amp;webp=1 360w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3.jpg?size=540x304&amp;lossy=1&amp;strip=1&amp;webp=1 540w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3-600x338.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/The-Nigerian-Army-DSSC-SSC-Recruitment-Portal-2020_3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 678px) 100vw, 678px" /></noscript><p id="caption-attachment-90473" class="wp-caption-text">Nigerian Army Recruitment Form 2021 &#8211; application Portal</p></div>
<p><strong>Nigeria Army Recruitment Form Requirements for 2021 81RRI Trades/Non Trades Men &amp; Women</strong></p>
<ul>
<li>Only Nigerian citizens can apply. That is those, by virtue of birth.</li>
<li>To be eligible, you must at least have up to 4 credits in O’level result including English Language and Mathematics. WAEC/NECO/NABTEB results are accepted.</li>
<li>Interested candidates for Trades men and women are expected to have an addition of OND certificates to their qualification plus a Guild Certificate.</li>
<li>The age qualification is between 18-22 for those applying as non-trades men and women, while those in the tradesmen/women category should not exceed 26 years or be lower than 18 years old as of 1<sup>st</sup> march, 2021.</li>
<li>Height consideration is 1.68 meters for male candidates, while that of the female is 1.62 meters.</li>
</ul>
<p>NOTE: <em>Those who can speak and understand at least one other Nigerian language has added advantage.</em></p>
<p><strong>Closing Date for Recruitment and Applications</strong></p>
<p>NOT AVAILABLE</p>
<p><strong>How to Apply</strong></p>
<p>The application and registration for Nigerian Army recruitment form will done online on the Nigeria Army portal via <em><a href="https://recruitmentportalngr.com/how-to-apply-for-nigerian-army-trades-non-tradesmen-women-recruitment-2019/"><strong>https://www.army.mil.ng/</strong></a></em> or <a href="https://recruitmentportalngr.com/how-to-apply-for-nigerian-army-trades-non-tradesmen-women-recruitment-2019/"><strong><em>https://www.nigerianarmyms.ng/</em></strong></a>.</p>
<p><strong>NOTE: Nigeria Army 81RRI recruitment have not been announced, stay tuned for latest updates!</strong></p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.financialwatchngr.com/2021/03/15/simple-steps-to-successfully-participate-in-npower-verification-exercise/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Simple steps to successfully participate in NPower verification exercise</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/b6d/b6d4bbaae33cb87dbe3eea001512bf93x120.jpg 2x'  height='60' width='60' loading='lazy' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/b6d/b6d4bbaae33cb87dbe3eea001512bf93x60.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-60 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/b6d/b6d4bbaae33cb87dbe3eea001512bf93x60.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/b6d/b6d4bbaae33cb87dbe3eea001512bf93x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.financialwatchngr.com/author/olajide/" title="Posts by Tosan Olajide" rel="author">Tosan Olajide</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img  data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1 200w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 200px) 100vw, 200px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1 200w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>
																	<meta itemprop="url" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/cropped-financialwatch2020.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Financial Watch">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 display and texts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="4166864987"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																																																				<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">13 Comments</span>
															</div><!--mvp-comments-button-->
															<div id='wphb-comments-wrap'>
	<div id="wphb-comments-container"><!-- Comments will be loaded here --></div>
			<style>
			.wphb-load-comments-wrap {
				text-align: center;
			}
			button#wphb-load-comments {
			margin-left: px;margin-right: px;margin-bottom: px;margin-top: px;			}
			button#wphb-load-comments:hover:enabled {
						}
			button#wphb-load-comments:hover:disabled {
				cursor: initial;
				text-decoration: none;
			}
			button#wphb-load-comments:disabled {
				background: #cccccc;
			}
		</style>
		<div id="wphb-load-comments-button-wrap" class='wphb-load-comments-wrap'>
			<button type='button' id='wphb-load-comments' disabled="disabled">Load comments</button>
		</div>
			<style type="text/css">
		#wphb-load-comments-spinner-wrap{
			text-align: center;
			margin: 10px auto;
			display:none;
		}
	</style>
	<div id="wphb-load-comments-spinner-wrap" class='wphb-load-comments-spinner-wrap'>
		Loading comments...
	</div>
	<input type="hidden" id="wphb-load-comments-method" name="wphb-load-comments-method" value="click"/>
	<input type="hidden" id="wphb-page-comments-option" name="wphb-page-comments-option" value="0"/>
	<input type="hidden" id="wphb-total-comments-pages" name="wphb-total-comments-pages" value="2"/>
	<input type="hidden" id="wphb-comments-page-order" name="wphb-comments-page-order" value="newest"/>

	<input type="hidden" id="wphb-post-id" name="post-id" value="87220"/>
	<input type="hidden" id="wphb-cpage-num" name="wphb-cpage" value="2">
	<input type="hidden" id="comment-template-nonce" name="comment-template-nonce" value="8e5f94445c" /><input type="hidden" name="_wp_http_referer" value="/2021/03/16/nigerian-army-recruitment-form-2021-application-portal/" />	<div id="wphb-comments-end-indicator"></div>
</div>																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
				</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.financialwatchngr.com/"><img  alt="Financial Watch" data-rjs="2" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?size=135x26&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?lossy=1&strip=1&webp=1 190w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 190px) 100vw, 190px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?lossy=1&strip=1&webp=1" alt="Financial Watch" data-rjs="2" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?size=135x26&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?lossy=1&strip=1&webp=1 190w" sizes="(max-width: 190px) 100vw, 190px" /></noscript></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://web.facebook.com/FinancialWatchNigeria/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/financialwatchn" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/company-beta/11112395/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-links-container"><ul id="menu-footer-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 FINANCIAL WATCH</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-110378536-1");pageTracker._trackPageview();</script><script type='text/javascript' id='wphb-1-js-extra'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/www.financialwatchngr.com\/wp-admin\/admin-ajax.php","nonce":"f962e703a6","ip":"172.69.33.137","clickLimit":"1","clickCounterCookieExp":"12","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/52b34958-75de-425d-b2bf-bb2ef0eba795.js' id='wphb-1-js'></script>
<script type='text/javascript' id='wphb-lazy-load-js-extra'>
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/www.financialwatchngr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/88219fb3-da4f-4589-b27f-420a3511d225.js' id='wphb-lazy-load-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/46f4a84f-eb3d-459f-bc14-85ac326dc49a.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/themes/zox-news/js/mvpcustom.js' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/40ce4a7f-21c9-49a1-b95d-430ea0b34941.js' id='zoxnews-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/0c47a89a-2d13-4279-923f-d772560f5842.js' id='retina-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/d743938e-c2ef-434b-8025-c9a460965f06.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/e6a32995-87a1-4c44-bba8-f428e4ee746c.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/7f8e9cf8-fce3-4cd0-86b7-436ac0774f0c.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/a7d52a63-583b-4a21-ab72-a06ec0b3d8ef.js' id='remote_sdk-js'></script>
</body>
</html>