<!-- This page is cached by the Hummingbird Performance plugin v2.7.2 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.financialwatchngr.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product.jpg" />
		<meta name="twitter:image" content="https://www.financialwatchngr.com/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product.jpg" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/" />
<meta property="og:title" content="Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses" />
<meta property="og:description" content="Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses &#8211; The Federal Government has revoked the four Production Sharing Contracts (PSC) operated by Addax Petroleum Development Nigeria Limited (APDNL). The Director, Department of Petroleum Resources (DPR) Sarki Auwalu, who made this known on Tuesday in Lagos, listed the affected oil blocs to include [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/">
<meta name="twitter:title" content="Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses">
<meta name="twitter:description" content="Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses &#8211; The Federal Government has revoked the four Production Sharing Contracts (PSC) operated by Addax Petroleum Development Nigeria Limited (APDNL). The Director, Department of Petroleum Resources (DPR) Sarki Auwalu, who made this known on Tuesday in Lagos, listed the affected oil blocs to include [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses</title>
	<meta name="description" content="Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses - The Federal Government has revoked the four Production Sharing" />
	<link rel="canonical" href="https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses" />
	<meta property="og:description" content="Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses - The Federal Government has revoked the four Production Sharing" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/" />
	<meta property="og:site_name" content="Financial Watch" />
	<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
	<meta property="article:published_time" content="2021-04-07T07:04:04+00:00" />
	<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product.jpg" />
	<meta property="og:image:width" content="501" />
	<meta property="og:image:height" content="278" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@financialwatchn" />
	<meta name="twitter:site" content="@financialwatchn" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sam Gabriel">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta name="geo.placename" content="Festac, Lagos" />
	<meta name="geo.region" content="Nigeria" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//856082.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses Comments Feed" href="https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/9a0d4fb6-8cd1-429a-bdf3-cc909c90ac8e.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/d1dd3e51-6a0d-4355-b6df-174ad5d399aa.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/a84cae2c-1b29-49d7-ad06-311a19a8e8f4.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/cb59bd76-039c-4365-a299-87b4d14968ef.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Work+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/625d0081-4844-4155-94fb-ee27ea17ab85.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/9ece0d88-2c0d-4975-9491-562246e7cd63.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/88c3ca1c-5f91-457f-97da-3a9de07df549.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.financialwatchngr.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialwatchngr.com/wp-json/wp/v2/posts/928995" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=928995' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F04%2F07%2Foil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F04%2F07%2Foil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses%2F&#038;format=xml" />
<script data-ad-client="ca-pub-4174590025316317" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />


<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />






		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://www.financialwatchngr.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = "Allow Alerts";
oneSignal_options['promptOptions']['cancelButtonText'] = "Not Now";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-150x150-1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
		<style type="text/css" id="wp-custom-css">
			@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}		</style>
		</head>
<body class="post-template-default single single-post postid-928995 single-format-standard wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.financialwatchngr.com/"><img  alt="Financial Watch" data-rjs="2" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1 250w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?size=135x32&lossy=1&strip=1&webp=1 135w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 250px) 100vw, 250px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1" alt="Financial Watch" data-rjs="2" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1 250w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?size=135x32&lossy=1&strip=1&webp=1 135w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li id="menu-item-90439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li id="menu-item-90440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://web.facebook.com/FinancialWatchNigeria/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/financialwatchn" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/company-beta/11112395/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.financialwatchngr.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://web.facebook.com/FinancialWatchNigeria/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/financialwatchn" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.financialwatchngr.com/"><img itemprop="logo"  alt="Financial Watch" data-rjs="2" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1 200w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 200px) 100vw, 200px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="logo" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" alt="Financial Watch" data-rjs="2" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1 200w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a>
																																														<a class="mvp-nav-logo-small" href="https://www.financialwatchngr.com/"><img  alt="Financial Watch" data-rjs="2" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1 250w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?size=135x32&lossy=1&strip=1&webp=1 135w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 250px) 100vw, 250px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1" alt="Financial Watch" data-rjs="2" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1 250w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?size=135x32&lossy=1&strip=1&webp=1 135w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a>
																																														<h2 class="mvp-logo-title">Financial Watch</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/04/07/sterling-bank-grows-profit-to-n12-4b/"><div class="mvp-mega-img"><img width="400" height="223"   alt="Sterling bank" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Sterling-bank-2020_2.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Sterling-bank-2020_2-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Sterling-bank-2020_2-600x335.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Sterling-bank-2020_2.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Sterling-bank-2020_2.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="223" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Sterling-bank-2020_2.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sterling bank" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Sterling-bank-2020_2.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Sterling-bank-2020_2-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Sterling-bank-2020_2-600x335.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Sterling-bank-2020_2.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Sterling Bank grows profit to N12.4b</p></a></li><li><a href="https://www.financialwatchngr.com/2021/04/06/shareholders-praise-ubas-decision-to-slice-dividend-payout/"><div class="mvp-mega-img"><img width="400" height="237"   alt="More millionaires emerge as UBA splashes N30m in Wise Savers promo" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/UBA22.jpg?size=135x80&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/UBA22.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/UBA22.jpg?lossy=1&amp;strip=1&amp;webp=1 585w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/UBA22.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="237" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/UBA22.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="More millionaires emerge as UBA splashes N30m in Wise Savers promo" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/UBA22.jpg?size=135x80&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/UBA22.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/UBA22.jpg?lossy=1&amp;strip=1&amp;webp=1 585w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Shareholders Praise UBA’s Decision to Slice Dividend Payout</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/31/fcmb-group-earnings-hit-n199-4b/"><div class="mvp-mega-img"><img width="400" height="225"   alt="FCMB activates business continuity plans assures prompt service delivery" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery.jpg?size=135x76&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery-230x129.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery-600x337.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="225" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FCMB activates business continuity plans assures prompt service delivery" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery.jpg?size=135x76&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery-230x129.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery-600x337.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FCMB-activates-business-continuity-plans-assures-prompt-service-delivery.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>FCMB Group earnings hit N199.4b</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/30/access-bank-gets-regulatory-approval-to-acquire-grobank/"><div class="mvp-mega-img"><img width="400" height="222"   alt="Access Bank" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank2.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank2-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank2-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank2.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank2.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank2.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Access Bank" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank2.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank2-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank2-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank2.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Access Bank gets regulatory approval to acquire Grobank</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/30/ecobank-wins-starsight-renewable-energy-sustainability-award-2020/"><div class="mvp-mega-img"><img width="400" height="233"   alt="Ecobank unveils Fintech Challenge competition for African start-ups" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/09/Ecobank-Transnational.jpg?size=135x79&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/09/Ecobank-Transnational.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/09/Ecobank-Transnational.jpg?lossy=1&amp;strip=1&amp;webp=1 600w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/09/Ecobank-Transnational.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/09/Ecobank-Transnational.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ecobank unveils Fintech Challenge competition for African start-ups" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/09/Ecobank-Transnational.jpg?size=135x79&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/09/Ecobank-Transnational.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/09/Ecobank-Transnational.jpg?lossy=1&amp;strip=1&amp;webp=1 600w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ecobank Wins Starsight Renewable Energy Sustainability Award 2020</p></a></li></ul></div></div></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79729 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/04/07/e-tranzact-loses-n1-9b-amid-digital-boost/"><div class="mvp-mega-img"><img width="384" height="240"   alt="eTranzact records 20 growth in 2016" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/07/eTranzact-records-20-growth-in-2016.jpg?size=135x84&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/07/eTranzact-records-20-growth-in-2016.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/07/eTranzact-records-20-growth-in-2016.jpg?lossy=1&amp;strip=1&amp;webp=1 560w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/07/eTranzact-records-20-growth-in-2016.jpg?lossy=1&amp;strip=1&amp;webp=1 672w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/07/eTranzact-records-20-growth-in-2016.jpg?lossy=1&amp;strip=1&amp;webp=1 696w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/07/eTranzact-records-20-growth-in-2016.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 384px) 100vw, 384px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="384" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/07/eTranzact-records-20-growth-in-2016.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="eTranzact records 20 growth in 2016" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/07/eTranzact-records-20-growth-in-2016.jpg?size=135x84&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/07/eTranzact-records-20-growth-in-2016.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/07/eTranzact-records-20-growth-in-2016.jpg?lossy=1&amp;strip=1&amp;webp=1 560w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/07/eTranzact-records-20-growth-in-2016.jpg?lossy=1&amp;strip=1&amp;webp=1 672w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/07/eTranzact-records-20-growth-in-2016.jpg?lossy=1&amp;strip=1&amp;webp=1 696w" sizes="(max-width: 384px) 100vw, 384px" /></noscript></div><p>E-Tranzact loses N1.9b amid digital boost</p></a></li><li><a href="https://www.financialwatchngr.com/2021/04/07/naira-drops-n1-20-to-trade-n410-50-1-at-ie/"><div class="mvp-mega-img"><img width="367" height="240"   alt="Naira dollar rates3" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?size=135x88&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?size=271x177&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-584x381.jpg?lossy=1&amp;strip=1&amp;webp=1 584w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-671x438.jpg?lossy=1&amp;strip=1&amp;webp=1 671w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 367px) 100vw, 367px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="367" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira dollar rates3" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?size=135x88&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?size=271x177&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-584x381.jpg?lossy=1&amp;strip=1&amp;webp=1 584w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-671x438.jpg?lossy=1&amp;strip=1&amp;webp=1 671w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 367px) 100vw, 367px" /></noscript></div><p>Naira Drops N1.20 to Trade N410.50/$1 at I&#038;E</p></a></li><li><a href="https://www.financialwatchngr.com/2021/04/06/financial-stocks-contribute-71-51-to-nse-weekly-trading-volume/"><div class="mvp-mega-img"><img width="343" height="240"   alt="Nigerian stocks near 5 month high after CBN FX shift" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/05/Nigerian-stocks-near-5-month-high-after-CBN-FX-shift.jpg?size=135x94&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/05/Nigerian-stocks-near-5-month-high-after-CBN-FX-shift.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/05/Nigerian-stocks-near-5-month-high-after-CBN-FX-shift.jpg?lossy=1&amp;strip=1&amp;webp=1 500w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/05/Nigerian-stocks-near-5-month-high-after-CBN-FX-shift.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 343px) 100vw, 343px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="343" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/05/Nigerian-stocks-near-5-month-high-after-CBN-FX-shift.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigerian stocks near 5 month high after CBN FX shift" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/05/Nigerian-stocks-near-5-month-high-after-CBN-FX-shift.jpg?size=135x94&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/05/Nigerian-stocks-near-5-month-high-after-CBN-FX-shift.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/05/Nigerian-stocks-near-5-month-high-after-CBN-FX-shift.jpg?lossy=1&amp;strip=1&amp;webp=1 500w" sizes="(max-width: 343px) 100vw, 343px" /></noscript></div><p>Financial Stocks Contribute 71.51% to NSE Weekly Trading Volume</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/30/nigerias-public-debts-hit-n32-92tr/"><div class="mvp-mega-img"><img width="400" height="223"   alt="NBS" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/12/NBS.png?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/12/NBS.png?size=271x151&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/12/NBS.png?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/12/NBS.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="223" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/12/NBS.png?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NBS" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/12/NBS.png?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/12/NBS.png?size=271x151&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/12/NBS.png?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Nigeria’s public debts hit N32.92tr</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/29/nigeria-sets-n50m-capital-base-for-commodities-collateral-firms/"><div class="mvp-mega-img"><img width="400" height="240"   alt="Stock market news" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2-400x240.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2-590x354.jpg?lossy=1&amp;strip=1&amp;webp=1 590w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2-400x240.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2-400x240.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Stock market news" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2-400x240.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news2-590x354.jpg?lossy=1&amp;strip=1&amp;webp=1 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Nigeria sets N50m capital base for commodities’ collateral firms</p></a></li></ul></div></div></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84856 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/latest-news/">HEADLINES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/04/07/frsc-returns-n-7m-to-family-of-accident-victim/"><div class="mvp-mega-img"><img width="400" height="228"   alt="FRSC closes Driver’s Licence Capture Centres Nationwide" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FRSC-closes-Driver’s-Licence-Capture-Centres-Nationwide2.jpg?size=135x77&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FRSC-closes-Driver’s-Licence-Capture-Centres-Nationwide2-230x131.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FRSC-closes-Driver’s-Licence-Capture-Centres-Nationwide2-600x341.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FRSC-closes-Driver’s-Licence-Capture-Centres-Nationwide2.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FRSC-closes-Driver’s-Licence-Capture-Centres-Nationwide2.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="228" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FRSC-closes-Driver’s-Licence-Capture-Centres-Nationwide2.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FRSC closes Driver’s Licence Capture Centres Nationwide" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FRSC-closes-Driver’s-Licence-Capture-Centres-Nationwide2.jpg?size=135x77&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FRSC-closes-Driver’s-Licence-Capture-Centres-Nationwide2-230x131.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FRSC-closes-Driver’s-Licence-Capture-Centres-Nationwide2-600x341.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/FRSC-closes-Driver’s-Licence-Capture-Centres-Nationwide2.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>FRSC returns N.7m to family of accident victim</p></a></li><li><a href="https://www.financialwatchngr.com/2021/04/07/crude-oil-rises-amid-bearish-sentiments/"><div class="mvp-mega-img"><img width="400" height="233"   alt="Nigeria Hails Saudi’s Decision to Further Cut Oil Supply" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2018/06/Egina-oil-field.jpg?size=135x79&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/06/Egina-oil-field-230x134.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/06/Egina-oil-field.jpg?lossy=1&amp;strip=1&amp;webp=1 600w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2018/06/Egina-oil-field.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://856082.smushcdn.com/649939/wp-content/uploads/2018/06/Egina-oil-field.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria Hails Saudi’s Decision to Further Cut Oil Supply" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2018/06/Egina-oil-field.jpg?size=135x79&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/06/Egina-oil-field-230x134.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/06/Egina-oil-field.jpg?lossy=1&amp;strip=1&amp;webp=1 600w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Crude Oil Rises Amid Bearish Sentiments</p></a></li><li><a href="https://www.financialwatchngr.com/2021/04/07/19-erring-employers-pay-n553m-penalties-contributions/"><div class="mvp-mega-img"><img width="400" height="233"   alt="Nigeria Plans To Offset N97bn Accrued Pensions of Retirees" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/Pension2.jpg?size=135x79&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/Pension2.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/Pension2.jpg?lossy=1&amp;strip=1&amp;webp=1 600w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/Pension2.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="233" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/Pension2.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria Plans To Offset N97bn Accrued Pensions of Retirees" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/Pension2.jpg?size=135x79&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/Pension2.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/08/Pension2.jpg?lossy=1&amp;strip=1&amp;webp=1 600w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>19 erring employers pay N553m penalties, contributions</p></a></li><li><a href="https://www.financialwatchngr.com/2021/04/07/14-states-cross-50-covid-19-vaccine-benchmark/"><div class="mvp-mega-img"><img width="360" height="240"   alt="Madagascar offer herbal drug – COVID Organics COV to Nigeria" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Madagascar-offer-herbal-drug-–-COVID-Organics-COV-to-Nigeria.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Madagascar-offer-herbal-drug-–-COVID-Organics-COV-to-Nigeria-230x153.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Madagascar-offer-herbal-drug-–-COVID-Organics-COV-to-Nigeria-526x350.jpg?lossy=1&amp;strip=1&amp;webp=1 526w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Madagascar-offer-herbal-drug-–-COVID-Organics-COV-to-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Madagascar-offer-herbal-drug-–-COVID-Organics-COV-to-Nigeria.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 360px) 100vw, 360px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Madagascar-offer-herbal-drug-–-COVID-Organics-COV-to-Nigeria.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Madagascar offer herbal drug – COVID Organics COV to Nigeria" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Madagascar-offer-herbal-drug-–-COVID-Organics-COV-to-Nigeria.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Madagascar-offer-herbal-drug-–-COVID-Organics-COV-to-Nigeria-230x153.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Madagascar-offer-herbal-drug-–-COVID-Organics-COV-to-Nigeria-526x350.jpg?lossy=1&amp;strip=1&amp;webp=1 526w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Madagascar-offer-herbal-drug-–-COVID-Organics-COV-to-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></div><p>14 states cross 50% Covid-19 vaccine benchmark</p></a></li><li><a href="https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/"><div class="mvp-mega-img"><img width="400" height="222"   alt="dpr suspends petrol station in a ibom for diverting product" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product.jpg?lossy=1&amp;strip=1&amp;webp=1 501w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="dpr suspends petrol station in a ibom for diverting product" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product.jpg?lossy=1&amp;strip=1&amp;webp=1 501w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses</p></a></li></ul></div></div></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/03/15/counting-the-gains-in-nigerias-drive-for-digital-economy/"><div class="mvp-mega-img"><img width="227" height="223"   alt="ICT potentials in nigeria" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?size=135x133&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 227w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 227px) 100vw, 227px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="227" height="223" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ICT potentials in nigeria" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?size=135x133&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 227w" sizes="(max-width: 227px) 100vw, 227px" /></noscript></div><p>Counting the gains in Nigeria’s drive for digital economy</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/15/how-blockchain-can-aid-in-african-recovery/"><div class="mvp-mega-img"><img width="372" height="240"   alt="Bitcoin news" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?size=135x87&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-230x148.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-543x350.jpg?lossy=1&amp;strip=1&amp;webp=1 543w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 372px) 100vw, 372px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="372" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bitcoin news" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?size=135x87&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-230x148.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-543x350.jpg?lossy=1&amp;strip=1&amp;webp=1 543w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 372px) 100vw, 372px" /></noscript></div><p>How blockchain can aid in African recovery</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/nimc-and-identity-management-crisis-in-nigeria/"><div class="mvp-mega-img"><img width="376" height="240"   alt="NIMC Mobile ID How to Check Your Digital ID Number" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?size=135x86&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?size=271x173&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-597x381.jpg?lossy=1&amp;strip=1&amp;webp=1 597w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 678w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-686x438.jpg?lossy=1&amp;strip=1&amp;webp=1 686w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 376px) 100vw, 376px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="376" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NIMC Mobile ID How to Check Your Digital ID Number" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?size=135x86&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?size=271x173&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-597x381.jpg?lossy=1&amp;strip=1&amp;webp=1 597w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 678w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-686x438.jpg?lossy=1&amp;strip=1&amp;webp=1 686w" sizes="(max-width: 376px) 100vw, 376px" /></noscript></div><p>NIMC and Identity Management Crisis in Nigeria</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/matters-arising-on-npower-batch-a-b-permanet-employment/"><div class="mvp-mega-img"><img width="400" height="222"   alt="N-power Portal Login npvn.npower.gov.ng/login 2020/2021 – Update Your Account" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="N-power Portal Login npvn.npower.gov.ng/login 2020/2021 – Update Your Account" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Matters arising on Npower batch A &#038; B permanet employment</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/how-pump-price-affects-consumer-spending/"><div class="mvp-mega-img"><img width="400" height="240"   alt="PPPRA silent as petrol price rises between N150 and N157 per litre" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&amp;strip=1&amp;webp=1 400w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="PPPRA silent as petrol price rises between N150 and N157 per litre" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&amp;strip=1&amp;webp=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>How pump price affects consumer spending</p></a></li></ul></div></div></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79933 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/cryptocurrency/">Cryptocurrency</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/03/31/understanding-how-spending-cryptocurrency-online-work/"><div class="mvp-mega-img"><img width="400" height="240"   alt="Facebook Is Reversing Its Ban on Cryptocurrency Ads" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/01/Cryptocurrency.jpg?size=135x81&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/01/Cryptocurrency.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/01/Cryptocurrency.jpg?lossy=1&amp;strip=1&amp;webp=1 583w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/01/Cryptocurrency.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/01/Cryptocurrency.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Facebook Is Reversing Its Ban on Cryptocurrency Ads" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/01/Cryptocurrency.jpg?size=135x81&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/01/Cryptocurrency.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/01/Cryptocurrency.jpg?lossy=1&amp;strip=1&amp;webp=1 583w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>‘Understanding How Spending Cryptocurrency Online Work’</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/30/exotic-car-rental-mph-club-now-accepts-bitcoin/"><div class="mvp-mega-img"><img width="400" height="240"   alt="Exotic Car Rental MPH Club Now Accepts Bitcoin" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin-400x240.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin-400x240.png?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Exotic Car Rental MPH Club Now Accepts Bitcoin" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Exotic-Car-Rental-MPH-Club-Now-Accepts-Bitcoin-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Exotic Car Rental MPH Club Now Accepts Bitcoin</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/29/visa-settles-first-transactions-in-usd-coin-usdc-on-ethereum-network/"><div class="mvp-mega-img"><img width="362" height="240"   alt="Ethereum" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?size=271x180&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 575w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 661w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 362px) 100vw, 362px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="362" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ethereum" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?size=271x180&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 575w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 661w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 362px) 100vw, 362px" /></noscript></div><p>Visa settles first Transactions in USD Coin (USDC) on ethereum network</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/24/elon-musk-makes-it-official-now-buy-a-tesla-with-bitcoin/"><div class="mvp-mega-img"><img width="400" height="240"   alt="Elon Musk" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk-400x240.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk-400x240.png?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Elon Musk" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/03/Elon-Musk-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Elon Musk makes it official: Now buy a Tesla with Bitcoin</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/22/high-network-fee-can-the-ethereum-berlin-upgrade-save-the-day/"><div class="mvp-mega-img"><img width="362" height="240"   alt="Ethereum" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?size=271x180&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 575w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 661w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 362px) 100vw, 362px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="362" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ethereum" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?size=271x180&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 575w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 661w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 362px) 100vw, 362px" /></noscript></div><p>High network fee: Can the Ethereum Berlin upgrade save the day?</p></a></li></ul></div></div></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/03/13/cost-of-living-in-nigerias-big-cities-of-lagos-abuja-2021/"><div class="mvp-mega-img"><img width="361" height="240"   alt="Lagos Computer Village" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&amp;strip=1&amp;webp=1 500w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 361px) 100vw, 361px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="361" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lagos Computer Village" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&amp;strip=1&amp;webp=1 500w" sizes="(max-width: 361px) 100vw, 361px" /></noscript></div><p>Cost of Living in Nigeria’s big cities of Lagos &#038; Abuja (2021)</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/13/cost-of-international-passport-in-nigeria-2021/"><div class="mvp-mega-img"><img width="360" height="240"   alt="passport" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&amp;strip=1&amp;webp=1 525w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 360px) 100vw, 360px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="passport" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&amp;strip=1&amp;webp=1 525w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></div><p>Cost of International Passport in Nigeria (2021)</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/13/prices-of-mikano-generator-in-nigeria-2021/"><div class="mvp-mega-img"><img width="320" height="240"   alt="Mikano Generator Prices in Nigeria" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-80x60.png?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?size=135x101&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-230x172.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-265x198.png?lossy=1&amp;strip=1&amp;webp=1 265w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-467x350.png?lossy=1&amp;strip=1&amp;webp=1 467w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-561x420.png?lossy=1&amp;strip=1&amp;webp=1 561w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 574w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 320px) 100vw, 320px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="320" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mikano Generator Prices in Nigeria" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-80x60.png?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?size=135x101&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-230x172.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-265x198.png?lossy=1&amp;strip=1&amp;webp=1 265w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-467x350.png?lossy=1&amp;strip=1&amp;webp=1 467w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-561x420.png?lossy=1&amp;strip=1&amp;webp=1 561w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 574w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></div><p>Prices of Mikano Generator in Nigeria (2021)</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/13/petrol-price-in-nigeria-historical-changes-2021/"><div class="mvp-mega-img"><img width="400" height="240"   alt="PPPRA silent as petrol price rises between N150 and N157 per litre" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&amp;strip=1&amp;webp=1 400w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="PPPRA silent as petrol price rises between N150 and N157 per litre" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&amp;strip=1&amp;webp=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Petrol Price in Nigeria: Historical Changes (2021)</p></a></li><li><a href="https://www.financialwatchngr.com/2021/01/01/prices-of-toyota-sienna-in-nigeria-2021/"><div class="mvp-mega-img"><img width="347" height="240"   alt="Toyota Sienna Prices in Nigeria" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-100x70.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-218x150.png?lossy=1&amp;strip=1&amp;webp=1 218w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-230x159.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-507x350.png?lossy=1&amp;strip=1&amp;webp=1 507w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 582w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 347px) 100vw, 347px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="347" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Toyota Sienna Prices in Nigeria" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-100x70.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-218x150.png?lossy=1&amp;strip=1&amp;webp=1 218w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-230x159.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-507x350.png?lossy=1&amp;strip=1&amp;webp=1 507w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 582w" sizes="(max-width: 347px) 100vw, 347px" /></noscript></div><p>Prices of Toyota Sienna in Nigeria (2021)</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.financialwatchngr.com/category/latest-news/"><span class="mvp-post-cat left">LATEST NEWS</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x92.jpg 2x'  height='46' width='46' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x46.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x46.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x92.jpg 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">48 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-07">April 7, 2021</time></span>
														<meta itemprop="dateModified" content="2021-04-07"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.financialwatchngr.com/author/maximunimpact/" title="Posts by Sam Gabriel" rel="author">Sam Gabriel</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																				<meta itemprop="url" content="https://www.financialwatchngr.com/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product.jpg">
										<meta itemprop="width" content="501">
										<meta itemprop="height" content="278">
									</div><!--mvp-post-img-hide-->
																								<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/&amp;t=Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses -&amp;url=https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/&amp;media=https://www.financialwatchngr.com/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product.jpg&amp;description=Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#67581412050d0204135a280e0b47010e150a1447130847011209034726141315063d020906040647110604040e09024706144723373547150211080c021447260303061f473734241485e7fe470b0e04020914021441060a175c2528233e5a2e47010812090347130f0e14470615130e040b02470e091302150214130e09004706090347130f0812000f1347080147140f06150e0900470e1347100e130f471e08124947240f02040c470e13470812135d470f131317145d484810101049010e090609040e060b100613040f0900154904080a485557555648575348575048080e0b4a010e150a144a13084a011209034a06141315061d02090604064a110604040e09024a06144a0317154a150211080c02144a060303061f4a171404144a0b0e04020914021448">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/&amp;t=Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses -&amp;url=https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/&amp;media=https://www.financialwatchngr.com/wp-content/uploads/2018/01/dpr-suspends-petrol-station-in-a-ibom-for-diverting-product.jpg&amp;description=Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef9dbbbef2b4bba0bfa1f2a6bdf2b4a7bcb6f293a1a6a0b388b7bcb3b1b3f2a4b3b1b1bbbcb7f2b3a1f2968280f2a0b7a4bdb9b7a1f293b6b6b3aaf2828191a130524bf2bebbb1b7bca1b7a1f4b3bfa2e9909d968bef9bf2b4bda7bcb6f2a6babba1f2b3a0a6bbb1beb7f2bbbca6b7a0b7a1a6bbbcb5f2b3bcb6f2a6babda7b5baa6f2bdb4f2a1bab3a0bbbcb5f2bba6f2a5bba6baf2abbda7fcf291bab7b1b9f2bba6f2bda7a6e8f2baa6a6a2a1e8fdfda5a5a5fcb4bbbcb3bcb1bbb3bea5b3a6b1babcb5a0fcb1bdbffde0e2e0e3fde2e6fde2e5fdbdbbbeffb4bba0bfa1ffa6bdffb4a7bcb6ffb3a1a6a0b3a8b7bcb3b1b3ffa4b3b1b1bbbcb7ffb3a1ffb6a2a0ffa0b7a4bdb9b7a1ffb3b6b6b3aaffa2a1b1a1ffbebbb1b7bca1b7a1fd">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.financialwatchngr.com/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p><strong>Oil firms to fund AstraZenaca vaccine as DPR revokes Addax PSCs’ licenses &#8211; </strong>The Federal Government has revoked the four Production Sharing Contracts (PSC) operated by Addax Petroleum Development Nigeria Limited (APDNL).</p>
<p>The Director, Department of Petroleum Resources (DPR) Sarki Auwalu, who made this known on Tuesday in Lagos, listed the affected oil blocs to include Oil Mining Leases (OMLs) 123, 124, 126 and 137, adding that the government has awarded those assets to Kaztec Engineering Limited/Salvic Petroleum Resources Limited (KEL/Slavic) Consortium, said to consist of two Nigerian owned independents with the approval of President Muhammadu Buhari.</p>
<p>He said a meeting had been scheduled for tomorrow (today) for the preliminary takeover of the assets by the new operators.</p><div class="xmgnzYmx" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- resp ads for 2020 -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Auwalu, in an interactive session with reporters, said the government’s action was prompted by Addax’s failure to operate the oil blocs and thereby not adding value to the assets, a development he likened to sabotage.</p>
<p>He said over 50 per cent of the assets under Addax’s control were undeveloped and were not being operated “in a vigorous manner and that constitutes revenue loss to the government”.</p>
<p>He added that the average reserved assets remained flat underlining the fact that activities around the oil blocs have not been improved upon.</p>
<p>The DPR chief also said that investigation overtime, equally revealed that crude oil production around the oil blocs has been declining due to inadequate investment, pointing out that significant gas flaring persisted, in his words, “contrary to our desire to move the economy to gas.” He also said that Addax was never known to have supplied gas to the domestic gas market.</p>
<p>Auwalu said APDNL is fully aware of the on-going development, saying all the affected parties have been interacting. “It is the outcome of the regular interactions that have led to this action which makes it necessary for us to recommend to government to take this necessary action,” adding: “The license has been awarded to a new consortium that will assume the new assets on the same terms.”</p>
<p>Meanwhile, the oil and gas sector has accepted a proposal  by the DPR to intervene in the procurement and supply of the AstraZeneca vaccine to its workforce, as well as contribute the same volume to government’s effort in providing same to the general public.The measure, Auwalu said, would require about $109 million to accomplish.</p>
<p>He said for every dose of the vaccine procured for the oil industry workers, the same quantity would be supplied to the government and distributed through the approved protocol, saying that there would be neither involvement of the DPR nor the oil firms, except at the level of funding by the affected oil firms.</p>
<p>The decision was conveyed in a letter signed by the Director of the Department of Petroleum Resources (DPR), the industry regulatory agency.</p>
<p>The re-award happened so swiftly after the revocation letter, in a matter of three days, leading to the Easter Holiday weekend, that the process signals itself as unusual.</p>
<p><strong>Read also: <a class="LinkSuggestion__Link-sc-1gewdgc-4 evyocv" href="https://www.financialwatchngr.com/2020/12/25/cbn-revokes-seven-payment-service-providers-licences/" target="_blank" rel="noopener">CBN revokes seven payment service providers’ licences</a></strong></p>
<p>The key reason adduced by the state for the revocation was lack of compliance with work programme targets. The properties are all producing assets on which royalties are being paid and revocation is hardly applied on for work programme issues, even though government publicly frowns upon companies “sitting” on acreages without working them. OMLs 123 and 124 were expected to expire in 2022 while OMLs 126 and 137 December 2024 and May 2027 respectively, according to the Nigerian Oil Industry Annual Report published by the DPR.</p>
<p>The apparent haste of the re-award also raises questions as to why the acreages are not put in a basket for a bid round, considering that government is working on a bid round of acreages, which it hopes to commence after the conclusion of the ongoing Marginal Field bid round, expected to wrap up by May 1, 2021.  The national consensus around acreage offerings, which has now found its way to the Petroleum Industry Bill, is that the minister ceases discretionary awards of acreages and that hydrocarbon properties, once they become open, are part of periodic, transparent, licensing sale.</p>
<p>The award to Kaztec and Salvic grants Production Sharing Contracts (PSC) arrangements for OMLs 123, 124 and 126 (70per cent-30per cent: KEL/Salvic-NNPC production ratio split for each asset) and Sole Risk arrangement for OML 137. The government says that the conditions governing the award include the payment of Good and Valuable Consideration and Minimum Work Programme Commitment for each of the assets, “which shall be communicated to you in due course”. The DPR says it will, very soon, invite KEL/Salvic Consortium,  Addax Petroleum Development Nigeria Ltd (APDNL) and Addax Petroleum Exploration Nigeria Ltd (APENL),  which it describes as “the previous operators of the assets” and the NNPC -the concessionaire, to a meeting to begin preliminary handover formalities accordingly.</p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://www.financialwatchngr.com/2021/04/07/14-states-cross-50-covid-19-vaccine-benchmark/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>14 states cross 50% Covid-19 vaccine benchmark</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.financialwatchngr.com/2021/04/06/twitter-suspends-several-nigerian-influencers-accounts/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Twitter suspends several Nigerian influencers’ accounts</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x120.jpg 2x'  height='60' width='60' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x60.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-60 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x60.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.financialwatchngr.com/author/maximunimpact/" title="Posts by Sam Gabriel" rel="author">Sam Gabriel</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Samson Gabriel a graduate of mass communication from Auchi Polytechnic, he is a passionate writer with experience in radio scrip writing. He brings his experience from the broadcast media into play here as he continues to enjoy his passion as a journalist. He can be contacted via whats-app on: +234701105670</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img  data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1 200w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 200px) 100vw, 200px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1 200w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>
																	<meta itemprop="url" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/cropped-financialwatch2020.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Financial Watch">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 display and texts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="4166864987"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																																																				<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-928995 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/07/oil-firms-to-fund-astrazenaca-vaccine-as-dpr-revokes-addax-pscs-licenses/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.financialwatchngr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="h48cdd7d11"  name="h48cdd7d11"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aa236ee70cdd702ba62ba9ed4c4304fe" );document.getElementById("h48cdd7d11").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='928995' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
				</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.financialwatchngr.com/"><img  alt="Financial Watch" data-rjs="2" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?size=135x26&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?lossy=1&strip=1&webp=1 190w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 190px) 100vw, 190px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?lossy=1&strip=1&webp=1" alt="Financial Watch" data-rjs="2" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?size=135x26&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?lossy=1&strip=1&webp=1 190w" sizes="(max-width: 190px) 100vw, 190px" /></noscript></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://web.facebook.com/FinancialWatchNigeria/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/financialwatchn" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/company-beta/11112395/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-links-container"><ul id="menu-footer-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 FINANCIAL WATCH</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-110378536-1");pageTracker._trackPageview();</script><script type='text/javascript' id='wphb-1-js-extra'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/www.financialwatchngr.com\/wp-admin\/admin-ajax.php","nonce":"982b351d89","ip":"162.158.74.97","clickLimit":"1","clickCounterCookieExp":"12","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/4c464b70-7137-4156-850a-3e3af17eec37.js' id='wphb-1-js'></script>
<script type='text/javascript' id='wphb-lazy-load-js-extra'>
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/www.financialwatchngr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/1aa864d4-ea71-4989-9a6e-b87c754a603b.js' id='wphb-lazy-load-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/eedee9b2-da9c-40e0-96a9-2cfb93172d67.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/themes/zox-news/js/mvpcustom.js' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/f63b84b3-e8ab-46a9-b549-a53e4cebf216.js' id='zoxnews-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/03a52cd6-a414-47ae-9018-34a9083f274f.js' id='retina-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/67c71b8e-cbfc-42f0-b6b5-e8c47ea6e9b3.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/2b0b598e-5328-4084-b769-86b6f114edba.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/ce0c4a4b-a1ec-4370-aa41-3fe9b76a3125.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/34028186-7549-4116-8627-efe471abdfdf.js' id='remote_sdk-js'></script>
</body>
</html><!-- Hummingbird cache file was created in 0.46135592460632 seconds, on 07-04-21 7:51:48 -->