<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.financialwatchngr.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Access-Bank3.jpg" />
		<meta name="twitter:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Access-Bank3.jpg" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/" />
<meta property="og:title" content="Grobank renamed Access Bank after acquisition" />
<meta property="og:description" content="Grobank renamed Access Bank after acquisition &#8211; Grobank Limited has been renamed Access Bank South Africa Limited. The deal was finalised after Access Bank’s acquisition of controlling shares in the former Grobank Limited, South Africa. With this development, Access Bank South Africa Limited is positioned to deliver a robust banking operation that connects key African markets. [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/">
<meta name="twitter:title" content="Grobank renamed Access Bank after acquisition">
<meta name="twitter:description" content="Grobank renamed Access Bank after acquisition &#8211; Grobank Limited has been renamed Access Bank South Africa Limited. The deal was finalised after Access Bank’s acquisition of controlling shares in the former Grobank Limited, South Africa. With this development, Access Bank South Africa Limited is positioned to deliver a robust banking operation that connects key African markets. [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Grobank renamed Access Bank after acquisition &raquo; Financial Watch</title>
	<meta name="description" content="Grobank renamed Access Bank after acquisition - Grobank Limited has been renamed Access Bank South Africa Limited. The deal was finalised" />
	<link rel="canonical" href="https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Grobank renamed Access Bank after acquisition &raquo; Financial Watch" />
	<meta property="og:description" content="Grobank renamed Access Bank after acquisition - Grobank Limited has been renamed Access Bank South Africa Limited. The deal was finalised" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/" />
	<meta property="og:site_name" content="Financial Watch" />
	<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
	<meta property="article:published_time" content="2021-05-10T07:45:00+00:00" />
	<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Access-Bank3.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="377" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@financialwatchn" />
	<meta name="twitter:site" content="@financialwatchn" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sam Gabriel">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta name="geo.placename" content="Festac, Lagos" />
	<meta name="geo.region" content="Nigeria" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//856082.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Grobank renamed Access Bank after acquisition Comments Feed" href="https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/11a3b524-6f68-40e6-87c7-a9e57be3a650.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/0762d104-b7ba-41e8-bbf5-c5be21b749dc.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/ded854e0-1b98-4721-bd26-209555ee0646.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/5579a0ce-3a1f-42f7-aafb-13fe89b799fd.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Work+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/361ecd17-3f51-4edf-b5ac-0e2d50a26882.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/87656bab-b955-48ef-8331-1df2960e6676.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/5abf4d61-83d3-43a5-a95c-d567e0e0bc12.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.financialwatchngr.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialwatchngr.com/wp-json/wp/v2/posts/995935" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=995935' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F05%2F10%2Fgrobank-renamed-access-bank-after-acquisition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F05%2F10%2Fgrobank-renamed-access-bank-after-acquisition%2F&#038;format=xml" />
<script data-ad-client="ca-pub-4174590025316317" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />


<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />






		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://www.financialwatchngr.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = "Allow Alerts";
oneSignal_options['promptOptions']['cancelButtonText'] = "Not Now";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-150x150-1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
		<style type="text/css" id="wp-custom-css">
			@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}		</style>
		</head>
<body class="post-template-default single single-post postid-995935 single-format-standard wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.financialwatchngr.com/"><img  alt="Financial Watch" data-rjs="2" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1 250w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?size=135x32&lossy=1&strip=1&webp=1 135w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 250px) 100vw, 250px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1" alt="Financial Watch" data-rjs="2" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1 250w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?size=135x32&lossy=1&strip=1&webp=1 135w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li id="menu-item-90439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li id="menu-item-90440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://web.facebook.com/FinancialWatchNigeria/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/financialwatchn" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/company-beta/11112395/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.financialwatchngr.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://web.facebook.com/FinancialWatchNigeria/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/financialwatchn" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.financialwatchngr.com/"><img itemprop="logo"  alt="Financial Watch" data-rjs="2" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1 200w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 200px) 100vw, 200px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="logo" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" alt="Financial Watch" data-rjs="2" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1 200w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a>
																																														<a class="mvp-nav-logo-small" href="https://www.financialwatchngr.com/"><img  alt="Financial Watch" data-rjs="2" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1 250w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?size=135x32&lossy=1&strip=1&webp=1 135w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 250px) 100vw, 250px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1" alt="Financial Watch" data-rjs="2" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?lossy=1&strip=1&webp=1 250w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/fwn2019.png?size=135x32&lossy=1&strip=1&webp=1 135w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a>
																																														<h2 class="mvp-logo-title">Financial Watch</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Grobank renamed Access Bank after acquisition</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/05/11/naira-falls-to-n410-67-1-despite-drop-in-fx-demand-at-ie/"><div class="mvp-mega-img"><img width="367" height="240"   alt="Naira dollar rates3" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?size=135x88&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?size=271x177&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-584x381.jpg?lossy=1&amp;strip=1&amp;webp=1 584w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-671x438.jpg?lossy=1&amp;strip=1&amp;webp=1 671w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 367px) 100vw, 367px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="367" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira dollar rates3" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?size=135x88&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?size=271x177&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-584x381.jpg?lossy=1&amp;strip=1&amp;webp=1 584w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-671x438.jpg?lossy=1&amp;strip=1&amp;webp=1 671w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 367px) 100vw, 367px" /></noscript></div><p>Naira Falls to N410.67/$1 despite Drop in FX Demand at I&#038;E</p></a></li><li><a href="https://www.financialwatchngr.com/2021/05/10/jaiz-bank-grows-profit-by-54-to-n979-2m-in-q1/"><div class="mvp-mega-img"><img width="320" height="240"   alt="JAIZ Bank CANs Park others partner on relief disbursement 1" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1.jpg?size=135x101&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1.jpg?size=271x203&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1-508x381.jpg?lossy=1&amp;strip=1&amp;webp=1 508w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1-583x438.jpg?lossy=1&amp;strip=1&amp;webp=1 583w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 320px) 100vw, 320px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="320" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="JAIZ Bank CANs Park others partner on relief disbursement 1" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1-80x60.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1.jpg?size=135x101&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1.jpg?size=271x203&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1-326x245.jpg?lossy=1&amp;strip=1&amp;webp=1 326w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1-508x381.jpg?lossy=1&amp;strip=1&amp;webp=1 508w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1-583x438.jpg?lossy=1&amp;strip=1&amp;webp=1 583w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/JAIZ-Bank-CANs-Park-others-partner-on-relief-disbursement-1.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></div><p>Jaiz Bank grows profit by 54% to N979.2m in Q1</p></a></li><li><a href="https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/"><div class="mvp-mega-img"><img width="400" height="222"   alt="Access Bank" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank3.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank3-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank3-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank3.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank3.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Access Bank" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank3.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank3-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank3-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Access-Bank3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Grobank renamed Access Bank after acquisition</p></a></li><li><a href="https://www.financialwatchngr.com/2021/05/08/access-bank-begins-operations-in-south-africa-after-grobank-deal/"><div class="mvp-mega-img"><img width="400" height="232"   alt="access bank diamond bank plc data scientist recruitment" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/access-bank-diamond-bank-plc-data-scientist-recruitment-2019.jpg?size=135x78&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/access-bank-diamond-bank-plc-data-scientist-recruitment-2019-230x133.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/access-bank-diamond-bank-plc-data-scientist-recruitment-2019.jpg?lossy=1&amp;strip=1&amp;webp=1 594w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/access-bank-diamond-bank-plc-data-scientist-recruitment-2019.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="232" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/access-bank-diamond-bank-plc-data-scientist-recruitment-2019.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="access bank diamond bank plc data scientist recruitment" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/access-bank-diamond-bank-plc-data-scientist-recruitment-2019.jpg?size=135x78&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/access-bank-diamond-bank-plc-data-scientist-recruitment-2019-230x133.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/01/access-bank-diamond-bank-plc-data-scientist-recruitment-2019.jpg?lossy=1&amp;strip=1&amp;webp=1 594w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Access Bank Begins Operations in South Africa After Grobank Deal</p></a></li><li><a href="https://www.financialwatchngr.com/2021/05/08/stanbic-ibtc-lsetf-engage-smes-on-financial-planning/"><div class="mvp-mega-img"><img width="344" height="240"   alt="Stanbic IBTC reports Nb net profit for" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/Stanbic-IBTC-reports-N75b-net-profit-for-2019.jpg?size=135x94&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/Stanbic-IBTC-reports-N75b-net-profit-for-2019-230x160.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/Stanbic-IBTC-reports-N75b-net-profit-for-2019-502x350.jpg?lossy=1&amp;strip=1&amp;webp=1 502w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/Stanbic-IBTC-reports-N75b-net-profit-for-2019.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/Stanbic-IBTC-reports-N75b-net-profit-for-2019.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 344px) 100vw, 344px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="344" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/Stanbic-IBTC-reports-N75b-net-profit-for-2019.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Stanbic IBTC reports Nb net profit for" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/Stanbic-IBTC-reports-N75b-net-profit-for-2019.jpg?size=135x94&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/Stanbic-IBTC-reports-N75b-net-profit-for-2019-230x160.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/Stanbic-IBTC-reports-N75b-net-profit-for-2019-502x350.jpg?lossy=1&amp;strip=1&amp;webp=1 502w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/03/Stanbic-IBTC-reports-N75b-net-profit-for-2019.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 344px) 100vw, 344px" /></noscript></div><p>Stanbic IBTC, LSETF Engage SMEs on Financial Planning</p></a></li></ul></div></div></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79729 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/05/11/naira-falls-to-n410-67-1-despite-drop-in-fx-demand-at-ie/"><div class="mvp-mega-img"><img width="367" height="240"   alt="Naira dollar rates3" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?size=135x88&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?size=271x177&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-584x381.jpg?lossy=1&amp;strip=1&amp;webp=1 584w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-671x438.jpg?lossy=1&amp;strip=1&amp;webp=1 671w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 367px) 100vw, 367px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="367" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira dollar rates3" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?size=135x88&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?size=271x177&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-584x381.jpg?lossy=1&amp;strip=1&amp;webp=1 584w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-671x438.jpg?lossy=1&amp;strip=1&amp;webp=1 671w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Naira-dollar-rates3-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 367px) 100vw, 367px" /></noscript></div><p>Naira Falls to N410.67/$1 despite Drop in FX Demand at I&#038;E</p></a></li><li><a href="https://www.financialwatchngr.com/2021/05/10/cbn-promises-more-credit-facilities-for-youths/"><div class="mvp-mega-img"><img width="400" height="222"   alt="CBN AGSMEIS Loan Form 2020/2021: How To Apply Without Collateral" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBN AGSMEIS Loan Form 2020/2021: How To Apply Without Collateral" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>CBN promises more credit facilities for youths</p></a></li><li><a href="https://www.financialwatchngr.com/2021/05/06/naira-gains-0-06-against-dollar-at-ie/"><div class="mvp-mega-img"><img width="384" height="240"   alt="Naira sustains N360/dollar at black market" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?size=135x84&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 560w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 672w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 696w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 384px) 100vw, 384px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="384" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira sustains N360/dollar at black market" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?size=135x84&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 560w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 672w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/06/naira.jpg?lossy=1&amp;strip=1&amp;webp=1 696w" sizes="(max-width: 384px) 100vw, 384px" /></noscript></div><p>Naira Gains 0.06% against Dollar at I&#038;E</p></a></li><li><a href="https://www.financialwatchngr.com/2021/05/06/n120b-cbn-metering-intervention-timely-consumers/"><div class="mvp-mega-img"><img width="400" height="222"   alt="CBN limits withdrawal of deposits in domiciliary accounts" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBN limits withdrawal of deposits in domiciliary accounts" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>N120b CBN metering intervention timely – Consumers</p></a></li><li><a href="https://www.financialwatchngr.com/2021/05/06/see-how-you-can-apply-for-cbn-loan-for-creative-industry/"><div class="mvp-mega-img"><img width="400" height="222"   alt="CBN limits withdrawal of deposits in domiciliary accounts" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBN limits withdrawal of deposits in domiciliary accounts" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>See how you can apply for CBN loan for creative industry</p></a></li></ul></div></div></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84856 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/latest-news/">HEADLINES</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/05/10/cbn-promises-more-credit-facilities-for-youths/"><div class="mvp-mega-img"><img width="400" height="222"   alt="CBN AGSMEIS Loan Form 2020/2021: How To Apply Without Collateral" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBN AGSMEIS Loan Form 2020/2021: How To Apply Without Collateral" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20202.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>CBN promises more credit facilities for youths</p></a></li><li><a href="https://www.financialwatchngr.com/2021/05/10/vat-increases-by-n41-7bn-in-q1-2020-nbs/"><div class="mvp-mega-img"><img width="360" height="240"   alt="Get ready to pay VAT on online transactions – FIRS tells Nigerians" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/11/tax.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/11/tax.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/11/tax.jpg?lossy=1&amp;strip=1&amp;webp=1 525w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/11/tax.jpg?lossy=1&amp;strip=1&amp;webp=1 630w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/11/tax.jpg?lossy=1&amp;strip=1&amp;webp=1 696w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/11/tax.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 360px) 100vw, 360px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/11/tax.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Get ready to pay VAT on online transactions – FIRS tells Nigerians" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/11/tax.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/11/tax.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/11/tax.jpg?lossy=1&amp;strip=1&amp;webp=1 525w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/11/tax.jpg?lossy=1&amp;strip=1&amp;webp=1 630w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/11/tax.jpg?lossy=1&amp;strip=1&amp;webp=1 696w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></div><p>VAT increases by N41.7bn in Q1 2020- NBS</p></a></li><li><a href="https://www.financialwatchngr.com/2021/05/08/how-filmmakers-will-benefit-from-sanwo-olus-n1-billion-seed-capital/"><div class="mvp-mega-img"><img width="400" height="212"   alt="August 3 is school resumption date for schools in Lagos" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/Lagos-state-governor-Mr.-Babajide-Sanwo-Olu.jpg?size=135x72&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/Lagos-state-governor-Mr.-Babajide-Sanwo-Olu-230x122.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/Lagos-state-governor-Mr.-Babajide-Sanwo-Olu-600x318.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/Lagos-state-governor-Mr.-Babajide-Sanwo-Olu.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/Lagos-state-governor-Mr.-Babajide-Sanwo-Olu.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="212" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/Lagos-state-governor-Mr.-Babajide-Sanwo-Olu.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="August 3 is school resumption date for schools in Lagos" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/Lagos-state-governor-Mr.-Babajide-Sanwo-Olu.jpg?size=135x72&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/Lagos-state-governor-Mr.-Babajide-Sanwo-Olu-230x122.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/Lagos-state-governor-Mr.-Babajide-Sanwo-Olu-600x318.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/04/Lagos-state-governor-Mr.-Babajide-Sanwo-Olu.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>How filmmakers will benefit from Sanwo-Olu’s N1 billion seed capital</p></a></li><li><a href="https://www.financialwatchngr.com/2021/05/07/cbn-extends-naira-4-dollar-incentive-for-diaspora-remittances/"><div class="mvp-mega-img"><img width="400" height="222"   alt="CBN bankers committee orders Access Bank, others to Suspend mass sack" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20201.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20201-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20201-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20201.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20201.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20201.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBN bankers committee orders Access Bank, others to Suspend mass sack" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20201.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20201-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20201-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cbn20201.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>CBN extends Naira 4 dollar incentive for diaspora remittances</p></a></li><li><a href="https://www.financialwatchngr.com/2021/05/06/breaking-pastor-adeboye-loses-42-year-old-son/"><div class="mvp-mega-img"><img width="400" height="222"   alt="Past E A Adeboye RCCG G O" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Past-E.A-Adeboye-RCCG-G.O.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Past-E.A-Adeboye-RCCG-G.O-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Past-E.A-Adeboye-RCCG-G.O-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Past-E.A-Adeboye-RCCG-G.O.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Past-E.A-Adeboye-RCCG-G.O.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Past-E.A-Adeboye-RCCG-G.O.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Past E A Adeboye RCCG G O" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Past-E.A-Adeboye-RCCG-G.O.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Past-E.A-Adeboye-RCCG-G.O-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Past-E.A-Adeboye-RCCG-G.O-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/Past-E.A-Adeboye-RCCG-G.O.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>BREAKING: Pastor Adeboye loses 42-year-old son</p></a></li></ul></div></div></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/04/07/importance-of-keeping-emotional-balance-in-trading/"><div class="mvp-mega-img"><img width="400" height="240"   alt="Stock market news" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news-230x137.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news-400x240.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news-590x354.jpg?lossy=1&amp;strip=1&amp;webp=1 590w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news-400x240.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news-400x240.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Stock market news" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news-230x137.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news-400x240.jpg?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/05/Stock-market-news-590x354.jpg?lossy=1&amp;strip=1&amp;webp=1 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Importance of keeping Emotional Balance in Trading</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/15/counting-the-gains-in-nigerias-drive-for-digital-economy/"><div class="mvp-mega-img"><img width="227" height="223"   alt="ICT potentials in nigeria" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?size=135x133&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 227w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 227px) 100vw, 227px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="227" height="223" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ICT potentials in nigeria" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?size=135x133&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/ICT-potentials-in-nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 227w" sizes="(max-width: 227px) 100vw, 227px" /></noscript></div><p>Counting the gains in Nigeria’s drive for digital economy</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/15/how-blockchain-can-aid-in-african-recovery/"><div class="mvp-mega-img"><img width="372" height="240"   alt="Bitcoin news" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?size=135x87&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-230x148.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-543x350.jpg?lossy=1&amp;strip=1&amp;webp=1 543w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 372px) 100vw, 372px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="372" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bitcoin news" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?size=135x87&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-230x148.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-543x350.jpg?lossy=1&amp;strip=1&amp;webp=1 543w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 372px) 100vw, 372px" /></noscript></div><p>How blockchain can aid in African recovery</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/nimc-and-identity-management-crisis-in-nigeria/"><div class="mvp-mega-img"><img width="376" height="240"   alt="NIMC Mobile ID How to Check Your Digital ID Number" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?size=135x86&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?size=271x173&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-597x381.jpg?lossy=1&amp;strip=1&amp;webp=1 597w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 678w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-686x438.jpg?lossy=1&amp;strip=1&amp;webp=1 686w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 376px) 100vw, 376px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="376" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NIMC Mobile ID How to Check Your Digital ID Number" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?size=135x86&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?size=271x173&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-597x381.jpg?lossy=1&amp;strip=1&amp;webp=1 597w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 678w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/NIMC-Mobile-ID-How-to-Check-Your-Digital-ID-Number-686x438.jpg?lossy=1&amp;strip=1&amp;webp=1 686w" sizes="(max-width: 376px) 100vw, 376px" /></noscript></div><p>NIMC and Identity Management Crisis in Nigeria</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/14/matters-arising-on-npower-batch-a-b-permanet-employment/"><div class="mvp-mega-img"><img width="400" height="222"   alt="N-power Portal Login npvn.npower.gov.ng/login 2020/2021 – Update Your Account" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="N-power Portal Login npvn.npower.gov.ng/login 2020/2021 – Update Your Account" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3-230x128.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3-600x333.jpg?lossy=1&amp;strip=1&amp;webp=1 600w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/np3.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Matters arising on Npower batch A &#038; B permanet employment</p></a></li></ul></div></div></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79933 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/cryptocurrency/">Cryptocurrency</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/05/07/cardano-creator-says-dogecoin-is-existential-threat-to-crypto-space/"><div class="mvp-mega-img"><img width="400" height="240"   alt="Dogecoin" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin-400x240.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin-400x240.png?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dogecoin" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/05/Dogecoin-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Cardano Creator Says Dogecoin Is Existential Threat to Crypto Space</p></a></li><li><a href="https://www.financialwatchngr.com/2021/04/26/ethereum-rallies-to-2483-as-gas-fees-drop/"><div class="mvp-mega-img"><img width="362" height="240"   alt="Ethereum" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?size=271x180&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 575w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 661w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 362px) 100vw, 362px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="362" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ethereum" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?size=271x180&amp;lossy=1&amp;strip=1&amp;webp=1 271w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 575w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 661w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Ethereum.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 362px) 100vw, 362px" /></noscript></div><p>Ethereum Rallies to $2,483 as Gas Fees Drop</p></a></li><li><a href="https://www.financialwatchngr.com/2021/04/26/ripple-ceo-confirms-plans-to-destroy-50billion-xrp-holdings/"><div class="mvp-mega-img"><img width="400" height="222"   alt="Bitcoin rally continues but all eyes on XRP7" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Bitcoin-rally-continues-but-all-eyes-on-XRP7.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Bitcoin-rally-continues-but-all-eyes-on-XRP7-300x166.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Bitcoin-rally-continues-but-all-eyes-on-XRP7.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Bitcoin-rally-continues-but-all-eyes-on-XRP7.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="222" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Bitcoin-rally-continues-but-all-eyes-on-XRP7.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bitcoin rally continues but all eyes on XRP7" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Bitcoin-rally-continues-but-all-eyes-on-XRP7.jpg?size=135x75&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Bitcoin-rally-continues-but-all-eyes-on-XRP7-300x166.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/08/Bitcoin-rally-continues-but-all-eyes-on-XRP7.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ripple CEO confirms plans to Destroy 50billion XRP Holdings</p></a></li><li><a href="https://www.financialwatchngr.com/2021/04/19/coinbase-considering-over-100-altcoins-after-boosting-cardano-and-enjin-coin/"><div class="mvp-mega-img"><img width="400" height="240"   alt="coinbase" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase-400x240.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase-400x240.png?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="coinbase" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase.png?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase.png?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase.png?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase.png?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase-400x240.png?lossy=1&amp;strip=1&amp;webp=1 400w, https://856082.smushcdn.com/649939/wp-content/uploads/2021/04/coinbase-590x354.png?lossy=1&amp;strip=1&amp;webp=1 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Coinbase Considering Over 100 Altcoins after Boosting Cardano and Enjin Coin</p></a></li><li><a href="https://www.financialwatchngr.com/2021/04/17/whale-moves-603001756-in-bitcoin-in-single-transaction-heres-where-the-funds-are-headed%e2%80%8f%e2%80%8f%e2%80%8e/"><div class="mvp-mega-img"><img width="372" height="240"   alt="Bitcoin news" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?size=135x87&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-230x148.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-543x350.jpg?lossy=1&amp;strip=1&amp;webp=1 543w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 372px) 100vw, 372px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="372" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bitcoin news" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?size=135x87&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-230x148.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020-543x350.jpg?lossy=1&amp;strip=1&amp;webp=1 543w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/02/Bitcoin-news-2020.jpg?lossy=1&amp;strip=1&amp;webp=1 678w" sizes="(max-width: 372px) 100vw, 372px" /></noscript></div><p>Whale Moves $603,001,756 in Bitcoin in Single Transaction – Here’s Where the Funds Are Headed‏‏‎</p></a></li></ul></div></div></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935 mvp-mega-dropdown"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.financialwatchngr.com/2021/03/13/cost-of-living-in-nigerias-big-cities-of-lagos-abuja-2021/"><div class="mvp-mega-img"><img width="361" height="240"   alt="Lagos Computer Village" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&amp;strip=1&amp;webp=1 500w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 361px) 100vw, 361px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="361" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lagos Computer Village" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2018/04/Lagos-Computer-Village.jpg?lossy=1&amp;strip=1&amp;webp=1 500w" sizes="(max-width: 361px) 100vw, 361px" /></noscript></div><p>Cost of Living in Nigeria’s big cities of Lagos &#038; Abuja (2021)</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/13/cost-of-international-passport-in-nigeria-2021/"><div class="mvp-mega-img"><img width="360" height="240"   alt="passport" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&amp;strip=1&amp;webp=1 525w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 360px) 100vw, 360px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="passport" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?size=135x90&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2017/03/passport.jpg?lossy=1&amp;strip=1&amp;webp=1 525w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></div><p>Cost of International Passport in Nigeria (2021)</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/13/prices-of-mikano-generator-in-nigeria-2021/"><div class="mvp-mega-img"><img width="320" height="240"   alt="Mikano Generator Prices in Nigeria" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-80x60.png?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?size=135x101&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-230x172.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-265x198.png?lossy=1&amp;strip=1&amp;webp=1 265w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-467x350.png?lossy=1&amp;strip=1&amp;webp=1 467w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-561x420.png?lossy=1&amp;strip=1&amp;webp=1 561w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 574w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 320px) 100vw, 320px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="320" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mikano Generator Prices in Nigeria" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-80x60.png?lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?size=135x101&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-230x172.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-265x198.png?lossy=1&amp;strip=1&amp;webp=1 265w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-467x350.png?lossy=1&amp;strip=1&amp;webp=1 467w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria-561x420.png?lossy=1&amp;strip=1&amp;webp=1 561w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Mikano-Generator-Prices-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 574w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></div><p>Prices of Mikano Generator in Nigeria (2021)</p></a></li><li><a href="https://www.financialwatchngr.com/2021/03/13/petrol-price-in-nigeria-historical-changes-2021/"><div class="mvp-mega-img"><img width="400" height="240"   alt="PPPRA silent as petrol price rises between N150 and N157 per litre" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&amp;strip=1&amp;webp=1 400w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="PPPRA silent as petrol price rises between N150 and N157 per litre" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=80x48&amp;lossy=1&amp;strip=1&amp;webp=1 80w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=160x96&amp;lossy=1&amp;strip=1&amp;webp=1 160w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=240x144&amp;lossy=1&amp;strip=1&amp;webp=1 240w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?size=320x192&amp;lossy=1&amp;strip=1&amp;webp=1 320w, https://856082.smushcdn.com/649939/wp-content/uploads/2016/04/DPR-Seals-Two-Stations-for-Hoarding-Diversion-of-Petrol-400x240-1.jpg?lossy=1&amp;strip=1&amp;webp=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Petrol Price in Nigeria: Historical Changes (2021)</p></a></li><li><a href="https://www.financialwatchngr.com/2021/01/01/prices-of-toyota-sienna-in-nigeria-2021/"><div class="mvp-mega-img"><img width="347" height="240"   alt="Toyota Sienna Prices in Nigeria" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-100x70.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-218x150.png?lossy=1&amp;strip=1&amp;webp=1 218w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-230x159.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-507x350.png?lossy=1&amp;strip=1&amp;webp=1 507w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 582w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 347px) 100vw, 347px" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="347" height="240" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria.jpg?lossy=1&strip=1&webp=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Toyota Sienna Prices in Nigeria" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-100x70.png?lossy=1&amp;strip=1&amp;webp=1 100w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-218x150.png?lossy=1&amp;strip=1&amp;webp=1 218w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-230x159.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria-507x350.png?lossy=1&amp;strip=1&amp;webp=1 507w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/02/Toyota-Sienna-Prices-in-Nigeria.jpg?lossy=1&amp;strip=1&amp;webp=1 582w" sizes="(max-width: 347px) 100vw, 347px" /></noscript></div><p>Prices of Toyota Sienna in Nigeria (2021)</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/"><span class="mvp-post-cat left">BANKING</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Grobank renamed Access Bank after acquisition</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x92.jpg 2x'  height='46' width='46' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x46.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-46 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x46.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x92.jpg 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-05-10">May 10, 2021</time></span>
														<meta itemprop="dateModified" content="2021-05-10"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.financialwatchngr.com/author/maximunimpact/" title="Posts by Sam Gabriel" rel="author">Sam Gabriel</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																				<meta itemprop="url" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/Access-Bank3.jpg">
										<meta itemprop="width" content="678">
										<meta itemprop="height" content="377">
									</div><!--mvp-post-img-hide-->
																								<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/&amp;t=Grobank renamed Access Bank after acquisition', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Grobank renamed Access Bank after acquisition -&amp;url=https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/&amp;media=https://www.financialwatchngr.com/wp-content/uploads/2020/01/Access-Bank3.jpg&amp;description=Grobank renamed Access Bank after acquisition', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#e6d99593848c838592dba194898487888dc6948388878b8382c6a78585839595c6a487888dc68780928394c6878597938f958f928f8988c0878b96dda4a9a2bfdbafc68089938882c6928e8f95c68794928f858a83c68f889283948395928f8881c6878882c6928e8993818e92c68980c6958e87948f8881c68f92c6918f928ec69f8993c8c6a58e83858dc68f92c6899392dcc68e92929695dcc9c9919191c8808f888788858f878a918792858e888194c885898bc9d4d6d4d7c9d6d3c9d7d6c98194898487888dcb948388878b8382cb878585839595cb8487888dcb8780928394cb878597938f958f928f8988c9">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/&amp;t=Grobank renamed Access Bank after acquisition', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Grobank renamed Access Bank after acquisition -&amp;url=https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/&amp;media=https://www.financialwatchngr.com/wp-content/uploads/2020/01/Access-Bank3.jpg&amp;description=Grobank renamed Access Bank after acquisition', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Grobank renamed Access Bank after acquisition https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#8cb3fff9eee6e9eff8b1cbfee3eeede2e7acfee9e2ede1e9e8accdefefe9ffffacceede2e7acedeaf8e9feacedeffdf9e5ffe5f8e5e3e2aaede1fcb7cec3c8d5b1c5aceae3f9e2e8acf8e4e5ffacedfef8e5efe0e9ace5e2f8e9fee9fff8e5e2ebacede2e8acf8e4e3f9ebe4f8ace3eaacffe4edfee5e2ebace5f8acfbe5f8e4acf5e3f9a2accfe4e9efe7ace5f8ace3f9f8b6ace4f8f8fcffb6a3a3fbfbfba2eae5e2ede2efe5ede0fbedf8efe4e2ebfea2efe3e1a3bebcbebda3bcb9a3bdbca3ebfee3eeede2e7a1fee9e2ede1e9e8a1edefefe9ffffa1eeede2e7a1edeaf8e9fea1edeffdf9e5ffe5f8e5e3e2a3">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.financialwatchngr.com/2021/05/10/grobank-renamed-access-bank-after-acquisition/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p><strong>Grobank renamed Access Bank after acquisition &#8211; </strong>Grobank Limited has been renamed Access Bank South Africa Limited. The deal was finalised after Access Bank’s acquisition of controlling shares in the former Grobank Limited, South Africa.</p>
<p>With this development, Access Bank South Africa Limited is positioned to deliver a robust banking operation that connects key African markets.</p>
<p>At the closing ceremony in Sandton, top executives of the two banks were upbeat about new opportunities for clients, noting that the bank will continue to support all its stakeholders, while opening doors to growth opportunities both in the short and long term.</p><div class="kv1d1wGz" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- resp ads for 2020 -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>Read also: <a class="LinkSuggestion__Link-sc-1gewdgc-4 evyocv" href="https://www.financialwatchngr.com/2021/05/08/access-bank-begins-operations-in-south-africa-after-grobank-deal/" target="_blank" rel="noopener">Access Bank Begins Operations in South Africa After Grobank Deal</a> </strong></p>
<p>Grobank Chief Executive Officer, Bennie van Rooy said: “This is an extremely exciting day for the South African banking industry. Our corporate customers will now have increased access to trade finance, treasury, international payments and loans through the wider distribution network offered by Access Bank’s presence in the key trade corridors that connect Africa to the rest of the world.</p>
<p>“Banking with Access Bank South Africa means greater security as well as access to more products and services through a best-in-class digital platform, and a full retail banking suite will soon be on offer.”</p>
<p>Group Managing Director/CEO of Access Bank Plc, Herbert Wigwe, said: “Today’s ceremony in South Africa seals our commitment to delivering our strategic aspirations of becoming Africa’s Gateway to the World, in line with our vision to be the World’s Most Respected African Bank.</p>
<p>“We look forward to the many opportunities our collective experience and deep understanding of the African market brings to our valued clients, and the journey ahead being one of great promise for our institution and the continent.”</p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://www.financialwatchngr.com/2021/05/10/jaiz-bank-grows-profit-by-54-to-n979-2m-in-q1/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Jaiz Bank grows profit by 54% to N979.2m in Q1</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.financialwatchngr.com/2021/05/08/access-bank-begins-operations-in-south-africa-after-grobank-deal/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Access Bank Begins Operations in South Africa After Grobank Deal</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x120.jpg 2x'  height='60' width='60' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x60.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-60 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x60.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.financialwatchngr.com/author/maximunimpact/" title="Posts by Sam Gabriel" rel="author">Sam Gabriel</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Samson Gabriel a graduate of mass communication from Auchi Polytechnic, he is a passionate writer with experience in radio scrip writing. He brings his experience from the broadcast media into play here as he continues to enjoy his passion as a journalist. He can be contacted via whats-app on: +234701105670</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img  data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1 200w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 200px) 100vw, 200px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?size=135x41&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/cropped-financialwatch2020.png?lossy=1&strip=1&webp=1 200w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>
																	<meta itemprop="url" content="https://www.financialwatchngr.com/wp-content/uploads/2020/01/cropped-financialwatch2020.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Financial Watch">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 display and texts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="4166864987"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																																																				<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-995935 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/10/grobank-renamed-access-bank-after-acquisition/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.financialwatchngr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="b0c964cf1a"  name="b0c964cf1a"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a4dc54d76d358e1ce6d0ae75dbc24af1" );document.getElementById("b0c964cf1a").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='995935' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
				</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.financialwatchngr.com/"><img  alt="Financial Watch" data-rjs="2" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?size=135x26&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?lossy=1&strip=1&webp=1 190w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 190px) 100vw, 190px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?lossy=1&strip=1&webp=1" alt="Financial Watch" data-rjs="2" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?size=135x26&lossy=1&strip=1&webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2020/01/fwn-amp-logo.jpg?lossy=1&strip=1&webp=1 190w" sizes="(max-width: 190px) 100vw, 190px" /></noscript></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://web.facebook.com/FinancialWatchNigeria/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/financialwatchn" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/company-beta/11112395/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-links-container"><ul id="menu-footer-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 FINANCIAL WATCH</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-110378536-1");pageTracker._trackPageview();</script><script type='text/javascript' id='wphb-1-js-extra'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/www.financialwatchngr.com\/wp-admin\/admin-ajax.php","nonce":"2d6e6a0d27","ip":"172.69.35.123","clickLimit":"1","clickCounterCookieExp":"12","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/005cc325-0d8f-4c03-aaeb-de2cba1a5987.js' id='wphb-1-js'></script>
<script type='text/javascript' id='wphb-lazy-load-js-extra'>
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/www.financialwatchngr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/7c928ab4-3de3-4da0-a6bd-3073a4f50d7c.js' id='wphb-lazy-load-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/7bec60e7-d0cb-4852-abfa-6fa5da682add.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/themes/zox-news/js/mvpcustom.js' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/f99c3b15-c7b5-4038-b4b9-c2f8a191b7b4.js' id='zoxnews-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/80542b22-3bb7-4168-97a0-f2f0849d192b.js' id='retina-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/940336d8-3e23-446c-9d8e-f8b5592300ff.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/93c27fb4-0b04-476b-8208-4baacabc7ed4.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/7e37ed9b-28d2-4b40-a489-44df665fe4cb.js' id='remote_sdk-js'></script>
</body>
</html>