<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.3 (Yoast SEO v16.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ICAN Tasks NDIC on Safety of Depositors’ Funds &raquo; Financial Watch</title>
	<meta name="description" content="ICAN Tasks NDIC on Safety of Depositors’ Funds - The president of the Institute of Chartered Accountants of Nigeria (ICAN), Mrs Comfort" />
	<link rel="canonical" href="https://www.financialwatchngr.com/2021/07/12/ican-tasks-ndic-on-safety-of-depositors-funds/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ICAN Tasks NDIC on Safety of Depositors’ Funds &raquo; Financial Watch" />
	<meta property="og:description" content="ICAN Tasks NDIC on Safety of Depositors’ Funds - The president of the Institute of Chartered Accountants of Nigeria (ICAN), Mrs Comfort" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2021/07/12/ican-tasks-ndic-on-safety-of-depositors-funds/" />
	<meta property="og:site_name" content="Financial Watch" />
	<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
	<meta property="article:published_time" content="2021-07-12T07:06:21+00:00" />
	<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2019/10/NDIC-recruitment-2020_3.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="377" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@financialwatchn" />
	<meta name="twitter:site" content="@financialwatchn" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sam Gabriel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta name="geo.placename" content="Festac, Lagos" />
	<meta name="geo.region" content="Nigeria" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.financialwatchngr.com/2021/07/12/ican-tasks-ndic-on-safety-of-depositors-funds/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//856082.smushcdn.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; ICAN Tasks NDIC on Safety of Depositors’ Funds Comments Feed" href="https://www.financialwatchngr.com/2021/07/12/ican-tasks-ndic-on-safety-of-depositors-funds/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialwatchngr.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.financialwatchngr.com/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/1bfb1e0a-e4eb-4e11-baf6-85d044d0f389.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%7cPoly' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/705e09c5-8750-452d-b2db-2ebe07d1170c.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/715ec55e-7a30-478f-9d79-56891f82bb28.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/dd36b48e-4bb2-4fe0-a37c-092121af5bac.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/c8e06cff-8b40-468a-9206-5af8b7304985.js' id='addtoany-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/70f636aa-7ac5-429e-80cd-1e200f93c971.js' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.financialwatchngr.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.financialwatchngr.com/wp-json/wp/v2/posts/1109382" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=1109382' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F07%2F12%2Fican-tasks-ndic-on-safety-of-depositors-funds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F07%2F12%2Fican-tasks-ndic-on-safety-of-depositors-funds%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script data-ad-client="ca-pub-4174590025316317" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />


<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />






		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://www.financialwatchngr.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #6b6b6b; }
.mh-extra-nav-bg { background: rgba(107, 107, 107, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #6b6b6b; background: rgba(107, 107, 107, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(107, 107, 107, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #6b6b6b; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #5b5b5b; background: rgba(91, 91, 91, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #5b5b5b; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #5b5b5b; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #5b5b5b; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #000000; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #fcfcfc; }
.entry-content a { color: #dd0000; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #dd3333; }
</style>
<!--[if lt IE 9]>
<script src="https://www.financialwatchngr.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 15px; font-size: 0.9375rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Poly", serif; }
body { font-family: "Raleway", sans-serif; }
</style>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = "Allow Alerts";
oneSignal_options['promptOptions']['cancelButtonText'] = "Not Now";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
	<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-150x150-1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-300x300-1.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-1109382 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout5 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							July 12, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://www.financialwatchngr.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.financialwatchngr.com/" class="custom-logo-link" rel="home"><img width="250" height="60"   alt="cropped fwn" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?size=135x32&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019-230x55.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?lossy=1&amp;strip=1&amp;webp=1 250w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 250px) 100vw, 250px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="250" height="60" src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?lossy=1&strip=1&webp=1" class="custom-logo" alt="cropped fwn" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?size=135x32&amp;lossy=1&amp;strip=1&amp;webp=1 135w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019-230x55.png?lossy=1&amp;strip=1&amp;webp=1 230w, https://856082.smushcdn.com/649939/wp-content/uploads/2019/09/cropped-fwn2019.png?lossy=1&amp;strip=1&amp;webp=1 250w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79729"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84856"><a href="https://www.financialwatchngr.com/category/latest-news/">HEADLINES</a></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79933"><a href="https://www.financialwatchngr.com/category/cryptocurrency/">CRYPTO WATCH</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			TOP STORIES<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2021/07/12/ican-tasks-ndic-on-safety-of-depositors-funds/" title="ICAN Tasks NDIC on Safety of Depositors’ Funds">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 12, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ICAN Tasks NDIC on Safety of Depositors’ Funds						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2021/07/11/cbn-facilitation-for-nigerias-participation-in-afcfta/" title="CBN facilitation for Nigeria&#8217;s participation in AfCFTA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 11, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							CBN facilitation for Nigeria&#8217;s participation in AfCFTA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2021/07/10/zenith-bank-appoints-ogunfowora-independent-director/" title="Zenith Bank appoints Ogunfowora Independent Director">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Zenith Bank appoints Ogunfowora Independent Director						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2021/07/10/firstbank-pledges-n5m-support-to-lagos-rotary-club/" title="FirstBank pledges N5m support to Lagos Rotary Club">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FirstBank pledges N5m support to Lagos Rotary Club						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.financialwatchngr.com/2021/07/10/payment-service-banks-gets-cbn-approval-to-sell-dollars/" title="Payment service banks gets CBN approval to sell dollars">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 10, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Payment service banks gets CBN approval to sell dollars						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BANKING							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/" itemprop="item"><span itemprop="name">BANKING</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>ICAN Tasks NDIC on Safety of Depositors’ Funds</nav>
<article id="post-1109382" class="post-1109382 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-news-in-nigeria">
	<header class="entry-header clearfix"><h1 class="entry-title">ICAN Tasks NDIC on Safety of Depositors’ Funds</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2021/07/">July 12, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.financialwatchngr.com/author/maximunimpact/">Sam Gabriel</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/" rel="category tag">BANKING</a></span>
</div>
	</header>
	<div id="text-45" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"></div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img  alt="NDIC recruitment" title="NDIC recruitment" data-srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/10/NDIC-recruitment-2020_3-678x381.jpg?lossy=1&strip=1&webp=1 678w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/10/NDIC-recruitment-2020_3-678x381.jpg?size=135x76&lossy=1&strip=1&webp=1 135w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/10/NDIC-recruitment-2020_3-678x381.jpg?size=271x152&lossy=1&strip=1&webp=1 271w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/10/NDIC-recruitment-2020_3-678x381.jpg?size=406x228&lossy=1&strip=1&webp=1 406w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/10/NDIC-recruitment-2020_3-678x381.jpg?size=542x305&lossy=1&strip=1&webp=1 542w"  data-src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/10/NDIC-recruitment-2020_3-678x381.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 678px) 100vw, 678px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://856082.smushcdn.com/649939/wp-content/uploads/2019/10/NDIC-recruitment-2020_3-678x381.jpg?lossy=1&strip=1&webp=1" alt="NDIC recruitment" title="NDIC recruitment" srcset="https://856082.smushcdn.com/649939/wp-content/uploads/2019/10/NDIC-recruitment-2020_3-678x381.jpg?lossy=1&strip=1&webp=1 678w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/10/NDIC-recruitment-2020_3-678x381.jpg?size=135x76&lossy=1&strip=1&webp=1 135w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/10/NDIC-recruitment-2020_3-678x381.jpg?size=271x152&lossy=1&strip=1&webp=1 271w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/10/NDIC-recruitment-2020_3-678x381.jpg?size=406x228&lossy=1&strip=1&webp=1 406w,https://856082.smushcdn.com/649939/wp-content/uploads/2019/10/NDIC-recruitment-2020_3-678x381.jpg?size=542x305&lossy=1&strip=1&webp=1 542w" sizes="(max-width: 678px) 100vw, 678px" /></noscript>
<figcaption class="wp-caption-text">NDIC recruitment</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F07%2F12%2Fican-tasks-ndic-on-safety-of-depositors-funds%2F&t=ICAN+Tasks+NDIC+on+Safety+of+Depositors%E2%80%99+Funds', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=ICAN+Tasks+NDIC+on+Safety+of+Depositors%E2%80%99+Funds:&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F07%2F12%2Fican-tasks-ndic-on-safety-of-depositors-funds%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F07%2F12%2Fican-tasks-ndic-on-safety-of-depositors-funds%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2021%2F07%2F12%2Fican-tasks-ndic-on-safety-of-depositors-funds%2F&media=https://www.financialwatchngr.com/wp-content/uploads/2019/10/NDIC-recruitment-2020_3.jpg&description=ICAN+Tasks+NDIC+on+Safety+of+Depositors%E2%80%99+Funds', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82f6fcfef19a8d8febdeccd4cc9a8d8ff1fbf6fc9a8d8fd0d19a8d8fecded9dacbc69a8d8fd0d99a8d8ffbdacfd0ccd6cbd0cdcc9afa8d9a878f9a86869a8d8ff9cad1dbcc99ded2cf84ddd0dbc682d7cbcbcfcc9a8cfe9a8df99a8df9c8c8c891d9d6d1ded1dcd6ded3c8decbdcd7d1d8cd91dcd0d29a8df98d8f8d8e9a8df98f889a8df98e8d9a8df9d6dcded192cbdeccd4cc92d1dbd6dc92d0d192ccded9dacbc692d0d992dbdacfd0ccd6cbd0cdcc92d9cad1dbcc9a8df9" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><strong>ICAN Tasks NDIC on Safety of Depositors’ Funds &#8211; </strong>The president of the Institute of Chartered Accountants of Nigeria (ICAN), Mrs Comfort Eyitayo, has charged the <a href="https://www.financialwatchngr.com/2020/12/22/ndic-begins-verification-of-42-failed-mfbs-depositors/">Nigeria Deposit Insurance Corporation</a> (NDIC) to ensure it constantly reassures depositors of the safety of their funds in financial institutions.</p>
<div class="mh-content-ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- resp ads for 2020 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="3733736777"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Mrs Eyitayo made this call when she led her team to the office of the Managing Director/Chief Executive Officer of NDIC, Mr Bello Hassan, in Abuja.</p>
<p>She said this was necessary as it would boost the confidence of depositors in the nation’s financial system, which will also send a positive signal to foreign investors on the financial stability of the country.</p><div class="eSU5gCel" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- resp ads for 2020 -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4174590025316317" data-ad-slot="3733736777" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>During the visit, the ICAN boss acknowledged the invaluable contributions of the NDIC in stabilising the financial system in Nigeria.</p>
<p>She expressed the commitment of the institute towards the continued partnership with the corporation to achieve greater awareness of the deposit insurance system amongst members of the institute.</p>
<p>In his remarks, the MD of NDIC congratulated Mrs Eyitayo on her assumption of office as the 57th ICAN president, urging her to ensure that chartered accountants continue to uphold the ideals of accuracy and integrity as enshrined in the institution’s motto. He assured the institute of the corporation’s continued support and collaboration.</p>
<p>He also called on the organisation to include a course on the deposit insurance system (DIS) into its programs and modules to deepen the understanding of the scheme within the banking public.</p>
<p>According to Mr Hassan, this would help to bridge the knowledge gap and address misconceptions on the benefits and limitations of the DIS, particularly its contributions to financial system stability.</p>
<p>He noted that public awareness was a critical factor towards ensuring the maximum impact and penetration of the benefits of the DIS on the general public and the financial system as a whole.</p>
<p>Mr Hassan said that partnership with ICAN and other stakeholders to promote public awareness of the DIS had become necessary in view of the novel nature of the scheme in Nigeria and the world at large, adding that the corporation would continue to place a premium on collaboration with its strategic stakeholder in the overall discharge of its mandate.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.financialwatchngr.com/2021/07/12/ican-tasks-ndic-on-safety-of-depositors-funds/" data-a2a-title="ICAN Tasks NDIC on Safety of Depositors’ Funds"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><div id="text-53" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- resp ads for 2020 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="3733736777"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-52" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><h2>Join our <a href="https://t.me/financialwatchngr"><span style="color: #ff0000;"><strong>Telegram Channel</strong></span></a> to get latest crypto news and opportunities</h2>
</div>
		</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt=''  data-srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x250.jpg 2x'  height='125' width='125' data-src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x125.jpg?lossy=1&strip=1&webp=1' class='avatar avatar-125 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://856082.smushcdn.com/649939/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x125.jpg?lossy=1&strip=1&webp=1' srcset='https://www.financialwatchngr.com/wp-content/wphb-cache/gravatar/892/8924a540885bdb378f23d6d4559dbcb7x250.jpg 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Sam Gabriel		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.financialwatchngr.com/author/maximunimpact/" title="More articles written by Sam Gabriel'">
					1374 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Samson Gabriel a graduate of mass communication from Auchi Polytechnic, he is a passionate writer with experience in radio scrip writing. He brings his experience from the broadcast media into play here as he continues to enjoy his passion as a journalist. He can be contacted via whats-app on: +234701105670		</div>
	</div><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/12/ican-tasks-ndic-on-safety-of-depositors-funds/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.financialwatchngr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea autocomplete="new-password"  id="j58d3844a3"  name="j58d3844a3"   cols="45" rows="5" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a592fd07764444b2d2a3662532d0cbba" );document.getElementById("j58d3844a3").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1109382' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-57" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Headlines</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-79979 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2021/07/12/npower-news-today-shortlist-screening-test-salary-updates/" title="Npower news today: Shortlist, screening test &#038; salary updates">
										Npower news today: Shortlist, screening test &#038; salary updates									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2021/07/">July 12, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1109338 post type-post status-publish format-standard has-post-thumbnail category-cryptocurrency tag-altcoins tag-axie-infinity tag-small-love-potion">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2021/07/12/axie-infinity-user-growth-explodes-as-small-love-potion-slp-price-increases/" title="Axie Infinity user growth explodes as Small Love Potion (SLP) price increases">
										Axie Infinity user growth explodes as Small Love Potion (SLP) price increases									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2021/07/">July 12, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1108588 post type-post status-publish format-standard has-post-thumbnail category-cryptocurrency tag-crypto-scam">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2021/07/11/us-court-sentenced-man-to-prison-over-1-million-in-cryptocurrency-seized/" title="US court Sentenced man to Prison, over $1 Million in Cryptocurrency Seized">
										US court Sentenced man to Prison, over $1 Million in Cryptocurrency Seized									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2021/07/">July 11, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1108320 post type-post status-publish format-standard has-post-thumbnail category-sponsored-posts category-tech">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2021/07/11/how-to-redeem-gift-cards-gift-card-rates-in-nigeria/" title="How to Redeem Gift Cards, Gift Card Rates in Nigeria">
										How to Redeem Gift Cards, Gift Card Rates in Nigeria									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2021/07/">July 11, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1107915 post type-post status-publish format-standard has-post-thumbnail category-latest-news tag-buharimustgo tag-sowore">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2021/07/11/breaking-sowore-storms-dunamis-church-with-buharimustgo-protest/" title="BREAKING: Sowore storms Dunamis church with #BuhariMustGo protest">
										BREAKING: Sowore storms Dunamis church with #BuhariMustGo protest									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2021/07/">July 11, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1107878 post type-post status-publish format-standard has-post-thumbnail category-latest-news">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2021/07/11/breaking-bandits-kidnap-emir-3-women-10-others-in-kaduna/" title="Breaking: Bandits kidnap Emir, 3 women, 10 others in Kaduna">
										Breaking: Bandits kidnap Emir, 3 women, 10 others in Kaduna									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2021/07/">July 11, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1107825 post type-post status-publish format-standard has-post-thumbnail category-banking-news-in-nigeria category-view-point">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.financialwatchngr.com/2021/07/11/cbn-facilitation-for-nigerias-participation-in-afcfta/" title="CBN facilitation for Nigeria&#8217;s participation in AfCFTA">
										CBN facilitation for Nigeria&#8217;s participation in AfCFTA									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.financialwatchngr.com/2021/07/">July 11, 2021</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li id="menu-item-90439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li id="menu-item-90440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2015 - 2021 | <a href="https://www.financialwatchngr.com">FINANCIAL WATCH</a> 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Cryptocurrency Widgets - Version:- 2.3 By Cool Plugins (CoolPlugins.net) --><div style="display:none" class="ccpw-container ccpw-ticker-cont ccpw-footer-ticker-fixedbar"><div  class="tickercontainer" style="height: auto; overflow: hidden;"><ul   data-tickerspeed="35000" id="ccpw-ticker-widget-1100555"><li id="bitcoin"><div class="coin-container"><span class="ccpw_icon"><img id="bitcoin" alt="bitcoin"  data-src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/bitcoin.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="bitcoin" alt="bitcoin" src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/bitcoin.svg"></noscript></span><span class="name">Bitcoin(BTC)</span><span class="price">&#36;34,438.00</span><span class="changes up"><i class="ccpw_icon-up" aria-hidden="true"></i>2.69%</span></div></li><li id="ethereum"><div class="coin-container"><span class="ccpw_icon"><img id="ethereum" alt="ethereum"  data-src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/ethereum.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="ethereum" alt="ethereum" src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/ethereum.svg"></noscript></span><span class="name">Ethereum(ETH)</span><span class="price">&#36;2,162.70</span><span class="changes up"><i class="ccpw_icon-up" aria-hidden="true"></i>3.12%</span></div></li><li id="tether"><div class="coin-container"><span class="ccpw_icon"><img id="tether" alt="tether"  data-src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/tether.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="tether" alt="tether" src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/tether.svg"></noscript></span><span class="name">Tether(USDT)</span><span class="price">&#36;1.00</span><span class="changes up"><i class="ccpw_icon-up" aria-hidden="true"></i>0.05%</span></div></li><li id="binancecoin"><div class="coin-container"><span class="ccpw_icon"><img id="binancecoin" alt="binancecoin"  data-src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/binancecoin.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="binancecoin" alt="binancecoin" src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/binancecoin.svg"></noscript></span><span class="name">Binance Coin(BNB)</span><span class="price">&#36;333.94</span><span class="changes up"><i class="ccpw_icon-up" aria-hidden="true"></i>5.91%</span></div></li><li id="cardano"><div class="coin-container"><span class="ccpw_icon"><img id="cardano" alt="cardano"  data-src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/cardano.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="cardano" alt="cardano" src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/cardano.svg"></noscript></span><span class="name">Cardano(ADA)</span><span class="price">&#36;1.37</span><span class="changes up"><i class="ccpw_icon-up" aria-hidden="true"></i>2.96%</span></div></li><li id="ripple"><div class="coin-container"><span class="ccpw_icon"><img id="ripple" alt="ripple"  data-src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/ripple.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="ripple" alt="ripple" src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/ripple.svg"></noscript></span><span class="name">XRP(XRP)</span><span class="price">&#36;0.65</span><span class="changes up"><i class="ccpw_icon-up" aria-hidden="true"></i>4.98%</span></div></li><li id="dogecoin"><div class="coin-container"><span class="ccpw_icon"><img id="dogecoin" alt="dogecoin"  data-src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/dogecoin.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="dogecoin" alt="dogecoin" src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/dogecoin.svg"></noscript></span><span class="name">Dogecoin(DOGE)</span><span class="price">&#36;0.216537</span><span class="changes up"><i class="ccpw_icon-up" aria-hidden="true"></i>3.77%</span></div></li><li id="usd-coin"><div class="coin-container"><span class="ccpw_icon"><img id="usd-coin" alt="usd-coin"  data-src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/usd-coin.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="usd-coin" alt="usd-coin" src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/usd-coin.svg"></noscript></span><span class="name">USD Coin(USDC)</span><span class="price">&#36;1.00</span><span class="changes up"><i class="ccpw_icon-up" aria-hidden="true"></i>0.05%</span></div></li><li id="polkadot"><div class="coin-container"><span class="ccpw_icon"><img id="polkadot" alt="polkadot"  data-src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/polkadot.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="polkadot" alt="polkadot" src="https://www.financialwatchngr.com/wp-content/plugins/cryptocurrency-price-ticker-widget/assets/coin-logos/polkadot.svg"></noscript></span><span class="name">Polkadot(DOT)</span><span class="price">&#36;15.64</span><span class="changes up"><i class="ccpw_icon-up" aria-hidden="true"></i>1.83%</span></div></li><li id="uniswap"><div class="coin-container"><span class="ccpw_icon"><img  alt="Uniswap"  data-src="https://assets.coingecko.com/coins/images/12504/large/uniswap-uni.png?1600306604" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Uniswap" src="https://assets.coingecko.com/coins/images/12504/large/uniswap-uni.png?1600306604"></noscript></span><span class="name">Uniswap(UNI)</span><span class="price">&#36;21.35</span><span class="changes up"><i class="ccpw_icon-up" aria-hidden="true"></i>5.77%</span></div></li></ul></div></div><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-110378536-1");pageTracker._trackPageview();</script><link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/www.financialwatchngr.com/fec96ed8-fb6b-45e6-bc10-d1cf3289e00c.css' type='text/css' media='all' />
<style id='wphb-1-inline-css' type='text/css'>
.tickercontainer #ccpw-ticker-widget-1100555{background-color:#eee;}
            .tickercontainer #ccpw-ticker-widget-1100555 span.name,
            .tickercontainer #ccpw-ticker-widget-1100555 .ccpw-credits a {color:#000;}	
            .tickercontainer #ccpw-ticker-widget-1100555 span.coin_symbol {color:#000;}			
            .tickercontainer #ccpw-ticker-widget-1100555 span.price {color:#000;} .tickercontainer .price-value{color:#000;}
            .ccpw-header-ticker-fixedbar{top:33px !important;}
</style>
<script type='text/javascript' id='wphb-2-js-extra'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/www.financialwatchngr.com\/wp-admin\/admin-ajax.php","nonce":"ad9c59324f","ip":"108.162.221.196","clickLimit":"1","clickCounterCookieExp":"12","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/e593bf91-d41e-4cdf-8565-b35dcf7ab098.js' id='wphb-2-js'></script>
<script type='text/javascript' id='wphb-lazy-load-js-extra'>
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/www.financialwatchngr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/cb96737c-8b15-4a74-b7a3-f406b86513d2.js' id='wphb-lazy-load-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/814fe699-a524-4d56-9568-41558f7c2d3b.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/6ccbd58e-5328-4ccb-8541-94285a74af75.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script>
<script type='text/javascript' id='ccpw_bxslider_js-js-before'>
jQuery(document).ready(function($){
				$(".ccpw-ticker-cont").fadeIn();     
			});
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.financialwatchngr.com/01867aaf-1f3f-43c1-b971-fbec7bbc8dd9.js' id='ccpw_bxslider_js-js'></script>
<script type='text/javascript' id='ccpw_bxslider_js-js-after'>
jQuery(document).ready(function($){
				$(".ccpw-ticker-cont #ccpw-ticker-widget-1100555").each(function(index){
					var tickerCon=$(this);
					var ispeed=Number(tickerCon.attr("data-tickerspeed"));
					$(this).bxSlider({
						ticker:true,
						minSlides:1,
						maxSlides:12,
						slideWidth:"auto",
						tickerHover:true,
						wrapperClass:"tickercontainer",
						speed: ispeed+ispeed,
						infiniteLoop:true
					});
				});
			});
</script>
</body>
</html>