<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.financialwatchngr.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2016/05/Enugu-community-feud-with-Fulani-herdsmen.png" />
		<meta name="twitter:image" content="https://www.financialwatchngr.com/wp-content/uploads/2016/05/Enugu-community-feud-with-Fulani-herdsmen.png" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/" />
<meta property="og:title" content="Fresh herders attack kills PDP Chairman, 12 others in Benue state" />
<meta property="og:description" content="Fresh herders attack kills PDP Chairman, 12 others in Benue state &#8211; The People’s Democratic Party, PDP, Ward Chairman (names withheld) and 12 others have been feared killed in a bloody invasion of Itakpa community in Obi Local Government Area, LGA of Benue State  by suspected armed herdsmen. But the state Police Command claimed only two [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/">
<meta name="twitter:title" content="Fresh herders attack kills PDP Chairman, 12 others in Benue state">
<meta name="twitter:description" content="Fresh herders attack kills PDP Chairman, 12 others in Benue state &#8211; The People’s Democratic Party, PDP, Ward Chairman (names withheld) and 12 others have been feared killed in a bloody invasion of Itakpa community in Obi Local Government Area, LGA of Benue State  by suspected armed herdsmen. But the state Police Command claimed only two [&hellip;]">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fresh herders attack kills PDP Chairman, 12 others in Benue state</title>
	<meta name="description" content="Fresh herders attack kills PDP Chairman, 12 others in Benue state - The People’s Democratic Party, PDP, Ward Chairman (names withheld)" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fresh herders attack kills PDP Chairman, 12 others in Benue state" />
	<meta property="og:description" content="Fresh herders attack kills PDP Chairman, 12 others in Benue state - The People’s Democratic Party, PDP, Ward Chairman (names withheld)" />
	<meta property="og:url" content="https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/" />
	<meta property="og:site_name" content="Financial Watch" />
	<meta property="article:publisher" content="https://web.facebook.com/FinancialWatchNigeria/" />
	<meta property="article:published_time" content="2020-06-05T08:14:58+00:00" />
	<meta property="og:image" content="https://www.financialwatchngr.com/wp-content/uploads/2016/05/Enugu-community-feud-with-Fulani-herdsmen.png" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="337" />
	<meta property="fb:app_id" content="1721814148048779" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@financialwatchn" />
	<meta name="twitter:site" content="@financialwatchn" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta name="geo.placename" content="Festac, Lagos" />
	<meta name="geo.region" content="Nigeria" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Feed" href="https://www.financialwatchngr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Comments Feed" href="https://www.financialwatchngr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Financial Watch &raquo; Fresh herders attack kills PDP Chairman, 12 others in Benue state Comments Feed" href="https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.financialwatchngr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.financialwatchngr.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1590820552' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://www.financialwatchngr.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.financialwatchngr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.financialwatchngr.com/wp-content/themes/zox-news/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.financialwatchngr.com/wp-content/themes/zox-news/css/reset.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.financialwatchngr.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Work+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.financialwatchngr.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.financialwatchngr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.financialwatchngr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.financialwatchngr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.financialwatchngr.com/?p=92614' />
<link rel="alternate" type="application/json+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F06%2F05%2Ffresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.financialwatchngr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.financialwatchngr.com%2F2020%2F06%2F05%2Ffresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4174590025316317", enable_page_level_ads: true }); </script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110378536-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-110378536-1');
</script>

<meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />

<meta name="google-site-verification" content="oOQR81Es3VTwmx8bdp6EEOCq6aQJ9tybanSWODii0uM" />


<meta name="msvalidate.01" content="B7898B7005E5E6C97EF3453297089F48" />

<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4174590025316317",
          enable_page_level_ads: true
     });
</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.financialwatchngr.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f4ce5e76-1a00-43d3-8e7f-b222251af2cc';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.financialwatchngr.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.financialwatchngr.com/wp-content/uploads/2016/08/cropped-FNW-ICON-google-270x270.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-92614 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.financialwatchngr.com/"><img src="https://www.financialwatchngr.com/wp-content/uploads/2020/05/Financial-watch-2020-200x30-1.jpg" alt="Financial Watch" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-2403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li id="menu-item-84189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li id="menu-item-61817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li id="menu-item-90439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li id="menu-item-90440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://web.facebook.com/FinancialWatchNigeria/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/financialwatchn" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/company-beta/11112395/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.financialwatchngr.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://web.facebook.com/FinancialWatchNigeria/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/financialwatchn" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.financialwatchngr.com/"><img itemprop="logo" src="https://www.financialwatchngr.com/wp-content/uploads/2020/05/Financial-watch-2020-600x80-1.jpg" alt="Financial Watch" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.financialwatchngr.com/"><img src="https://www.financialwatchngr.com/wp-content/uploads/2020/05/Financial-watch-2020-200x30-1.jpg" alt="Financial Watch" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Financial Watch</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Fresh herders attack kills PDP Chairman, 12 others in Benue state</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-75935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75935"><a href="https://www.financialwatchngr.com/">HOME</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.financialwatchngr.com/category/banking-news-in-nigeria/">Banking</a></li>
<li id="menu-item-79729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79729"><a href="https://www.financialwatchngr.com/category/economy/">ECONOMY</a></li>
<li id="menu-item-84856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84856"><a href="https://www.financialwatchngr.com/category/latest-news/">HEADLINES</a></li>
<li id="menu-item-79727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79727"><a href="https://www.financialwatchngr.com/category/view-point/">VIEW POINT</a></li>
<li id="menu-item-79933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79933"><a href="https://www.financialwatchngr.com/category/business/">Business</a></li>
<li id="menu-item-79935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79935"><a href="https://www.financialwatchngr.com/category/prices-of-goods-in-nigeria/">PRICE WATCH</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.financialwatchngr.com/category/latest-news/"><span class="mvp-post-cat left">LATEST NEWS</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Fresh herders attack kills PDP Chairman, 12 others in Benue state</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/8924a540885bdb378f23d6d4559dbcb7?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/8924a540885bdb378f23d6d4559dbcb7?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-06-05">June 5, 2020</time></span>
														<meta itemprop="dateModified" content="2020-06-05"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.financialwatchngr.com/author/maximunimpact/" title="Posts by Sam Gabriel" rel="author">Sam Gabriel</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="600" height="337" src="https://www.financialwatchngr.com/wp-content/uploads/2016/05/Enugu-community-feud-with-Fulani-herdsmen.png" class="attachment- size- wp-post-image" alt="Enugu community feud with Fulani herdsmen" srcset="https://www.financialwatchngr.com/wp-content/uploads/2016/05/Enugu-community-feud-with-Fulani-herdsmen.png 600w, https://www.financialwatchngr.com/wp-content/uploads/2016/05/Enugu-community-feud-with-Fulani-herdsmen-230x129.png 230w" sizes="(max-width: 600px) 100vw, 600px" />																								<meta itemprop="url" content="https://www.financialwatchngr.com/wp-content/uploads/2016/05/Enugu-community-feud-with-Fulani-herdsmen.png">
												<meta itemprop="width" content="600">
												<meta itemprop="height" content="337">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/&amp;t=Fresh herders attack kills PDP Chairman, 12 others in Benue state', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Fresh herders attack kills PDP Chairman, 12 others in Benue state -&amp;url=https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/&amp;media=https://www.financialwatchngr.com/wp-content/uploads/2016/05/Enugu-community-feud-with-Fulani-herdsmen.png&amp;description=Fresh herders attack kills PDP Chairman, 12 others in Benue state', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9c2f6e1f7eca4ece1f6e0e1f6f7a4e5f0f0e5e7efa4efede8e8f7a4d4c0d4a4c7ece5edf6e9e5eaa8a4b5b6a4ebf0ece1f6f7a4edeaa4c6e1eaf1e1a4f7f0e5f0e1a2e5e9f4bfc6cbc0ddb9cda4e2ebf1eae0a4f0ecedf7a4e5f6f0ede7e8e1a4edeaf0e1f6e1f7f0edeae3a4e5eae0a4f0ecebf1e3ecf0a4ebe2a4f7ece5f6edeae3a4edf0a4f3edf0eca4fdebf1aaa4c7ece1e7efa4edf0a4ebf1f0bea4ecf0f0f4f7beababf3f3f3aae2edeae5eae7ede5e8f3e5f0e7eceae3f6aae7ebe9abb6b4b6b4abb4b2abb4b1abe2f6e1f7eca9ece1f6e0e1f6f7a9e5f0f0e5e7efa9efede8e8f7a9f4e0f4a9e7ece5edf6e9e5eaa9b5b6a9ebf0ece1f6f7a9edeaa9e6e1eaf1e1a9f7f0e5f0e1ab">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/&amp;t=Fresh herders attack kills PDP Chairman, 12 others in Benue state', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Fresh herders attack kills PDP Chairman, 12 others in Benue state -&amp;url=https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/&amp;media=https://www.financialwatchngr.com/wp-content/uploads/2016/05/Enugu-community-feud-with-Fulani-herdsmen.png&amp;description=Fresh herders attack kills PDP Chairman, 12 others in Benue state', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Fresh herders attack kills PDP Chairman, 12 others in Benue state https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49de6d2c5d3c880c8c5d2c4c5d2d380c1d4d4c1c3cb80cbc9ccccd380f0e4f080e3c8c1c9d2cdc1ce8c80919280cfd4c8c5d2d380c9ce80e2c5ced5c580d3d4c1d4c586c1cdd09be2efe4f99de980c6cfd5cec480d4c8c9d380c1d2d4c9c3ccc580c9ced4c5d2c5d3d4c9cec780c1cec480d4c8cfd5c7c8d480cfc680d3c8c1d2c9cec780c9d480d7c9d4c880d9cfd58e80e3c8c5c3cb80c9d480cfd5d49a80c8d4d4d0d39a8f8fd7d7d78ec6c9cec1cec3c9c1ccd7c1d4c3c8cec7d28ec3cfcd8f929092908f90968f90958fc6d2c5d3c88dc8c5d2c4c5d2d38dc1d4d4c1c3cb8dcbc9ccccd38dd0c4d08dc3c8c1c9d2cdc1ce8d91928dcfd4c8c5d2d38dc9ce8dc2c5ced5c58dd3d4c1d4c58f">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p><strong>Fresh herders attack kills PDP Chairman, 12 others in Benue state &#8211; </strong>The People’s Democratic Party, PDP, Ward Chairman (names withheld) and 12 others have been feared killed in a bloody invasion of Itakpa community in Obi Local Government Area, LGA of Benue State  by <a href="https://www.financialwatchngr.com/2019/08/06/gunmen-kill-police-inspector-killed-sergeant-escaped-during-highway-patrol/">suspected armed herdsmen</a>.</p>
<p>But the state Police Command claimed only two corpses were recovered from the attacked community.</p>
<p>Vanguard gathered however that the attack had led to the displacement of thousands of persons including women and children who fled their homes for fear of being killed.</p>
<p>An eye-witness who spoke on condition of anonymity claimed the suspected  herdsmen numbering eight, armed with AK47 riffles invaded the area in four motorbikes at about 9pm, on Sunday, and began shooting sporadically, killing their victims and injuring many.</p>
<p>“Among the 13 bodies found were  two women in their 30s,” he said.</p><div class="egVnDW3M" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsdisplay -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="6123168580"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Confirming the development, the Caretaker Chairman of the Local Government, Mr. Joseph Ikpeyi, said the attackers invaded the community at about 9pm on Sunday night and started shooting indiscriminately and killing anything in sight.</p>
<p>He informed that some of the victims were people who had gathered at the residence of the local government chairman-elect to celebrate her victory after the previous day’s council election.</p>
<p>“After killing their victims, the gunmen took away all the cattle kept in the ranch of the lawmaker representing Obi in the state assembly.”</p>
<p>He explained that the attack was the second this year after a similar incident few weeks ago.</p>
<p>According to him, “about 3,000 persons have been displaced by the attack and are currently taking refuge at the LGEA Primary School Obarike Ito. The police have however mobilized their personnel to the area.”</p>
<p>On his part, first class Chief in the area, His Royal Highness, Oga Ero, retired Commissioner of Police, who  confirmed the incident, claimed 13 of his subjects were killed in the attack.</p>
<p>The monarch said the suspected herdsmen had on May 9 attacked Echori,  a neighboring community where they killed two persons.</p>
<p>Ero said: “But the latest attack was on Sunday when they attacked Itakpa  at about 9.00 pm  when the people were already in their home relaxing. They shot and killed 13 persons, many people were wounded and currently receiving treatment at General Hospital, Obarike Ito, headquarters of Obi local government.”</p>
<p>When contacted, the Police Public Relations Officer, PPRO, Catherine Anene, said: “When we got to the area, only two corpses were found by somebody’s farm, we searched and searched the whole area and found nothing again. So the Commissioner of Police went back to the community and asked where the people they killed were? The villagers claimed that in their culture, they don’t show corpses to the police, so, we cannot confirm what we did not see.”</p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://www.financialwatchngr.com/2020/06/05/lady-offered-for-sale-on-facebook-refuses-to-return-to-nigeria/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Lady offered for sale on facebook refuses to return to Nigeria</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.financialwatchngr.com/2020/06/05/buhari-nominates-okonjo-iweala-for-world-trade-dg-position/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Buhari Nominates Okonjo-Iweala For World Trade DG Position</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/8924a540885bdb378f23d6d4559dbcb7?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/8924a540885bdb378f23d6d4559dbcb7?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.financialwatchngr.com/author/maximunimpact/" title="Posts by Sam Gabriel" rel="author">Sam Gabriel</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Samson Gabriel a graduate of mass communication from Auchi Polytechnic, he is a passionate writer with experience in radio scrip writing. He brings his experience from the broadcast media into play here as he continues to enjoy his passion as a journalist. He can be contacted via whats-app on: +234701105670</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.financialwatchngr.com/wp-content/uploads/2020/05/Financial-watch-2020-600x80-1.jpg"/>
																	<meta itemprop="url" content="https://www.financialwatchngr.com/wp-content/uploads/2020/05/Financial-watch-2020-600x80-1.jpg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Financial Watch">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 display and texts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="4166864987"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-92614 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.financialwatchngr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="d0771d9369"  name="d0771d9369"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a11321f79364f16c087122636d9607a9" );document.getElementById("d0771d9369").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92614' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsdisplay -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4174590025316317"
     data-ad-slot="6123168580"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Trending</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.financialwatchngr.com/2020/06/05/breaking-niger-bridge-on-fire/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.financialwatchngr.com/wp-content/uploads/2020/06/Niger-Bridge-on-fire-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Niger Bridge on fire" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/06/Niger-Bridge-on-fire-80x80.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/06/Niger-Bridge-on-fire-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">LATEST NEWS</span><span class="mvp-cd-date left relative">3 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Breaking: Niger Bridge on fire</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.financialwatchngr.com/2020/06/05/lady-offered-for-sale-on-facebook-refuses-to-return-to-nigeria/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.financialwatchngr.com/wp-content/uploads/2020/06/Chairman-of-Nigerian-Diaspora-Commission-NiDCOM-Abike-Dabiri-Erewa-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Chairman of Nigerian Diaspora Commission NiDCOM Abike Dabiri Erewa" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/06/Chairman-of-Nigerian-Diaspora-Commission-NiDCOM-Abike-Dabiri-Erewa-80x80.jpg 80w, https://www.financialwatchngr.com/wp-content/uploads/2020/06/Chairman-of-Nigerian-Diaspora-Commission-NiDCOM-Abike-Dabiri-Erewa-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">LATEST NEWS</span><span class="mvp-cd-date left relative">3 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Lady offered for sale on facebook refuses to return to Nigeria</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.financialwatchngr.com/2020/06/05/fresh-herders-attack-kills-pdp-chairman-12-others-in-benue-state/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="45" src="https://www.financialwatchngr.com/wp-content/uploads/2016/05/Enugu-community-feud-with-Fulani-herdsmen.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Enugu community feud with Fulani herdsmen" srcset="https://www.financialwatchngr.com/wp-content/uploads/2016/05/Enugu-community-feud-with-Fulani-herdsmen.png 600w, https://www.financialwatchngr.com/wp-content/uploads/2016/05/Enugu-community-feud-with-Fulani-herdsmen-230x129.png 230w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">LATEST NEWS</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Fresh herders attack kills PDP Chairman, 12 others in Benue state</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.financialwatchngr.com/2020/06/05/buhari-nominates-okonjo-iweala-for-world-trade-dg-position/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="47" src="https://www.financialwatchngr.com/wp-content/uploads/2016/09/Okonjo-Iweala.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Okonjo Iweala" srcset="https://www.financialwatchngr.com/wp-content/uploads/2016/09/Okonjo-Iweala.png 600w, https://www.financialwatchngr.com/wp-content/uploads/2016/09/Okonjo-Iweala-230x134.png 230w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">LATEST NEWS</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Buhari Nominates Okonjo-Iweala For World Trade DG Position</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.financialwatchngr.com/2020/04/09/application-guide-for-for-trader-moni-loan-scheme-across-all-states/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.financialwatchngr.com/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="CBN begins first batch disbursement of N50bn COVID-19 loan" srcset="https://www.financialwatchngr.com/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5.jpg 900w, https://www.financialwatchngr.com/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5-230x153.jpg 230w, https://www.financialwatchngr.com/wp-content/uploads/2019/09/Loan-in-Nigeria-2020_5-525x350.jpg 525w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Careers</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Application guide for For Trader Moni Loan Scheme across All States</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.financialwatchngr.com/2020/05/14/npower-news-on-permanency-2020-see-todays-latest-update/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="44" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/np5.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="N-power Portal Login npvn.npower.gov.ng/login 2020/2021 – Update Your Account" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/np5.jpg 900w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/np5-230x128.jpg 230w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/np5-600x333.jpg 600w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/np5-678x381.jpg 678w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Careers</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Npower News on Permanency 2020 – See today&#8217;s Latest Update</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.financialwatchngr.com/2020/05/25/why-fg-should-consider-permanent-employment-for-npower-2016-beneficiaries/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="44" src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/np5.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="N-power Portal Login npvn.npower.gov.ng/login 2020/2021 – Update Your Account" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/01/np5.jpg 900w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/np5-230x128.jpg 230w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/np5-600x333.jpg 600w, https://www.financialwatchngr.com/wp-content/uploads/2020/01/np5-678x381.jpg 678w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">VIEW POINT</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Why FG should consider permanent employment for NPower 2016 beneficiaries</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.financialwatchngr.com/2020/05/08/how-to-collect-federal-government-n20000-cash-transfer/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="40" src="https://www.financialwatchngr.com/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="How to collect federal government N Cash Transfer" srcset="https://www.financialwatchngr.com/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer.jpg 991w, https://www.financialwatchngr.com/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer-230x116.jpg 230w, https://www.financialwatchngr.com/wp-content/uploads/2020/04/How-to-collect-federal-government-N20-000-Cash-Transfer-600x303.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">LATEST NEWS</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How to collect federal government N20,000 Cash Transfer</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																								</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.financialwatchngr.com/"><img src="https://www.financialwatchngr.com/wp-content/uploads/2020/01/financialwatch2020.png" alt="Financial Watch" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://web.facebook.com/FinancialWatchNigeria/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/financialwatchn" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UC8h8kLZIjHy-z57n8_Dyk0Q" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/company-beta/11112395/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-links-container"><ul id="menu-footer-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2403"><a href="https://www.financialwatchngr.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="https://www.financialwatchngr.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84189"><a href="https://www.financialwatchngr.com/authors-and-contributors/">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-61817"><a href="https://www.financialwatchngr.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.financialwatchngr.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.financialwatchngr.com/feedback/">Feedback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90439"><a href="https://www.financialwatchngr.com/advertise-usd-rate/">ADVERTISE – USD RATE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90440"><a href="https://www.financialwatchngr.com/advertise/">ADVERTISE – NAIRA RATE</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 FINANCIAL WATCH</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-110378536-1");pageTracker._trackPageview();</script><script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.financialwatchngr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4.1'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/themes/zox-news/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/themes/zox-news/js/retina.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.financialwatchngr.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
</body>
</html>